ようこそ cSwing へ!

cSwingは、プロゴルファーはもとより、熱心なゴルファーの方のために作られた最新のゴルフスイング分析ソフトです。 このソフトの特徴は

  • 使われる方がもっと素晴らしいプレーヤーまたはレッスンプロになるお手伝いをします。

  • 動作が速く、簡単で、直感的な操作が可能です。

  • 高品質で多機能な製品を手頃な価格で提供します。

このcSwing ヘルプでは、cSwingの使い方をていねいにご説明します。目次をご参照の上、一通り目を通されることをお勧めします。 このヘルプを読まれれば、cSwingをどのように使えばご自身のゴルフの向上に役立つかがイメージされることと思います。

なお、弊社ホームーページcSwing Japanにて製品の更新情報などをご案内しております。

Copyright (c) 2006 cSwing, LLC. 本ヘルプファイルの全て及びサンプルスイングを含むcSwingプログラムはアメリカ合衆国及び国際著作権保護法によって保護されています。特許出願中です。

ご注意：本文中で使用されている図、写真はベータ版を基にして作成しております。製品版と細部が異なる場合がございますのでご了解ください。


リリースノート

  • cSwing 2006

  • cSwing 2005

  • cSwing 2004

cSwing 2006

新機能

  • テキスト背景色切替: 描画ツールバーにテキスト背景色ボタンが追加されました。 クリックすると、文字の背景が黒色になります。同様に、角度表示の背景も黒色になります。 ボタンを再度クリックすると背景は透明に戻ります。

  • ブックマーク用ノート: ブックマーク設定ボタンを右クリックすると、ブックマーク用ノートの設定画面が表示され、コメントを入力できます。

    同様に、この設定画面でブックマークを強調表示させることも可能です。

    このブックマーク用ノート設定画面からブックマークを削除することもできます。なお、 従来と同様、設定されたブックマークの上で再度ブックマークボタンを押して、ブック マークの削除も可能です。ただしブックマーク用ノートが記入されたブックマークの場合は、 クリックするとブックマーク用ノート設定画面が表示されますので、削除したい場合は、 そこで削除ボタンを選択してください。
    ブックマーク上での左クリックでブックマーク用ノート設定画面を表示させたい場合、 設定画面で「ブックマークボタンを左クリックでプロパティ表示」のチェックボックスを チェックします。設定すると、左クリックでブックマーク用ノート設定画面が表示され、 右クリックでブックマークの追加が可能になります。

  • カラー調整: ビデオ表示ツールバーにカラー調整ボタンが追加されました。ボタンをクリックすると設定画面が表示されます。 この画面で表示されている映像の輝度やコントラスト等の変更が可能です。 変更した内容は、スイングが保存される際に、cSwingの設定ファイル(CSWファイル)に 保存されます。なお、映像の元々の画質は保存されており、カラー調整設定画面で｢標準」ボタンを 押すことでいつでも元に戻すことができます。

  • 「次回から表示しない」設定: CDからの起動時等のいくつかのケースで、表示される設定画面を「次回から表示しない」ためのチェックボックスを 追加しました。 チェックした場合、その値はレジストリの以下のキーに保存されます。

    HKEY_CURRENT_USER\Software\cSwing\cSwing\Messages

  • フレーム数表示モード: メニュー->表示を選択(またはCtrl+F)して、フレーム数表示・時間表示の切り替えが可能になりました。 通常設定では、画面下部のスライドバー右にある表示は、映像の最初の位置からの経過秒数を表しています。 フレーム数表示に変更した場合、該当部分の表示は、現在位置のフレーム数に変わります。 キーボードショートカットCtrl+F で、この表示モードを切替えることができます。

  • メールの動画/静止画送付選択: 基本ツールバーから電子メールボタンをクリックした際に、動画または静止画送付のいずれか を選択可能になりました。またこのボタン上で右クリックをすると、この設定画面の表示を行 わないことも可能です(最後の設定が有効となります)。

  • ドラッグ有効・無効切替ボタン: "ドラッグ有効ボタン" のチェックボックスがスライド・ズーム切替メニュー (スライド・ズーム切替ボタン上で右クリック)に追加されました。本機能は標準設定 で有効ですが、「マウスの左ドラッグを有効に」のチェックを外して無効にすることも可能です。

  • 競技名"ゴルフ"を標準に設定: 競技の選択で、ゴルフを標準設定にしました。 別の競技に変更した場合、次回起動時からその変更が有効になります。

  • ヘルプファイルのダウンロード: ヘルプファイルがセットアップされていない場合、ダウンロード確認画面が表示 されるようになりました。 インターネットに接続している場合、ダウンロードを行い、 すぐにcSwingから参照できるようになります。

  • 起動時にインポート: インポートオプションの設定で、「起動時にインポート」が選択可能になりました。 設定した場合、cSwingを起動すると自動的にインポートメニューが表示されます。

  • 動画のメール送信機能改善: An 動画のメール送信機能改善: CSW ファイル同送のチェックボックスが追加されました。 CSWファイルにはcSwingで作成した描画内容やブックマーク等の情報が保存されています。 映像とこのファイルを同時に添付ファイルにして送ることが可能になりました。

  • リリースナンバー表示: ヘルプ～cSwingについて、を選択すると詳細バージョンを表示する ようになりました。

  • スイング画面のリサイズ: 映像画面のタイトル表示が有効な場合、画面のサイズを変更することが可能になりました。 この機能は特に、複数画面を表示させていて、特定の画面を大きくしたり、小さくしたい場合に便利です。 なお、スイングを閉じた場合、変更したサイズは元に戻り、保存はされません。

  • cSwing プログラムのCDからの実行: When CDへの書き込み機能で、「cSwingプログラム」を選択すると、cSwingプログラムが CDのルートフォルダにコピーされるようになり、CDから直接プログラムを起動するようになりました。 また、CDに書き込んだプレーヤーが一覧に自動的に追加され、選択することで映像を再生可能になりました。

    CDから起動した場合、以下のメッセージが表示されます。

    「cSwingは読み取り専用領域から起動されているため、いくつかの機能はご利用いただけません。 全ての機能をご利用いただく場合は、弊社ウェブサイトからお試し版をダウンロードしてセットアップ してください。 ダウンロード用アドレスはヘルプメニューから参照いただけます。」
    CDを受け取った方がcSwingをセットアップした場合、インポート機能を使用して、 CDの映像をご使用中のパソコンにインポートできます。

  • フレームのBMP/JPEG保存: 編集画面で、表示されている画像(フレーム)のBMP 保存、JPEG 保存が可能になりました。 複数の画面が表示され、かつ映像のロックボタンが有効な場合、表示されている複数画面が表示されます。 ロックがされていない場合はアクティブな画面が保存されます。 追加した描画内容も一緒に保存されます。

  • スクリーンキャプチャー: Windows メディアエンコーダ(WME)はcSwingプログラムに統合され、基本ツールバーにスクリーンレコードボタンが追加されました。 録画される映像の品質も向上しました。

    ボタンをクリックすると設定画面が表示されます。ボタンの上で右クリックをするとこの設定画面の 表示を省略できます(最後の設定を使用します)。 レコード中はボタンがへこんだ状態になっています。再度ボタンを押すと録画を終了します。 ボタンの色が白の場合、録画は行われていません。緑が録画中、黄色が一時停止状態をあらわします。 ボタンをクリックする代わりに、F4キーを押すことで、開始及び終了ができます。 Shift+F4キーで一時停止、再開ができます。

    (従来の、Windows メディアボタン上の右クリックによるWME起動機能も、引き続き ご利用いただけますが、操作が複雑ですのでお勧めしません。上記でご説明した新しい 方法をご利用ください。

  • スイング情報の注記 : スイング情報画面の注記入力欄が大きくなりました。 注記欄の右下にはオプション設定ボタンが追加され、この画面から、よく使う文字列を追加可能になりました。

改良点

  • 拡張キャプチャー: 複数カメラで撮影した映像に作成した描画内容がすべて保存可能になりました。 従来はアクティブな画面の描画内容のみが保存可能でした。

  • ブックマーク: ブックマークの追加が、奇数フレーム、偶数フレームいずれも可能になりました。従来は いずれか一方のフレームにのみ追加可能でした。

  • 電子メール送付: 動画圧縮時の Windows メディアエンコーダ画面の表示を抑止し、処理時間を向上いたしました。

  • 映像のインポート: 最後にインポートした日付以降のファイルのインポート、インポート時にCSWファイルを作成する機能等、 改良が行われました。

  • インストーラ : ほとんどのファイル(WM プロファイル, Default.xls, MFC 及び各システム DLL) がcSwing.exeに統合されました。

    また、インストールプログラムにはサンプルスイングのフォルダも含まれるようになりました。

  • レイヤー: アクティブなレイヤーの表示が黄色のアイコンになり、従来よりわかりやすくなりました。

    また、レイヤーボタンの動作も改良いたしました。従来のバージョンではまず最初に レイヤーボタンをクリックしてそのレイヤーをアクティブにしてから、レイヤーの有効・無効を 切替える必要がありました。よって希望する組み合わせにするまでクリックを2回する必要がありました。 新バージョンでは1クリックでレイヤーがアクティブになり、右クリックで有効・無効を切替えることができます。 なお、従来と同様、描画モードの場合は レイヤーを切替えることはできませんのでご注意ください。

  • 映像のロックボタンの改良: 複数画面の映像をロックした場合のボタン表示をわかりやすくしました。 ロック状態の場合、ボタンの色が赤になり、アイコンは鍵かかかった状態になります。 ロックを外すと色が元に戻り、アイコンの鍵が外れた表示になります。

  • パフォーマンス向上: スイングを開くまでの時間が従来より速くなりました。

  • プレーヤー選択 : プレーヤーの選択画面で、名前の先頭文字を入力すると、該当プレーヤーが選択された状態になります。例えば mike , m, mi など名前の先頭文字、先頭からの連続文字いずれも使用できます。日本語にも対応しており "山田", "山" などの指定が可能になりました。 プレーヤー名が反転された状態でリターンキーを押す、または名前をダブルクリックする、もしくは反転された状態で"OK"ボタンを押すことでそのプレーヤーが選択されます。 つまり、プレーヤーの選択画面で、名前の先頭文字を入力すると、該当プレーヤーが選択された状態になります。 例えば mike , m, mi など名前の先頭文字、先頭からの連続文字いずれも使用できます。 日本語にも対応しており "山田", "山" などの指定が可能になりました。 プレーヤー名が反転された状態でリターンキーを押す、または名前をダブルクリックする、 もしくは反転された状態で"OK"ボタンを押すことでそのプレーヤーが選択されます。

  • 直角ツール: 直角ボタンの表示がわかりやすくなりました。有効な場合と無効な場合 が、アイコンの表示で直感的に判断できるようになりました。直角ボタンが無効な場合、 アイコンの角度は45度で表示されます。有効な場合、90度で表示されます。

  • コマンドラインオプション(OEM版用): コマンドラインでの実行時に、2つのチェックが 行われるようになりました。該当するファイルが見つからない場合にエラーを表示する機能と、 対象ファイルがAVIもしくはcSwingで扱える形式のファイルの場合、CSWファイルを自動的に 作成する機能が追加されました。

    スイング情報:評価ボタンが選択された状態で表示されるようになりました。また最後に選択したボタンが選択された状態で表示されるようになりました。

  • ビデオのコントロール: 簡易キャプチャー・拡張キャプチャーとも再生機能を改良いたしました。

  • Windows メディアエンコーダのエラー表示: スクリーンキャプチャーや電子メール送付等で、 Window メディアエンコーダのエラーが発生した場合の、エラーメッセージ表示を改良 いたしました。

不具合の修正:

  • 角度表示: 角度表示の数字が重なって表示されるケースがある点を改善いたしました。

  • CD書き込み: お気に入りフォルダに登録されている映像を削除した場合に、 CD書き込みが正しく行えない問題を修正いたしました。

    また、cSwingが、コピーしたCDから正常に起動できないケースがあり、修正対応いたしました。

  • ライブ映像のキャプチャー秒数: ライブ映像をインスタントリプレーを使用して取り込んだ場合、 設定した秒数どおりに保存されないケースがある点を修正いたしました。 例えば保存秒数を10秒に設定した場合、5秒しか取り込めないケースがあり、これを修正いたしました。

  • 簡易トリム: 特定のシステムで、2つのブックマークを指定して簡易トリムを実行した場合にcSwingが終了してしまう問題を解決いたしました。

  • 電子メール送付: 電子メール送付で、画像の品質を「最高画質」にした場合、スイング情報の インターレース解除が正しく動作しないケースを修正いたしました。

  • パナソニック PAL ビデオ対応: パナソニックのビデオ(PAL方式)でライブ表示並びに拡張キャプチャーが正しく動作しない問題を解決いたしました。

  • スライドバー: スライドバーをダブルクリックすると最小化されてしまう問題を解決いたしました。

  • 時間表示値の精度向上: 偶数/奇数フレームでの時間表示精度を向上いたしました。

cSwing 2005 リリース1

新機能

  • 自動保存 : 描画内容の自動保存が可能になりました。 この機能を 有効にすると描画した内容やブックマーク等がスイングを閉じた際に自動的に保存されます。なお自動保存は最初の状態では無効になっています。

  • ダイアログヘルプ : 多くのダイアログボックスで右上にあるヘルプマークを使用して、該当項目のヘルプを表示可能になりました。

  • 拡張キャプチャーファイルの電子メール送付 (マルチカメラ版): 拡張キャプチャーしたファイルをWMV形式で電子メール送信が可能になりました。 (全ての映像をひとつのWMV 形式のファイルに変換します。画質は通常ビデオの設定に準じます)。 拡張キャプチャーで保存した映像を１つのWMVファイルに変換してメール送付が可能です。 画質はcSwingの画質設定に準じて設定されます(画質を上げるとファイルサイズが大きくなります)。

  • 拡張キャプチャー映像のAVI出力 (マルチカメラ対応版): 拡張キャプチャーモードでは 映像はCMWという形式でキャプチャーされます。 CMW形式のファイルを、ほかのアプリケーションで利用しやすいAVI形式のファイルで出力が可能になりました。 複数カメラで撮影した映像はひとつのAVIファイルに結合されます。

  • 設定のエクスポート/インポート : cSwingで登録したプレーヤー情報や、設定内容はWindowsのレジストリキー HKEY_CURRENT_USER\Software\cSwing に保存されます。 それら設定内容を他のパソコンにコピーする機能が追加されました。

  • プレーヤーの絞込み : プレーヤーの選択変更画面もしくはファイルを開く画面で表示される一覧を絞り込むことが可能になりました。 絞込み可能な項目は、性別、ハンデ、持ち球、右・左利き、及びそれらの組み合わせです。

  • スイングのインポート: cSwing以外で撮影・保存した映像ファイルを、対象フォルダを指定するだけでcSwingに取り込みが可能になりました。 従来のバージョンでは、ファイル名やフォルダ名を手作業で変更する必要がありました。

  • MPEG/Quicktime サポート: MPEG 及び QuickTime (MOV) ファイルの再生が改良されました。 以前のバージョンでは適切に再生されないケースがありましたが、映像をメモリにロードすることで、パフォーマンスを改善いたしました。なお、それらの形式でのキャプチャーは未対応です。
    QuickTime(MOV)の再生はバージョン2以上に対応しています。なお、再生させるためには DirectX 対応の QuickTime Alternative のインストールが必要です。 ご注意：QuickTime Alternative はcSwingパッケージには含まれておりません。インターネットで検索をしていただき、ご自身でダウンロード～セットアップをなさってください。

  • マルチオーバーレイ : 1つの映像上で設定したオーバーレイ画像を、別のウインドウ上に乗せることが可能になりました。 従来は同じウインドウ以外に乗せることはできませんでした。

  • スイングライブラリの更新: 11名のPGA ツアープロが追加され、ライブラリには計39プレーヤーが含まれることになりました。全てのスイング映像は各プレーヤーの許可を受けて撮影したものです。

  • 拡張キャプチャーのトリム (マルチカメラ版): 拡張キャプチャーで撮影した映像のトリムが可能になりました。 複数カメラで撮影した映像の場合、第1ウインドウで行ったトリムは第2ウインドウでも同様に行われます。

  • オーバーレイ画像の拡大/縮小: オーバーレイ表示された画像の拡大・縮小及び、画面内での位置の移動が可能になりました。 この機能は特に、オーバーレイ画像を別のウインドウに作成した際に便利です。

改良点

  • 使用許諾手順 : 使用許諾の表示画面がわかりやすくなりました。

  • 拡張キャプチャー (拡張キャプチャー版): 複数カメラを使用した拡張キャプチャーの場合、映像を単一画面に表示させることも可能になりました。従来は必ず複数画面で表示させる必要がありました。

  • スイングのCDコピー : スイングのCDコピーを実行した際に、各プレーヤーの別名及び電子メールアドレスの情報も含まれるようになりました。CDを受け取った方が、cSwing2005でセットアップを行った場合、それらの情報も正しくコピーされます。

    さらに、スイングコピーの際に表示される画面に、フォルダ参照ボタンが 追加されました。従来はフォルダ名を直接入力する必要がありました。 本バージョンでは表示されたフォルダ一覧からコピー先、コピー元を自由に選択することが可能です。

  • 文字入力 : 画面に複数行のテキストを入力可能になりました。従来はひとつのテキストボックスに、1行のみの入力でした。

  • 簡易トリム : 映像に２つのブックマークが含まれる場合、簡易トリムを実行すると ２つのブックマーク間を残してほかを削除してよいか、確認する画面が表示されます。 [はい]を選択するとブックマークに挟まれた区間以外を削除します。 [いいえ]を 選択すると、従来の簡易トリムが実行されます。つまり現在位置から指定された秒数の長さを保存し、それ以外を削除します。

  • 映像の電子メール送付 /スイングのメール送信: 電子メール入力欄がユーザ情報に追加されました。 スイング(画像または映像)の電子メール送付を選択した場合、現在選択されているプレーヤーの電子メールアドレスが自動的にアドレス欄に表示されます。従来は送信のたびにアドレスを指定する必要がありました。

  • お気に入り ツールバー: お気に入りツールバーにマウスカーソルを乗せると、保存されているお気に入りスイングのプレビューが画面中央に小さく表示されるようになりました。 表示させたい映像を素早く確認できます。

  • 全画面ツールバー : 全画面モードで使用可能なボタンを増やしました。

  • プレーヤーノート /プレーヤーシート: ノートブックボタン、または表計算シートボタン上でマウスの右ボタンを押すと、マスターノート、マスター表計算シートを開くことが可能になりました。 これらのファイルは現在選択されているスポーツ・競技ごとに作成されます。 マスターファイルは、ドリルや練習メニューの内容など、共通に書き込みたい内容を予め用意して流用する際に便利です。 なお、マスターファイルは、機能を最初に呼び出した際に、キャプチャーフォルダ(標準設定の場合c:\swings)に作成されます。

  • インストールプログラム: インストールプログラムが新しくなりました。 セットアップの速度が速くなり、ショートカットの作成の有無など、設定可能なオプションが増えました。

  • 自己チェック機能: cSwingは起動時に、cSwingプログラムは、自身がウィルスに感染されていないかチェックを行い、疑わしい場合は、警告を表示します。 なお、この警告は、同一PC上で複数のcSwingを起動して、ファイルがロック状態になった際にも表示されていました。 このチェック機能が改善され、ファイルロックの場合には表示しないようにいたしました。

  • スイングのロック : 複数のスイングをロックして、繰返し再生する場合、異なる長さの映像も、開始時に同期するように変更されました。従来は同期を取りませんので、徐々にずれが大きくなってしまいました。

  • Menus: The メニューをMSオフィス2003スタイルに変更いたしました。

  • 注記: スイング情報に記載可能な追記欄に、複数行を追加可能になりました。 従来は1行のみの記載に制限されていました。 さらにスイングを開く画面下部に該当注記が表示されるようになりました。

  • 直角ツール : 直角ツールを有効にした場合、各描画ツール上にマウスカーソルを合わせた際に、直角ツールが有効になっていることがわかるようになりました。

バグフィックス

  • cSwing プログラムのコピー : スイングのCDコピーの際に、「cSwingファイルをコピーする」のチェックが有効にならない問題を修正いたしました。

  • CSW映像ファイル: 大きなサイズのCSWファイルで正しく再生ができないケースがある問題を解決いたしました。

  • お気に入りを開く : 「お気に入りを開く」 メニューのスイングが正しく表示されない問題を修正いたしました。

  • スイングを開く: 現在選択されているプレーヤーにスイングがひとつも無い場合、反転表示させたプレーヤーのスイングがスイング選択画面に表示されない問題を解決いたしました。

  • プレビュー画面: プレビュー画面が実際のスイングと異なる場合がある点を修正いたしました。

  • 強制終了: ツールバーの構成が崩れた場合、cSwingが強制終了してしまう問題を解決いたしました。

  • 用語定義 : 旧バージョンからアップデートした場合、使用する用語(標準設定及びカスタマイズ)が正しく表示されないケースが報告されておりましたが、修正いたしました。

  • ツール・チップ: ユニコード版で、ツールチップヘルプが正しく表示されないケースがある問題を修正いたしました。

cSwing 2004R2(2004年6月リリース)

新機能

複数のデジタルビデオ(DV)カメラキャプチャー：
複数カメラ対応バージョン(cSwing2004R2マルチ)では、複数のDVカメラを同時に使用してキャプチャーができます。
ソフトウェアの仕様上は、最高8台のカメラに対応しています。しかし、実用的な限界は、通常のノートパソコンの場合、2台もしくは3台、デスクトップの場合は4台です。
一般に、各デジタルビデオカメラは個別にIEEE1394(FireWire)カードを必要とします。これはビデオカメラがIEEE1394バス上で共存する場合のハードウェア制限としてマイクロソフトが報告しています。
部分拡大：
ツールバー上部の虫眼鏡ボタンをクリックすると、カーソルが虫眼鏡の形に変わります。左ボタンをクリックしたままカーソルをドラッグすると該当部分のみが拡大表示されます。
虫眼鏡ボタン上で右クリックをすると拡大部分のサイズ、形、倍率を変更できます。
キャプチャー・ライブ映像の自動スタート：
下部ツールバーにあるキャプチャーボタン(赤と黒のビデオカメラボタン)上で右クリックをすると、ボタンが緑と黒に変わります。
このモードでは、キャプチャー開始時(キャプチャーボタンを押した際)に表示される設定ダイアログが表示されません。そのままキャプチャーを開始できます。
本機能を解除したい場合は、再度キャプチャーボタン上で右クリックをします。ボタンが赤と黒に変わり、この機能は解除されます。
メモリへのキャッシュ：
システムに利用可能な十分に空きメモリ(RAM)がある場合、スイングはより高速なメモリ中に自動的にロードされます。これによりディスクアクセスが減少しますので、特にノートパソコンのバッテリ消耗を減らします。またCD-ROM等の速度の遅い装置に保存されたスイングを表示する際も、滑らかな再生が可能です。
同調ボタン：
従来のツールバー下部の中間点移動ボタンは同調ボタンに変更されました。
ウインドウが１つの場合は従来と同様、中間点移動ボタンとして機能します。
２つ以上のウインドウがオープンしている状態でこのボタンを押すと、非アクティブなウインドウ(従ウインドウ)は、アクティブなウインドウ(主ウインドウ)の経過秒数と同期を取ります。この機能は複数カメラ対応用に設計されました。
お気に入りツールバー:
メインウインドウ右側に新しいツールバーが追加されました。
AからLまで12文字のいずれかのフォルダの形をしたボタン上で右クリックをすることにより現在のスイングがそのボタンに登録されます。
登録後そのボタンを左クリックしますと、登録したスイングがアクティブ画面に表示されます。
上部の1から4までの数字が書かれたボタンを押すと12文字の登録ボタンのセットが切り替わります。つまり 12* 4 の合計48のお気に入りファイルを登録でき、ワンタッチで呼び出せます。
表計算ボタン：
ツールバー上部に表計算ボタンが新設されました。これは従来のプレーヤーノートと同様の働きをします。初回使用時に、cSwingプログラムのインストールディレクトリにある、該当スポーツ用のエクセルファイルが各プレーヤー用フォルダにコピーされます。プレーヤーの記録用に使用できます。
最新キャプチャー・スイングフォルダ：
お気に入りツールバー内の最新キャプチャー・スイングフォルダには、最後にキャプチャーしたスイングが保存され、ワンタッチで表示することが可能です。
リードオンリーモード：
無料の試用期間が終了後に、ライセンスを入力しない場合、従来は全ての機能を使用できなくなりましたが、本バージョンではリードオンリーモードとして動作可能になりました。試用期間終了後もスイングの表示のみは無料で行うことができます。
映像への音声メモの追加:
Windowsメディアボタン上での右クリックにより、映像に音声を追加するためのWindowsメディアエンコーダ9 (WME9)のメニューが表示されます。WME9はWindows 2000とWindows XPのみでインストール可能です。
開始時の競技種目選択:
起動時に、競技名を選択し、使用する用語を変更できます。標準で18種類の競技が選択可能です。リストに無い競技については用語をツール～カスタマイズ画面で新規に定義することもできます。
直角ツール:
ツールバー左に直角ツールボタンが新設されました。このボタンをクリックすると円及び文字列描画以外の全ての描画ツールが正確な垂直もしくは水平角度で描画されます。
タイムラップ:
数ウインドウ表示時にツールバー上部に表示されるタイムラップボタンは、スイングの一定時間ごとのシーケンス(連続状態)を抜き出す際に使用します。
オプション設定で、抜き出す間隔を、フレーム数、ブックマークもしくは100分の１秒、10分の１秒毎のいずれかに設定できます。
スライド・拡大の切替:
スライド・ズーム切替えボタンを使用すると、スイング画面内でマウスをクリック～ドラッグした場合の動作をコントロールすることができます。
スライドモードの場合、左ボタンのクリック～ドラッグで、映像を前進・後退することができます。ズームモードの場合、クリック～ドラッグで、映像の拡大・縮小ができます。
左クリックによる再生：
ビデオツールバー下部にあるボタンで左クリックによる再生・一時停止をオン・オフできます。この機能は初期設定ではオフになっています。オンにすると最後に使用した速度でスイングを再生・停止することができます。
メニュー配置変更：
「表示」メニュー～「配置」を選択すると"基本"・"描画"・"ビデオ"・"お気に入り"の各ツールバーの配置を変更することができます。

改良項目

アクティブなスイング画面の切替：
複数のスイング画面が開いている場合、ポジションツールバー上で右クリックすることによりアクティブなスイングウィンドウを切替えます。
基本/拡張描画切替：
描画ツールボタン上で右クリックすることによって基本/拡張モードの切替えができます。従来通り、基本/拡張モード切替ボタンを使用することもできます。
ブックマーク：
画ブックマークボタン上で右ボタンを押すと、強調ブックマーク(黄色で表示)を作成できます(従来はシフトキーを押しながらブックマークボタンを押す必要がありました)。
また、戻る・進むブックマーク上で右クリックをすると先頭もしくは最後のブックマークに移動できます。
プレーヤー選択画面
プレーヤー選択画面のサイズが長くなり、一度に表示されるプレーヤー数が増えました。同時に4つのアルファベットボタンが付き、イニシャルでの検索が容易になりました(注意：日本語名のプレーヤーの場合はご利用になれません)
プレーヤーノート
特定競技用のプレーヤーノート(テンプレート)の作成が可能になりました。
インスタントリプレイ(映像の簡易再生)でのキャプチャー停止
マウスの左ボタンをクリックすることでキャプチャーを停止できます。
従来はインパクト検知機能を使用する、またはスペースキーを押す機能のみで任意の位置での停止はできませんでした。
スイング速度・距離計測機能の改良
計測用ダイアログボックスにコピーボタンが追加されました。このボタンを使用すると計測結果とスイング情報がWindowsのクリップボードにコピーされます。
この機能を使用して、情報をエクセルその他のアプリケーションにコピーできます。
プレーヤーの新規登録
ハンディキャップに、マイナス数字を指定可能になりました。
ポジションカウンター
ビデオツールバー上のポジションカウンターをクリックすると、現在のフレーム時間を0.000に設定します。これにより特定のポイントからの経過時間を容易に計測可能になりました。
フレーム移動ボタンの拡張
フレーム移動ボタンを左クリックした場合の動作は従来どおりですが、このボタンを右クリックした場合、10フレーム単位で移動する機能が追加されました。
スイングタイマー
スイングタイマー用ダイアログボックスには経過時間とスイング情報をWindowsクリップボードへコピーするボタンが追加されました。これにより、プレーヤーの情報を表計算ソフトまたは別のアプリケーションに貼り付けることができます。
ツールバー
ドラッグやダブルクリックすることによってツールバーが分離してしまう障害が修正されました。また、ツールバーの構成が見直し、より直感的にグループ分けがされ、またグループ間にスペースを入れて見やすくしました。
最新リリースのチェック
cSwingヘルプメニューから最新リリースを確認する機能が追加されました。「最新リリースのチェック」ボタンを押すと、現在のリリースを示すcSwingウェブサイトの上のリリース情報ページが表示されます(インターネットに接続されている場合)。


Checking Latest Release

最新リリースの確認

cSwingの最新リリースを確認する方法は以下のとおりです。

  1. cSwing を起動します(詳細はcSwingの起動 をご参照ください)。

  2. cSwing画面上部にあるメニューバーから [image] (ヘルプ)をクリックします。

    ヘルプメニューが表示されます。

  3. をクリックします。

    最新リリースを確認するために弊社Webサイト上のページに接続します(インターネットに接続可能な場合)。


必要なソフトウエア及び装置

  • 単一カメラ版で必要な機器

  • マルチ(複数カメラ)版で追加必要となる機器

  • ペンティアムIII 500 Mhz以上 のマシンで動作しますが、 スムーズなビデオ再生のためには、ペンティアム4 クラスのマシンをご使用になることを強くお奨めいたします。

    ノート／デスクトップどちらのパソコンでも構いませんが、ダイレクトキャプチャー及びライブビデオ機能を使用する場合は、打席の近くに置けるノートパソコンの方が便利だと思います。 大きなサイズのモニタ付きのデスクトップパソコンは家庭でスイングを見る場合に適していると思います。

  • 最低64MB以上のメモリ

    128 MB以上搭載されることを強くお奨めします。

  • ホイール付きのマウスをご利用されることを強くお勧めします。

    マイクロソフトのインテリマウス・エクスプローラ(コード付きまたはコードレス)をお勧めします。 なお、コードレスは的確な反応に欠ける場合があります。 左利きの方は、マイクロソフトのインテリマウス・オプティカルも良い選択だと思います。

    マイクロソフト インテリマウス・エクスプローラ(コードレス)と受信器

    マイクロソフト インテリマウス・エクスプローラ

  • 16ビットで800 x 600ピクセル以上を表示可能なビデオカードをご使用ください。

    24ビットもしくは32ビットで1024 x 768ピクセル以上の解像度で ドローイング・オーバーレイ対応のカードを強くお奨めします。

  • ハードディスクの空き容量は少なくとも200MB必要です。

    デジタルビデオカメラからの２秒程度のスイングを保存するのにおよそ8 MB が必要となります。 cSwing プログラム用には10MB程度が必要です。 マイクロソフトの DirectX 8.1 ランタイム(以下をご参照ください)はおよそ25MB必要です。
    スイングライブラリをインストールするためには上記以外に500MB以上の空きが必要となります。

  • 対応OSはWindows 98 Second Edition、 Windows ME、 Windows 2000 Professional、 または Windows XP Home ・ Professional です。 日本語版は Windows 2000もしくはXPでのみ動作します。

  • OHCI互換の Firewireポート (内臓または外付けカード)

    Firewire は i.Link(ソニー) または IEEE 1394 とも呼ばれています。

    cSwing は i.Linkポートが標準搭載された Sonyの VAIOラップトップ・デスクトップで動作確認を行っています。 また、さまざまな PCI接続のDVカードでの動作も確認しています。 ラップトップ用の OrangeLink や Maxtor カードバス PCカードでも 動作確認をしています。

  • サウンド・ブラスター互換の高品質なサウンドカード

    Hit Detector機能を使ってcSwingに直接キャプチャーしたい場合、マイクロフォン入力を持ったサウンドカードが必要です。

特定のオンボードオーディオチップセット、例えば C-Media などで、スロー再生時に障害が発生する例が報告されています。

  • マイクロソフトDirectX 8.1以上
    cSwing 2005のCDにはDirectX 9が含まれています。また DirectX のダウンロードサイトのリンクは、ダウンロードページをご参照ください。

  • マイクロソフト Windows Media Encoder 9 以上

    動画を電子メールで送る機能を使用する場合は必要となります。 静止画(画像)を電子メールで送付する際には必要ではありません。 Windows Media Encoder 9 はWindows 2000 Professional または Windows XPでのみ使用可能です。

    cSwing 2005 CD には マイクロソフト Windows Media Encoder 9 が含まれています。 また Windows Media Encorder のダウンロードサイトのリンクは、ダウンロードページをご参照ください。

  • Microsoft Windows Media Player 9 以上

    Windows Media Encorder 9 で作成した動画を表示する際に必要です。

    cSwing 2005 CD には マイクロソフト Windows Media Player 9 が含まれています。 また Windows Media Player のダウンロードサイトのリンクは、ダウンロードページをご参照ください。

マルチ(複数カメラ)版で追加必要となる機器

  • Pentium 4 、 AMD XP 1.6 Ghz 以上、もしくは Pentium 4M 1 Ghz 以上のプロセッサ(カメラ2台で使用する場合)

    Pentium 4、AMD XP 2.4 Ghz 以上もしくは Pentium 4M 1.4 Ghz 以上のプロセッサ(3台以上で使用する場合)

  • 512 MB 以上のメインメモリ(カメラ2台で使用する場合)

    1GB 以上のメインメモリ(カメラ3台以上で使用する場合

  • 64MB以上のビデオ用メモリ

    XGA (1024 x 768 16-bit または 32-bit カラー)を推奨

  • 基本的に、カメラ1台ごとに OHCI 互換のIEEE1394(Firewire)カードが必要です(内蔵または外付け)。 複数のポートを備えたカードでも、同一カードに接続できるカメラは1台のみです。

    これはデジタルビデオカメラを動作させるためのIEEE1394バスの制限である旨、 マイクロソフト社に確認しております。 複数ポートを持つカードにカメラを複数台接続して動作するケースがあるかもしれませんが、推奨する構成ではありません。

    cSwingの仕様上では8台のカメラに対応しています。 現実的にはノートPCで2台もしくは3台、デスクトップで4台が限界だと思われます。

  • マイクロソフト DirectX 9

    複数カメラでのキャプチャーに、プレビュー画面を表示させたい場合は必須です。


ビデオその他の設備

  • 単一カメラ版で必要な機器

  • マルチ(複数カメラ)版で追加必要となる機器

単一カメラ版で必要な機器

  • デジタルビデオカメラ

    シャフトの動きを綺麗に捕らえるためには、シャッタースピードの手動設定が可能なデジタルビデオカメラをお勧めします。 パター等、比較的ゆっくりとした動きを綺麗に撮影したい場合、プログレススキャンモード付きのデジタルビデオカメラをお奨めします。

    デジタルビデオカメラ

  • firewireケーブル

    デジタルビデオカメラとパソコンを接続するために必要です。 Firewire ケーブルは最長で4.5メートルという制限があります。 もしもcSwingを使って直接キャプチャー(テープからキャプチャー するのではなく)を行いたい場合、なるべく長いケーブルをご用意されることをお奨めします。機材の配置に余裕が持てるためです。

    Firewire ケーブルには4-ピンと6-ピンの組み合わせによる種類があります(4-4／4-6／6-6)

    ほとんどの デジタルビデオカメラは 4-ピン・ポートです。

    デスクトップコンピュータの多くは 6-ピン・ポートです。 Firewire を内蔵したノートパソコンの多くは 4-ピン・ポートです。 ノートパソコン用のカードバスPCカードの多くは6-ピン・ポートです。

    Firewireケーブル

  • ビデオカメラ用三脚

    手ぶれのない映像を撮るために三脚を使用することをお勧めします。

    ビデオカメラ用三脚

インパクト検知機能を使ったダイレクトキャプチャーに必要な機材

  • 単一指向マイク

    ノイズキャンセル機能のついた PC用マイクでも使えるはずですが、単一指向マイクをご使用になった方がよりよいキャプチャーが可能です。

    ノイズキャンセル機能付きPCマイク

  • もしもお使いのマイクのプラグが1/4インチの場合、1/4インチ->ミニジャックアダプタが必要です。

    1/4インチ->ミニジャックアダプタ

ダイレクト・キャプチャの際にあるとよい機材

  • 特に屋外でキャプチャーを行う場合は、ノートパソコンの場合はスタンド、デスクトップの場合は、しっかりした台が必要です。

    軽量(2Kg以下程度)のノートパソコンであれば、オーケストラの演奏者が使う譜面台でも良いと思います。 重量のあるノートパソコントップの場合は、もう少し堅牢なノートパソコン用スタンドをお奨めします。

    屋外でキャプチャーをする場合、特に風にご注意ください。また パソコンメーカの推奨する動作環境(温度、湿度、雨や雪での使用等) でご使用ください。

    オーケストラ用譜面台

  • 1/4インチ L字アダプタ

    配置の関係で、通常のアダプタまたはケーブルを使った場合にパソコンとの接続ができない場合は、パソコンとマイクまたはマイク用ケーブルの間にL字アダプタを使うとよいでしょう。

  • パソコン用スクリーンとデジタルカメラ用フード

    パソコンの画面とデジタルカメラのディスプレーは晴れた日中では見えにくいものです。フードは日よけになり、画面が見やすくなります。

    ノートパソコン用のフードのお奨めは E2000 または E2000A Hoodman です。

    Hoodman E2000 (Eclipse) ノートパソコントップ用フード

    Hoodman H400 ビデオカメラ用フード

    ノートパソコンにフードをかぶせた状態

    ビデオカメラにフードをかぶせた状態

マルチ(複数カメラ)版で追加必要となる機器

  • 2台目以降のデジタルビデオカメラ

    cSwingの仕様上は8台までのカメラをサポートしています。 しかし 実際はノートパソコンで2台もしくは3台、デスクトップの場合で4台が限界だと思われます。

  • 追加ビデオカメラ接続用のIEEE1394ポート(独立したPCカードまたはボード)

  • 追加ビデオカメラ用のDVケーブル

  • 追加ビデオカメラ用の三脚、スタンドやフード等(必要な場合)


cSwingインストールの概要

cSwing はインターネットからのダウンロードとCD-ROMメディアの２つのインストール方法があります。

  • CDからのインストール

  • インターネットからのダウンロード

もしも旧いバージョンのcSwingをインストール済みの場合、cSwing2006をインストールする前に、旧いバージョンを削除することをお勧めします (詳細はcSwingのアンインストールをご参照ください。) これにより現在ご利用中の設定やスイング、旧バージョンのスイングライブラリの内容が失われることはありません。

ご利用のパソコンのOSが Windows 98 SE (Second Edition)、Windows Me (Millenium Edition)または Windows 2000 Professional の場合、cSwingのインストール前に、マイクロソフト DirectX 8.1 のセットアップが必要です。これはダウンロード版、CD-ROM版ともに共通で必要な作業です。

Windows XPをご使用の場合は Microsoft DirectX 8.1 は既に導入済みですので、この作業は不要です。 Windows 98 SE、 Me、 2000 Professional そして XP以外の旧いWindows、またWindows以外のOSではcSwingは動作いたしませんのでご注意ください。
スイングを動画のまま電子メールで送る場合、Windows Media Encoder 9 以上が必要です。 静止画のみを電子メール送付する場合は不要です。 Windows Media Encoder 9 は Windows 2000 Professional または Windows XP で使用できます。

Windows Media Encorder 9 で作成した映像を見るためには、マイクロソフト Windows Media Player 9 以上が必要です。 Windows Media Player 9 は Windows 2000 Professional または Windows XP で使用できます。

cSwingの図を多用したヘルプファイルは cSwingの使い方を、順を追ってわかりやすく説明しています。またこのヘルプは、必要な 箇所の説明をすばやく表示させるリファレンスとしても優れています。 CDからインストールを 行った場合、ヘルプファイルは自動的にインストールされます。 ダウンロード版 をセットアップした場合、cSwingを起動し 画面上部のメニューから「ヘルプ」をクリックします。 ヘルプファイルのダウンロード確認の画面が表示されます。「はい」を押すとそのままダウンロードが行われます。 この画面からのダウンロードができない場合、 ダウンロードページ からファイルをダウンロードし、cSwingをインストールしたフォルダ(標準設定の場合、c:\program files\cSwing)に保存してください。

cSwingインストールプログラムにはいくつかのサンプルスイングが含まれています。 スイングライブラリには多くのPGAプロならびにアマチュアプレーヤーの映像が含まれていますが、 これはcSwing 2006 CD版で提供されます。 ダウンロード版ライセンスのご購入後、スイングライブラリのご購入を希望される場合は、 弊社サイトにて試用版CDをお求めください。 詳細は 製品の購入 をご参照ください。
cSwing 2006 R2 CD には cSwing 2006、 マイクロソフト DirectX 9、 マイクロソフト Windows Media Encoder 9、 マイクロソフト Windows Media Player 9 およびスイングライブラリが含まれています。 インストール方法の詳細は CDからのインストールをご参照ください。

弊社Webのダウンロードページには cSwing 2006 、cSwing 2006 ヘルプファイルのダウンロード及びインストール方法が記述されています。 DirectX 及び Windows Media Encoder のダウンロードページへのリンクも含まれています(ダウンロード及びインストールはリンク先ページをご参照ください)。


CDからのインストール

本章ではcSwingプログラム及びその他の必要なファイルをCDからインストールする方法について説明します。内容は5つのセクションに分かれています。

  • cSwing CD メニューを表示する

  • cSwing 2006のインストール

  • マイクロソフト DirectX 9のインストール

  • Windows メディアエンコーダ 9 及び Windows メディアプレーヤー 9 のインストール

  • cSwing スイング・ライブラリのインストール

まずはじめにcSwingインストールの概要 をお読みになって、必須のインストール、選択可能なインストール、特定のシステムでのみ必要なインストールについて確認ください。

cSwingのスイング・ライブラリはツアー・プロフェッショナル、PGAプロそしてアマチュアの方のスイングを集めたものです。フルスイング、 チップショット、ピッチショット、パットの映像を含みます。 スイング・ライブラリのインストールは必須ではありません。インストールされていなくても cSwing 2006 は動作します。

cSwing CD メニューを表示

  1. cSwing 2006 のCD を CD ドライブにセットします。

  2. CD-ROMの自動再生が設定されている場合は 以下の cSwing 2006 のインストール画面が表示されます。

    このメニューが表示されない場合は以下の２つのいずれかを行ってください。

    1. デスクトップにある [image] ("マイ コンピュータ")をクリックします。

    2. cSwing2006 のアイコン [image] をダブルクリックします。もしもこのアイコンが表示されていない場合、"CD-ROM"のアイコンをダブルクリックしてください。以下の、cSwing 2006 CD のメニューが表示されます。

もしくは

  1. (スタートボタン)をクリックします。 ポップアップリストが表示されます。

  2. (プログラム)にマウスを合わせます。別のポップアップリストが表示されます。

  3. (エクスプローラ)をクリックします。 もしもこのリストにエクスプローラが見つからない場合、ポップアップリストの一番下に [image] マークが表示されているか、ご確認ください。付いている場合はそのマークをクリックしてみてください。リストが広がって表示され、その中にエクスプローラがあるか、ご確認ください。 ここにも見つからない場合、 [image] (アクセサリー)にマウスを合わせます。ここに"エクスプローラ"が表示されていると思います。 マウスをエクスプローラに合わせてクリックすると起動します。

  4. エクスプローラで表示された [image] (マイコンピュータ)をクリックします。 "マイ コンピュータ"の内容が右側のウインドウ内に表示されます。

  5. (cSwing2006 のアイコン)をダブルクリックしてください。 このアイコンが見つからない場合、CD-ROMのアイコンをダブルクリックしてください。以下の"cSwing 2006 CD" というメニューが表示されるはずです。

cSwing 2006のインストール

  1. cSwing 2006 CD メニューを表示します。

  2. [Install cSwing 2006]という部分をクリックします。

    最初のインストール画面が表示されます。

  3. [OK]をクリックします。以下の画面が表示されます。

  4. ライセンス条文をお読みになって、よろしければ[このライセンス契約書に同意します(A)]のチェックボックスをチェックし、[次へ(N)]をクリックします。

  5. インストールするコンポーネントを選択します。
    Program... スタートメニューへの登録
    Desktop shortcut ... デスクトップへのショートカットの登録
    Quick Launch shortcut .... クイックスタートメニューへの登録
    Installation Files ... プログラムのインストール

    最後の[Installation Files]は必ず選択してください。それ以外はチェックを外すとセットアップの対象から外れます。通常、全てチェックされたまま次に進むことをお勧めします。

  6. インストール先を選択します。
    プログラムフォルダ名が表示されたダイアログボックスが表示されます。 標準のインストール先フォルダ名が表示されます。通常は (ご使用のハードディスクドライブ名):\Program Files\cSwing: となります。
    「参照」ボタンで、別のフォルダに変更することも可能ですが、特に理由がない場合はこのフォルダをご使用されることをお奨めします。

  7. 「インストール」をクリックします。cSwing 2006 のインストールが始まります。

    インストールが終了すると、セットアップ終了を確認するダイアログボックスが表示されます。

    [完了] をクリックします。これでインストール作業が終了します。[cSwing2006を実行]にチェックが入っていると、そのままcSwing2006を起動します。

マイクロソフト DirectX 9のインストール

  1. cSwing 2006 CD メニューを表示させます。

  2. (マイクロソフト DirectXのインストール)をクリックします。
    インストーラは最初に、ご利用のPCに DirectX 8.1以上のバージョンがインストールされているかを調べます インストール済みの場合、以下のメニューが表示されます。

    この場合はインストールは不要です。 をクリックして、CDメニューに戻ります。

    この画面が表示されない場合、 マイクロソフト DirectX 9 インストーラが起動されます。 表示される画面に従ってインストールを進めます。 全て標準設定のままインストールされることをお勧めします。

Windows メディアエンコーダ9 及び メディアプレーヤー9 のインストール

  1. cSwing 2006 CD メニューを表示させます。

  2. (Windows メディアプレーヤーのインストール)をクリックします。

    インストーラは最初に、ご利用のPCに メディアプレーヤー 9 以上のバージョンがインストールされているかを調べます。 インストール済みの場合、以下のメッセージが表示されます。

    この場合は [image] をクリックして元のメニューに戻ります。 もしくは必要なプログラムのインストールに進みます。

    Windowsメディアプレーヤー9 もしくはWindows メディアエンコーダ9 がインストールされていない場合、必要なインストールプログラムが表示されます。 表示されるメニューに従ってインストールを進めます。 全てを標準設定でインストールされることをお勧めします。

  3. ステップ 1 及び 2を繰り返し [image] をクリックし表示に従います ( Windows 2000 または Windows XP のみで使用可能)。

スイングライブラリーのインストール

  1. cSwing 2006 CD メニューを表示させます。

  2. (スイングライブラリーのインストール)をクリックします。

  3. インストーラが起動し、以下の画面が表示されます。

  4. [OK]で次に進みます。 以下の画面が表示されます。[次へ]をクリックします。

  5. ライセンス条文をお読みになって、よろしければ[このライセンス契約書に同意します(A)]のチェックボックスをチェックし、[次へ(N)]をクリックします。

  6. 以下のダイアログボックスが表示されます。 初期設定でのスイングのインストール場所は (ハードディスクドライブ名):\Swingsです。

    [参照]ボタンで別のフォルダにインストールすることもできますが、特に理由がない場合はこのままにしておくことをお奨めします。

  7. [インストール]でスイングライブラリのインストールが始まります。

    インストールが終了すると、正しく終了した旨を表示するダイアログボックスが表示されます。

  8. [完了] をクリックします。 ダイアログボックスが閉じられ、スイングライブラリを利用する準備が整いました (cSwingを起動している場合は、次回cSwingを起動した以降利用できます)。


ダウンロード版のインストール

弊社Webサイトのダウンロードページにはダウンロード用のファイル類及び必要な関連リンクがまとまられています。 ご参照の上、手順に従ってダウンロード及びインストールを行ってください。


cSwingのアンインストール

以下に記載された方法でcSwingをアンインストール(プログラムの削除)を行なうと、cSwingプログラムは削除されますが、保存されているスイングデータは削除されず、そのまま残ります。

cSwingのアンインストール方法は以下のとおりです。

  1. (スタートボタン)をクリックします。 以下のポップアップ画面が表示されます。

  2. (設定)を選択します。最初のポップアップ横に別のポップアップが表示されます。

  3. (コントロールパネル)をクリックします。 コントロールパネルが表示されます。

  4. (アプリケーションの追加と削除)を選択します。

    ダイアログボックスにはインストールされているプログラムのリストが表示されます。

  5. cSwingをクリックします。

    cSwing が選択されます。

  6. (変更と削除)をクリックします。続けてよいか確認メッセージが表示されます。

  7. (はい)を選択します。プログラムの削除が行われ、終了すると完了した旨のダイアログボックスが表示されます。

  8. をクリックします。ダイアログボックスが閉じられ、 再び先ほどのプログラムの一覧に戻ります。

  9. をクリックします。ダイアログボックスが閉じられます。

  10. スイングライブラリ、ボーナスCD、その他インストラクションCD（ご購入された場合）につきましても 同様の手順で削除を行います。


cSwingの使い方をご理解いただく方法

このヘルプファイルでは、cSwingの利用方法につきまして1歩ずつ段階を追ってご説明しています。 cSwingの使い方をご理解いただく最も良い方法は、このファイルの内容を 最初のはじめにから テンポトレーナーの使用 までを順番にお読みいただくことです。 ヘルプファイルは別ウインドウで開きますので、cSwingの画面を開いた状態でヘルプファイルをご参照になれます。ヘルプの内容をご参照になって、その機能を実際に使ってみてください。

もしもまだ、ビデオカメラもしくはその接続環境をお持ちで無い場合は、カメラからのキャプチャー方法につきましては、準備が整ってからお試しいただくことにして、 まずはcSwingでのスイングの表示、分析、比較ツールについてご理解いただけばよいと思います。

このためには、２つ方法があります。 ひとつは ダウンロードページ (ウェブページ)にて、サンプルスイングをダウンロード(無料)する方法です。

もうひとつは cSwing スイングライブラリをご購入いただく方法です。 CD版のcSwingをお持ちの場合はスイングライブラリは含まれています。 ダウンロード版の場合は、 製品の購入ページ にて、ご注文いただく必要があります。

スイングライブラリもしくは無料のサンプルスイングをご利用になれば、 キャプチャーに関する説明は読み飛ばして、以下の項目にお進みください。

  1. スイングの表示
  2. スイングの分析
  3. スイングの比較
  4. フレーム及び連続スイングの印刷
  5. フレーム及び連続スイングの電子メール送付
  6. フレーム及び連続スイングのwebブラウザ表示
  7. スイングのCD・フォルダへのコピー
また、キャプチャーをする準備ができましたら、 スイングのキャプチャー に戻って、次に ライブ映像の表示 及び テンポトレーナーの使用 をご参照ください。

ヘルプファイルの利用方法につきましては cSwing ヘルプの使用方法 をご参照ください。 cSwingで使っている、マウス及びキーボードに関する専門用語(例えば クリック、ドラッグ、ポイント、ロールなど)につきましても cSwing ヘルプの使用方法 をご参照ください。


cSwingの起動

このトピックは以下の2つのセクションで構成されています。

  • cSwingを起動する

  • cSwing のショートカットを使う(Windows XP)

cSwingを起動する方法は以下のとおりです。

  1. Windows の [image] (スタートボタン)をクリックします。 ポップアップリストが表示されます。

  2. (プログラム)にマウスを合わせます。 新しいリストが表示されます。

  3. にマウスを合わせます。もしもcSwingが表示されない場合は [image] マークにマウスを合わせます。これで新しいポップアップリストにcSwingが表示されるはずです。

  4. が表示されない場合 [image] をダブルクリックします。cSwingがリスト内に表示されているはずですので、クリックして起動します。

  5. をクリックします。cSwingが起動します。試用版をご使用の場合は 以下の画面が表示されます。

    7日間の試用期間が終了した場合、cSwingの使用許諾をご参照になり、ライセンスをご購入いただき、正式版として引き続きご使用いただくことが可能です。または、 プレイバックモード(ご購入は不要です)で引き続き無料でご利用いただくことも可能です。

    「OK」をクリックします。 画面が閉じて競技の選択画面が表示されます。

  6. 必要な場合、別の競技に変更します。

    1. 競技選択フィールドの右端にある矢印をクリックし、一覧の中から競技を選択します (詳細は cSwingの 他競技へのカスタマイズ をご参照ください。

    2. ご使用になる競技を選択します。例えば 「野球::打撃」を選択します。

  7. 「OK」をクリックしてこのウインドウを閉じると プレーヤーを選択する画面が表示されます。

  8. 選択されたプレーヤーの名前は青色で反転表示されます。 「OK」をクリックしプレーヤーを選択します。

  9. 以下の画面が表示されます。

  10. cSwingの操作について十分ご理解いただいている場合、もしくはスイングの分析や比較、印刷、電子メール送付、webブラウザへの表示、CDへのコピーを行いたい場合は [image] をクリックします(詳細は スイングの分析 、 スイングの比較 、 フレームもしくは連続スイングの印刷 、 フレームもしくは連続スイングの電子メール送付 、 フレームもしくは連続スイングのwebブラウザ表示 及び スイングのCDへのコピー をご参照ください)。

    ダイアログボックスが閉じて、以下のcSwingの画面とツールバーが表示されます。

    上記の代わりに、スイングのキャプチャーもしくはビデオカメラの映像のライブ表示を行いたい場合は [image] (キャプチャースイング)もしくは [image] (ライブ表示)を クリックします(詳細は スイングのキャプチャー、 ライブ映像の表示、または スイングのインポート

    をご参照ください)。

cSwing起動用ショートカット(Windows XP)

Windows XP とデジタルビデオカメラでご使用の場合、 cSwing起動時に以下のショートカットが使えます。

  1. cSwingを終了し、 カメラとパソコンを接続します。

  2. 再生モードでビデオの電源を入れます。 デジタルビデオデバイスの画面が表示されます。

  3. (cSwing)を選択します。

    cSwingが選択されます。

  4. をクリックします。

    ダイアログボックスが閉じられcSwingが起動します。

ヒント: ビデオカメラをcSwingのみで使用する場合、 [image] (常に選択した動作を行なう)にチェックを入れてからOKを押します。

ビデオカメラ用ダイアログボックスは次回からは表示されなくなります。 代わりに cSwing が自動起動します。別のソフトでビデオカメラを使用したい場合は 単に起動したcSwingを終了します。詳細は cSwingの終了をご参照ください。)


ライセンスキーの取得及び入力方法

cSwingのライセンスをご購入いただきました後は、以下の手順でライセンスキーを取得し、入力してください。

cSwingをインストールすると７日間の試用版になります。

試用期間終了後、以下の選択が可能です。

  1. 正式版としてご利用いただくためにcSwingを購入します。 cSwingのすべての機能を継続してご利用いただけます。 この場合、ライセンス付の製品をご購入いただく必要があります。 試用版CD(スイングライブラリ付)のご購入ではライセンスキーの取得はできませんのでご注意ください。

    ライセンスキーの取得方法の詳細は以下をご参照ください。

    ご注意:     単一カメラ対応の製品をご購入された場合、複数カメラ対応の拡張キャプチャー機能は ご利用いただけません。 本機能以外は 単一カメラ版、複数カメラ版の違いはありません。

  2. 機能制限版として、引き続き無料でご利用いただくことも可能です。 料金は不要で、cSwingを使用して映像を表示させることができます。インストラクターの 方が生徒さんに映像をお渡しする場合などにご利用いただけます。 機能制限版では、cSwingに追加されている線や円などの分析内容は表示できます。 ただし、新たに分析を追加したり、キャプチャーを行うことはできません。 その他、機能の多くは、ご利用いただけません。

    機能制限版の詳細については cSwingをプレイバックモードで使う(無料)をご参照ください。

基本手順

詳細手順は以下をご参照ください。 ライセンスキーを取得するための基本的な手順は以下のとおりです。

1.

以下の手順でライセンスキーを取得します。

  • ライセンスキーを 取得したいパソコン上で cSwing を起動します。

  • 起動直後の画面で、「ライセンスキーの取得・入力」を選択します。

  • 以下の表示に従います。

15桁のシリアル番号 が必要です。12桁の 使用許諾コードが表示されています。使用許諾コードはライセンスキーを取得するパソコンに固有の文字列です。 この２つがそろった状態で、www.getmykey.com に接続し、メールアドレス等、必要な情報を入力することで、ライセンスキーを取得できます。

cSwingを使用するパソコンがインターネットに接続していない場合、 「ライセンスキーの取得・入力」を選択し、表示に従います。

2.

ライセンスキーの連絡がメールで届きますので、 入力欄に入れ、使用許諾ボタンを押します。

ご注意:

  • 15桁のシリアル番号は cSwing Japanからの製品購入時には、弊社からメールにてご連絡さしあげます。 CD版をご購入の場合、製品パッケージにも記載されております。

  • 12桁の 使用許諾コードはcSwingのインストール後に表示されます。 このキーはご使用のパソコンのハードに依存して生成されますので、インストール前に確認することはできません。

  • 使用許諾コードはパソコンごとに異なる12桁の英字が生成されます。 ライセンスキーはこの使用許諾コードを元に発行されますので、 他のパソコンでご利用になることはできません。

  • cSwingの試用期間終了前にcSwingを購入された場合、試用期間終了まで待つ必要はありません。 すぐにライセンスキーの取得が可能です。

  • 試用期間終了後、 機能限定版 としてご利用になる場合、製品を購入する必要はありません。

ライセンスキーの発行は、原則的にご依頼後24時間以内に行われます。 ライセンスキーの取得で問題が発生した場合は、 support@cswing.jpまでお問い合わせください。

詳細手順

ライセンスキー取得手順詳細

ご使用になるパソコン用のライセンスキーの 取得手順は以下のとおりです。

1. cSwingライセンス付製品の購入 | cSwing製品を購入されていない場合、購入します。
2. ライセンスキーの取得 | ライセンスキーはご使用のパソコンのみで 有効で、他のコンピュータでは利用することができません。 セットアップしたパソコンごとに異なる12桁の使用許諾コードが生成され、ライセンスキーは その使用許諾コードを元に発行されるためです。 ライセンス規約に基づき、cSwingは2台のパソコンでご利用いただくことができます。 ただし、同時に2台でご利用いただくことはできません。例えば、デスクトップパソコンと ノートパソコンをご使用の場合、2台分のライセンスキーを取得できますが、同時にその 2台をご利用いただくことはできません。 また、ライセンスは他の方に譲渡することはできません。ご購入されたご本人様の パソコンでのみご利用いただけます。
3. ライセンスキーを入力します。 | ライセンスキーが到着したら、cSwingの入力欄に入力します。

入力手順は以下のとおりです。
ライセンスキーを入力するパソコンで、cSwingを起動します。 起動時のオプション選択画面が表示されます。

既に7日間の試用期間が終了している場合、cSwingは機能限定のプレイバックモードで起動します。 試用期間内の場合、 残りの使用期限日数が表示されます。

以下から選択します。

  1. cSwingの購入 (まだ購入されていない場合)

    まだcSwingを購入されていない場合、「cSwingの購入」を選択します。

    「OK」をクリックします。

    cSwing はWebブラウザを起動し、 cSwingの購入ページを表示します。 記載されている内容に従って製品を購入します。 ご注文ページの内容を印刷しておくことをお勧めします。

  2. ライセンスキーの取得

    cSwing購入後、ライセンスキーを取得します。

    「ライセンスキーの取得・入力」をクリックします。

    「OK」をクリックします。

    使用許諾コードの確認画面が表示されます。

    「ライセンスキーの取得」をクリックします。

    次の画面が表示されます。

    ご使用のパソコンがインターネットに接続されている場合、「OK」をクリックします。

    または、

    ご使用のパソコンがインターネットに接続されていない場合、 「キャンセル」でこの画面を閉じます。 ご注意: ここに記載されている使用許諾コードは単なる見本で、ご使用のパソコンの内容とは異なります。 使用許諾コードは、ご使用のパソコンの画面上に表示されている12桁の英字です。

    「OK」をクリックします。 シリアル番号の入力画面が表示されます。

    15桁のシリアル番号はご購入された製品の情報を現しています。 シリアル番号は製品のご購入後弊社から連絡されます。 CD版をご購入された場合、シリアル番号は製品のパッケージに記載されています。

    既にシリアル番号を取得されている場合、半角で入力します。5桁ごとにスペースが必要です。 例えば(これは単なる見本で、ご自身のシリアル番号は異なります)、以下のように入力します。

    あるいは

    シリアル番号の受け取りがまだの場合、 「cSwingをオンラインで購入し、まだシリアル番号を取得していません」を選択します。     ご注意:この場合、入力する電子メールアドレスが 必ずご注文時に記入したメールアドレスと同一である必要があります。

    「OK」をクリックします。

    web ブラウザが起動し、getmykey.comに接続します。 ここで必要事項を入力します。

    原則的にライセンスキーのご連絡は、依頼後24時間以内に行われます。 ライセンスキーの取得で問題が発生した場合、 support@cswing.jp 間でお問い合わせください。

  3. ライセンスキーを入力します。

    ライセンスキーを入力する場合、 「ライセンスキーの取得・入力」をクリックします。

    「OK」をクリックします。

    使用許諾コードの画面が表示されます。

    ライセンスキー入力欄に取得したライセンスキー を入力します。

    (ライセンスキーは必ず半角文字で入力してください)

    「使用許諾」ボタンを押します。

    正しいライセンスキーが入力されると以下の画面が表示されます。

    「OK」をクリックし、画面を閉じます。

    正しいライセンスキーを入力しているにもかかわらずこの画面が表示されない場合、 support@cswing.jpまでご連絡ください。

    ご注意:     cSwingは マイクロソフトのWindows XPで採用しているものと同様のライセンス認証を使用しています。 よって、システムクラッシュが発生した場合でも、 再度Windowsを正しくセットアップしていただければ、cSwingの再セットアップ後、同じ使用許諾コードが表示されます。 よって、前回使用したライセンスキーが再度入力可能です。 もしも受け取ったライセンスキーが 不明な場合、弊社までお問い合わせください。弊社では発行したライセンスキーの情報を管理しており、 ますので、発酵したライセンスキーの情報を再度ご連絡差し上げることが可能です。


cSwing表示画面の構成

このトピックは以下の2つで構成されています。

  • スイング表示画面の基本

  • スイング表示画面の ポップアップメニュー

以下のイラストがスイング表示画面から使える主な機能を表しています。

下記のテーブルで各機能の簡単な使い方をまとめていますのでご参照ください。

メインタイトルバー

アクティブなウインドウ内のスイングについて以下の情報を表示します。

  1. プレーヤー名
  2. 撮影日
  3. 使用クラブ
  4. ショットの種類
  5. 撮影方向
  6. 評価
同時に、スイングの長さ(秒数)も表示します。さらに表示されているスイングが現在選択されているプレーヤーと異なる場合は、メインタイトルバーに、スイングを行っているプレーヤーの名前を括弧内に表示します。詳細は アクティブ・非アクティブウインドウ 、 スイング情報の設定 、 スイング情報の編集 及び、 プレーヤーの選択変更 をご参照ください。

スイング画面

オープンしたスイングはスイング画面に表示されます。複数のスイング画面を開いて、それぞれに異なるスイングを表示させ、比較することもできます。詳細は スイングを表示する 、 お気に入りフォルダを使う 、 最後にキャプチャー したフォルダを使う、 複数画面を開く、 複数の映像を開く 及び 画面サイズを変更するをご参照ください。

ウインドウボタン

スイング画面がモニター全体に占める割合を変えたり、cSwingを終了する場合に使用します。詳細は ウインドウの基本操作 をご参照ください。

メニューバー

ファイル、 編集、 表示、 描画、 スイング、 ツール 及び ヘルプ の各操作用メニューです。 ほとんどの操作はツールバーにも割り当てられています。

基本ツールバー

以下のツールが含まれています。 スイングを表示する、 スイング画面を閉じる 、 スイングの表示 、 スイングの比較 、 スイングの印刷、 スイングの電子メール送付、 スイングのWebブラウザ表示、 スイングのCD/フォルダへのコピー、 クイックヘルプの利用、タイムラップの利用、 テンポトレーナーの使用、 プレーヤーの選択変更、 タイトルバーの表示切替、 及び プレーヤー情報をプレーヤーノートまたはプレーヤー用スプレッドシートにコピーします。

描画ツールバー

スイング分析 のためのツールが含まれています。

お気に入りツールバー

映像をお気に入りフォルダに追加するボタン及び お気に入りや最後にキャプチャーしたファイルを呼び出すボタンが含まれます。

ビデオツールバー

スイングのキャプチャー用のツールが含まれています。 スイングの表示、 オーバーレイの利用、 スイング速度の分析、 スイングの比較、 ライブ映像の表示及び テンポトレーナーの利用 及びスイングをWindowsメディアプレーヤーで表示をご参照ください。

ステータスバー

カーソルを合わせた位置にあるツールバーボタンやメニューやダイアログボックスの設定に関する基本的な説明を表示します。 また、 [image] (キーボードのCaps Lockキー)が押された場合、及び [image] (キーボードのNum Lockキーが押された場合)に表示されます。

ツールバーの各ボタンの機能を確認 する場合、また該当する機能の説明を表示させたい場合、以下のcSwingヘルプのリファレンス をご参照ください (リファレンスはツールバーの表示順ではなく、機能ごとにまとまっています）

  • 基本ボタン

  • キャプチャー用ボタン

  • スイング表示用ボタン

  • 映像分析用ボタン

  • 映像の比較用ボタン

  • メール送信、印刷、ブラウザ表示、CD書き込み用ボタン

  • スクリーンキャプチャー用ボタン

  • ライブ映像表示用ボタン

  • テンポ・トレーナー用ボタン

または

cSwing基本ツールバーにあるクイックヘルプボタン [image] をご利用ください。 このボタンをクリック後、機能を知りたいボタンをクリックします。 詳細については クイックヘルプの使用方法をご参照ください。

ヒント: ツールバーの配置は、メニューバーから [image] (表示)～ [image] (ツールバーの配置)を選択して変更できます。 ツールバーの配置変更は次回cSwing起動時から反映されます。

スイング画面から使える他の機能に、スイング画面用ポップアップメニューがあります。 このメニューを表示する場合は、スイング画面のどこかでマウスの右ボタンをクリックします。

以下のようにスイング画面用ポップアップメニューが表示されます。

このメニューに含まれる機能につきましては スイングの表示 、 スイングを閉じる 、 スイングのキャプチャー 、 スイングの表示 、 描画ライブラリの使用 及び スイング情報の編集 をご参照ください。

ヒント: もしもスイングが表示されていない画面でマウスの右ボタンをクリックすると、 上記ポップアップメニューの短縮版が表示されます。このメニューには スイングを開く のみが表示されます。

ヒント: もしもスイング画面用ポップアップメニューの代わりに 描画用ポップアップメニュー が表示された場合は、描画要素(線や点など)のすぐ近くでマウスを右クリックしたと思われます。 この場合は、スイング画面のどこかでマウスの左ボタンをクリックして、描画用ポップアップメニューを閉じてください。カーソルが描画要素の近くにないことをご確認の上、もう一度やり直してください。


cSwingを他のスポーツ・運動用にカスタマイズする

cSwingはゴルフ以外の様々なスポーツや競技に利用できます。 標準で様々な種目の擁護が用意されており、切り替えが可能です。もしもご希望の競技が無い場合、ご自身で追加することも可能です。追加した用語は後から変更できます。

このトピックは２つのセクションに分かれています。

  • 新しい競技の作成（用語のカスタマイズを含む)

  • 選択したスポーツ・運動に変更する

cSwingを他のスポーツ・運動用にカスタマイズする方法は以下のとおりです。

  1. cSwing画面上部のメニューバーから [image] (ツール)をクリックします。

    ツールメニューが表示されます。

  2. (カスタマイズ)をクリックします。

    カスタマイズ用用語と一覧用ダイアログボックスが表示されます。

  3. (新規)をクリックします。

    新しいスポーツ・運動用のダイアログボックスが表示されます。

  4. スポーツ・運動の名前を「名前」フィールドに入れます。 例えば、baseball(野球) と入力します。

  5. をクリックします。

    ダイアログボックスが閉じられます。入力したスポーツ・運動の名称が表示されます。

  6. 「カスタマイズ用語」フィールド内の [image] 「Golfer(ゴルファー)」を消して、例えば「Player(選手)」と入力します。

  7. ゴルフ用語のドロップダウンメニューから次の用語 [image] (スイング) を選択します。 :

  8. 「カスタマイズ用語」フィールド内の [image] 「Swings(スイング)」を消して、代わりの言葉を入れます。例えば Pitchs (投球) と入力します。

  9. 上記 7 と 8を繰り返します。ゴルフ用語のドロップダウンリストから、現在の用語を削除し、新しい用語を入力していきます。

    リスト内では各項目は改行で区切る必要があります。例えば以下のようになります。

    全ての内容がカスタマイズされるまで繰り返します。

  10. (閉じる)をクリックします。

    ダイアログボックスが閉じられます。cSwingで今まで使用していた用語が新しく定義した用語に変わります。

選択したスポーツ・運動に変更する方法は以下のとおりです。

  1. cSwing画面上部のメニューバーから [image] (ツール)をクリックします。

    ツールメニューが表示されます。

  2. (カスタマイズ)をクリックします。

    カスタマイズされた用語とリストのダイアログボックスが表示されます。

  3. 選択したスポーツ・運動のドロップダウンメニューから [image] 、ご使用になるスポーツ・運動を選択します。 例えば「 ウェートトレーニング」を選択します。

  4. (閉じる)をクリックします。

    ダイアログボックスが閉じられます。cSwingで以前使用していた用語は、新しく選択したスポーツ・運動の用語に変わります。


プレーヤーの選択変更

このセクションは以下の項目で構成 されています。

  • プレーヤー選択の重要性

  • 選択中のプレーヤーの確認

  • プレーヤーの変更

  • 新規プレーヤーの追加

cSwingでは、プレーヤーの選択というのは大変重要な意味を持ちます。

標準設定では、cSwingの開始時に毎回 プレーヤーの選択画面が表示されます(詳細は スイングを開くをご参照ください)。 この選択画面を表示させたくない場合、 以下をご参照ください。 この場合、cSwingは最後に選択されたプレーヤーを自動的に、選択されたプレーヤーに 設定して起動します。

プレーヤーの選択がなぜ重要かというと、cSwingの様々な機能(以下をご参照ください）は、現在選択されている プレーヤーを元に動作するからです。

キャプチャー | キャプチャーのたびに、映像ファイルは自動的に現在選択されているプレーヤーのフォルダーに保存されます。
画面表示 | スイングは現在選択されているプレーヤーの情報に基づき自動的に水平反転表示されます。 現在選択されているプレーヤーが右利きの場合、左利きプレーヤーの映像は自動的に反転表示されます。 現在選択されているプレーヤーが左利きの場合、右利きプレーヤーの映像は自動的に反転表示されます。
プレーヤーノート・表計算シート | プレーヤーノートボタン [image] もしくは表計算シートボタン [image] をクリックすると、現在選択されているプレーヤーのノート もしくは表計算シート が表示されます。
開始時の自動表示スイング | スイング分析画面を表示させた場合、cSwingはそのプレーヤーが最後に表示させたスイングを自動的に表示します。

スイングライブラリや、インストラクションCDに含まれるプレーヤーの 登録情報は、スイングライブラリのインストール時に自動的に設定されます。 ライブラリに登録されていないプレーヤーは、新規に登録する必要があります。 そのプレーヤーを選択した状態で、キャプチャーや分析を行うことを心がけてください。

選択中のプレーヤーの確認方法

選択中のプレーヤー以外のスイングを 表示させた場合、表示された映像のプレーヤー名は、タイトルバー上で、（括弧）付で表示されます。

表示させた映像が、選択中のプレーヤーの 場合、括弧無しの名前で表示されます。

プレーヤー選択ボタンを使うと、プレーヤーを変更することができます。

  1. 基本ツールバーにある [image] プレーヤー選択ボタンをクリックします。

    プレーヤー選択画面が表示されます。

  2. 選択されたプレーヤーの名前は反転表示されます。選択したいプレーヤー名をクリックします。

    ヒント:     登録されているプレーヤー名が多い場合、 名前の先頭文字を入力することで、該当プレーヤーをすばやく選択できます。 例えば、 Mike Weir　を選択したい場合、"mik" または "mike"あるいは [image] をクリックし、表示されたMike Weirをクリックします。

    ヒント:     プレーヤー数が多く、スイングライブラリに登録されたプレーヤーを表示させない状態に したい場合、 [image] のチェックをはずします。

  3. をクリックします。

    プレーヤー選択画面が閉じ、そのプレーヤーが選択された際に、最後に使用した映像が表示されます。

新規プレーヤーの登録方法は以下のとおりです。

  1. 基本ツールバーにあるプレーヤー選択ボタン [image] をクリックします。

    プレーヤー選択画面が表示されます。

  2. をクリックします。

    新規登録用の入力画面が表示されます。

  3. 各欄の項目に入力します。

    名前

    プレーヤの名前を入力します。

    メールアドレス

    プレーヤーのメールアドレス を入力します。

    性別

    性別を選択します。 必要な場合、下矢印をクリックして、選択を変更します。

    ハンデ

    ハンデを選択します。 上矢印 または 下矢印で変更できます。

    持ち球

    プレーヤーの持ち球を選択します。 下矢印で一覧が表示されますので、適切な内容を選択します。

    左利き

    プレーヤーが左利きの場合、 チェックします。

    別名

    プレーヤー名が 半角英字の場合は空白のままで構いません。 日本語（全角文字）を使用している場合、 半角英字で入力しておきます。 別名は、 プレーヤー用ノート 及びプレーヤー用スプレッドシートで、 ワードやエクセル用にデータをエクスポートする際に使用します。

  4. をクリックします。

    登録画面が閉じ、プレーヤー選択の一覧が再度表示され、作成したプレーヤーが 反転表示され、選択状態になります。

  5. をクリックします。

    プレーヤー一覧が閉じ、新規プレーヤーが選択された状態になります。まだキャプチャーしたファイルが ひとつもありませんので、以下のメッセージが表示されます。

  6. をクリックします。

    映像が表示されない状態の画面が現れます。

ヒント: 起動時にプレーヤー選択を表示させたくない場合、 プレーヤー一覧の最下部にある、 [image] のチェックを外します。

のチェックが外れます。

をクリックします。画面が閉じ、 次回cSwing起動時からプレーヤー一覧が表示されなくなります。


Editing Golfer Profiles

プレーヤー情報の編集

プレーヤーの登録情報を編集する方法は以下の通りです。

  1. もしも登録情報を変更したいプレーヤーが現在選択しているプレーヤーではない場合、プレーヤーの選択変更 に記載の手順でプレーヤーを変更します。 例えばJohn Smith.を選択します。

  2. cSwing画面上部のメニューバーから 「ツール」を選択します。

    ツールメニューが表示されます。:

  3. 「オプション」をクリックします。

    オプション設定画面が表示されます。 現在選択さえているプレーヤーの情報が表示されます。

  4. 必要なフィールドを適宜変更します。

    名前

    プレーヤーの名前を入力します。

    メール

    プレーヤーの電子メールアドレスを入力します。

    性別

    プレーヤーの性別を指定します。 ドロップダウンリストをクリックして選択を変更します。

    ハンデ

    ハンデを選択します。 上矢印をクリックしてハンデを上げます。 下矢印でハンデが下がります。

    持ち球

    プレーヤーの持ち球を選択します。 下矢印でドロップダウンリストを表示できます。

    左利き

    プレーヤーが左利きの場合、チェックをします。

    別名

    通常空白でかまいません。 ただし登録名を日本語で入力した場合、別名を半角英字で入力してください。 別名はWindowsがファイルからのデータ出力で日本語を正しく扱えないため必要です。(ワードやエクセルの使用法は プレやーノートの使用方法 及び プレーヤー用スプレッドシートの使用方法
    t    )をご参照ください。.

  5. .（OK)をクリックします。画面が閉じられ設定内容が保存されます。


Using the Filter Golfer Feature

プレーヤーの絞込み

プレーヤーを変更する、もしくはスイングを開く際に、プレヤーの絞り込み機能を使用すると、一覧に表示されるプレーヤーを限定することができます。 絞込みの際には登録された プレーヤー情報が参照されます。

  • プレーヤー絞込み画面の表示

  • 絞込み条件の作成、実行

  • 絞込みプリセットの利用

プレーヤー絞込み画面の表示

絞り込み設定画面を表示する場合、 [スイングを開く]～ [image] (フィルター)ボタンをクリックします。

選択されたプレーヤーのファイルを開く手順については プレーヤーの選択変更をご参照ください。 スイングを表示する方法についてはスイングを開くをご参照ください。

絞り込み用設定画面が表示されます。

絞込み条件の作成と実行

絞込み条件を設定し、実行する方法は次の通りです。

  1. 「フィルター状況 」で 「有効」を選択します。

  2. 絞込みたい条件を指定します。

    性別

    選択された場合、指定された性別のプレーヤーのみが一覧されます。

    ハンデ

    指定された場合、該当するハンデのプレーヤーのみが一覧されます。

    持ち球

    指定された場合、該当する持ち球のプレーヤーのみが一覧されます。

    左利き

    指定された場合、左利きのプレーヤーのみが一覧されます。

例えば、以下の設定を行った場合、

左利きかつ女性のプレーヤーが一覧されます。

  3. をクリックします。

    設定画面が閉じられ、条件が適用された一覧が表示されます。

絞り込みプリセットの利用

プリセットボタンに良く使う絞り込み条件を保存しておくと、ワンタッチで呼び出しが可能です。

  • 指定条件の保存

  • 指定条件の適用

指定条件の保存法は以下の通りです。

  1. 絞込み設定画面内で、設定内容を保存したいボタンの番号をクリックします。 例えば、 [image] をクリックします。

  2. ご希望の条件を設定します。 例えば、以下の設定を行います。

    指定された設定内容が、該当ボタンの設定として保存されます。

絞り込みプリセットの利用

  1. [フィルター状況]で、 「有効」をクリックします。

  2. 絞り込み設定画面で設定を保存したボタンをクリックします。例えば [image] をクリックします。

    ボタンに割り当てられた設定が呼び出されます。

  3. をクリックします。

    設定画面が閉じられ、指定された絞込みが実行されます。


cSwingの終了

cSwingの終了は以下の方法で行います。

  1. cSwing画面右上の端に位置する閉じるボタン(ウインドウのボタン)をクリックします。

    これによりcSwing は終了します。

    また、

    cSwingで作業を行った結果を保存していない場合はここで以下のようなダイアログボックスが表示され、変更を保存する／しないの選択ができます。

  2. 保存する場合は [image] をクリックします(詳細は スイングの保存、 ブックマークの使用 及び 描画内容の保存をご参照ください)。

    または

    を選択すると変更結果を保存せずにcSwingを終了します。

    ヒント:     cSwingの終了をキャンセルする場合は [image] (キャンセル)をクリックします。 ダイアログボックスは閉じられ、引き続きcSwingを利用できます。


スイング・キャプチャーの概要

キャプチャーというのはスイングを、cSwingプログラムが扱える形式でコンピュータに取り込むことです。

本セクションは１台のカメラを使用して行なう標準的なキャプチャーについて説明しています。

マルチ(複数)カメラを使用した拡張キャプチャーについては 複数カメラを使用した拡張キャプチャーの概要 をご参照ください。１台のカメラを使用した拡張キャプチャーについては 単一カメラを使用した拡張キャプチャーをご参照ください。

本章ならびにこのヘルプファイルの他の部分でも、以下にあげる用語を使用いたします。

  • フレーム

    フレームとは写真と同じ、ひとつの静止した画像です。ビデオカメラ経由で、あるいはコンピュータ内に直接取り込まれます。

  • スイング

    スイングとは画像が連続して動いていくもので、フレームで構成されます。 アドレスからフィニッシュまでの一続きの動作を現します。

  • ビデオ録画

    ひとつ、あるいは複数のスイングをビデオカメラに録画することです。

  • キャプチャーファイル

    キャプチャーファイルは、ひとつ、あるいは複数のスイングをcSwingが扱える形式でコンピュータに取り込んだファイルです。

    スイングを分析し、比較するために、複数のスイングがひとつのキャプチャーファイルになっている場合は、1スイングが1ファイルになるように分割することをお勧めします。その方法はキャプチャーファイルのトリムと分割をご参照ください。
    アナログ装置からキャプチャーされたスイングはWindows メディア形式で保存され、トリムや分割ができない点にご注意ください。つまりキャプチャーの際に適切な長さにする必要があります(詳細は アナログ装置からのキャプチャーをご参照ください)。

デジタルビデオからのスイングのキャプチャー方法は２つあります。

  1. ビデオテープからcSwingへのキャプチャー

    ビデオテープからcSwingへキャプチャーする場合、まずビデオカメラでスイングをテープに録画します。録画したテープをcSwingが扱えるキャプチャーファイルに変換して保存します。

    この方法の利点は、撮影の際にビデオカメラだけを持って行けばよく、パソコンが不要だということです。 その一方、録画した映像をキャプチャーファイルにしてコンピュータに入れるために、あとから作業が必要になります。またスイングの分析や他のプレーヤーとの比較をその場ですることは出来ません。

  2. cSwingへの直接キャプチャー(ダイレクト・キャプチャー)

    cSwingに直接キャプチャーを行う場合、ビデオカメラにテープは不要です。 ビデオカメラをパソコンに接続してスイングをキャプチャーできます。 スイングはキャプチャーファイルとして直接コンピュータに保存され、cSwingで扱うことが出来ます。

    この方法の場合は、ビデオカメラとパソコンの両方、それと接続用の装置 (firewireケーブルなど)が必要になります。 一方、ビデオ録画とパソコンへの取り込みの手間はなくなります。それに スイングの分析、他のプレーヤーとの比較がその場で出来ます。 更なる利点は、テープが不要なため、ビデオカメラの負担が少なく、テープの磨耗が無いということです。

また、キャプチャーをせずにその場でスイングを分析／比較することも可能(つまりディスクスペースが不要)です。 この方法につきましては ライブビデオ表示をご参照ください。

スイングのキャプチャーのためには、キャプチャーボタンと、スイングトリムボタンを使います。それらはcSwing画面下部のビデオツールバーにあります。

さらに、同じ位置にあるビデオ表示ツールもご利用になれます。

メニューバーにあるスイング及びツールコマンドもご利用になれます。

デジタルビデオカメラからのキャプチャーはアナログ装置からのキャプチャーと異なります。詳細はご使用のカメラの説明書をご参照ください。


カメラ位置

スイングを録画するまたは直接キャプチャーする場合、以下の4つが最も適したカメラ位置だと思います。

  • 正面

  • 後方

  • 背面

  • 頭上

以下の図表がビデオカメラとプレーヤーの位置と、 それがcSwingを使った場合にどのように表示されるかを現しています。

正面

後方

背面

頭上

ヒント: 撮影または直接キャプチャーの際に、プレーヤーに対して、ビデオカメラが正対していることをご確認ください。 まず最初に以下の表を参考に、クラブを地面に置いて、ビデオカメラのファインダーまたは液晶モニターを使って、クラブがフレーム最下部と平行になるように調整します。 上記の写真をご参照ください。

カメラ位置 | クラブ位置
正面 | ボールから30センチ離れたビデオカメラ側
後方 | 足の位置から30センチ横のビデオカメラ側
背面 | かかとから30センチ後ろのカメラ側
頭上 | カメラを頭上に配置できる場合のみ必要です。 かかと後方にクラブを置きますが、その距離はカメラの高さにより異なります。

キャプチャーした映像は、水平または垂直反転が可能ですが、回転はできません。 よって撮影の際にカメラの縦横を変えないようご注意ください。


カメラの設定

以下の方法でカメラの設定を行います。

  1. シャッタースピードの選択

    明るさに応じて、できる限り速いシャッタースピードに設定してください。 シャッタースピードの手動設定ができるビデオカメラの場合、通常 1/1000秒以上、ヘッドスピードの速いプレーヤーの 撮影の際には1/2000秒以上に設定することをお勧めします。自動設定の機種の場合は 「スポーツモード」に設定することをお勧めします。

  2. ビデオカメラのモードを「ムービーモード」または「プログレッシブスキャンモード」に設定します(機能が備わっている場合)。

    「ムービーモード」の場合、ビデオカメラは各フレームに2枚の画像を取り込むことで毎秒60フレームを記録します。「プログレッシブスキャンモード」では各フレームに１枚の画像を取り込むため、毎秒30フレームしか記録しませんが、品質は「ムービーモード」より向上します。

    フルショットの場合は「ムービーモード」をお勧めします。クラブはフィニッシュまで非常に高速に動きます。「プログレッシブスキャンモード」の秒30フレームではインパクトの瞬間を確実に捕らえることができない可能性があります。秒60フレームで撮影すればクラブの動きを確実にキャプチャーできます。

    パットをキャプチャーする場合には「プログレッシブスキャンモード」をお勧めします。クラブの動きは通常のショットよりも遅いため、スイング速度を考慮する必要はありません。また通常パットを分析する場合は、フルショットよりも映像の品質が重要になるためです。

    これ以外のショットの場合、モード選択はショットのスピードと、品質のどちらを優先するかに依存します。ご利用する環境で実際に試していただくのが最良の方法だと思います。

          3.

    ムービーモード

    プログレッシブスキャンモード

  4. 三脚をご使用になる場合は、スイング位置からの距離、と高さを調整し、また映像が水平に写るように調整します。

    三脚はできるかぎりプレーヤーから離れた場所に置いてください。プレーヤーの全身及びクラブを大きくしたい場合にはズームインを使って調整します。 通常カメラを遠くにおいて映像を拡大した方がカメラを近くに置いてズームアウトをするよりもきれいな映像が撮れます。

    三脚の高さは、スイングのどの部分をキャプチャーしたいかに依存します。 バックスイングからトップ位置の動きを分析したい場合、三脚の高さをできるだけ上げて、一番良い位置を探します。 インパクトのキャプチャーが重要な場合は、三脚を出来るだけ低くします。 スイング全体を収める場合は、中程度の高さにして全体が撮影できる位置を探します。

    三脚が水平であることを確認します。三脚の中には水準器付きのものもあります。 水泡が中心にあればカメラはは水平にセットされています。

    三脚の水準器(例)

  5. カメラを水平にする方法につきましては カメラポジション もご参照ください。


ビデオテープからのキャプチャー(デジタルビデオ)

ここではデジタルビデオカメラのテープからcSwingへのキャプチャーを行う方法を説明しています。 アナログカメラもしくはその他のアナログデバイスをご使用の場合、 アナログ機器からcSwing へのキャプチャーをご参照ください。

本章は4つのセクションに分かれています。

  • cSwingへのキャプチャー用の録画

  • テープからcSwingへのキャプチャーの基本

  • 拡張キャプチャーオプション

  • 自動キャプチャー

cSwingへのキャプチャー用の録画

ビデオテープに撮影した映像をcSwingに取り込む手順は以下のとおりです。

  1. カメラ位置の選択

  2. カメラの設定に従ってビデオカメラと三脚を用意します。

  3. スイングの録画

  4. 別ポジションからのスイングの追加録画(必要な場合のみ)
    ヒント:テープからのキャプチャーの場合、音声と映像が同期するまで数秒かかります。 よって、必要な録画の4-5秒前からキャプチャーを開始することをお勧めします。 キャプチャー後にトリミングを行えば不要な部分はカットできます。

テープからcSwingへのキャプチャーの基本

スイングをビデオテープからキャプチャーする場合、まず最初に前セクションで述べた ようにスイングを録画する必要があります。それからパソコンを準備します。

  1. ビデオカメラが十分に充電されていることを確認し、パソコンに接続します。

    ヒント:     キャプチャーをする間はレンズキャップはしたままで構いません。

  2. firewireケーブルの一方をビデオカメラの接続端子に、他方をパソコンの接続端子に接続します。 それぞれの接続端子の形状が異なる場合(例えばビデオカメラの接続端子が 4ピンで、パソコン側が6ピンの場合)、形状を確認して正しく接続します (接続に関する詳細はビデオ及びその他の機材をご参照ください)。 接続端子は通常 「DV 入出力」 または 「Firewire」、ソニー製の場合は「i.Link」と書かれているはずです。 接続端子にマークが書かれている場合もあります。

    Firewire コネクタ(接続口)

    ビデオカメラ接続端子

    ノートパソコンの接続端子

  3. ビデオカメラの中に撮影したテープが入っていることを確認してください。

  4. ビデオカメラの電源を入れ、再生モード(VTRモード、もしくはVCRモード とも言います)にします。

  5. cSwingを起動します詳細は cSwingの起動をご参照ください。

  6. プレーヤー一覧で、キャプチャーを行うプレーヤーを選択します。キャプチャーした映像は 選択したプレーヤーの映像として保存されます。 プレーヤーの選択を変更する方法は プレーヤーの選択変更をご参照ください。

  7. 操作の選択画面で [image] を選択します。

    ヒント:    既にcSwingの分析画面を表示させている場合、cSwing画面下部のビデオ表示バーにある [image] ボタンをクリックします。

  8. キャプチャータイプの選択画面が表示されます。「Firewire接続のデジタルカメラまたはデジタルビデオ」が選択されていることを確認し、「OK」をクリックします。

    以下の３つのいずれかが表示されます。

    1. Windows XP をご使用で、cSwingへのキャプチャーが初めての場合、 デジタルビデオデバイスのダイアログボックスが表示されます。

      この場合は [image] を選択し [image] をクリックします。

      ダイアログボックスが閉じて、以下の(b)または(c)のいずれかが表示されます。

    2. ビデオカメラの電源がオフになっている場合(自動オフ機能が働いた場合)、またはfirewireケーブルが正しく接続されていない場合、以下のダイアログボックスが表示されます。

      この場合

      1. をクリックします。

        ダイアログボックスが消え、何も表示されていないcSwingの画面が表示されます。

      2. 電源が切れている場合(自動オフになった場合)は、ビデオカメラの電源を入れ、再生(VTR)モードにします。

      3. ケーブルの接続(firewireケーブルとビデオ側の端子、パソコン側の端子)を調べ、正しく接続されていることを確認します)。

      4. ボタンを押して、以下の(c) の画面が表示されることを確認します。

    3. Windows XP以外のWindowsをご使用の場合、もしくはcSwingへのキャプチャーが初めてではない場合、そしてビデオカメラの電源がオンになっており、firewireケーブルが正しく接続されている場合、以下の画面が表示されます。

  9. ダイアログボックスの中をご覧ください。 「ステップ１：キャプチャー機器とオプションを選択」と書かれた部分を設定します。

    1. 「キャプチャー機器の選択」というフィールドに、ご使用のビデオカメラのデバイス名称が通常は自動的に認識され、表示されます。

      もしも表示されている名前が現在接続されているビデオカメラと異なる場合 (例えば複数のビデオカメラが接続されている場合など)、

      1. フィールド右の▼マークをクリックします。

        ドロップダウンリストが表示されます。

      2. 現在使用しているビデオカメラ名をクリックします。

        ドロップダウンリストが閉じ、選択したビデオカメラの名前が表示されます。

    2. 最初の状態では、 「テープからの自動キャプチャー」はチェックされていません。 ここにチェックを入れると、cSwingはテープからのキャプチャーを自動的に行います。 詳細は 自動キャプチャーの使用方法をご参照ください。

      自動キャプチャーをご利用になる場合、「テープからの自動キャプチャー」の横にあるチェックボックスをチェックします。
      自動キャプチャーがチェックされます。

    3. 最初の状態では、 「プレビューを以下に表示)」 がチェックされています。 これはキャプチャーを行っている間、パソコンの画面上にビデオテープの再生画面が表示されることを意味します(ビデオ再生の画面は、モニターをオフにしない限り、ビデオカメラのモニターには常に表示されます)。

      例えばご使用のパソコンの処理速度が遅く、cSwingのキャプチャーの際にコマ落ちが発生する場合など、プレビューを行いたくない場合はチェックをはずします。
      プレビュー画面が無効になります。

    4. 基本的なキャプチャーでは [image] (詳細設定)は無視して構いません。 他のオプションにつきましては 拡張キャプチャーオプションをご参照ください。

  10. 「ステップ２：必要な場合、以下のボタンを使用して開始位置でテープを一時停止してください。」と書かれた部分を実行します 。
    ご注意:簡易キャプチャー時のビデオ制御ボタンは、本機能に対応しているビデオカメラ以外では 表示されません。ご使用のカメラで本ボタンが使用できない場合、ビデオ本体のボタンでテープの再生・停止を行ってください。

    1. ビデオ再生用のボタンが表示されています。このボタンを使って、キャプチャーを開始したい最初の映像を表示させ、一時停止します。

      ヒント:音声と映像の同期には数秒かかるため、「詳細設定」の「プリロール」 をチェックしておくことをお勧めします。例えばプリロールを４秒に設定した場合、 [image] (再生巻き戻し) ボタンまたは [image] (巻き戻し)ボタンを使って、キャプチャー開始位置の４秒以上前を表示させてください。

      例えば、テープが終わりの位置になっていて、テープの最初からキャプチャーしたい場合は、 [image] (巻き戻し再生)ボタン もしくは [image] (巻き戻し) ボタンで最初の位置に戻します。

      ボタンをクリックして、キャプチャーを始めたい位置でテープを一時停止します。静止画面がプレビュー画面(プレビュー表示が有効の場合)に表示されます。ビデオカメラのモニタにも同じ画面が表示されます。

      ヒント:       キャプチャーの際に、開始位置を正確にする必要はありません。 キャプチャーするよりずっと簡単に後からトリム(不要な部分の 切り取り)ができます(詳細はキャプチャーファイルの編集と分割をご参照ください)。

      ヒント:       一つのテープに複数のスイングを録画した場合、各スイングを別々にキャプチャーするよりも、最初の開始位置にテープを巻き戻して、全ての映像をキャプチャーし、キャプチャーしたファイルを後から各スイングに分割することをお勧めします (詳細は キャプチャーファイルの編集と分割をご参照ください)。

  11. 「ステップ３：以下のスタートボタンをクリックしてキャプチャーを開始」に進みます。

    1. キャプチャーを開始するために [image] ボタンを押します。

      録画用ダイアログボックスが表示されます。

      ヒント:       ボタンの隣には、キャプチャーファイルを保存するフォルダに、あとどのくらいの分数をキャプチャー保存できるかが表示されます。この時間はスイングを保存するハードディスクの空き容量によって決まります。
      不要なキャプチャーファイルを直接削除するか、新しくキャプチャーしたファイルで上書きすれば、空きを増やすことができます。 ファイルの直接削除については スイングの削除をご参照ください。 新しいキャプチャーファイルの上書きについては 拡張キャプチャーオプションをご参照ください。

    2. キャプチャーを続けている間、ダイアログボックスの下部には、経過秒数とキャプチャーしたフレーム数、キャプチャーに失敗したフレーム数が表示されます。

      ヒント:       キャプチャーの失敗は通常、ご使用のパソコン側の処理速度が遅い場合に発生します。キャプチャーするたびに数多くのフレームが欠落する場合、「プレビューを以下に表示」のチェックを外してみてください。キャプチャー画面はパソコン上に表示されなくなりますが、キャプチャーの効率が上がり、フレームの欠落が解消されます。この場合、ビデオカメラのモニターでキャプチャーの様子はプレビューできます。

  12. 「ステップ４：ストップボタンを押してキャプチャーを終了します」に進みます。

    ボタンを押してキャプチャーを終了します。

    キャプチャーが終了し、表示されていた画面が消えると、スイングの情報を記録するための画面が表示されます。

  13. もしもキャプチャーした内容を取り消したい場合、そのまま「キャンセル」ボタンを押すか、 [image] ボタンを押してダイアログボックスを閉じます。キャプチャー結果は削除されます。

    キャプチャーした内容を保存したい場合、以下の適切なプロパティを設定します。

    プレーヤー

    必要な場合 「プレーヤー」ボタンをクリックし プレーヤーの選択変更を行います。 これにより映像が、選択変更したプレーヤーのフォルダに移動します。

    ヒント:    キャプチャーしたファイルに複数プレーヤーの映像が含まれている場合、 まず一人のプレーヤーを選択するか、新規追加して、そのプレーヤーの映像としてすべてを キャプチャーします。キャプチャー完了後、各映像のプロパティを表示させ、必要な場合、 プレーヤーを変更します。詳細はキャプチャーファイルの トリムと分割 及び スイング情報の編集をご参照ください。

    日付

    キャプチャーを行った日付が自動的に追加されますが、必要な場合は変更可能です。

    表示欄に直接 (M)M/(D)D/YYYYの形式で入力するか、日付欄横の [image] をクリックし、カレンダーの [image] または [image] 矢印で、 設定したい月に移動します。日にちをクリックするとその日にちに設定されます。

    クラブ

    使用クラブを選択します。

    クラブ欄横の [image] をクリックしてドロップダウンリストを表示させ 、適切なクラブを選択します。

    ヒント: 様々なクラブを使用している複数スイングの映像の場合、「複合」を選択しておきます。後で各スイングを分割後、スイング情報を 編集して適切な値に変更します。 詳細は キャプチャーファイルのトリムと分割 及び スイング情報の編集をご参照ください。

    ショット

    ショットの種類を選択します。

    ショット欄横の [image] をクリックし、ドロップダウンリストから 適切な内容を選択します。

    ヒント:    複数のショットが含まれるファイルの場合、ひとまずどれかのショットを選択しておきます。 後で各スイングに分割後、それぞれのスイング情報で適切な設定を行います。 詳細はキャプチャーファイルのトリムと分割 及び スイング情報の編集をご参照ください。

    表示

    適切な表示位置を選択します。

    表示欄横にある [image] をクリックし、ドロップダウンリストから適切な値を 選択します。

    ヒント:    キャプチャーした映像が複数の表示位置で構成されている場合、 「複合」を選択します。後から映像を分割した際に 各映像のスイング情報 を適切に設定します。詳細は キャプチャーファイルの トリムと分割 及び スイング情報の編集をご参照ください。

    注記

    必要な場合、キャプチャーしたファイルに 注記欄に直接コメントを入力できます。または [image] をクリックすると注記用設定画面が開きます。

    この画面でコメントを入力する、または標準的に使う用語を選択します。詳細は 文字の入力をご参照ください。

    注記の設定画面とテキスト入力の設定画面の違いは、 注記の設定画面では文字の大きさが設定できない点です。

    フレーム数/秒

    標準設定では１秒のフレーム数は 59.94 (NTSC)で設定されています。これは北米並びに日本の標準です。

    ヨーロッパ製のビデオをご使用の場合、 [image] をクリックして、表示されるリストから「50 (PAL)」を選択します。 これはヨーロッパでの標準です。

    Webカメラ、防犯用カメラ等の NTSCやPAL以外のカメラをご使用の場合、 [image] をクリックして、適切な値を設定します。詳細はご使用のカメラの説明書 をご参照ください。

    プログレッシブスキャン

    標準設定では プログレッシブスキャンはチェックされていません。

    プログレッシブスキャンモードで撮影した映像の場合、この欄にチェックを入れます。

    この欄にチェックを入れると１秒のフレーム数が半分になります。 例えば 59.94 (NTSC) は 29.97 (NTSC) に、 50 (PAL) は25 (PAL)になります。

    奇数フィールドから開始

    標準設定ではチェックされていません。

    キャプチャーしたファイルの動きがスムーズでない場合、この欄にチェックを入れると 解決する場合があります。

    チェックを入れても状況が変わらない場合、この欄のチェックは外しておきます。

    ワイド画面

    標準設定ではチェックされていません。

    ご使用のカメラにワイドスクリーンモードがあり、そのモードで撮影した場合、この欄をチェックします。

    標準に設定

    をクリックすると、現在表示されている設定がキャプチャー時の標準設定になります。

  14. スイング評価ボタン [image] からいずれか一つを選びます。 例えば「良い」を選択します。

    ヒント:     複数のスイングをキャプチャーした場合は、ひとまずどれかを選択しておきます。各ファイルに分割した後でそれぞれのスイング情報を編集して適切に設定を変更できます (詳細は キャプチャーファイルの編集と分割 及び スイング情報の編集をご参照ください)。

    スイングの評価が記録されるとスイング情報の画面が消え、cSwing画面にキャプチャーした画面が現れます。

    これでキャプチャーファイルに対して以下の操作が可能になります。
    • 表示する。
    • 分析／比較する
    • 必要な場合は編集または分割する
    • 印刷する
    • 電子メールで送付する
    • Webブラウザに表示する
    • CDにコピーする
    (詳細は キャプチャーファイルの編集及び分割 、 スイングの表示 、 スイングの分析 、 スイングの比較 及び 印刷 、 電子メール送付 、 webブラウザへの表示 または CDへのコピー)をご参照ください。

    ヒント:     キャプチャーしたファイルの名前は以下のルールで自動的に作成されます。

    (ドライブ名):\Swings\(プレーヤー名)\(年-月-日)\(プレーヤー名と3桁数字).avi

    3桁数字は、最初にキャプチャーされたファイルを001として順番に一つずつ加算されます。

    例えば以下のようになります。

    c:\Swings\Murray Van Gundy\2002-03-06\Murray Van Gundy 001.avi
    c:\Swings\Murray Van Gundy\2002-03-06\Murray Van Gundy 002.avi
    c:\Swings\Murray Van Gundy\2002-03-06\Murray Van Gundy 003.avi
    c:\Swings\Murray Van Gundy\2002-04-02\Murray Van Gundy 001.avi
    c:\Swings\Murray Van Gundy\2002-04-02\Murray Van Gundy 002.avi

    このファイルに加えて各映像ファイル用のcSwingファイル(ファイル名の ".avi"の部分のみが ".csw"に変更されたファイル)が作成されます。 ".avi"ファイルには映像が保存されています。".csw"ファイルには スイング情報、映像に追加した描画の情報、 ブックマーク及びその他の スイングに追加した情報が保存されます。

ヒント: キャプチャー用 ダイアログボックスの表示をスキップし、直接キャプチャーをしたい場合、 以下にあげる方法で自動キャプチャーモードをセットできます。 上でマウスの右ボタンをクリックします。 赤・黒の表示が [image] (緑・黒)に変わります。 この状態で [image] を左クリックするとキャプチャーが直ちに 開始されます。キャプチャー設定用ダイアログボックスは表示されず、直前の設定が 使用されます。 ボタンを再度右クリックすると設定は解除されます。

キャプチャーオプション

拡張キャプチャーオプションは以下の画面から設定できます。

設定内容を使用する場合は [image] (詳細設定)をクリックします。 設定用ダイアログボックスが表示されます。

以下の表は設定可能なオプションの内容を説明しています。 セルの背景が灰色の設定は、直接キャプチャーの場合のみ有効で、テープからのキャプチャーには使用できません。

タイマーの

使用

標準設定ではチェックされていません。

このままにしておきます。

直接キャプチャーのみで有効です(詳細はcSwingへの直接キャプチャーをご参照ください)。

キャプチャー

前の遅延

時間

標準設定ではキャプチャー開始前の遅延は0秒に設定されています。

「タイマー使用」がチェックされていない場合は無効です。

直接キャプチャーのみで有効です(詳細はcSwingへの直接キャプチャーをご参照ください)。

キャプチャー

時間の

制限

標準設定ではキャプチャー時間は20秒に制限されています。

「タイマー使用」がチェックされていない場合は無効です。

直接キャプチャーのみで有効です(詳細はcSwingへの直接キャプチャーをご参照ください)。

テープからのキャプチャー時のプレロール

標準設定ではテープからのキャプチャー時のプレロールは4秒に設定されています。

テープからキャプチャーをする場合、マイクロソフトのDirectXはカメラからの音声と映像の同期を取るために2,3秒かかります。 プレロールの設定を低くしすぎると、キャプチャーされたスイングをスロー再生する場合、スイングフレームがロックされ、場合によってはWindows OSの動作が不安定になる可能性もあります。

ご使用のシステムに最適な設定となるよう、値をいくつか変更してお試しください。 確実なキャプチャーのために、録画をスイングの開始よりも数秒早く開始し、そのまま数スイングをキャプチャーして、後から分割することをお勧めします (詳細は トリムとキャプチャーファイルの分割をご参照ください)。

キャプチャー用フォルダ

キャプチャー用フォルダとはキャプチャーしたスイングの保存先です。また、 インポートしたスイングの保存にも使われます。

絞込みが無効の場合、 スイングを開く 画面ではこのフォルダ下に保存されているプレーヤーの一覧と スイングフォルダ下に保存されているプレーヤーの一覧が表示されます。 絞込みが有効な場合、該当する条件に合うプレーヤーが選択表示されます。

標準設定では、キャプチャー用のフォルダは (ハードディスクドライブ名):\Swings に設定されています。

一番空き容量の大きなディスクドライブに設定することをお勧めします。

ドライブにどの程度の空きがあるかを調べるには Windows エクスプローラ [image] を使います(詳細はCDからのインストール をご参照ください )。

画面左側に表示されたフォルダリストから、 [image] マイ コンピュータを選択します。 右側の画面にドライブ名が表示されます。

表示されているドライブをクリックするとそのディスクの使用状況が以下のように表示されます。

キャプチャーデバイスの種類

標準設定では「Firewire 接続のデジタルビデオカメラまたはデジタルビデオ」が選択されています。

通常変更の必要はありません。

設定内容は次回の簡易再生時に引き継がれます。

キャプチャーデバイスの種類を確認する

標準設定では、「キャプチャーデバイスの種類を確認する」がチェックされています。

チェックされたままにしておきます。

チェックされている場合、簡易再生使用時に、デバイスの種類の確認が表示されます。

自動

キャプチャー

標準設定ではチェックされていません。

チェックするとcSwing は自動キャプチャーを実行します。これを使用するとテープを巻き戻すことなくキャプチャーができます(詳細は 自動キャプチャーをご参照ください)。

ビデオカメラ

の自動再生/

一時停止

標準設定ではビデオカメラの自動停止／開始はチェックされています。

チェックされていると、 [image] ボタンをクリックするだけでキャプチャーが始まります。

チェックを外すと [image] ボタンを押してもビデオカメラの自動再生は始まりません。 「簡易再生」ダイアログボックス内の [image] ボタンを押すと再生が始まり、続けて [image] ボタンでキャプチャーを始めます。キャプチャー終了時には [image] ボタンでキャプチャーを停止してから、 [image] ボタンでビデオの再生を停止します。

この機能は何らかの原因で、 このチェックボックスをチェックしているにもかかわらず [image] ボタン及び [image] 停止ボタンでビデオの再生／停止が操作できない場合、の代替手段として [image] 及び [image] を使用するためのものです。

キャプチャー

ファイルの上書き

標準設定ではチェックされていません。

チェックすると最後にキャプチャーしたファイルが直前のファイルを上書きします(作業日が同じ場合)。上書きされたファイルは削除され、復活することはできませんのでご注意ください。

チェックされない場合、キャプチャーされた各ファイルはそれぞれ個別のファイルとして保存されます。

ディスクスペースに余裕が無い場合にチェックして ご使用ください。

キャプチャー

後のスイング表示

標準設定ではチェックされています。

チェックされた場合、 キャプチャーファイルに対してスイング評価ボタンを押すと 「簡易再生」ダイアログボックスが自動的に閉じられ キャプチャーファイルの映像がcSwing画面に表示されます。

チェックしない場合、 キャプチャーファイルに対してスイング評価ボタンを押した後も キャプチャー映像は表示されず、「簡易再生」ダイアログ ボックスが開かれたままになります。

複数スイングのキャプチャーをしている際にはチェックを外してご使用ください。

  • チェックされていないオプションにチェックをする、またはチェックされたオプションのチェックを外すためには、オプション脇のチェックボックスをクリックします。

    チェックされていないオプションがチェックされ、チェックされたオプションはチェックされなくなります。

  • キャプチャー用フォルダのドライブ名を変更する場合は、表示されているドライブ名にカーソルを合わせてドライブ名の文字列をクリック～ドラックで選択します。

    選択した文字列が青色で反転されます。

    キャプチャーしたファイルを保存するドライブの文字を半角で入力します。 例えばcドライブを eに変更する場合、e とタイプします。 新しい文字 に変わります。

自動キャプチャー

自動キャプチャー機能を使うとキャプチャーの際に予めテープを巻き戻しておく必要がありません。

ご注意 (cSwing 2005リリース 1): 本機能は、新しいデジタルビデオカメラでは正しく動作しないケースがあるため、ご使用は推奨いたしません。現バージョンでは以前からご利用のユーザ様向けに機能を残しておりますが、将来のバージョンではサポートされなくなる予定です。

自動キャプチャー は以下の手順で使用します。

  1. 上記に書かれているテープからのキャプチャー手順に従います。「簡易再生」ダイアログボックスが表示されたら上記 「ステップ１」 の手順を通常どおり行います。

    1. 「簡易再生」ダイアログボックスで、「自動再生」をチェックします。

      もしくは

    2. キャプチャーページのオプションダイアログボックス(拡張キャプチャーオプションを使用している場合)で、「自動録画(自動キャプチャーと同じ意味です)をチェックします。

  2. 「ステップ２」の手順は不要です。これは通常のキャプチャー用です。

  3. 開始位置(時間)

    標準設定では録画開始位置は 0.0 にセットされています。

    自動キャプチャーはここに入力した時間から始まります。

    キャノンなど、いくつかのビデオカメラの場合 分、秒に加えてフレームも表示される場合がありますが、必要なのは 分と秒だけです。

    相対/

    絶対時間

    標準設定では相対時間が設定されています。

    相対時間とは現在の録画位置からの経過時間です。 絶対時間とはテープの開始位置からの経過時間です。

    相対・絶対時間は自動キャプチャーの際に、キャプチャーを現在の録画位置から開始するか、あるいはテープの最初から開始するかを決めるものです。

    録画の自動停止

    標準設定の場合、録画の自動停止はチェックされています。

    チェックされていると、自動キャプチャーは指定された開始時間から自動キャプチャーを開始したときのテープ位置までをキャプチャーします。 例えばテープが3分40秒の位置にあって、スタート時間を0分0秒つまりテープの最初にした場合、最初から3分40秒をキャプチャーして停止します。

    チェックされない場合、 [image] ボタンでキャプチャーを停止する必要があります。

録画開始位置を変更したい場合、上下矢印をクリックして希望する時間を選択します。 例えば以下のように

をクリックすると、新しく選択された値は

になります。

絶対時間を選択した場合、 「現在のトラック内(相対位置)」横の矢印をクリックします。

ドロップダウンリストが表示されます。

「テープの絶対時間」をクリックします。

「テープの絶対時間 」が選択されます。

録画の自動停止のチェックを外すと

録画の自動停止が解除されます。

ヒント: ボタンを押すと、最初の標準設定に戻ります。

  5. をクリックすると、自動キャプチャーが始まります。

  6. 自動キャプチャーが終了すると、 「簡易再生」ダイアログボックスが閉じ、スイング情報のダイアログボックスが表示されます。 通常のキャプチャーと同様にスイング情報を設定します (詳細はスイング情報の設定をご参照ください)。


cSwingへの直接キャプチャー(デジタルカメラ)

ここではデジタルビデオからcSwingへ直接キャプチャーを行う手順を説明します。アナログカメラその他のアナログ装置をご使用の場合は、cSwing への直接キャプチャー(アナログ装置)をご参照ください。

本章は以下の2つのセクションに分かれています。

  • cSwingへの直接キャプチャーの基本

  • 高度なキャプチャーオプション

  • インパクト検知機能(Hit Detector)のセットアップ

cSwingへの直接キャプチャーの基本

ビデオカメラからcSwingへの直接キャプチャー方法

  1. ビデオカメラがフル充電済であることを確認しておきます。

  2. カメラ位置を選択します。

  3. カメラの設定に書かれている方法でビデオカメラと三脚を設置します。

  4. 他の機材のセットアップを以下の手順で行います。

    1. パソコンを置くためのスタンドまたは荷台等を用意します。

    2. パソコンとマウスを設置します。

    3. firewireケーブルを使ってパソコンとビデオカメラを接続します。 firewireケーブルの一方をビデオカメラの接続端子に、他方をパソコンの接続端子に接続します。 それぞれの接続端子の形状が異なる場合(例えばビデオカメラの接続端子が 4ピンで、パソコン側が6ピンの場合)、形状を確認して正しく接続します 接続に関する詳細はビデオ及びその他の機材をご参照ください)。 接続端子は通常 「DV 入出力」 または 「Firewire」、ソニー製の場合は「i.Link」と書かれているはずです。接続端子にマークが書かれている場合もあります。

      Firewire コネクタ(接続口)

      ビデオカメラ接続端子

      ノートパソコンの接続端子

    4. cSwingへの直接キャプチャーを行う場合、以下の2つの選択肢があります。

      • インパクト検知機能を使う
      • ボールを打った後自動的にキャプチャーを終了するツールを使う
      インパクト検知機能を使う場合は、ボール近くにマイクを置いてインパクト時の音を拾い、パソコン側に伝えます。cSwingはインパクトから0.8秒経過後に自動的にキャプチャーを終了します。 インパクト検知機能は以下のような場合に便利です。
      • 自分ひとりでキャプチャーを行う
      • スイング終了後の余分な部分をキャプチャーしたくない

      この機能を使う場合、マイクをパソコンに接続する必要があります。 マイクを接続するためのミニジャックは通常マークが書かれています。 ご使用のマイクが1/4" プラグの場合、 1/4" - ミニジャック 変換アダプタが必要になります。

      マイク側プラグ

      マイク用ミニジャック

      1/4" - ミニジャック変換アダプタ

マイクのコードを伸ばして、先端がボール位置から15cm程離れた位置(地面)に置きます。

もしもインパクト検知機能を初めて使う場合、まず最初にマイクのチューニングを行う必要があります。 詳細はインパクト検知機能のセットアップをご参照ください。この作業は(マイクを変えない限り)最初の一度で済みます。

  5. cSwingを起動します。詳細は cSwingの起動をご参照ください。

  6. プレーヤーの選択画面で、キャプチャーを行うプレーヤーを選択します。 cSwingでキャプチャーを行った映像はここで選択されたプレーヤーのフォルダに保存されます。 プレーヤーの選択を変更する場合は プレーヤーの選択変更 をご参照ください。

  7. 操作の選択画面で [image] を選択します。

    ヒント:    既にcSwingの分析画面を表示させている場合、 cSwing画面下部のビデオ表示バーにある [image] ボタンをクリックします。

    キャプチャータイプの選択画面が表示されます。

  8. (Firewire 接続のデジタルビデオカメラまたはデジタルビデオ)がチェックされていることを確認します。

  9. をクリックします。

    ダイアログボックスが消えて以下の3つのいずれかの画面が表示されます。

    1. Windows XP をご使用で、cSwingへのキャプチャーが初めての場合、 デジタルビデオ装置のダイアログボックスが表示されます。

      この場合は [image] を選択し [image] をクリックします。

      ダイアログボックスが閉じて、以下の(b)または(c)のいずれかが表示されます。

    2. ビデオカメラの電源がオフになっている場合(自動オフ機能が働いた場合)、またはfirewireケーブルが正しく接続されていない場合、以下のダイアログボックスが表示されます。

      この場合

      1. をクリックします。

        ダイアログボックスが消え、何も表示されていないcSwingの画面が表示されます。

      2. 電源が切れている場合(自動オフになった場合)は、ビデオカメラの電源を入れ、撮影モードもしくはプログレッシブスキャンモードにします。

      3. ケーブルの接続(firewireケーブルとビデオ側の端子、パソコンがわの端子)を調べ、正しく接続されていることを確認します)。

      4. ボタンを押して、以下の(c) の画面が表示されることを確認します。

    3. Windows XP以外のWindowsをご使用の場合、もしくはcSwingへのキャプチャーが初めてではない場合、そしてビデオカメラの電源がオンになっており、firewireケーブルが正しく接続されている場合、以下の画面が表示されます。 画面にはビデオカメラのファインダーに映っているものと同じ映像が表示されます。

  10. ダイアログボックスの中をご覧ください。 と書かれた部分(第1ステップ)を設定します。

    1. 「キャプチャー機器の選択」というフィールドに、ご使用のビデオカメラの装置名称が通常は自動的に認識され、表示されます。

      もしも表示されている名前が現在接続されているビデオカメラと異なる場合 (例えば複数のビデオカメラが接続されている場合など)、

      1. フィールド右の▼マークをクリックします。

        ドロップダウンリストが表示されます。

      2. 現在使用しているビデオカメラ名をクリックします。

        ドロップダウンリストが閉じ、選択したビデオカメラの名前が表示されます 。

    2. 標準設定では 「キャプチャー時間の制限」はチェックされていません。 この場合は、キャプチャー開始後、録画を手作業で停止するか、インパクト検知機能を使っている場合はキャプチャーが自動停止するまでキャプチャーが継続します。

      キャプチャー時間を制限する、つまり設定した秒数が経過した場合自動的にキャプチャーを停止したい場合

      1. 「キャプチャー時間の制限」と書かれたダイアログボックスで

        チェックボックスをチェックします。

      2. 数字が書かれたテキストボックス脇にある上下矢印をクリックして 希望する時間に設定します。 例えばキャプチャー後15秒で自動停止したい場合 上矢印を5回クリックすると

        キャプチャー制限時間の欄が15になります。

    3. 標準設定の場合、「インパクト検知機能」はチェックされています。この機能を使わない場合、チェックボックスをクリックして

      「インパクト検知機能を使用」のチェックを外します。

      ヒント:       標準設定ではインパクト検知機能を使用した場合、インパクト後1.0秒でキャプチャーは停止する設定になっています。 設定を変更したい場合、「インパクト検知機能」ダイアログボックスの [image] と表示されたダイアログボックスを使って変更します。 方法はインパクト検知機能のセットアップ をご参照ください。

    4. 最初の状態では、 「プレビューを以下に表示」 がチェックされています。 これはキャプチャーを行っている間、パソコンの画面上にビデオテープの再生画面が表示されることを意味します(ビデオ再生の画面は、モニターをオフにしない限り、ビデオカメラのモニターには常に表示されます)。

      例えばご使用のパソコンの処理速度が遅く、cSwingのキャプチャーの際にコマ落ちが発生する場合など、プレビューを行いたくない場合はチェックをはずします。

      プレビュー画面が無効になります。

    5. 基本的な直接キャプチャーでは [image] (詳細設定)は変更不要です。 詳細設定につきましては 高度なキャプチャーオプション をご参照ください。

  11. の設定(第2ステップ)を行います 。

    ビデオカメラ及び三脚の位置を調整し、プレーヤーがプレビュー画面の中心に表示されるようにします。

  12. (第3ステップ)に進みます。

    1. ボタンを押してキャプチャーを開始します。

      録画用ダイアログボックスが表示されます。

      ヒント:       ボタンの隣には、キャプチャーファイルを保存するフォルダに、後どのくらいの分数をキャプチャー保存できるかが表示されます。 不要なキャプチャーファイルを直接削除するか、新しくキャプチャーしたファイルで上書きすれば、空きを増やすことができます。 ファイルの直接削除については スイングの削除をご参照ください。 新しいキャプチャーファイルの上書きについては 高度なキャプチャーオプションをご参照ください。

    2. キャプチャーを続けている間、ダイアログボックスの下部には、経過秒数とキャプチャーしたフレーム数、キャプチャーに失敗したフレーム数が表示されます。

      ヒント:       キャプチャーの失敗は通常、ご使用のパソコン側の処理速度が遅い場合に発生します。キャプチャーするたびに数多くのフレームが欠落する場合、プレビュー表示(Show Video Preview)のチェックを外してみてください。キャプチャー画面はパソコン上に表示されなくなりますが、キャプチャーの効率が上がり、フレームの欠落が解消されます。この場合、ビデオカメラのモニターでキャプチャーの様子はプレビューできます。

  13. (第4ステップ)に進みます。

    ボタンを押してキャプチャーを停止します。

    キャプチャーが終了し、表示されていた画面が消えると、スイングの情報を記録するための画面が表示されます。

  14. もしもキャプチャーした内容を取り消したい場合、そのまま 「キャンセル」ボタンを押すか、 [image] ボタンを押してダイアログボックスを閉じます。キャプチャー結果は削除されます。

    キャプチャー結果を保存したい場合は、スイング情報を設定します。 方法はビデオテープからのキャプチャーと同様ですので、 ビデオテープからのキャプチャー をご参照ください。

    情報を設定し終わると、今キャプチャーしたファイルの内容が画面に表示されます。

    これでキャプチャーファイルに対して以下の操作が可能になります。

    • 表示する。
    • 分析／比較する
    • 必要な場合は編集または分割する
    • 印刷する
    • 電子メールで送付する
    • Webブラウザに表示する
    • CDにコピーする
    (詳細は キャプチャーファイルの編集及び分割 、 スイングの表示 、 スイングの分析 、 スイングの比較 及び 印刷 、 電子メール送付 、 webブラウザへの表示 または CDへのコピー)をご参照ください。
    ヒント: キャプチャーしたファイルの名前は以下のルールで自動的に作成されます。

    (ドライブ名):\Swings\(プレーヤー名)\(年-月-日)\(プレーヤー名と3桁数字).avi

    3桁数字は、最初にキャプチャーされたファイルを001として順番に一つずつ加算されます。

    例えば以下のようになります。

    c:\Swings\Murray Van Gundy\2002-03-06\Murray Van Gundy 001.avi
    c:\Swings\Murray Van Gundy\2002-03-06\Murray Van Gundy 002.avi
    c:\Swings\Murray Van Gundy\2002-03-06\Murray Van Gundy 003.avi
    c:\Swings\Murray Van Gundy\2002-04-02\Murray Van Gundy 001.avi
    c:\Swings\Murray Van Gundy\2002-04-02\Murray Van Gundy 002.avi

    このファイルに加えて各映像ファイル用のcSwingファイル(ファイル名の ".avi"の部分のみが ".csw"に変更されたファイル)が作成されます。 ".avi"ファイルには映像が保存されています。".csw"ファイルには スイング情報、映像に追加した描画の情報、 ブックマーク及びその他の スイングに追加した情報が保存されます。

ヒント: 簡易キャプチャー用 ダイアログボックスの表示をスキップし、直接キャプチャーをしたい場合、 以下にあげる方法で自動キャプチャーモードをセットできます。 上でマウスの右ボタンをクリックします。 赤・黒の表示が [image] (緑・黒)に変わります。 この状態で [image] を左クリックするとキャプチャーが直ちに 開始されます。キャプチャー設定用ダイアログボックスは表示されず、直前の設定が 使用されます。 ボタンを再度右クリックすると設定は解除されます。

高度なキャプチャーオプション

高度なキャプチャーオプションは以下の画面から設定できます。

高度なオプションを設定する場合は [image] をクリックします。 オプションダイアログボックスが表示されます。

以下の表は設定可能なオプションの内容を説明しています。 セルの背景が灰色の設定は、ビデオテープからのキャプチャーの場合のみ有効で、直接キャプチャーには使用できません。

タイマーの

使用

標準設定ではチェックされていません。

チェックされると、キャプチャー前の遅延及びキャプチャー時間の制限機能が有効になります。

チェックしない場合、キャプチャー前の遅延及びキャプチャー時間の制限機能が無効になります。

キャプチャー

前の遅延

標準設定の場合、キャプチャー開始前の遅延秒は0に設定されています。

「タイマー使用」がチェックされると、キャプチャー開始ボタンを押した後で、指定された秒数が経過してから実際のキャプチャーが始まります。

「タイマー使用」がチェックされていない場合、この機能は無効になります。

この機能はご自分ひとりでキャプチャーを行う場合など、 スイング開始前に時間がほしいケースで役立ちます。 通常の場合10秒あれば十分でしょう。

キャプチャー

時間の制限

標準設定ではキャプチャー時間は20秒に設定されています。

「タイマー使用」がチェックされている場合、指定した秒数が経過するとキャプチャーは自動的に終了します。

チェックされない場合、キャプチャー時間の制限は無効になります。

この機能はご自分ひとりでキャプチャーを行う場合で、インパクト検知機能(Hit Detector)を使用しない際に、スイング後の不要な動作を撮影して無駄なディスク・スペースを使うことが無いようにするため使います。

テープからのキャプチャー時にプレロールを行う

標準設定では、テープからのキャプチャー時のプレロールは４秒に設定されています。

通常はこのままにしておきます。

テープからのキャプチャー 時のみ使用します。

キャプチャー用フォルダ

標準設定では、キャプチャー用のフォルダは (ハードディスクドライブ名):\Swings に設定されています。

一番空き容量の大きなディスクドライブに設定することをお勧めします。

ドライブにどの程度の空きがあるかを調べるにはWindows エクスプローラ [image] 使います(詳細はCDからのインストール をご参照ください。 for instructions.)

画面左側に表示されたフォルダリストから、 [image] (マイ コンピュータ)を選択します。 右側の画面にドライブ名が表示されます。

表示されているドライブをクリックすると、そのディスクの使用状況が以下のように表示されます。

キャプチャーデバイスの種類

標準設定では、「Firewire接続のデジタルビデオカメラまたはデジタルビデオ」が選択されています。

通常このままにしておきます。

次回簡易再生時に使用するデジタルデバイスの種類を設定します。

キャプチャーデバイスの種類を確認

標準設定では、キャプチャーデバイスの確認はチェックされています。

チェックのままにしておきます。

チェックされている場合、簡易再生時にキャプチャーデバイスの種類を確認する画面が表示されます。

自動

録画

標準設定では、自動録画はチェックされていません。

チェックしないままにしておきます。この機能はテープからのキャプチャーの際の自動キャプチャーでのみ有効になります。

ビデオカメラ

の自動再生/

一時停止

標準設定ではビデオカメラの自動再生/一時停止はチェックされています。

このままにしておきます。 この機能はビデオテープからのキャプチャーのみで有効です。

キャプチャー

ファイルの上書き

標準設定ではチェックされていません。

チェックすると最後にキャプチャーしたファイルが直前のファイルを上書きします(作業日が同じ場合)。上書きされたファイルは削除され、復活することはできませんのでご注意ください。

チェックされない場合、キャプチャーされた各ファイルはそれそれ個別のファイルとして保存されます。

ディスクスペースに余裕が無い場合にチェックしてご使用ください。

キャプチャー後の

スイング表示

標準設定ではチェックされています。

チェックされた場合、 キャプチャーファイルに対してスイング評価ボタンを押すと 「Easy Capture 」ダイアログボックスが自動的に閉じられ キャプチャーファイルの映像がcSwing画面に表示されます。

チェックしない場合、 キャプチャーファイルに対してスイング評価ボタンを押した後も キャプチャー映像は表示されず、「Easy Capture 」ダイアログ ボックスが開かれたままになります。

複数スイングのキャプチャーをしている際にはチェックを外してご使用ください。

  • チェックされていないオプションにチェックをする、またはチェックされたオプションのチェックを外すためには、オプション脇のチェックボックスをクリックします。

    チェックされていないオプションがチェックされ、チェックされたオプションはチェックされなくなります。

  • キャプチャー用フォルダのドライブ名を変更する場合は、表示されているドライブ名にカーソルを合わせてドライブ名の文字列をクリック～ドラックで選択します。

    選択した文字列が青色で反転されます。

    キャプチャーしたファイルを保存するドライブの文字を半角で入力します。 例えばcドライブを eに変更する場合、e とタイプします。 新しい文字 に変わります。

インパクト検知機能のセットアップ

インパクト検知機能をはじめて使う場合、もしくは使用するマイクを変更した場合、まず初めにマイクのチューニングを行う必要があります。

マイクのチューニング

  1. パソコンの電源を入れ、cSwingを起動します。プレーヤーを選択するまたは新しいプレーヤーを作成します。 その方法はcSwingの起動及び ビデオテープからcSwingへのキャプチャーをご参照ください。 以下のダイアログボックスが表示されます。

  2. をクリックします。

    cSwingの画面が表示されます。

  3. メニューバーにある [image] (ツール)をクリックします。
    ツールメニューが表示されます。
    「インパクト検知機能」をクリックします。

    インパクト検知機能の設定画面が表示されます。

  4. トリムの設定をご希望にあわせて選択します。 以下の表は各設定の内容を説明しています。

    自動トリム

    標準設定ではチェックされています。

    チェックされた場合、設定された時間に合わせてインパクト前後の時間を自動的にトリムします。

    チェックされない場合、キャプチャーファイルはトリムされず、 キャプチャー開始時からインパクト検知機能が自動的にキャプチャーを停止した時間までが保存されます。

    インパクト前

    標準設定では2.0秒に設定されています。

    自動トリムがチェックされた場合のみ有効です。

    自動トリムがチェックされている場合、インパクト検知機能を使うと インパクト前の指定秒を保存し、自動的にファイルをトリムします。 インパクト後の保存秒数はインパクト後オプションによります。

    インパクト後

    標準設定では1.0秒に設定されています。

    この設定はインパクト検知機能がチェックされた場合のみ有効です。

    自動トリムの設定あり、なしにかかわらず有効です。

    インパクト検知機能はインパクト後、指定した秒数で自動的にキャプチャーを停止します。

自動トリムを有効にするには、チェックボックスをクリックすると 自動トリムがチェックされます。

自動トリムを無効にするには、チェックボックスをクリックして 自動トリムのチェックが外れたことを確認します。

インパクト前・後の取得秒数を変更するには、 「インパクト前」または「インパクト後」の脇にある上下矢印をクリックして、値を変更します。 例えば

新しい設定秒が選択されます。

  6. をクリックします。

    マイクの形をした図が緑色になります。

    青色のバーはマイクが検知した音量を表します。

  7. マイクは地面に置き、ボールから15cmほど離します。マイクが正しく設定されていれば、ボールをヒットした瞬間に、緑色が赤に変わります。

  8. もしも緑色が赤に変わらない場合、 [image] をクリックします。

    テストが終了します。

  9. コントロールボタンをクリック～ドラッグして設定します。
    マイクのボリュームを調整します。
    マイク感度を調整します。
    高音持続時間

    インパクト検知機能は、音がしない、または小さい状態から、ボールをヒットした短い瞬間に音が高くなり、また元の静かな状態に戻ることを利用して動作します。 これらのオプションは、以下に記述する検知機能を設定します。

    マイクボリューム

    マイクが検知する音量を増減します。

    感度

    ボールがヒットした瞬間を判断するための音量のコントラストを増減します。

    高音持続時間

    ボールがヒットしている間の高音をどの程度の間検知するか、その値を増減します。

ご注意: Windows 2000をご使用の場合、インパクト検知機能のスライドバーによる、マイク音量の 調整はできません。 Windowsの スタート -> コントロールパネル -> サウンドとオーディオデバイス の設定で調整を行います。なお、感度と高温持続時間の設定はインパクト検知機能の設定画面で 行えます。

  10. ボールをヒットした瞬間に緑色が赤色に変わるようになるまで上記設定を変更しながらテストを継続します。 この設定がうまくいきましたらマイクの設定は終了で、マイクを変更しない限り、設定を変更する必要はありません。


テープからのUSB/アナログキャプチャー

USB/アナログ機器からcSwing へのキャプチャー

ここではUSB/アナログ機器からcSwingへのキャプチャーを行う方法をご説明します。

  • Webカメラ

  • USBカメラ

  • キャプチャーボード

  • TVチューナーボード

デジタルビデオをご使用の場合は テープからのcSwingへのキャプチャー(デジタル機器)または cSwingへの直接キャプチャー(デジタルビデオ)をご参照ください。

弊社では本機能を ATI All-In-Wonder 及び ロジテック Web cams でテストしました。また、弊社のベータテストに参加されたユーザの方が SonyのUSB接続カメラで試されました。

最初にご了解いただきたい点があります。一般にアナログ機器からのキャプチャーはデジタル機器に比べて、品質面で劣ります。これはアナログ機器の解像度がデジタル機器よりも低いからです。転送速度の問題もあります。USB1.1は毎秒12MBの転送量しかありませんが、firewireの場合は 毎秒400MBの仕様です。

次にご了解いただきたいのは、アナログ機器からのキャプチャーは Windows Media形式で保存され、cSwingではトリムや分割はできないという点です。予め適切な長さにキャプチャーする必要があります。

アナログ機器からcSwingへのキャプチャー方法は以下のとおりです。

  1. アナログ機器を準備します。充電式の機材は、十分に充電されていることをご確認ください。
    ヒント: アナログビデオカメラからキャプチャーを行う場合、レンズ保護のため，レンズキャップをはめておくことをお奨めします。

  2. ビデオカメラをパソコンに接続します。

  3. アナログビデオカメラからキャプチャーをする場合、テープが装着済みであることをご確認ください。

  4. アナログ機器の電源を入れます。アナログビデオからのキャプチャーの場合、再生モード(VCRモード、VTRモードなど、呼称は機器により異なります)に設定します。

  5. スイングを再生します(詳細は スイングの表示をご参照ください)。 プレーヤーの選択画面が表示されます。

  6. 現在選択されいているプレーヤー名が青色で反転されています。別のプレーヤーに変更する場合は、そのプレーヤーの名前をクリックします。

  7. 選択したプレーヤーの名前が青色で反転されます。

    もしくは

    プレーヤー名が一覧に無い場合は、「新規登録」を選択します。 スイングの表示 に書かれた手順に従って、表示されたダイアログボックスに情報を入れます。 追加すると、そのプレーヤーが青色で反転されます。 以下の例をご参照ください。

  8. をクリックします。プレーヤーの選択画面が消え、以下のダイアログボックスが表示されます。

  9. (スイングのキャプチャー)をクリックします。

    キャプチャーの種類を確認するダイアログボックスが表示されます。

  10. を選択します。

  11. をクリックします。

    スイング表示画面の上に、cSwingキャプチャー用のウインドウが表示されます。

  12. メニューバーｰから [image] (デバイス)をクリックします。

    接続装置のメニューが表示されます。表示される内容はご使用の装置やハードにより異なります。

  13. ご使用の装置もしくはハードウェアが選択されていることをご確認ください。 一番上にはビデオカメラ装置が表示されます。 下の部分にはオーディオ装置が表示されます。必要に応じて該当する装置をクリックして選択します。

  14. メニューバーから [image] (オプション)をクリックします。

    オプションメニューが表示されます。

  15. 標準設定では [image] (プレビュー)がチェックされています。 この場合、キャプチャーされる内容がモニターに表示されます。

    プレビューのチェックを外すと [image] 表示されなくなります。 例えばキャプチャー速度が遅く、コマ落ちが発生する場合、クリックしてチェックを外してください。

  16. (自動キャプチャーフィルタ)をクリックします。

    ご使用のオーディオ機器によって表示される内容は異なります。

    ご使用の機器の説明書に従って設定を調整します。もしくは最適な音質が得られるまで設定を調整します。

  17. (ビデオキャプチャーフィルタ)をクリックします。

    ご使用のビデオ機器によって表示されるオプションの内容は異なります。

    ご使用の機器の説明書に従って設定を調整します。もしくは最適な画質が得られるまで設定を調整します。

  18. メニューバーから [image] (圧縮)をクリックします。

    圧縮用メニューが表示されます。

    標準設定では無圧縮オプションが選択されています。

    ご使用のパソコンにWindowsメディアプレーヤーがインストールされている場合 上記がチェックされています。

    インストールされていない場合

    サイズの大きなビデオファイルを作成しますが、フレームの欠落はほとんど発生しません。

  19. ご使用のPCに適した種類の圧縮形式を選択できます。 また対応する圧縮ソフトの種類は上記以外の場合もあります。 設定をご変更の上、ご利用のシステムに最適な設定を行ってください。 DV Encoder を試してみる場合、メニューから選択できます。

  20. メニューバーから [image] (キャプチャー)をクリックします。

    キャプチャー用メニューが表示されます。

  21. 標準設定では [image] (キャプチャー前に確認)がチェックされています。確認メッセージが不要な場合はチェックを外します。

    通常確認メッセージが表示された方が良いと思います。この場合キャプチャーが 始まると [image] ボタンまたは スペースバーを押すとキャプチャーが始まりますが、実際の開始まで数秒間待ちます。

    確認表示が無い場合、キャプチャーが実際にどこから開始したか確認する方法がありません。希望した部分がキャプチャーされない可能性があります。

    確認表示は以下のダイアログボックスです。

    を押すと直ちにキャプチャーが始まります。この方法ですとスイング開始位置を逃すことはありません。

  22. 標準設定では [image] (キャプチャー後終了)もチェックされています。 キャプチャー終了後、自動的にキャプチャーモードを終了したくない場合は オプションをクリックしてチェックを外してください。

    キャプチャー終了後、cSwingキャプチャー画面はそのまま表示されます。

    キャプチャー結果に満足できない場合、そのまま次のキャプチャーを行うことができます。 再度キャプチャーを行う場合、直前に作成したファイルに上書き去れることをご注意ください。 新しいファイルにキャプチャーを行いたい場合、一度キャプチャーを終了し、 画面下部にある [image] ボタンを押して再度キャプチャーモードに入る必要があります。

    チェックされない場合、キャプチャー終了後自動的にキャプチャーモードを終了します。

  23. 以上で準備ができました。キャプチャーを開始する方法は２つあります。

    1. キャプチャーメニューが表示されている場合は [image] (キャプチャー開始ボタン)をクリックします。

      もしくは

    2. キーボードのスペースバーを押します。

キャプチャーが開始されます。

  24. キャプチャーが終了すると、 [image] (キャプチャー後自動終了)がチェックされている場合、 キャプチャーモードを自動的に終了します。 がチェックされていない場合、以下のいずれかが可能です。

    1. 上記 ( [image] (キャプチャー開始)をクリックするか、スペースバーを押して 再度キャプチャーを行う

      もしくは

    2. (終了)ボタンをクリックして、キャプチャーモードを終了します。

  25. キャプチャーモードを終了すると、cSwingキャプチャー画面は閉じられ、cSwingのスイング情報ダイアログボックスが表示されます。

    テープからのキャプチャー に書かれた方法でスイング情報を入力すると作業は完了します。


キャプチャーファイルのトリムと分割

キャプチャーしたファイルが長過ぎて、不要な部分が含まれている場合、 不要な部分を切り捨てることができます。方法は簡易トリムと拡張トリム の2種類があります。もしもキャプチャーファイルに複数のスイングが写っていて、 それぞれのスイングを分割したい場合は、拡張トリムツールを使用します。

ヒント: スイングの分析・比較を容易に行うためには、複数スイングが含まれている キャプチャーファイルは個別のファイルに分割することを強くお奨めします。

  • 現在フレーム位置からの秒数指定による簡易トリム

  • 1組のブックマーク間の簡易トリム

  • 拡張トリムによるファイルのトリミング

  • 拡張トリムによるファイルの分割

現在フレーム位置からの秒数指定による簡易トリミング

簡易トリムを使用したファイルのトリミング方法は以下の手順で行います。

  1. もしもトリミングを行いたいキャプチャーファイルを開いていない場合はスイング画面に表示させます(方法は スイングの表示 をご参照ください)。

  2. キャプチャーファイル中で、最初のフレーム(開始位置)にしたいフレームを表示させます (方法は スイングフレームの表示をご参照ください)。

  3. 上記開始位置から、保存しておきたいキャプチャーファイルの長さ(秒数)を計算します。長さを厳密に測る方法は以下のとおりです。

    1. 画面の表示内容が、開始位置にしたいフレームにあることを確認します。画面に表示されたその位置を現す数値(経過秒数：キャプチャーファイル内での位置を100分の1秒単位で現しています)をメモしておきます。

    2. フレームを移動させて、保存しておきたい最後のフレームを表示させます。

    3. 同様に、表示されている、その位置を表す数値(経過秒数)をメモしておきます。

    4. この数値から、最初の数値を引きます。

      4.07

      - 2.26

      1.81

    5. 10分の1秒より小さい数値は切り上げます。

      1.81 の場合は 1.9 にします。

      この数値が本来必要な部分の長さ(秒数)になります。

  4. もしも画面が、トリムを開始したい位置になっていない場合は再びその位置を表示させます。

  5. ビデオ表示ツールバーにある [image] ボタンをクリックします。 以下のダイアログボックスが表示されます。

  6. 先ほど計算した数字になるまで▲▼をクリックします。例えば1.9秒の場合、 ▼を1度クリックします。

    1.9 が表示されます。

  7. をクリックします。 拡張トリムに関する設定を変更していない場合、ダイアログボックスが閉じられ、指定した長さでトリミングが行われます。 トリミングした結果は新しいキャプチャーファイルとして保存され (トリム前のキャプチャーファイルはそのまま残ります)、トリム後のキャプチャーファイルの内容がスイング画面に表示されます。

    ヒント:     もしも拡張トリムの設定をご変更された場合、簡易トリムでもその設定が反映されます。 最も重要なのは拡張トリムの「現在のビデオファイルを上書きする」という設定です。 これをチェックしてあった場合、トリム後の結果でトリム前のキャプチャーファイルを上書きしてしまいます。この場合、トリム前のファイルは削除され復活できませんのでご注意ください。

  8. 必要な場合はトリム後のキャプチャーファイルの情報を編集します。手順は スイング情報の編集をご参照ください。 この段階でトリム後のファイルは 表示、分析、比較、印刷、電子メール送付、webブラウザ表示またはCDへのコピーが可能です。 詳細は以下をご参照ください。

    1. キャプチャーファイルのトリムと分割
    2. スイングの表示
    3. スイングの分析
    4. スイングの比較
    5. フレーム及び連続スイングの印刷
    6. フレーム及び連続スイングの電子メール送付
    7. フレーム及び連続スイングのwebブラウザ表示
    8. スイングのCDへのコピー

1組のブックマーク間の簡易トリム

現在のフレーム位置からの秒数指定による簡易トリムの代わりに、1組のブックマークを使用したトリムもご利用可能です。.

トリムをしたいスイングを開きます。 トリミングを開始したい位置にブックマークを追加します。次にトリミングを終了したい位置にブックマークを追加します。 スイングのトリムボタン [image] をクリックします。 対象スイングに2つのブックマークが設定されている場合、ブックマークを使用した簡易トリムを行うかの確認画面が表示されます。 「はい」をクリックします。 確認画面が閉じ、2つのブックマーク間以外を切り捨てるトリムが行われます。

このトリム方法ではなく、現在フレームからの秒数指定によるトリムを行いたい場合は、この確認画面で「いいえ」をクリックします。 確認画面が閉じられ、現在フレーム位置からの秒数指定画面が表示されます。

拡張トリムによるファイルのトリミング

拡張トリムを使ったキャプチャーファイルのトリミングは以下の手順で行います。

  1. もしもトリミングを行いたいキャプチャーファイルを開いていない場合はスイング画面に表示させます(方法は スイングの表示 をご参照ください)。

  2. 拡張トリムで利用可能な「簡易トリム・複合トリム・区間トリム」の3つの機能の中から、どれを使用するか決めます。

    簡易トリム

    簡易トリムと同様です。キャプチャーファイルを選択し、キャプチャーのどこからどこまでを切出すか、秒数を指定します。指定以外のキャプチャー部分は外されます。

    複合トリム

    ブックマークを設定し、キャプチャーのどこからどこまでを切出すか、秒数を指定します。指定以外のキャプチャー部分は外されます。

    区間トリム

    ブックマークを2つ設定します。この2つのブックマークに挟まれた部分が保存されます。それ以外の部分は外されます。

  3. 簡易トリムを使用する場合、まず キャプチャーファイル中で、最初のフレーム(開始位置)にしたいフレームを表示させます (方法は スイングフレームの表示をご参照ください)。

    複合トリムを使用する場合、まず キャプチャーファイル中で、最初のフレーム(開始位置)にしたいフレームを表示させます (方法は スイングフレームの表示をご参照ください)。 次にその開始位置にブックマークを設定します(ブックマークを追加するをご参照ください)。 これでトリムを行うと、このブックマーク以降が切出されます。ブックマークが複数ある場合は、これ以外のブックマークはあらかじめ削除してください (削除方法は ブックマークの削除 をご参照ください)。 なお、多数のブックマークを、キャプチャーファイルの分割に使う方法につきましては下記の キャプチャーファイルの分割をご参照ください。

    区間トリムを使用する場合、まず キャプチャーファイル中で、最初のフレーム(開始位置)にしたいフレームを表示させます (方法は スイングフレームの表示をご参照ください)。 その位置にブックマークを設定します(ブックマークを追加するをご参照ください)。 次にトリミングを終了したい最後のフレームを表示させます。そこに2つ目のブックマークを設定します。ブックマークは1組(2つ)のみにして後は削除してください。 (削除方法は ブックマークの削除 をご参照ください)。 なお、多数のブックマークを、キャプチャーファイルの分割に使う方法につきましては下記の キャプチャーファイルの分割をご参照ください。

  4. スイング画面の上部にあるメニューバーから [image] をクリックします。

    ツールメニューが表示されます。

  5. (拡張トリム)をクリックします。

    以下のダイアログボックスが表示されます。

  6. 上記2で選択した拡張トリムの方法を選択します。

    初期設定では、簡易トリムが選択されています。異なるトリムを選択する場合は、名前の横の○印をクリックします。例えば複合トリムをクリックします。

    複合トリムが選択されます。

  7. 簡易トリムまたは複合トリムを選択した場合、トリム前後の設定を選択する必要があります。標準設定ではcSwingは現在の表示位置(簡易トリムの場合)またはブックマークの0.0秒前を保存します。また現在位置またはブックマーク後の2.0秒を保存します。

    この設定を変更する場合▼▲をクリックします。例えば現在位置またはブックマークから2.5秒を保存したい場合、▲を5回クリックします。

    フィールド内の表示が2.5になります。

  8. ご希望に併せて以下のトリム設定を変更します。

    初期状態ではチェックされていません。チェックされた場合、トリム後の映像でトリム前のオリジナル映像を上書きします(一度上書きしたら、トリム前の内容は元に戻せません)。 チェックされない場合、トリムを行ったキャプチャーファイルは新しい別ファイルとして保存されます。

    初期状態ではチェックされています。 (上書き保存)がチェックされている場合のみ有効です。 チェックされている場合、上書きの際にオリジナルを保存しなくて良いかという確認のメッセージが表示されます。 チェックが外されている場合、ダイアログボックスは表示されません。

    標準設定ではチェックされています。チェックされた場合、トリム前のオリジナルのキャプチャーファイルは、トリミング後閉じられます。スイング画面にはトリム後の新しいファイルがオープンされます。 チェックされない場合、新しい、トリミングされたファイルは保存後閉じられ、スイング画面には引き続きトリム前のオリジナル映像が表示されます。

    標準状態ではチェックされていません。そのままにしておいてください。 この機能はキャプチャーファイルの分割のみで使用します。

    標準状態ではチェックされていません。チェックされた場合、 [image] ボタン(スイング画面下部のビデオツールバー内にあります)をクリックした際に、拡張トリム用ダイアログボックスを表示します。 チェックされない場合、 [image] をクリックすると簡易トリム用ダイアログボックスを表示します。

チェックされていないトリムオプションをチェックするには、オプション脇の チェックボックスをクリックします。例えば [image] (キャプチャーファイルの上書き) をチェックします。

「 現在の映像ファイルを上書き」がチェックされます。

オプションのチェックを外して解除したい場合は、再度チェックボックスをクリックします。例えば [image] の隣のチェックボックスをチェックします。

「上書き時の確認」のチェックが外れます。

ヒント: トリム用に行った設定変更は全て保存され、次回簡易トリムまたは拡張トリムを行う際にも適用されます。 拡張トリムの場合は設定内容は確認できますので、その都度変更できます。 簡易トリムの場合は、設定内容は単純に適用されます。 拡張トリムによりキャプチャーファイルをトリムした後で、トリムの設定を標準に戻したい場合もあります。その方法は、拡張トリムのダイアログボックスを表示させて、設定を元に戻します。それからダイアログボックス右上部にある [image] (キャンセル)をクリックします。 開かれているキャプチャーファイルのトリムは行われず、新しいトリムの設定のみが保存されます。

  9. をクリックします。

    ダイアログボックスが閉じられます。もしも [image] (上書き保存)と [image] (上書き時確認)の両方がチェックされている場合、 トリム前のオリジナルのファイルを、トリム後のファイルで上書きしてよいかのダイアログボックスが表示されます。この場であればキャンセルも可能です。

    をクリックします。ダイアログボックスは閉じられます。

    にチェックを入れている場合、トリム後のキャプチャーファイルの内容がスイング画面に表示されます。

    にチェックを入れていない場合，スイング画面にはキャプチャーファイルが引き続きオープンされます。

拡張トリムによるキャプチャーファイルの分割

キャプチャーしたファイルを複数のスイングに分割する方法は以下のとおりです。

  1. スイング画面に対象のキャプチャーファイルを表示させます (詳細は スイングを表示する をご参照ください)。

  2. ファイル分割の際に、複合トリムまたは区間トリムのどちらを使用するかを決めます。

    複合トリム

    ブックマークを設定します。それから書くブックマーク前後のどのくらいの秒数を 保存しておくかを設定します。対象外の映像は削除されます。

    区間トリム

    保存したい各映像の開始と終了フレームに対になるブックマークを設定します。 それ以外の映像は削除されます。

  3. 複合トリムを使用する場合、キャプチャーファイルから保存を開始したい先頭フレームに移動します (詳細は 単一フレームの表示をご参照ください)。次に各ポジションにブックマークを設定します(方法は ブックマークを追加するをご参照ください)。

    区間トリムをご使用の場合、キャプチャーファイルから保存したい (詳細は 単一フレームの表示をご参照ください)最初のフレームと最後のフレーム を表示させながら、それぞれにブックマークを追加します。 (詳細は ブックマークを追加するをご参照ください)。

  4. スイング画面上部にあるメニューバーから [image] をクリックします。

    ツールメニューが表示されます。

  5. をクリックします。

    拡張トリム用ダイアログボックスが表示されます。

  6. 上記2で選択した拡張トリムの方法(複合トリムまたは区間トリムのいずれか)を選択します。例えば複合トリムをクリックします。

    複合トリムが選択されます。

  7. 複合トリムを選択した場合、トリム前後の設定を選択する必要があります。標準設定では各ブックマークの0.0秒前と、各ブックマーク後の2.0秒を保存します。

    この設定を変更する場合▼▲をクリックします。例えばブックマーク後の2.5秒を保存したい場合、▲を5回クリックします。

    フィールドに2.5が表示されます。

  8. ご希望に併せて以下のトリム設定を変更します。

    初期状態ではチェックれていません。 (全ての部分トリムをひとつのファイルにまとめる)がチェックされた場合のみ有効になります。 チェックされた場合、トリム後の映像でトリム前のオリジナル映像を上書きします(一度上書きしたら、トリム前の内容は元に戻せません)。 チェックされない場合、トリムを行ったキャプチャーファイルはそれぞれ新しい別ファイルとして保存されます。

    標準状態ではチェックされています。 (上書き保存)がチェックされている場合のみ有効です。 チェックされている場合、上書きの際にオリジナルを保存しなくて良いかという確認のメッセージが表示されます。 チェックが外されている場合、ダイアログボックスは表示されません。

    NOW 標準状態ではチェックされています。 (全ての部分トリムをひとつのファイルにまとめる)がチェックされている場合のみ有効です。 チェックされた場合、トリム前のオリジナルのキャプチャーファイルは、トリミング後閉じられます。スイング画面にはトリム後の新しいファイルがオープンされます。チェックされない場合、新しい、トリミングされたファイルは保存後閉じられ、スイング画面には引き続きトリム前のオリジナル映像が表示されます。

    標準状態ではチェックされていません。 チェックされた場合、複数のトリムされた部分が再びひとつのキャプチャーファイルにまとめられます。保存対象となる部分以外の映像が切り捨てられますが、トリム前のオリジナルのキャプチャーファイルは元のまま残ります。 チェックされない場合、複数のトリム部分はそれぞれのファイルに分割されます。

    標準状態ではチェックされていません。 チェックされた場合、 スイング画面上部にあるビデオツールバー内の [image] ボタン を使用した際に拡張トリム用ダイアログボックスが表示されます。 チェックされない場合、 [image] をクリックした際に簡易トリムダイアログボックスを表示します。

チェックされていないトリム設定をチェックする場合、設定項目の横にあるチェックボックスをクリックします。例えば [image] (トリム内容を単一ファイルにまとめる)を有効にしたい場合は以下の操作を行います。

がチェックされます。

オプション設定のチェックを外して無効にしたい場合、再度チェックボックスをクリックします。例えば [image] (トリム後の内容表示)を無効にする場合，以下の操作を行います。

のチェックが外れます。

ヒント: トリム用に行った設定変更は全て保存され、次回簡易トリムまたは拡張トリムを行う際にも適用されます。 拡張トリムの場合は設定内容は確認できますので、その都度変更できます。 簡易トリムの場合は、設定内容は単純に適用されます。 拡張トリムによりキャプチャーファイルをトリムした後で、トリムの設定を標準に戻したい場合もあります。その方法は、拡張トリムのダイアログボックスを表示させて、設定を元に戻します。それからダイアログボックス右上部にある [image] (キャンセル)をクリックします。 開かれているキャプチャーファイルの分割は行われず、新しいトリムの設定のみが保存されます。

  9. をクリックします。

    ダイアログボックスは閉じられ、 [image] (ファイルの上書き)、 [image] (上書き時確認)及び [image] (トリム内容を単一ファイルに保存)がチェックされている場合、トリム内容でオリジナルを上書きしてしまってよいか、確認用のダイアログボックスが表示されます。

    をクリックします。 ダイアログボックスは閉じられます。

    もしも [image] 及び [image] の両方をチェックしていた場合、ダイアログボックスが閉じられた後、トリム後のスイング映像が画面に表示されます。

    もしも [image] と [image] の両方ともチェックされていない場合、 トリム前のオリジナルファイルが引き続きスイング画面に表示されます。


スイング情報の編集

スイングのキャプチャーをするたびに、以下のスイング情報を指定するための画面が表示されます。

  1. プレーヤー名
  2. 撮影日時
  3. 使用クラブ
  4. 撮影方向
  5. 秒あたりのフレーム数
  6. プログレッシブスキャンモード
  7. 奇数フレームから開始
これらの情報は後からいつでも変更可能です。この機能は以下のようなケースで便利です。

  • スイング情報の指定を間違えたため修正したい場合

  • 多数のスイングを一つのファイルにキャプチャーして後から分割する際に、各スイングに個別の情報をつけたい場合

スイング情報の編集

  1. スイング情報を編集したいスイングを表示させます (詳細はスイングの表示 をご参照ください)。

  2. スイング画面内のどこかにマウスを合わせて右ボタンをクリックします。

    ポップアップメニューが表示されます。

  3. をクリックします。

    スイング情報のダイアログボックスが表示されます。

  4. スイング情報の各フィールドに必要な変更を行い、 ビデオテープからのキャプチャーに書かれている手順でダイアログボックス閉じます。


日付フォーマットの変更

cSwing内での日付の表示形式はご使用のWindowsシステムでの設定により決まります。

標準設定では、日付表示はシステムの地域の設定によって決まります。 日付表示を変更したい場合、Windowsのコントロールパネルから地域の設定を変えます。 詳細はWindowsのヘルプをご参照ください。

選択した形式はすべてのWindowsアプリケーションで共通に使用されます。


Importing Swings from Other Sources

他のソースからのファイルの読み込み

.avi、.wmv (Windows Media Video) もしくはマイクロソフトDirectXがサポートする形式のファイルはcSwingに読み込みが可能です。

MPG (MPEG)や .mov (QuickTime)などの時間的な圧縮を行う形式の場合、フレーム間の検出が正しく行われません。 この問題を避けるため、cSwingでは、短い .mpg and .mov のクリップをメモリに置いて検出を行います。 これによりスロー再生やフレームごとの表示の状態が向上します。 パフォーマンスの点から、１スイングを１ファイルにすることをお勧めします。

cSwingが標準でサポートする.mov形式はバージョン2のみです。 アップルは DirectShow対応のQuickTimeデコーダを提供しておりませんが、 DirectX対応の「QuickTime Alternative」をダウンロード、セットアップしていただくと、 新しいバージョンの.movファイルの再生が可能です。 本ツールの再配布は認められていないため、必要な方は検索エンジン等で「QuickTime Alternative」を検索し、 ご自身でダウンロードおよびセットアップを行ってください。

秒間60フレームに対応していないスイングの場合、 スイング情報の設定で 「プログレッシブスキャン」がチェックされていることをご確認ください (See この設定変更により、画質が向上します。

  • CDや外付けハードディスクからの映像のインポート

  • デジカメ、メモリーカード、メールの添付ファイルや他のソフトで作成したファイルのインポート )

  • インポート無しで映像を再生する

CDや外付けハードディスクからの映像のインポート方法は次のとおりです。

  1. cSwingを起動します。 詳細は cSwingの起動をご参照ください。

  2. プレーヤー選択画面で、プレーヤーを選択します。 インポートしたファイルは、ここで選択したプレーヤー名で自動的に登録されます。

  3. 「操作の選択」画面で [image] を選択します。

    ヒント:    既にスイング分析画面を表示させている場合、 基本ツールバーにある [image] をクリックします。

    インポート用設定画面が表示されます。

  4. 「cSwingのファイルをCDや外付HD等から取り込みます」をクリックして選択します。

  5. をクリックします。

    ファイル参照の画面が表示されます。

  6. インポートしたいファイルの入っている フォルダ(ドライブ名とフォルダまたはサブフォルダ名)を選択します。

    例えば D:\ ドライブと Swingsフォルダを選択します。

    このフォルダの中にある映像が すべてインポートされます。

    cSwingのCD書き込み機能によって作成されたCDの場合、この方法をお勧めします。 CD-ROMのドライブ名を選択してフォルダを指定してください。

    例えば D:\Swings\ を選択すした場合...

    指定されたフォルダ内の すべてのプレーヤーの映像がインポートされます。

    例えば D:\Swings\プレーヤー名 を選択し、その下に日付のフォルダがある場合...

    cSwing は各日付フォルダ内のファイルをすべてインポートします。

    例えば D:\Swings\GolferName\Date フォルダを選択すると...

    該当する日付のフォルダ内の データをすべて取り込みます。

    技術メモ: フォルダ内の映像を 検索する機能は、CSWファイルを検索することにより実現しています。 ひとつの映像 は ２つのファイルで構成されています。 AVIまたは他の形式の映像ファイルと、その映像に 追加された描画内容やブックマークを保存しているCSWファイルです。 cSwingで表示させる映像には CSWファイルが必要です。描画要素やブックマークを追加して いなくてもCSWファイルは自動的に作成されます。

    この表に書かれたいずれかの方法で映像を インポートした場合で、対象として選択されたフォルダにCSWファイルが含まれていない場合、 インポート時の設定画面で、「映像をデジタルカメラ、メモリカード、メールの添付ファイル、他のプログラムで作成したファイル等から取込み」を選択します。 デジカメ、メモリカード、電子メールや他のプログラムで作成した映像 等、他のソースからのインポート をご参照ください。

例えば CD-RWドライブ(E:)をクリックします。

  7. をクリックします。

    確認画面が表示され、インポートされるスイングの総数が表示されます。

  8. をクリックします。

    画面が閉じ、インポートが実行されます。インポートするスイングの数が多い場合、 進捗画面が表示されます。

    インポート完了が、進捗画面は閉じられます。

  9. インポートした映像を確認します。 インポートした映像が不要な場合、 映像の削除に記載の手順で映像を削除します。

デジカメ、メモリカード、電子メールや他のプログラムで作成した映像 等、他のソースからのインポート は以下の手順で行います。

  1. 既にハードディスク内に ある映像をインポートしたい場合、またはプレーヤーごとに分類したい場合、以下の手順で行います。
    cSwingからCDにコピーした場合は、複数プレーヤーの映像は各プレーヤー名のフォルダーに分類されて インポートされます。ただし同じ名前でプレーヤーの登録がされていない場合は、プレーヤーの新規登録 のみを行う必要があります。 デジカメやメモリーカード等から複数のプレーヤーの映像をインポートをする場合、 自動で振り分けは行えませんので、一人のプレーヤーの映像としてインポート後、 スイング情報を表示させて、プレーヤー名を適宜変更する必要があります。

  2. 詳細は cSwingの起動 をご参照ください。

  3. プレーヤー選択画面で以下のいずれかを行います。

    既にハードディスク内にある映像をインポートした場合...

    インポートしたスイングは現在選択中のプレーヤーのスイングとして保存されます。

    予め適切なプレーヤーを選択しておけば、後からプレーヤー名を変更する必要はありません。

    デジタルカメラやメモリーカード等からのインポートの場合...

    すべての映像を、一番数の多いプレーヤーのスイングとしてインポートします。 インポート後に各スイングのスイング情報を表示させ、適切なプレーヤーに 振り分ける必要があります。

プレーヤーの選択を変更する方法は プレーヤーの選択変更をご参照ください。

  4. 「操作の選択」画面で、 [image] を選択します。

    ヒント:     スイング分析画面を表示させている場合は、基本ツールバーから [image] をクリックします。

    インポート用設定画面が表示されます。

  5. 他のソースからの映像の取り込み... を選択します。

  6. をクリックします。

  7. インポート用設定画面が表示されます。

  8. 「参照」ボタン [image] をクリックします。

    フォルダの選択画面が表示されます。

  9. インポートを行いたいフォルダを選択します。 例えば「c:\Documents And Settings\My Documents\Swings to Import」 の プレーヤー　「John Smith」　の映像を取り込みます。

  10. をクリックします。

    フォルダ参照画面が閉じられ、インポート用設定画面が表示されます。

    ヒント:    もしもインポートするファイルがひとつだけの場合、ファイル名と拡張子 をフォルダ名に続けて入力し、ステップ９を実行します。 例えば、 "myswing.avi"の場合、フォルダ名に続けて "myswing.avi" を入力し、映像の形式で AVI 形式がチェックされていることを確認します。

  11. 適切なオプションを選択します。

    サブフォルダを含む

    チェックした場合、該当フォルダおよび そのフォルダ下にあるサブフォルダのファイルもインポートします。

    チェックが無い場合、該当フォルダのみを インポート対象にします。

    各映像の日付を録画日として使用

    チェックした場合、インポートするファイルの作成日付を調べて、録画日にします。 複数の日付が含まれる場合、最も新しい日付を録画日とします。
    チェックが無い場合、インポートした映像の日付は、インポート作業を行った日にちになります。

    インポート後に元スイングを削除

    チェックした場合、インポート完了後、元のファイルを削除します。 削除した元ファイルは復活できませんのでご注意ください。

    チェックしない場合、コピー元の映像は削除されず残ります。

    インポート概要を表示

    チェックした場合、インポート完了後、インポート結果の概要を表示します。 表示する内容は、インポートを実施したファイル数、正しくインポートできたファイル数、 削除したファイル数です。

    チェックしない場合、インポートの結果は表示されません。

    スイングを開く際に自動インポート

    チェックした場合、 スイングを開く を最後に使用した同じ設定で毎回スイングのインポートを行います。

    チェックしない場合、 スイングを開く 際に 自動インポートは行われません。

    最後のインポート実行後に作成された映像のみをインポート

    チェックした場合、cSwingは ファイルの日付をチェックして、前回のインポート後に作成されたファイルのみを 取り込みます。

    チェックしない場合、日付のチェックは行わず、すべての対象ファイルを取り込みます。

    インポートする映像ファイル形式

    選択された形式のファイルのみが インポートされます。

    チェックしない形式のファイルは対象となりません。

  12. をクリックします。

    対象となるフォルダ内のファイルは現在選択中のプレーヤーの映像として取り込まれます。 「インポート後に概要を表示」をチェックしている場合、 インポート完了後、インポート結果が表示されます。

  13. をクリックします。

    インポート概要の表示画面が閉じられます。

  14. をクリックします。 スイングを開く画面が表示されます。

    インポートしたスイングが一覧に表示されます。

  15. 表示されたいスイングを確認します。

    1. 誤って取り込んだファイルや、不要なファイルはこの画面で削除が可能です。 詳細は スイングの削除 をご参照ください。

    2. もしも事前にインポートする映像をプレーヤーごとに分類しておくことが難しい場合、または 映像が正しいプレーヤーの名前で取り込めなかった場合、以下の手順で変更が可能です。

      1. 変更したい映像をクリックして選択します。

      2. 「スイング情報」をクリックします。 スイング情報の設定画面が表示されます。

      3. 「プレーヤー名」をクリックします。. プレーヤー一覧が表示されます。

      4. 変更したいプレーヤー名を選択します。

      5. 必要な場合、他のフィールドも適宜設定します。 詳細は テープからのキャプチャーをご参照ください。

      6. 評価ボタン [image] をクリックすると 変更したスイング情報が保存されます。 The 該当ファイルは新しいプレーヤーの映像として表示されます。

    3. 複数の映像がある場合、必要な場合だけ、この操作を繰り返します。

インポートを行わず映像を表示させる方法

インポートを行わずに映像を表示させる場合は、 スイングを開く 画面から、「参照ボタン」をクリックします。 表示させたいファイルを選択して、ダブルクリックします。 または -->「開く」をクリックします。 映像が表示されます。 ただしcSwing用のファイル名への変更は行われません。


スイング表示の基本

フレームとは写真と同じ、ひとつの静止した画像です。ビデオカメラ経由で、あるいはコンピュータ内に直接取り込まれます。 スイングとは画像が連続して動いていくもので、フレームで構成されます。アドレスからフィニッシュまでの一続きの動作を現します。

キャプチャーファイルは、ひとつ、あるいは複数のスイングをcSwingが扱える形式でコンピュータに取り込んだファイルです。 スイングを分析し、比較するために、複数のスイングがひとつのキャプチャーファイルになっている場合は、1スイングが1ファイルになるように分割することをお勧めします。 このヘルプファイルでは、"スイング" という言葉は、通常のゴルフスイングの意味と、スイングをキャプチャーしたファイルの内容の両方の意味で使われます。 例えば、 "スイングをオープンする" というのは スイングの入ったキャプチャーファイルを開くという意味です。

スイング全体を見る、特定の部分を見る、もしくは特定フレームを見る、いずれの 場合もビデオ表示ツールを使用します。

同様に、開く、お気に入りを開く、保存する、全画面表示にする、拡大／縮小するボタンも使用できます。 これらのボタンも表示画面最上部にあるツールバーにあります。

画面右側面の「お気に入りツールバー」には良く使う映像を登録できます。


スイングを表示する

本章では以下の３つの項目について説明しています。

  • スイングを表示する

  • Windows Media Playerでスイングをプレビューする

  • スイングを Windows メディアプレーヤーで再生する

頻繁に表示するスイングはお気に入りフォルダに追加しておけば、素早く表示させることができます。

スイングを表示する方法は以下のとおりです。

  1. 基本ツールバーにある [image] (スイングを開く)ボタンをクリックします。 以下のダイアログボックスが表示されます。

  2. プレーヤー一覧からスイングを表示させたい名前をクリックします。

    ヒント: プレーヤー一覧が長い場合、名前の先頭文字を入力すると、該当するプレーヤーを選択できます。 検索は大文字、小文字は無視して行われます。 例えば、プレーヤー名が Mike Weirの場合、 "mik" または "mike"と入力するか、もしくは M-R [image] をクリックし、 表示された Mike Weirをクリックします。

    選択されたプレーヤーのスイング一覧がスイング画面に表示されます。

  3. 表示したいスイングをクリックます。そのスイングが選択され、画面左下のプレビュー画面に内容が表示されます。

  4. をクリックします。 そのスイングがスイング画面に表示されます。

メディアプレーヤーでスイングをプレビューする

スイング一覧で、スイングを選択し、[開く]の代わりに[プレビュー]]をクリックすると、Windows メディアプレーヤー (もしくは映像ファイル再生の標準アプリケーション)が起動し、スイングの内容を確認できます。

映像を、cSwingではなく Windows メディアプレーヤーで開く方法は以下のとおりです。

  1. 上記に書かれている方法でスイングを開きます。 (詳細はスイングを開く または お気に入りフォルダのスイングを開く をご参照ください)。

  2. 画面下部のビデオツールバーにある [image] ボタンをクリックします。

  3. Windows メディアプレーヤー (もしくは該当する拡張子に関連付けられたアプリケーション) が起動し、スイングが表示されます。

ヒント: Windows メディアプレーヤーでの再生はWindows Media(.wmv)ファイルの映像を、通常の速度で見る場合に適しています。


Using the Favorites Folders

お気に入りフォルダの使用方法

本トピックは以下の6つのセクションに分かれています。

  • スイングをお気に入りフォルダに追加する:お気に入りツールバーを使用

  • スイングをお気に入りフォルダに追加する:ポップアップメニューを使用

  • お気に入りフォルダのスイングを開く:お気に入りツールバーを使用

  • お気に入りフォルダのスイングを開く:ポップアップメニューを使用

  • お気に入りフォルダのスイングを開く:お気に入りボタンを使用

スイングをお気に入りフォルダに追加する:お気に入りツールバーを使用

お気に入りツールバーを使用してスイングをお気に入りフォルダに追加する方法は以下のとおりです。

  1. お気に入りフォルダに追加したいスイングを開きます(詳細はスイングを開く)をご参照ください。

  2. スイングを追加したいお気に入りフォルダをクリックします。 例えばお気に入りフォルダ1を選択します。

  3. 各お気に入りフォルダは 12個のスロットで構成されます。各スロットに1つのスイングを追加できます。 スイングを追加したいスロット上でマウスの右ボタンをクリックします。 例えば スロットA上で右クリックします。

    スイングが選択されたフォルダ／スロットに追加されます。この場合は フォルダ1のスロットAに追加されます。

スイングをお気に入りフォルダに追加する:ポップアップメニューを使用

  1. お気に入りフォルダに追加したいスイングを開きます (詳細はスイングを開く )をご参照ください。

  2. スイング画面上のどこかでマウスの右ボタンをクリックします。

    ポップアップメニューが表示されます。

  3. の上にマウスポインタを合わせます。お気に入りポップアップリストが表示されます。

  4. スイングを追加したいお気に入り名をクリックします。 例えば 「お気に入り1」をクリックします。

    スイングがお気に入りフォルダ1に追加されます。

お気に入りフォルダのスイングを開く:お気に入りツールバー方式

  1. スイングを開きたいお気に入りフォルダをクリックします。 例えば 「お気に入りフォルダ1」をクリックします。:

  2. スイングをしたスロットをクリックします。 例えば 「スロットA」をクリックします。

    ヒント: スイングが割り当てられたスロットの上にマウスカーソルを合わせると、アクティブウインドウ内に小ウインドウが現れ、園中に、割り当てられているスイングのプレビューが表示されます。

    選択されたスイングが表示されます。

お気に入りフォルダのスイングを開く:ポップアップメニュー方式

  1. スイング画面上のどこかでマウスの右ボタンをクリックします。

    ポップアップメニューが表示されます。

  2. 「お気に入りを開く」をクリックします。

    お気に入りダイアログボックスが表示されます。

  3. スイングを開きたい「お気に入りフォルダ」をクリックします。 例えば「お気に入りフォルダ1」をクリックします。

  4. 開きたいスイングをクリックします。

    該当スイングが選択され、プレビュー画面で内容を確認できます。

  5. をクリックします。

    スイングが表示されます。

お気に入りフォルダのスイングを開く: お気に入りボタン方式

  1. 基本ツールバーにある [image] (お気に入りボタン)をクリックします。

    お気に入りダイアログボックスが表示されます。

  2. スイングを開きたいお気に入り名をクリックします。 例えば 「お気に入り1」をクリックします。

  3. 開きたいスイングをクリックします。

    該当スイングが選択され、プレビュー画面で内容を確認できます。

  4. (開く)をクリックします。

    スイングが表示されます。


Using the Latest Captured Swings Folder

最新キャプチャー フォルダの使用方法

キャプチャーを行なうたびに、 キャプチャーしたファイルは自動的に「最新キャプチャーフォルダ」に保存されます。 フォルダには 12 のスロットが用意されています。 12このフォルダ全てが埋まった状態でキャプチャーをすると 一番古いスイングが自動的に削除され、最新のスイングが追加されます。

最新キャプチャーホルダーのスイングを開く方法は以下のとおりです。

  1. 画面右側のお気に入りツールバーにある [image] をクリックします。

  2. 開きたいスイングが保存されたスロットをクリックします。 例えば スロットAをクリックします。

    選択されたスイングが表示されます。


スイングの再生

スイングを再生する方法は以下の3通りがあります。

  • マウスホイールを使う

  • ビデオ速度ボタンを使う

  • 再生／一時停止ボタンを使う

スイングの再生表示には以下の２通りがあります。 単一再生／連続再生

マウスホイールを使用してスイングを再生する方法は以下のとおりです。

マウスホイールをご自身の方に向かって回転させるとスイングが先に進みます。

マウスホイールをモニタの方に向かって回転させるとスイングが前に戻ります。

ヒント: マウスホイールは再生を手動で行うための方法です。 再生速度はホイールの回転速度に比例します。回転を停止すると再生も停止します。 自動で、連続した動きとして再生したい場合はビデオ速度ボタンを使用します。

ビデオ速度ボタンを使用してスイングを再生する方法は以下のとおりです。

ビデオ速度ボタンを使用します。

スイングを再生させいたい速度にあったボタンをクリックします。 例えば、通常速度で表示させたい場合、通常速度(Normal Speed)ボタンをクリックします。

通常速度が選択され、スイングが普通の速度で表示されます。

選択したビデオ速度ボタンを再度クリックすると、スイング再生は一時停止します。 例えば通常速度で再生している場合は、もう一度通常速度ボタンをクリックします。

スイングが一時時停止します。

ヒント: いくつかのオーディオドライバには不具合があり、cSwing内で映像をスロー再生(1/2, 1/4, 1/8 など)すると、Windows OS がクラッシュする可能性があります。 それらのボタンを最初に使う際に、以下の警告が表示されます。

をクリックし、警告を閉じ、指定速度でスイングを再生します。 もしも 再生が正常に行なわれたら、警告は表示されなくなります。

再生/一時停止をクリックしてスイングを表示します。

再生/一時停止ボタンをクリックして [image] 選択されていない場合はクリックして選択します。 その後 cSwing画面のどこかで右ボタンをクリックし、スイングを再生します。 再度 画面のどこかで右ボタンをクリックすると表示が停止します。

ヒント: 描画モードの場合、 (描画用カーソルが見える場合 [image] (通常のカーソル [image])、 まず最初に描画モードを終了する必要があります。 再生/一時停止の動作を確認します。 描画モードを終了する場合、スイング画面のどこかで右ボタンをクリックします。

単一再生／連続再生の切替方法は以下のとおりです。

(単一再生) / [image] (連続再生)ボタンをクリックします。 ボタンは現在選択されているモードが表示されます。

単一再生モード

連続再生モード

スイングを１回だけ表示させたい場合は、 [image] (単一再生)を選択します。 スイング再生が終了した状態で画面は停止します。

同じスイングを繰り返し表示させたい場合は [image] (連続再生)を選択します。 スイングは終わりまで到達すると、自動的に再び先頭から再生されます。


単一フレームの表示

単一フレームを表示する方法は以下のとおりいくつかあります。

  • マウスホイールを使用する

  • スライドバーを使う

  • フレーム移動ボタンを使う

  • 移動ボタンを使う

マウスホイールを使用して単一フレームを表示する方法は以下のとおりです。

マウスホイールをご自身の方に向かってゆっくりと回転させます。画面はフレームごとに先に進みますので、表示させたい個所で回転を停止します。

または

マウスホイールをモニタの方に向かってゆっくりと回転させます。画面はフレームごとに前に戻りますので、表示させたい個所で回転を停止します。

スライドバーを使用してフレームを表示させる方法は以下のとおりです。

  1. カーソルをスライドバー上のつまみの位置に合わせます。

  2. マウスの左ボタンを押したままにします。

  3. スライドバーをドラッグして表示させたいフレームに移動します。 経過時間は開始位置からの時間を100分の1秒単位で表示します。

  4. マウスの左ボタンを離します。その位置のスイングが表示されます。

フレーム移動ボタンを使って特定のフレームを表示させる方法は以下のとおりです。

(次に進むボタン)をクリックすると1フレーム次に進みます。

次のフレームが表示されます。

または

(前に戻るボタン)を1回クリックするごとに1フレーム前に戻ります。

直前のフレームが表示されます。

ボタン、または [image] ボタン上で、左ではなく右ボタンをクリックすると、10フレーム単位で前後に移動できます。

移動ボタンを使用して特定のフレームを表示する方法は以下のとおりです。

(最初に戻る)ボタンを使用すると、最初のフレームを表示します。

最初のフレームが表示されます。

または

(中間点移動ボタン)でスイングのちょうど真中のフレームを表示します。

スイングの中間点のフレームが表示されます。

または

(最後に進む)を使用して最後のフレームを表示します。

最後のフレームが表示されます。


Setting the Position Time Display to 0.000

現在の表示位置を 0.000に設定

標準設定では、cSwing画面下部のスライドバーにある時間表示は、最初のフレームが0.000秒に設定されています。

この設定を変更し、任意のフレームを 0.000秒に設定することができます。

  1. マウスホイール、もしくは [image] [image] (前後フレーム移動)ボタン、または [image] (スライドバー)を使用して、 0.000秒に設定したいフレームに移動します (詳細は 単一フレームの表示をご参照ください)。 以下の例をご参照ください。:

  2. 経過時間表示をクリックします。

    現在表示されているフレームが0.000に設定されます。


ブックマークの使用方法

重要なフレームに 通常のまたは 強調された ブックマークをつけておくと素早くそのフレームを表示することができます。 自動ブックマーク 機能を使うと、各プレーヤーごとの適切な箇所に、1クリックでブックマークを自動的に追加できます。


ブックマークを追加する

ブックマークを任意の位置に設定する方法は以下のとおりです。

  1. マウスホイールもしくは [image] [image] ボタンまたは
    (スライドバー)を使用してブックマークを追加したい最初のフレームを表示します (詳細は 単一フレームの表示 をご参照ください)。
    例えばアドレスの位置を選択します。

  2. (ブックマークのオン／オフ)ボタンをクリックします。 追加されたブックマークはスライドバー上に小さな青い長方形で表示されます。

  3. マウスホイール、または [image] [image] ボタン、または
    （スライドバー)を使用して次のブックマークをつけたいフレームに移動します。 例えばバックスイングの位置を表示します。

  4. (ブックマークオン／オフ)ボタンを再度クリックします。 ２番目のブックマークがスライドバー上に小さな青い長方形で表示されます。

  5. 追加したい数だけ上記3と4の操作を繰り返します。

    ブックマークの色はスライドバー上では、濃い青と薄い青が交互に表示されます。これは複数のブックマークが近接している場合でも判別しやすくするためです。


Setting Highlighted Bookmarks Manually

強調ブックマークを追加する

強調ブックマークとは、青や赤ではなく黄色で表示されます。 強調ブックマークはインパクトなどの特に重要なフレームに使用します。

  • 強調ブックマークの追加

  • 既存ブックマークを強調

  • 既存の強調ブックマークから強調を解除する

強調ブックマークの追加手順は以下のとおりです。

  1. マウスホイール、プレーム移動ボタン [image] [image] またはスライドバー [image] を使用して、強調ブックマークを追加したいフレームを表示させます(詳細は フレームの表示)をご参照ください。 例えば、インパクト位置のフレームを表示させます。

  2. キーボードの SHIFTキーを押しながらブックマーク有効・無効切替ボタン [image] をクリックします。

    強調ブックマークが追加され、画面下に黄色の点で表示されます。

既存のブックマークを強調ブックマークにする方法は以下のとおりです。

  1. ブックマークの前後移ボタン [image] / [image] で強調表示させたいブックマーク位置のフレームを表示させます。

  2. ブックマーク有効・無効切替ボタンを右クリックします。

    ブックマーク用ノートの設定画面が表示されます。

  3. 「強調」にチェックが入っていない場合、チェックを入れます。

  4. をクリックします。

    ブックマーク用ノートの設定画面が閉じ、該当ブックマークが強調表示されます。

強調ブックマークの強調を解除する方法は以下のとおりです。

  1. ブックマークの前後移動ボタン [image] / [image] を使用して、強調を解除したいブックマークを選択します。

  2. ブックマーク有効・無効切替ボタン [image] を右クリックします。

    ブックマーク用ノートの設定画面が表示されます。

  3. 「強調」のチェックを外します。

  4. をクリックします。

    ブックマーク用ノートの設定画面が閉じ、強調が解除されます。


ブックマークの前後移動ボタンを使う

ブックマークを使用すると、 [image] (次のブックマーク)ボタン及び [image] (前のブックマーク)ボタンを使用して特定のフレームへの移動が素早くできます。 またブックマークボタンを使用すると、 最初もしくは最後のブックマークに直接移動することもできます。

  • 次の ブックマークに移動

  • 前の ブックマークに移動

  • 最初の ブックマークに移動

  • 最後の ブックマークに移動

次のブックマークに移動する方法は以下のとおりです。

ボタンをクリックします。

次のブックマーク がつけられたフレームに移動します。

直前の ブックマークに移動する方法は次のとおりです。

ボタンをクリックします。

直前のブックマークが付けられたフレームが表示されます。

最初の ブックマークに移動する方法は以下のとおりです。

ボタンの上でマウスの右ボタンをクリックします。

最初の ブックマークが付けられたフレームが表示されます。

最後の ブックマークに移動する方法は以下のとおりです。

ボタンの上でマウスの右ボタンをクリックします。

最後の ブックマークが付けられたフレームが表示されます。


ブックマークの削除

追加したブックマークを削除する方法は２つあります。

  • ひとつのブックマークを削除する

  • 全てのブックマークを削除する

1つのブックマークを削除する方法は以下のとおりです。

ボタンを使用して削除したいブックマークのフレームを表示します。

(ブックマークのオン／オフ)ボタンをクリックします。 そのブックマークが削除されます。

ご注意:選択したブックマークにノートが含まれている場合、 ブックマーク用ノートの設定画面が表示され、そこから [image] をクリックし、 [image] を押します。削除確認の画面が表示され、そこで「OK」を押すと ブックマークは削除されます。これはノート付のブックマークを 間違えて削除しないための仕様 です。 ただしこの機能は 「 右クリック で ブックマークの追加・削除 」、つまり「ブックマークボタンの左クリックでプロパティを表示」 をチェックしている場合には無効になります。 チェックを有効にする際には、この点にご注意ください。 詳細は 左クリックでプロパティ表示の設定方法をご参照ください。

全てのブックマークを削除する方法は以下のとおりです。

ご注意: 全てのブックマークの削除を実行すると、ブックマークに追加されているノートも含め 全ての ブックマークが削除され、復活できませんのでご注意ください。

(全ブックマークの削除)ボタンをクリックします。

全てのブックマークが削除されます。


自動ブックマークを使用する

自動ブックマークの使用方法は以下のとおりです。

  1. ブックマークをスイング中に追加します (詳細は ブックマークを追加する をご参照ください)。 この際、インパクトもしくはインパクト付近のフレームがブックマークされていることを確認してください。

  2. (ブックマークの前後移動ボタン)を使用してインパクトもしくはインパクト付近のブックマークに移動します。

  3. (自動ブックマークボタン)をクリックします。 以下のダイアログボックスが表示されます。

    をクリックします。 以下のダイアログボックスが表示されます。

  4. をクリックします。自動ブックマーク機能が働いて、インパクト を中心に各ブックマークの関係を記録します。以下の例をご参照ください。

    このブックマークのセットは、このプレーヤーのほかのスイングにも適用できます。その場合は以下の5に進みます。

  5. そのプレーヤーのほかのスイングを表示します(詳細は スイングの表示 をご参照ください)。

  6. マウスホイールもしくは [image] [image] ボタンまたはスライドバー
    を使用して最もインパクトに近いフレームを表示します。

  7. (自動ブックマーク)ボタンをクリックします。 先ほど作成したブックマークのセットがこのスイングにも自動的に設定されます。

    ヒント:     もしも一つのキャプチャーファイル内に複数のスイングが含まれている場合、 残りのスイングにも、同様の方法で自動ブックマークを追加できます。 その場合は、マウスホイールもしくは [image] [image] ボタンまたは スライドバー
    を使用して次のスイングに進み、このスイングのインパクト付近のフレームを表示させます。

    (自動ブックマークボタン)をクリックします。 以下のダイアログボックスが表示されます。

    (追加)をクリックします。 新しい自動ブックマークがスライドバーに追加されます。

    各スイングに必要なだけこの操作を繰り返します。


ブックマークの保存

ブックマークを保存したい場合、 [image] (保存ボタン)をクリックします。 スイングに対して行ったブックマークの変更は全て保存されます (詳細は スイングの保存をご参照ください)。

ヒント: ブックマークを保存した場合、ブックマークだけではなく、追加・変更した全ての 描画要素も保存されます。 (保存ボタン)を押す前に、本当に変更を保存してよいかご確認ください。

自動保存オプションが設定されている場合、作成したブックマークは自動的に保存されます。


Using Magnify

部分拡大ツールの使用方法

部分拡大ツールは表示されているスイングの特定部分を拡大表示する際に使用します。

本トピックは以下の２つのセクションに分かれています。

  • 部分拡大の使用方法

  • 部分拡大の設定変更方法

部分拡大の使用方法は以下のとおりです。

  1. ボタンをクリックします。

  2. 拡大したい部分にマウスポインタを合わせ、マウスの左ボタンをクリックしたままにします。

    該当部分の映像が部分拡大されます。

    表示場所を変更したい場合は、その場所にマウスを移動して再度マウスの左ボタンを押したままにします。

  3. 拡大部分を元の大きさに戻す場合は、 マウスの左ボタンを離します。 拡大部分が元に戻ります。

部分拡大の設定を変更する方法は以下のとおりです。

  1. ボタンを右クリックします。

    拡大オプションの設定画面が表示されます。

  2. 適切なオプションを選択します。

    倍率

    倍率を上げるとより大きく拡大されます。

    2倍:

    4倍:

    イメージサイズ

    イメージサイズを大きくすると 部分拡大する範囲が拡大します。

    100:

    500:

    円形拡大

    チェックされない場合、部分拡大の形は四角形になります。

    チェックされると、拡大部分は円形になります。

    拡大部分の枠線

    チェックされない場合、拡大部分の枠線は表示されません。

    チェックされた場合、拡大部分は枠線付きで表示されます。

    速度優先

    チェックされない場合、拡大部分の表示速度は遅くなりますが、表示部分の画質は向上します。

    チェックした場合、表示速度は速くなりますが、画質は劣化します。

  3. をクリックします。

    部分拡大の設定ダイアログボックスは終了します。


拡大・縮小表示

スイングの拡大・縮小表示

この章は以下の3項目に区分されています。

  • ウインドウ内でのスイング表示方法の変更

  • スイングの拡大・縮小表示

  • スイングのパン(スイングウインドウ内でスイング画面を移動)

ウインドウ内でのスイング表示方法は以下の手順で変更します。

標準設定ではスイング映像はスイング画面の中央に配置されます。 この状態では映像の一部が表示されない場合があります。というのも 映像はスイング画面の上下一杯に合わせて拡大されるからです。 ということは、もしもスイング映像の高さがスイング画面よりも大きかったら 上下の一部は表示されなくなってしまいます。

これとは逆に、スイング映像の全体を表示させる設定にすることもできます。 この場合は画面から隠れてしまう部分は発生しません。 または実際のサイズのまま表示する設定にもできます。この場合は映像全体を 表示できる・できないはスイング画面のサイズに依存します。

さらに、スイング映像をスイング画面の中央ではなく、左上、または右下に合わせることもできます。

以下の図はスイング映像よりもスイング画面が大きい場合の各設定での表示例です。

オプション | 左上合わせ | 中央合わせ(初期設定) | 右下合わせ
映像全体を表示 |  |  |
スイングウインドウに合わせる(初期設定) |  |  |
実際のサイズで表示 |  |  |

スイング表示方法の変更

  1. ツールバーにある [image] ボタンをクリックします。 以下のダイアログボックスが表示されます。

  2. スイング全体を表示させたい場合は、ボックス一番上の「ビデオの全内容を表示」をクリックします。

    選択結果が反映されます。

    または

    スイング映像をオリジナルのサイズで見たい場合は、上から3番目の 「実際の大きさで表示」ボタンをクリックします。

    選択結果が反映されます。

    この設定では、スイング映像全体を表示されない場合があります．その場合は 一番上のチェックに戻せば表示されるようになります。

  3. 映像を左上に合わせたい場合は、「映像の固定」 の中から 「上部/左」をクリックします。

    選択結果が反映されます。

    映像をスイング画面の右下に合わせたい場合は、「下部/右」をクリックします。

    選択結果が反映されます。

    画面表示を中央にしておきたい場合は、この部分は初期状態のままにしておきます。

  4. 変更した結果を次回もそのまま使用したい場合は、ダイアログボックス左下にある 「選択内容を標準設定に」をクリックします。

    選択結果が反映されます。

  5. をクリックします。 ダイアログボックスが終了し、指定した内容が反映された画面が表示されます。 「選択内容を標準設定に」をチェックした場合はこれ以降に表示する全てのスイングに変更結果が反映されます。

スイングの拡大・縮小表示

以下のキーボードとマウスを使用した操作で、スイング映像の拡大・縮小が可能です。

マウスショートカット
キーボードの「Alt」キーを押したままマウスホイールをご自身の方に回します。 | 映像が2%ずつ拡大されます。
キーボードの「Ctrl」と「Alt」キーを同時に押したままマウスホイールをご自身の方に回します。 | 映像が10%ずつ拡大されます。
キーボードの「Shift」と「Alt」キーを同時に押したままマウスホイールをご自身の方に回します。 | 映像が10%ずつ拡大されます。
キーボードの「Ctrl」と「Shift」と「Alt」キーを同時に押したままマウスホイールをご自身の方に回します。 | 映像が60%ずつ拡大されます。
キーボードの「Alt」キーを押したままマウスホイールをモニタの方に回します。 | 映像が2%ずつ縮小されます。
キーボードの「Ctrl」と「Alt」キーを同時に押したままマウスホイールをモニタの方に回します。 | 映像が10%ずつ縮小されます。
キーボードの「Shift」と「Alt」キーを同時に押したままマウスホイールをモニタの方に回します。 | 映像が20%ずつ縮小されます。
キーボードの「Ctrl」と「Shift」と「Alt」キーを同時に押したままマウスホイールをモニタの方に回します。 | 映像が60%ずつ縮小されます。
キーボードショートカット
* | 拡大
/ | 縮小
Z | 拡大／縮小をやめ、元(標準の大きさ)に戻す

スイングのパン(スイングウインドウ内でスイング画面を移動)

パン操作は、キャプチャーしたスイングの内容が画面中央に位置していない場合に使用します。

パンの方法

  1. カーソルをスイング画面のどこかに置きます。

  2. マウスの右ボタンを押したままにします。

  3. マウスの右ボタンを押したまま、移動したい場所までマウスをドラッグします。 ドラッグに合わせて映像が移動します。

  4. ご希望の位置でマウスの右ボタンを離します。位置が確定します。


Using Toggle Slide/Zoom

スライド・ズームの切替

cSwing画面上部の基本ツールバーにある [image] / [image] ボタンを使用すると スイング画面上でクリックやドラックをした場合の動作を切り替えることができます。

本トピックは3つのセクションで構成されています。

  • スライドモードとズームモード

  • スライドモードとズームモードの切替

  • スライド/ズーム設定の変更（及び有効・無効切替）

スライドモードとズームモード

スライドモード [image] の場合、スイング画面内でマウスをクリック、ドラッグすると 映像を前に進めたり元に戻したりできます。

カーソル位置 A:

カーソル位置 B:

ズームモード [image] の場合 スイング画面内でクリック、ドラッグをするとスイングの拡大・縮小ができます。

カーソル位置 A:

カーソル位置 B:

スライドモードとズームモードを切り替える方法は以下のとおりです。

  1. ボタンをクリックします。

    スライドモードがズームモードが切り替わります。

    2. 左ドラッグ有効・無効切替 | チェックしない場合マウスの左クリック～ドラッグ による移動または拡大・縮小の動作は無効になります。 ご注意: このオプションをチェックした場合 be able to 描画要素の移動機能も無効になりますのでご注意ください。 チェックしない場合、設定内容に従ってドラッグ～ドロップの動作が有効になります。
スライド/ズーム・ドラッグ方向 | (水平)が選択されると、スライドモードではマウスを水平にクリック～ドラッグすると映像が前後に移動します。ズームモードでは拡大/縮小が切り替わります。 (垂直)が選択されると垂直にクリック～ドラッグすると、 スライドモードではスイングが前後に移動します。ズームモードでは 拡大/縮小が切り替わります。
ドラッグ方向の反転 | チェックされていない場合、左から右または上から下にクリック～ドラッグをすると映像を前進させる、もしくは画面を拡大できます。 右から左、もしくは下から上にドラッグすると映像を後退させる、もしくは画面を縮小できます。 チェックした場合、右から左、もしくは下から上にドラッグすると映像を前進させる、もしくは画面を拡大できます。 左から右、 もしくは上から下にドラッグすると映像を後退させる、もしくは画面を縮小できます。
マウスの中央ボタン | もしも [image] (映像のロック)が選択されている場合、マウスの中央ボタンをクリックすると、開かれている全てのウインドウがロックされます (詳細は スイングの 同期表示をご参照ください)。 一方 [image] (スライド/ズーム切替)が選択されている場合、マウスの中央ボタンをクリックするとスライド/ズームモードを切り替えます。
スライド/ズーム 速度 | 速度を「遅く」すると前進/後退もしくは拡大/縮小の速度が遅くなります。 速度を「速く」すると前進/後退もしくは拡大/縮小の速度が速くなります。

  2. をクリックします。

    スライド/ズーム設定用ダイアログボックスが閉じられ設定が有効になります。


全画面表示モード

スイング映像を全画面に表示する場合は、 [image] ボタンをクリックします。

モニターのサイズいっぱいに画面が広がります。同時にツールバーが省略表示に 代わり、 [image] ボタンは画面の最下部に表示されます(以下の画像はヘルプファイル用に 実際より小さく表示しています)。

拡張描画モード 内に配置されている、折れ線描画、時計円描画、 角度付き複合折れ線用描画ボタンは 直線描画、円・楕円描画ボタン、角度付き折れ線描画ボタンのあった位置に表示されます。

全画面表示を終了する場合は全画面の状態で [image] ボタンを押します。

画面は元の大きさに戻り、メニューバーやツールバーも元の位置に戻ります。


スイングの垂直／水平回転

スイングを水平方向もしくは垂直方向に回転させたいケースは時々あります。例えば左利きのスイングを右利きの状態で見たい、あるいは右利きのスイングを左利きにして見たい場合です。 あるいは、頭上から撮影した映像の向きを変えたいケースもあると思います。

通常はcSwingはこの処理を自動で行います。

  • 現在選択しているプレーヤーが右利きで、スイングライブラリもしくは他のスイングファイルから、左利きのプレーヤーのファイルを開いた場合、cSwingは自動的にスイング映像を反転して右利きの状態で表示します。

  • 現在選択しているプレーヤーが左利きで、スイングライブラリもしくは他のスイングファイルから、右利きのプレーヤーのファイルを開いた場合、cSwingは自動的にスイング映像を反転して左利きの状態で表示します。

手作業でこの反転操作を行いたい場合は、「メニューバー」から操作できます。

  • スイングの水平方向反転(← →)

  • スイングの垂直方向反転(↑ ↓)

スイングは以下の方法で水平反転できます。

  1. メニューバーから「スイング」をクリックします。

    スイングメニューが表示されます。

  2. 「水平反転(H)」をクリックします。

    映像が反転されます。

反転を元に戻す方法

  1. メニューバーから再度「スイング」をクリックします。

    スイングメニューが表示されます。 「水平反転」の部分にチェックがついているはずです。

  2. 「水平反転(H)」をクリックします。

    スイング映像が元の状態に戻ります。

スイングの垂直反転

  1. メニューバーから「スイング」をクリックします。

    スイングメニューが表示されます。

  2. 「垂直反転(V)」をクリックします。

    映像が反転されます。

反転を元に戻す方法

  1. メニューバーから再度「スイング」をクリックします。

    スイングメニューが表示されます。 「垂直反転(V)」の部分にチェックがついているはずです。

  2. 「垂直反転(V)」をクリックします。

    スイング映像が元の状態に戻ります。


ビデオ画質の向上

画質の向上

このトピックは以下の2つのセクションで構成されます。

  • 画質の向上

  • 通常速度再生でのインタレース除去

画質の向上

この機能を使用するとスイングの画質が15%程度鮮明になります。

画質を向上する方法は以下のとおりです。

  1. スイング画面上部にあるメニューバーから [image] (ツール)をクリックします。

    ツールメニューが表示されます。

  2. (オプション)をクリックします。

    オプション用ダイアログボックスが表示されます。

  3. (基本)タブをクリックします。

    基本オプションが表示されます。

  4. (画質向上)の[ハーフトーン]の中で、ドロップダウンボックスから希望する設定を選択します。

    使用しない

    標準設定では選択されていません。

    画像出力

    標準設定で選択されています。

    画像出力及びフレーム毎

    標準設定ではチェックされていません。

    常に行う

    標準設定ではチェックされていません。

    (画像出力、フレーム毎、及び再生時)

例えば [image] (画像出力及びフレーム毎)を選択します。

  5. をクリックします。

    ダイアログボックスが閉じられ、画質の向上が行われます。

    設定前 (拡大)

    設定後 (拡大)

通常速度再生でのインタレース除去

通常速度での再生 時に クラブが2重に表示される場合、この機能を使用すると問題を回避できます。

通常速度再生時のインタレース除去方法は以下のとおりです。

  1. スイング画面上部にあるメニューバーから [image] (ツール)をクリックします。

    ツールメニューが表示されます。

  2. (オプション)をクリックします。

    オプション用ダイアログボックスが表示されます。

  3. (基本)タブをクリックします。

    基本オプションが表示されます。

  4. をクリックして選択します。

  5. をクリックします。

    ダイアログボックスが閉じられます。これ以降、通常再生時の映像の2重化は発生しなくなります。

    設定前(拡大)

    設定後(拡大)


消音モード

スイング時の音声を消したい場合は以下の手順に従います。

  1. メニューバーから「スイング(S)」をクリックします。

    スイングメニューが表示されます。

  2. 「消音(M)」をクリックします。

    音声は聞こえなくなります。

音声が聞こえる状態に戻すには以下の手順に従います。

  1. メニューバーから再度「スイング(S)」をクリックします。

    スイングメニューが表示されます。 「消音(M)」の部分がチェックされているはずです。

  2. 再度 「消音(M)」をクリックします。

    チェックが外れ、音声が聞こえるようになります。


Using Time Lapse

タイムラップの使用方法

タイムラップ機能を使用すると スイングの連続状態(指定された間隔ごとのフレーム)を表示することができます。

タイムラップの使用方法は以下のとおりです。

  1. タイムラップを使用したいスイングを表示させます。 (詳細は 複数ウインドウを開くをご参照ください)。 スイング画面上部の基本ツールバーにある [image] ボタンは、一画面の状態では選択できません。 例えば 8フレームを表示させたい場合、画面を8画面分割に設定します。

    ヒント:     ズーム/パン 機能を使用してスイングの表示状態を変更することができます。 詳細は ズーム/パンの使用方法をご参照ください。 画像を拡大すると スイングは見やすくなりますが、大きくしすぎるとクラブが画面に収まりきれなくなる場合があります。適切な大きさになるように調整してください。

  2. 画面の左上端に表示されたフレームが、タイムラップを開始する位置になります。

  3. ボタンをクリックします。

    タイムラップ用ダイアログボックスが表示されます。

    ヒント:     ダイアログボックスの表示を省略し、最後の設定で使用したい場合は、 [image] ボタン上で右クリックをします(左クリックの場合はダイアログボックスが表示されます)。

  4. 適切なオプションを選択します。

    間隔

    間隔の値を大きくすると 抜き出すフレームの時間間隔が広くなります。

    間隔単位

    使用する単位を指定します。 指定された間隔単位フレームを抜き出す際に使用されます。

    ウインドウを自動ロック

    チェックが外れている場合、各スイングはロックされません。

    チェックされた場合、選択されたスイングはロックされます。

    (詳細は 複数スイングの同期表示 をご参照ください。

  5. をクリックします。

    タイムラップ用ダイアログボックスが閉じられ、連続スイングが表示されます。 例えば スイングに8つのブックマークが付けられており、単位を「ブックマーク」にして 間隔を 1 とすると以下の連続状態が表示されます。


スイングの保存

スイング画面を閉じる、もしくはcSwingを終了するたびに、映像に対して行った変更を保存するかを確認するダイアログボックスが表示されます。

ただし作業の途中でも、作業内容を保存したい場合があります。

この場合は [image] ボタンを押して保存してください。表示されているスイングに対して行った変更がすべて保存されます。

ヒント: 保存を行うと、スイングに対して追加した全てのブックマークや描画要素が保存され ます。変更前にあったブックマークや描画要素を変更した場合は、変更した内容に 変わります(詳細は ブックマークの使用 及びスイングフォーム分析の基本 をご参照ください)。

自動保存オプションを有効にしておくと、描画した内容、追加したブックマークは、画面を閉じる際に自動的に保存されます。


スイングの削除

スイングは以下の手順で削除します。

  1. 標準ツールバーにある [image] ボタンをクリックします。スイング選択用のダイアログボックスが表示されます。

  2. スイングを削除したいプレーヤーが選択されていない場合、プレーヤーをクリックして選択します。

    選択されたプレーヤーのスイング一覧が表示されます。

  3. 削除したいスイングをクリックします。

    スイングが選択され、左下のプレビュー画面にスイングのプレビューが表示されます。

  4. (削除)を選択します。 選択したスイングを本当に削除してよいか確認する以下の画面が表示されます。

  5. をクリックします。スイングが削除されます。


Resequencing Swings

スイングの リナンバリング

スイングを削除すると、該当プレーヤーの各スイングにつけられた番号に空きができます。スイング選択用ダイアログボックスにある「リナンバリング」ボタンを使用して 番号を順番に振りなおすことができます。

リナンバリングをする方法は以下のとおりです。

  1. 基本ツールバー左上にある [image] (開く)ボタンをクリックします。スイング選択用ダイアログボックスが表示されます。

  2. プレーヤー一覧から、リナンバリングを行ないたいプレーヤーを選択します。

    スイングリストに選択されたプレーヤーのスイング一覧が表示されます。

  3. ボタンをクリックします。

    スイング番号がリナンバされて、順番に並びます。

ヒント: リナンバリングを行いたいプレーヤーのスイングが開かれている場合、リナンバリングは行なえません。 リナンバリングを行なう前に全てのスイングを閉じておくことをお勧めします。詳細は スイングを閉じる 及び 複数スイング画面のスイングを閉じる をご参照ください。


スイング画面を閉じる方法

基本ツールバーの中にある [image] (ウインドウを閉じるボタン)をクリックします。

スイング画面が閉じられます。

スイングに対して変更を行っていた場合、以下のダイアログボックスが表示されて、 変更を保存するか否かの確認があります。

で、変更を保存してから画面を閉じます (詳細は スイングの保存、 ブックマークの使用及び 描画内容の保存をご参照ください)。

保存が不要な場合は、 [image] で変更結果を保存せずに画面を閉じます。

ダイアログボックスとスイングが閉じられ、 [image] をクリックした場合のみ変更結果がディスクに保存されます。


スイング分析の基本

スイングを分析する場合、スイング画面左側に配置されている描画ツールを使用します。

描画ツールには基本と拡張の２つのモードがあります。 上記のツールバーは基本モードです。 基本／拡張モードの切り替えを行う場合は、それぞれのモードで [image] / [image] ボタンをクリックする、もしくはいずれかの描画ツール上でマウスを右クリックします。

基本モード | 拡張モード
直線 | 折れ線
三角形 | 角度表示付き三角形
長方形・正方形 | 格子模様
円・楕円 | 時計円
曲線 | スイング軌道
角度付き折れ線 | 角度付き複合折れ線

拡張モードでは描画ツールは以下の表示になります。

文字列、曲線またはスイング軌道以外の描画要素を描き始める場合，画面左下のステータスバー内に、描画内容に関する情報が表示されます。

表示される情報は以下のとおりです。

角度 | 描画線と、描画の開始位置と交わる水平線で構成される角度
距離 | カーソルと開始位置を結んだ直線距離
水平位置 | スタート位置から延びた垂直線とカーソル位置までの最短距離
垂直位置 | 開始位置から延びた水平線とカーソルまでの最短距離

角度を現す単位は「度」です。距離、水平、垂直位置は 計測ダイアログボックスを使用して、 基準となる単位を設定しない場合は未定義です。 設定すると、その単位で表示されるようになります。

ご利用の際に参考となる内容を以下にまとめました。

  • フレーム／スイング

フレームとはキャプチャーされた映像内の、写真のような一枚の静止画のことです。 スイングはこのフレームの集まりで構成された、アドレスからフィニッシュまでの 一続きの動きです。

描画ツールを使用してスイング画面に書き込みを行った場合、その内容は表示中のフレームだけではなく、スイング全体に反映されます。 つまりスイングを表示する、または他のフレームを表示する場合、描画内容はそのまま表示されます。 スイングを保存または保存して終了する場合、そのスイングに付随する描画内容も保存されます。複数の描画を追加した場合、全てが保存されます (詳細は 描画内容の保存 及び描画要素に関する記述、例えば 文字列の描画をご参照ください)。

  • 描画要素／描画内容

描画要素とは描画ツールを使用して作成された、線などの単一の図形です。 表示されているスイングに対して描画要素は任意の数だけ追加できます。 それらの描画要素の集合を描画内容と言います。

  • 描画内容のアンドゥ(取消し)／リドゥ(再実行)／削除

描画要素の作成を間違えてしまった場合、 [image] ボタンを押せば、作成を取り消すことができます。 再度、取り消した描画内容を元に戻したい場合は [image] ボタンをクリックします。

全ての描画内容を削除したい場合は [image] ボタンをクリックします。 もしも [image] ボタンを押した後で、もう一度描画内容を元に戻 したい場合は、 [image] ボタンを使います。

または [image] ボタンは以下の操作でも使用します。

  1. 描画ライブラリの追加
  2. 描画要素の移動
  3. 描画内容の移動
  4. 描画要素のコピー
  5. 描画内容のコピー
  6. サイズ、形状、配色、線の太さ、ポイントサイズ、描画要素のレイヤーの編集
  7. 描画内容のサイズ変更

アンドゥ、描画内容の削除、リドゥはスイングを保存し、閉じた後で、再度表示した際にも使用できます。
詳細は 描画要素の削除 、 描画内容の削除 、 描画ライブラリの追加 、 描画要素の移動 、 描画内容の移動 、 描画要素のコピー 、 描画内容のコピー、 サイズと形の編集 、 配色の編集、 線の太さの編集 、 ポイントサイズの編集 、 レイヤーの編集、 及び 描画内容のサイズ変更をご参照ください。

  • 配色、線の太さ、ポイントサイズの選択

描画要素はそれぞれを異なる配色と線の太さで作成できます。 三角形や折れ線などいくつかの要素は、線と角度表示用それぞれで異なる配色 を使用します。 角度表示用の文字の大きさや、文字列の大きさは変更できます。 さらに、それらの指定は描画要素を追加した後からでも変更できます。

(詳細は 配色の選択 、 線の太さの選択 、 ポイントサイズの編集 、 カラーの編集 、 線の太さの編集 及び ポイントサイズの編集 をご参照ください)。

  • レイヤーの使用

複数の描画要素で構成される描画内容またはそれらの描画要素の小さな集合を、 個別に分けて表示した方が便利な場合もあります。 例えば描画内容が、三角形と線と、時計円で構成されており、 その中の三角形のみを表示させたい場合です。このような場合はレイヤーをご使用 ください。 ご自身が選択したレイヤー上に描画要素を書き込みます。その上で、描画要素は いつでも別のレイヤーに移動することができます。
詳細は レイヤーの利用 及び レイヤーの編集をご参照ください。

  • 描画モードの終了

    描画要素が選択されている場合は絶えず、cSwingは描画モードにあります。 描画モードを終了したい場合(他を選択することなく、現在の描画ツールの選択を解除したい場合)、ESCキーを押すか、スイング画面のどこかでマウスの右ボタンをクリックします。


角度付き折れ線の描画

角度表示線の描画

角度表示線には以下の2種類があります。

  • 3点角度

    2つの直線が交わる部分の角度を計測し表示します。

  • 2点角度

    対象となる線が、水平線に対して持つ角度を計測し表示します。 これはシャフトと地面の角度を計測する際に役立ちます。

3点角度線の作成は以下の方法で行います。

  1. ボタンをクリックします。

  2. 最初の直線を記述する位置にカーソルを置きます。

  3. マウスボタンをクリックして開始位置を確定します。

  4. 最初の角(折れ線となる部分)にカーソルを合わせます。半透明の線がマウスの動きに合わせて表示されます。

  5. その位置でマウスをクリックします。表示される線は半透明のままです。 .

  6. もう一方の直線の終了位置にカーソルを置きます。 角度表示が現れ、数字はマウスの移動に伴って変化します。

  7. 終了位置でマウスをクリックして確定します。3点角度線が表示されます。

2点角度線は以下の手順で作成します。

  1. ボタンをクリックします。

  2. 最初の直線を記述する位置にカーソルを置きます。

  3. マウスボタンをクリックして開始位置を確定します。

  4. マウスを動かして直線を表示します。半透明の線がマウスの動きに合わせて表示されます。

  5. 描画を終了したらマウスの右ボタンを押します。半透明だった線が実線に変わります。 :


円の描画

円を描画は以下のいずれかの方法で行います。

  • 中心確定方法

この方法は対象の中心に円を描画したい場合に適しています。

  • ボックス方式

この方法は対象に対し、円の外周部(上下左右)の大きさを決めて、そこに円を描きたい場合に適しています。

中心確定方式

  1. ボタンをクリックします。

  2. 円の中心にしたい場所にカーソルを移動します。

  3. 中心部が確定したらそこでマウスをクリックします。

  4. 希望する大きさになるまでマウスを移動します。半透明の外周円がマウスの動きに応じて表示されます。

  5. 必要な大きさになったらマウスをクリックします。確定した外周線が表示されます。

ボックス方式

  1. ボタンをクリックします。 ボックス方式で円を作成する場合、サイズを決める正方形(表示されません)を作成します。円はその正方形内に自動的に作成されます。

  2. キーボードの CTRL を押したままにします。

  3. CTRLキーを押したまま、サイズ指定用長方形の一端にカーソルを合わせます。

  4. マウスをクリックすると、サイズ指定用長方形の一端の位置が確定します。

  5. 必要な大きさになるまでカーソルを対角に移動させます。 半透明の円がマウスの動きに合わせて表示されます。

  6. マウスをクリックして確定します。確定した円が表示されます。

  7. キーボードのCTRLキーを離します。


時計円の描画

時計円の作成方法は以下のとおりです。:

  1. 必要な場合、 [image] / [image] ボタンをクリックして、基本／拡張モードを切り替え、 [image] (拡張モード)を選択します。

  2. マウスカーソルを、描きたい円の中心に置きます。

  3. 中心位置が決まったらそこでマウスをクリックします。

  4. カーソルを、希望する円の大きさになるまで動かします。マウスの動きに連れて円の外周が変化していきます。

  5. 希望する大きさになったらマウスをクリックします。時計円が表示されます。


曲線の描画

曲線の作成は以下の手順で行います。

  1. (曲線描画ボタン)をクリックします。

  2. 曲線の描画を開始したい位置にカーソルを合わせます。

  3. ご希望に合わせて曲線を描画します。

  4. カーソルを次の曲がり角の位置に移動します。その位置でマウスボタンをクリックすると、ポイントが表示されます。

  5. 同様に次の曲がり角にカーソルを合わせ、クリックします。

  6. 上記4、5の手順を繰り返し、曲線の曲がり角部分を完成させます。

  7. 完了したらマウスの右ボタンを押します。 ポイントがつながり、曲線が表示されます。


フリーハンド描画

フリーハンドつまり任意の線を描画する方法は以下のとおりです。

  1. (フリーハンドボタン)をクリックします。

  2. 描画を開始したい位置にカーソルを置きます。

  3. マウスの左ボタンを押したままにします。

  4. 線を描きたい方向にマウスをドラッグします。マウスの動きに合わせて小さな点が軌道として表示されます。

  5. 終了したい位置でマウスのボタンを離します。 表示されていた点は結ばれてひとつのフリーハンド線になります。


格子模様の描画

格子模様は以下の手順で作成します。

  1. 必要な場合 [image] / [image] ボタンをクリックして、基本／拡張モードを切り替え、 [image] (拡張モード)を選択します。

  2. (格子模様作成)ボタンをクリックします。

  3. カーソルを格子模様の開始位置(一端)に置きます。

  4. マウスをクリックすると最初の角が確定します。

  5. カーソルを、格子模様を表示させたい範囲の反対側の一端まで移動します。 半透明の格子模様が現れ、マウスの動きに合わせて大きさが変わります。

  6. 希望の大きさになったらマウスをクリックして確定させます。格子模様が表示されます。


直線の描画

描画できる直線には３つの種類があります。

  • 斜線

  • 垂直線

  • 水平線

斜線の作成方法は以下のとおりです。

  1. (直線描画ボタン)をクリックします。

  2. 開始位置(直線の一端)にカーソルを置きます。

  3. クリックして開始位置を確定します。

  4. マウスを動かしてカーソル位置を一方の終端まで移動します。 半透明の直線がマウスの動きに合わせて表示されます。

  5. 希望する斜線が引けたらマウスボタンをクリックして確定します。 半透明の斜線が実線となって表示されます。

垂直線の引き方は以下のとおりです。

  1. (直線描画ボタン)をクリックします。

  2. 開始位置(直線の一端)にカーソルを置きます。

  3. 開始位置でマウスボタンをクリックします。

  4. キーボードのSHIFTキーを押します。

  5. SHIFTキーを押したまま、もう一方の終端までカーソルを移動します。 半透明の直線がマウスの動きに合わせて表示されます。線の角度は自動的に垂直になります。

  6. マウスボタンをクリックして確定すると、実線が表示されます。

  7. SHIFTキーを離します。

水平線の描画方法は以下の手順で行います。

  1. (直線描画ボタン)をクリックします。

  2. 開始位置(直線の一端)にカーソルを置きます。

  3. マウスのボタンをクリックして開始位置を確定します。

  4. キーボードのSHIFTキーを押します。

  5. SHIFTキーを押したまま、もう一方の終端までカーソルを移動します。 半透明の直線がマウスの動きに合わせて表示されます。線の角度は自動的に水平になります。

  6. マウスボタンをクリックして確定すると、実線が表示されます。

  7. SHIFTキーを離します。


角度付き折れ線の描画

角度付き折れ線とは角度表示を伴った折れ線を意味します。

角度付き折れ線の描画は以下の手順で行います。

  1. 必要な場合 [image] / [image] (基本／拡張モード切替ボタン)をクリックして、 [image] (拡張モード)に切り替えます。

  2. (角度付き折れ線ボタン)をクリックします。

  3. 開始したい位置にカーソルを置きます。

  4. マウスのボタンをクリックして最初の直線部分を描画します。

  5. 最初の角(折れ線となる部分)にカーソルを合わせます。半透明の線がマウスの動きに合わせて表示されます。

  6. その位置でマウスをクリックします。表示される線は半透明のままです。

  7. そこ(2番目の直線部分の開始位置になります)から2番目の直線部分の終端までカーソルを移動します。同様に半透明の直線がマウスに合わせて表示されます。 その位置に角度表示用のボックスが表示され、角度を確認できます。

  8. 2番目の角でマウスをクリックして確定します。最初と2番目の直線部分はまだ半透明のままです。2番目の角度表示ボックスはこの角に表示されます。

  9. 上記6と7を必要なだけ繰り返して、折れ線を作成します。

  10. 描画を終了したらマウスの右ボタンを押します。半透明だった線が実線に変わります。 :


折れ線の描画

折れ線は複数の直線で構成されます。

折れ線の描画は以下の方法で行います。

  1. 必要な場合 [image] / [image] をクリックして [image] (拡張モード)を選択します。

  2. (折れ線描画ボタン)をクリックします。

  3. 折れ線の描画を開始したい位置にカーソルを置きます。

  4. マウスをクリックして折れ線の描画を開始します。

  5. 最初の角(折れ線となる部分)にカーソルを合わせます。半透明の線がマウスの動きに合わせて表示されます。

  6. 最初の直線部分の終端でマウスをクリックします。

  7. カーソルを次の直線の終端に移動します。同様に半透明の線がマウスの動きに合わせて表示されます。

  8. 2番目の直線の終端でマウスをクリックします。表示される線は半透明のままです。

  9. 上記7と8の手順を必要なだけ繰り返します。

  10. 描画を終了したらマウスの右ボタンを押します。半透明だった線が実線に変わります。


楕円の描画

楕円の描画方法は以下のとおりです。

  1. (円描画ボタン)をクリックします。 楕円を作成するためにはそのサイズに合った長方形を作成する必要があります。 楕円はその長方形内に沿ったサイズで作成されます。

  2. キーボードのCTRLキーを押したままにします。

  3. CTRLを押したまま、楕円を描画したい最初の一端にカーソルを移動します。

  4. マウスのボタンをクリックして、最初の位置を確定します。

  5. CTRLキーを離します。

  6. カーソルを、作成したい長方形(楕円が入るサイズ)のもう一方の角に合わせます。 半透明な楕円が表示され、マウスの動きと共に大きさが変わります。

  7. マウスのボタンをクリックして完了です。楕円が表示されます。


長方形の描画

長方形は以下の方法で作成します。

  1. ボタンをクリックします。

  2. 作成したい長方形の最初の角となる部分にカーソルを置きます。

  3. マウスをクリックして最初の角の位置を確定します。

  4. その角の対角となる位置にカーソルを移動します。 半透明の長方形が表示され、マウスの動きに合わせて大きさを変えます。

  5. 大きさが決まったらマウスをクリックして確定します。 半透明の線が実線に変わり、長方形が表示されます。


正方形の描画

正方形は以下の手順で作成します。

  1. ボタンをクリックします。

  2. キーボードの CTRL キーを押したままにします。

  3. CTRLキーを押したまま、作成したい正方形の最初の角となる部分にカーソルを置きます。

  4. マウスをクリックして最初の角の位置を確定します。

  5. その角の対角となる位置にカーソルを移動します。 半透明の正方形が表示され、マウスの動きに合わせて大きさを変えます。

  6. 大きさが決まったらマウスをクリックして確定します。 半透明の線が実線に変わり、正方形が表示されます。

  7. CTRLキーを離します。


スイング軌道の描画

スイング軌道を描画する方法は以下のとおりです。

  1. 必要な場合 [image] / [image] ボタンをクリックして、基本／拡張モードを切り替え、 [image] (拡張モード)を選択します。

  2. (スイング軌道描画ボタン)をクリックします。

  3. (フレーム移動)ボタン [image] または [image] (スライドバー)を使用してスイングの開始フレームを表示させます。つまりアドレスの状態からバックスイングに入る直前のフレームです。

  4. カーソルを、クラブシャフトとクラブのフェースが交わる部分に置きます。

  5. マウスのボタンをクリックして最初のスイング軌道を確定します。 スイングは自動的に次の状態に移動します。

  6. 上記4と5の作業をスイングの最後まで、または任意の位置まで繰り返します。

  7. マウスの右ボタンをクリックすると処理を終了し，今までに作成したポイントをつなぎ合わせてスイング軌道として表示します。

ヒント: スイング軌道ツールは、スイングの開始時の、クラブの動きが遅い部分を考慮して 設計されています。開始位置でクリックすると8フレーム、次のクリックで6フレーム、 3-7回目のクリックまでは4フレーム、それ以降のクリックでは１フレームずつ進みます。 スイング全体をフレームごとにトレースしたい場合は、 曲線ツールを使用して、１フレームずつ移動させながら クリックを繰り返してください。


文字列の描画

文字列の作成方法は以下の手順で行います

  1. (テキスト描画ボタン)をクリックします。

  2. カーソルを、作成したい文字列部分の左上角に置きます。

  3. マウスのボタンをクリックします。以下のダイアログボックスが表示されます。 「文字サイズ」には現在選択している文字のサイズが表示されます。

  4. 異なる大きさに変更したい場合はこのフィールド横の▼をクリックします。 例えば20をクリックします。

    ドロップダウンリストが閉じられ、選択したポイントサイズが「文字サイズ」欄に表示されます。

  5. 以下の4つの操作が可能です。

    • よく使う文字列の入力

    • 標準語句の選択

    • よく使う文字列に続く、標準語句の入力

    • 標準語句に続く、よく使う文字列の入力

よく使う文字列の入力方法は以下のとおりです。

文字列を入力します(複数行の入力も可能です)。

標準語句の選択
ドロップダウンメニューから標準語句を選択します。例えば「頭を水平に保つ」を選択します。

ドロップダウンリストが閉じられます。 2番目のフィールドには選択した標準語句が表示されているはずです。

よく使う文字列に続く、標準語句の入力

よく使う文字列に続く、標準語句の入力方法は以下のとおりです。

  1. よく使う文字列をテキスト入力ボックスに入力します(複数行の入力も可能です)。例えば「オーバースイング=」と入力します。

  2. 標準語句を、ドロップダウンリストから選択します。例えば「スライス」を選択します。

    ドロップダウンリストが閉じられます。 2番目のフィールドには選択した標準語句が表示されているはずです。

標準語句に続く、よく使う文字列の入力方法は以下のとおりです。

  1. 標準語句用ドロップダウンメニューから適切な語句を選択します。例えば 「ストロング・グリップ」を選択します。

    ドロップダウンリストが閉じられます。 2番目のフィールドには選択した標準語句が表示されているはずです。

  2. キーボードからスペースバーを使って半角空白をひとつ入れます。

    ヒント:     空白を入れなかった場合、よく使う文字列は、標準語句の後ではなく、前に入ります。

  3. 空白の後に、適切な文字列(複数行の入力が可能)を入れます。

  7. OKを押して終了します。 テキスト入力用のダイアログボックスが閉じられ、作成した文字列が表示されます。


三角形の描画

三角形の作成は以下の手順で行います。

  1. (三角形描画ボタン)をクリックします。

  2. カーソルを作成したい三角形の1角に置きます。

  3. マウスボタンをクリックして最初の角を作成します。

  4. カーソルを2番目の角に移動します。半透明の線が表示され、マウスの動きにつれて大きさを変えます。

  5. マウスボタンをクリックして2番目の角を確定します。

  6. カーソルを最後の角に移動します。半透明の線が表示され、マウスの動きにつれて大きさを変えます。

  7. マウスのボタンをクリックして完了します。三角形が実線で表示されます。


角度表示付き三角形の描画

角度表示付き三角形とはそれぞれの角に角度表示がついた三角形のことです。

角度表示付き三角形の作成方法は以下のとおりです。

  1. 必要に応じて [image] / [image] ボタンをクリックして [image] (拡張モード)を選択します。

  2. (角度付き三角形描画ボタン)をクリックします。

  3. カーソルを作成したい三角形の1角に置きます。

  4. マウスボタンをクリックして最初の角を作成します。

  5. カーソルを2番目の角に移動します。半透明の線が表示され、マウスの動きにつれて大きさを変えます。

  6. マウスボタンをクリックして2番目の角を確定します。 線の表示は半透明のままですが、最初の角の角度が表示されます。

  7. カーソルを最後の角に移動します。半透明の線が表示され、マウスの動きにつれて大きさを変えます。

  8. マウスのボタンをクリックして完了します。三角形が実線で表示され、各角の度数も表示されます。


Using Snap Angle

直角ツールの使用方法

直角ツールを使用すると シフトキーを押しながら描画をした場合と同じ効果をもたらします。

直角ツールを使用する場合 描画ツールにある [image] ボタンをクリックします。

直角ツールのアイコンが [image] に変わり、設定が有効になったとこを現します。

この状態で描画を行なうと以下の効果を実現できます。

基本モード
直線の描画 | 垂直または水平な 直線
三角形の描画 | 正三角形を描画
四角形の描画 | 正方形の描画
円の描画 | ボックス方式 を使用した 円の作成
曲線の描画 | 各ノード間の位置が垂直/水平な曲線 を作成
角度表示線の描画 | 90度の角度表示線を作成
拡張モード
折れ線の描画 | 水平・垂直線のみで構成される折れ線
角度付三角形の描画 | 角度付正三角形 を描画
格子模様の作成 | 各格子が正方形の格子模様を作成
時計円の描画 | ボックス方式を使用した 時計円の描画
スイング軌道の描画 | 各ポイント間が垂直・水平なスイング軌道の作成
角度付折れ線の描画 | 各ノード間の角度が90度の角度付折れ線を描画

直角ツールを解除する場合、再度 [image] ボタンをクリックします。

直角ツールのアイコンが [image] に戻り、直角ツールが解除されたことを 現します。


配色の選択

各描画要素にはそれぞれ異なる色を使用できます。

描画要素に使用できる配色については、描画要素が、線のみで構成されているか、 文字列のみで構成されているか、あるいは線と文字列の組み合わせかにより異なります。

以下の表では上記に従って描画要素を3種類に分類しています。 第3分類の描画要素は線と文字列それぞれ異なる配色を使用できます。

直線・ 曲線のみで構成 | フリーハンド
 | 直線
 | 三角形
 | 長方形/正方形
 | 円/楕円
 | 曲線
 | 折れ線
 | 升目
 | 時計円
 | スイング軌道
文字列のみ | 文字列
線と文字列の組み合わせ | 角度表示線
 | 角度表示付き三角形
 | 角度表示付き折れ線

それぞれの種類別に、配色の選択方法をご説明します。

  • 直線／曲線の配色の選択

  • 文字列配色の選択

  • 線と文字列で異なる配色を持つ描画要素の作成

直線／曲線の配色の選択方法は以下の手順で行います。

  1. (文字列描画以外の)描画ボタンを選択します。 (配色ボタン)は現在選択されている配色を表示しています。 例えばボタンが緑色の場合、直線や折れ線等は緑色になります。

  2. 配色を変更する方法は以下のいずれかです。

    • 簡易配色選択

    • 基本配色選択

    • 新しい色を作成して使う

文字列配色の選択方法は以下のとおりです。

  1. (テキスト描画ボタン)をクリックします。 (配色ボタン)は現在選択されている配色を表示しています。 例えば白色の場合、文字列は白で表示されます。同様に、角度表示線の数字も白で表示されます。

  2. 配色を変更する方法は以下のいずれかです。

    • 簡易配色選択

    • 基本配色選択

    • 新しい色を作成して使う

線と文字列部分で異なる配色を使用したい場合は、描画の前に、上記の手順で直線／曲線用配色と文字列配色を設定しておきます。

簡易配色選択

簡易配色の設定は以下の方法で行います。

  1. (配色ボタン)をクリックします。 簡易配色選択ダイアログボックスが表示されます。

  2. 表示されている8色の中から使用したい色を選択します。例えば黄色をクリックします。

    簡易配色ダイアログボックスが閉じられ、配色ボタンの表示が選択した色に変わります。

ヒント: 簡易配色ボタンで選択される色は基本カラーもしくは新しく作成した任意の配色に 変更可能です。詳細は下記の 簡易配色構成の変更を参照ください。

基本配色選択

基本配色は以下の手順で選択します。

    1. (配色ボタン)をクリックします。簡易配色ダイアログボックスが表示されます。

    2. ボタンをクリックします。 多数の配色が選択可能なダイアログボックスが表示されます。

    3. 表示されている内容が基本配色です。使用する色をクリックします。例えば フクシャ色をクリックします。

    4. をクリックします。ダイアログボックスが閉じられ、配色ボタンの表示が選択した色に変わります。

ヒント: 簡易配色ボタンで選択される色は基本カラーの配色に変更可能です。詳細は下記の 簡易配色構成の変更 をご参照ください。

新しい色を作成して使う

新しい色を作成し、それを利用する方法は以下のとおりです。

    1. (配色ボタン)をクリックします。 簡易配色選択ダイアログボックスが表示されます。

    2. ボタンをクリックします。 以下のダイアログボックスが表示されます。

    3. (色の作成)ボタンをクリックします。 ダイアログボックスが以下のように拡張されます。

    4. 新しい色を作成して利用する場合、ダイアログボックスの下部にある「色の作成」と書かれた、パレットの一つを選択します。

      (一番上の行は新しい色の作成用パレットとして使用されると同時に、その色を簡易配色用の表示色として入れ替えるためにも使用されます。 詳細は下記の 簡易配色構成の変更 をご参照ください)。

      作成した色を表示させたいボックスをクリックします。

      そのボックスが選択されます。

      ヒント:       色を作成する前にボックスを選択する必要があります。 色を作成した後でボックスを選択した場合、作成した色は消去されてしまいますのでご注意ください。

    5. 色の作成はいくつかの方法があります。

      • カスタムカラーパネルを使う

      • 色合い、鮮やかさ、明るさの値をそれぞれ入力する

      • 輝度設定用スライドバーを使用する

      • 赤、緑、青の値を入力する

カスタムカラーパネルの使用方法は以下のとおりです。

カスタムカラーパネルから使用したい色をクリックします。

色｜純色　のボックスは作成した色の確認用に、内容が表示されます。

色合い、鮮やかさ、明るさの値を入力する方法は以下のとおりです。

0 ～ 240 の間の数値を色合い、鮮やかさ、明るさの各フィールドに入力します。

ヒント: 「色合い」とはモニターからの光線の長さのことです。その長さが赤、黄色、緑、青など様々な色合いを決めます。cSwingでは以下のように表示されます。

ヒント: 「鮮やかさ」とは使用する色の純度の意味です。純度は配色内の灰色の比率に依存します。0の場合は全て灰色になります。240の場合、配色に灰色は全く含まれません。 配色の純度が増すということは、より鮮やかになるということです。

 | 色合い = 0
鮮やかさ = 0 |
鮮やかさ = 80 |
鮮やかさ = 160 |
鮮やかさ = 240 |

ヒント: 「明るさ」とは使用する色の明度を現します。明るさは配色内に含まれる白色の比率に依存します。0の場合は黒になります。240の場合は白になります。

 | 色合い = 0 鮮やかさ = 240
明るさ = 0 |
明るさ = 80 |
明るさ = 120 |
明るさ = 160 |
明るさ = 240 |

作成する色の明るさは、明るさ調整用のスライドバーを使用して変更できます。

明るさ調整用のスライドバーをクリックして値を変更します。

クリックした部分の明るさが選択されます。

色｜純色　のボックスは作成した色の確認用に、内容が表示されます。

赤、緑、青の値を入力する方法は以下のとおりです。

赤、緑、青の各フィールドに0～255までの数値を入力します。

以下に作成例をあげます。

赤: 緑: 青: | 0 0 0
赤: 緑: 青: | 175 85 15
赤: 緑: 青: | 50 140 80
赤: 緑: 青: | 100 85 170
赤: 緑: 青: | 255 255 255

色｜純色　のボックスは作成した色の確認用に、内容が表示されます。

    5. 色の作成が終了したら、以下から選択します。

      • 選択した色を直ちに反映させる

        ヒント:         このオプションを選択した場合、後で同じ色を使いたいという場合は、もう一度最初から作成する必要があります。

      • 作成した色を、最初にカスタムカラーパレットに追加し、それから使用する

        ヒント:         このオプションを選択した場合、作成した色は保存されますので、後で再利用することができます。

選択した色を直ちに反映させる場合、

OKをクリックします。

配色ダイアログボックスが閉じられ、選択した配色が配色ボタンに表示されます。

作成した色を、最初にカスタムカラーパレットに追加し、それから使用する方法は以下のとおりです。

        1. 「作成した色」のボックスをクリックします。

          カスタムカラーパレットに作成した色が先ほど選択したボックスに追加されます。

        2. OKをクリックします。

          配色ダイアログボックスが閉じられ、選択した配色が配色ボタンに表示されます。

ヒント: 簡易配色で表示される色を、新たに作成した色で差し替えることができます。 下記の 簡易配色構成の変更 をご参照ください。

簡易配色構成の変更

簡易配色で表示される色を、基本色もしくは作成した色で差し替えることができます。

  • 簡易配色の内容を基本色で差し替える方法

  • 簡易配色の内容を作成した色で差し替える方法

簡易配色の内容を基本色で差し替える方法は以下のとおりです。

    1. (配色ボタン)をクリックします。 以下のダイアログボックスが表示されます。

    2. ボタンをクリックします。 以下のダイアログボックスが表示されます。

    3. (色の作成)をクリックします。 ダイアログボックスが拡張表示されます。

      (作成した色)には2行に渡って16個のボックスがあります。 上の行は簡易配色で使用される8色に対応しています。 上の行の配色を基本色の一つに変更すると、対応する位置の簡易配色もその色に変わります。

    4. 変更したい色に対応するボックスをクリックします。 例えば濃紺色を変更したい場合、上の行の左から3番目のボックスをクリックします。

      クリックしたボックスが選択されます。

    5. 基本色パレットから色を選択します。例えばフクシャ色を選択します。

      フクシャ色が選択され、色｜純色ボックスに選択した色が表示されます(作成した色の内容が消えた場合でも、色｜純色ボックスの表示はそのまま残ります)。

    6. (色の作成)をクリックします。

      選択した基本色が、作成した色のボックスに表示されます。

    7. をクリックします。 配色ダイアログボックスが閉じられ、選択した配色が配色ボタンに表示されます。

      配色ボタンをクリックすると、選択した基本色が今までの色に変わって 表示されていることをご確認いただけます。

簡易配色の内容を作成した色で差し替える方法は以下のとおりです。

    1. (配色ボタン)をクリックします。 以下のダイアログボックスが表示されます。

    2. ボタンをクリックします。 以下のダイアログボックスが表示されます。

    3. (色の作成)をクリックします。 ダイアログボックスが拡張表示されます。

      (作成した色)には2行に渡って16個のボックスがあります。上の行は簡易配色で使用される8色に対応しています。上の行の配色を作成した色の一つに変更すると、対応する位置の簡易配色もその色に変わります。

    4. 変更したい色に対応するボックスをクリックします。例えば濃紺色を変更したい場合、上の行の左から3番目のボックスをクリックします。

      クリックしたボックスが選択されます。

    5. 色の作成は以下のいずれかの方法で行います。

      • カスタムカラーパネルを使う

      • 色合い、鮮やかさ、明るさの値をそれぞれ入力する

      • 輝度設定用スライドバーを使用する

      • 赤、緑、青の値を入力する

色｜純色　のボックスは作成した色の確認用に、内容が表示されます。 例えば肌色を作成した場合

  6. (色の追加)をクリックします。

    作成した色が先ほど選択した、作成した色のボックスに表示されます。

  7. をクリックします。 配色ダイアログボックスが閉じられ、選択した配色が配色ボタンに表示されます。

    配色ボタンをクリックすると、作成した色が今までの色に変わって表示されていることをご確認いただけます。


線の太さの選択

文字列以外の描画要素はそれぞれ異なる線の太さで作成できます。

(テキスト 線と文字列の両方で構成される描画要素の場合、それぞれ異なるサイズを指定できます。 文字列の選択をご参照ください。 線のみで構成される描画要素、文字列のみの描画要素、線と文字列で構成される描画要素につきましては 配色の選択もご参照ください。)

線の太さの指定方法は以下のとおりです。

  1. (文字列描画)以外の描画ボタンをクリックします。 (線の太さ)ボタンをクリックします。すると現在選択されている線の太さが明るい青色で反転表示されます。例えば2番目の線が選択されており、円を描いた場合、その円の描かれている線の太さは以下のような太さになります。

  2. 線の太さを変更したい場合は、 [image] (線の太さボタン)をクリックします。ご希望の太さが反転されるまでクリックします。


文字サイズの選択

文字列を画面に追加した場合、または角度表示付きの描画要素(折れ線、三角形)を作成した場合、表示される文字列や数字の大きさを変更することができます。 以下の例をご参照ください。

10ポイント

12ポイント

16ポイント

文字列の手サイズを変更する場合は、単に以下の手順に従ってください。 テキスト入力ボックスが表示されたら▼をクリックしてサイズを選択できます。

描画線の角度表示用の数字を変更する場合は以下の手順で行います。

  1. (テキスト入力ボタン)をクリックします。

  2. スイング画面のどこかをクリックします。テキスト入力ボックスが表示されます。 「文字サイズ」欄には現在のフォントサイズが表示されています。 このサイズが描画線の角度数字に使用されます。

  3. ポイントサイズ表示横の▼をクリックします。例えば20ポイントを選択します。

    サイズの一覧用ドロップダウンリストが閉じられ、変更が反映されます。

  4. をクリックします。 ダイアログボックスが閉じられます。

  5. 描画方法の詳細につきましては 折れ線の作成、 多角折れ線の作成または 三角形の作成 をご参照ください。 選択した文字サイズは作成された全ての描画要素に反映されます。


レイヤーの使用方法

レイヤーに関する操作はレイヤーボタンを使用します。

それぞれのボタンは、対応するレイヤーの アクティブ／非アクティブ 及び 有効／無効 状態を現しています。

レイヤー | アクティブ | 非アクティブ
有効 |  |
無効 |  |

アクティブ／非アクティブ

複数のレイヤーを同時にアクティブ(有効)にすることはできません。 それ以外のレイヤーはすべて非アクティブになります。

描画要素を作成した場合、それはアクティブなレイヤーに表示されます。 例えばレイヤー1がアクティブな状態で、格子模様を作成した場合、その格子模様はレイヤー1の上に描かれます。

別のレイヤーをアクティブにする場合、対応するレイヤーのボタンを2回押します。

現在アクティブなレイヤーが非アクティブになり、選択されたレイヤーがアクティブになります。

有効／無効

レイヤーが有効の場合、そのレイヤーに含まれる描画要素が表示されます。

レイヤーが無効の場合、そのレイヤーに含まれる描画要素は表示されません。

レイヤーを無効にしたい場合、対応するレイヤーボタンを右クリックします。

黄色の長方形マークが黒色に変わります。

再度レイヤーを有効に戻したい場合は、レイヤーボタンをもう一度右クリックします。

黒色の長方形マークが再び黄色に変わります。

ヒント： 無効の状態のレイヤーに描画することはできません。 アクティブなレイヤーが無効の状態で、描画用ボタン(直線やテキストなど)を クリックすると、自動的に有効になります。

ヒント： アクティブなレイヤーが再び有効になった後で、描画ボタンを選択しない限り 無効になることはありません。他の描画ボタンを選択せずに描画ボタンの選択を 解除したい場合は、スイング画面のどこかにカーソルを置いてマウスの右ボタン をクリックします。


描画要素の基本的な使用方法

各描画要素は作成後、移動・コピー・削除・別レイヤーへの移動が可能です。

加えて、描画要素に関する以下のプロパティ(サイズ・形状・配色・線の太さ、テキストを含む要素の場合は文字の大きさ)もほとんどの場合、変更できます。 以下の表は、各描画要素ごとに、どのプロパティが編集可能かを現しています。 背景が灰色の場合は、描画要素が関連するプロパティを持っていないことを現しています。

基本モード | サイズ 編集 | 形状 編集 | 配色 編集 | 線の太さ 編集 | 文字 サイズ 編集
折れ線 | P (線部分) | P (線部分) | P (線部分) | P (線部分) | P (文字部分)
円(矩形 方式) | P | P | P | P |
円( 中心指定方式) | P | X | P | P |
曲線 | P | P | P | P |
フリーハンド | P | X | P | P |
線 | P | X | P | P |
楕円 | P | P | P | P |
長方形 | P | P | P | P |
正方形 | P | P | P | P |
文字列 |  |  | P |  | P
三角形 | P | P | P | P |
拡張モード
時計円 | P | X | P | P |
升目 | P | P | P | P |
複合折れ線 | P (線部分) | P (線部分) | P (線部分) | P (線部分) | P (文字部分)
複合直線 | P | P | P | P |
スイング軌道 | P | P | P | P |
角度付き三角形 | P (線部分) | P (線部分) | P (線部分) | P (線部分) | P (文字部分)

描画要素のサイズや形状を変更する場合、描画要素のひとつあるいはそれ以上の ノード(節)を使用します。 描画要素を移動する場合は、それらのノードを避けてクリックとドラッグを使用します。

各描画要素には少なくとも2つのノードがあります。以下の表は各描画要素のノード位置を表しています。 描画要素の一部として表示されるノードは、曲線とスイング軌道のノードです。 たとえ曲線やスイングパスの描画線が太いため、それらのノードが見えない場合でも同様です。

以下の表では、主なノードは小さな青色の四角で現しています。 ただし3つの例外があります。フリーハンド、 中心指定方式 で作成した円と時計円です。 フリーハンドで作成した節部分は全てノードです。 中心指定方式で作成した円の全ての円周部分はノードです。 時計円の全ての円周部分はノードです。

基本モード
文字列 |
フリーハンド | 全ての点がノードです
直線 |
三角形 |
長方形/正方形 |
円/楕円 | 中心指定方式 で作成した円の全ての円周部分はノードです(中心点はノードではありません)。 矩形方式で作成した円のノードは楕円と同じです。
曲線 |
角度付き折れ線 |
拡張モード
複合直線 |
角度付き三角形 |
升目 |
時計円 | 円周上の全ての点はノードです。
スイング軌道 |
角度付き複合折れ線 |

配色、線の太さまたは描画要素の点の太さを編集する、または描画要素を削除する 場合、描画用ポップアップメニューを使用します。 描画用ポップアップメニュー を開く方法は以下のとおりです。

  1. マウスのカーソル(描画用カーソル [image] もしくは通常のカーソル をコピーする描画要素が入っているウインドウ内のどこかに入れます。 ウインドウ内のどこかでマウスを右クリックして、描画モードを抜けます。

    描画モードが終了します。

  2. 文字列の場合、文字列を構成するボックスの左上(ノード上)にマウスポインタを合わせます。

    それ以外の描画要素の場合、要素の外周のどこかにマウスカーソルを置きます。

  3. マウスの右ボタンをクリックします。 その状況に適した描画用ポップアップメニューが表示されます。

    直線と文字列で構成される描画要素(角度付き折れ線、角度付き複合折れ線、角度付き三角形)

    直線もしくは曲線のみで構成される描画要素 (文字列以外の描画要素)

    文字列

以下の例をご参照ください。


サイズと形の編集

サイズと形の編集は以下の方法で行います。

  1. 例えば以下の例のように、カーソル(描画カーソル [image] もしくは通常カーソル [image])を線の接点にあわせます。

  2. マウスの左ボタンを押したままにします。

  3. 左ボタンを押したままマウスを変更したい位置までドラックします。マウスを合わせた部分が移動し、描画要素の大きさ／形がその移動に合わせて変わります。

  4. マウスを離します。新しい大きさと形で描画要素は確定します。


カラーの編集

描画要素のカラーは以下の方法で編集します。

  1. 描画用ポップアップメニューを表示します。方法は 描画要素の基本的使い方をご参照ください。もしくは以下の基本的手順に従ってください。

    1. 描画モードの場合は、cSwing表示用ウインドのどこかでマウスの右ボタンをクリックして、描画モードを終了します。

    2. カラーを編集したい描画要素に以下のいずれかの方法でカーソルを合わせます。

      • 文字列を描画した場合は文字列の入っている矩形の左上角

      • 描画要素の線上のどこか

    3. 選択した描画要素上でマウスの右ボタンをクリックします。以下のポップアップメニューが表示されます。

      線と文字列で構成される描画要素(角、複数角、三角)

      線／曲線のみで構成される描画要素(文字列以外の全ての描画要素)

      文字列

以下の例をご参照ください。

  2. 「配色の変更」をクリックします。

    カラー用ダイアログボックスが表示されます。

  3. 「基本色」または「作成した色」の中から使いたい色を選択します。 使いたい色が無い場合は「色の作成」をクリックし、好みの色を作成します (詳細は 基本色の選択 または 新しい色の追加 をご参照ください)。例えば ライラック色をクリックします。

  4. をクリックします。 カラー設定ダイアログボックスが閉じられ、描画ツールのカラーが変わります。


線の太さの変更

描画要素の線の太さを変更する方法は以下のとおりです。

  1. 描画用ポップアップメニューを開きます。詳細は 描画要素の基本的な使用方法 をご参照ください。 もしくは以下の基本手順に従います。

    1. もしも描画モードになっている場合は、cSwing画面のどこかでマウスの右ボタンをクリックして、終了します。

    2. 線の太さを変更したい描画要素の上にカーソルを合わせます。

    3. マウスの右ボタンをクリックします。その描画要素に対応した描画用ポップアップメニューが表示されます。

      線と文字列で構成されれる描画要素(角、複数角、三角)

      線／曲線のみで構成される描画要素(文字列以外の全ての描画要素)

以下の例をご参照ください。

  2. 「線の太さの変更」にカーソルを合わせます。
    ポップアップメニューが拡張され、線の太さを選択できるメニューが表示されます。

  3. 変更したい線の太さを選択します。例えば 「太い」を選択します。

    ポップアップメニューが閉じられ、指定した描画要素の線の太さが変わります。


文字サイズの編集

文字サイズの変更は以下の手順で行います。

  1. 描画用ポップアップメニューを開きます。詳細は 描画要素の基本操作 をご参照ください。 もしくは以下の手順に従います。

    1. 描画モードの場合は、cSwing表示用ウインドのどこかでマウスの右ボタンをクリックして、描画モードを終了します。

    2. カラーを編集したい描画要素に以下のいずれかの方法でカーソルを合わせます。

      • 文字列を描画した場合は文字列の入っている矩形の左上角

      • 描画要素の線上のどこか

    3. 選択した描画要素上でマウスの右ボタンをクリックします。以下のポップアップメニューが表示されます。

      線と文字列で構成される描画要素(角、複数角、三角)

      文字列

以下の例をご参照ください。

  2. 「文字サイズの変更」をクリックします。
    文字の大きさ表す数字のポップアップが隣に表示されます。

  3. 変更したい数字をクリックします。例えば [image] をクリックします。

    ポップアップメニューが閉じられ、選択した太さに変わります。


レイヤーの編集

描画要素を別レイヤーに移動する方法は以下のとおりです。

  1. 描画用ポップアップメニューを開きます。詳細は 描画要素の基本操作 をご参照ください。もしくは以下の手順に従います。

    1. 描画モードの場合は、cSwing表示用ウインドのどこかでマウスの右ボタンをクリックして、描画モードを終了します。

    2. 編集したい描画要素に以下のいずれかの方法でカーソルを合わせます。

      • 文字列を描画した場合は文字列の入っている矩形の左上角

      • 描画要素の線上のどこか

    3. 選択した描画要素上でマウスの右ボタンをクリックします。以下のポップアップメニューが表示されます。

      線と文字列で構成される描画要素(角、複数角、三角)

      線／曲線のみで構成される描画要素(文字列以外の全ての描画要素)

      文字列

以下の例をご参照ください。

  2. 「レイヤー変更」をクリックします。

    レイヤーを指定するメニューが表示されます。

  3. 変更したいレイヤーをクリックします。例えば 「レイヤー2」をクリックすると第2レイヤーに描画要素が移動し、アクティブになります。


描画要素の移動

描画要素の移動方法には以下の2通りがあります。

  • クリック～ドラッグ

  • SHIFTキーを押しながらクリック～ドラッグ

クリック～ドラッグを使用する場合、テキスト及びフリーハンド画像以外の描画要素の近くをクリックしないように注意する必要があります。 これらの描画要素の近くをクリックすると、移動ではなく、その描画要素の形と大きさが変わってしまいます。

SHIFTキーを押しながらクリック～ドラッグを使う利点は、上記のように間違って描画要素の形と大きさを変えてしまうことが無い点です。

ヒント: もしもクリック～ドラッグを使って、間違って描画要素の形と大きさを変更してしまった場合、 [image] ボタンで元に戻せることを覚えておいてください。

クリック～ドラッグによる描画要素の移動

  1. カーソル(描画用カーソル [image] または一般カーソル [image] どちらでも構いません) を以下の位置に置きます。

    • フリーハンド描画上のどこか

    • 中心円 または時計円の場合はその中心

    • 文字列描画の場合はボックスの左上

    • 上記以外の描画要素の場合は描画要素の線上

以下の例をご参照ください。

  2. マウスの左ボタンを押したままにします。

  3. 描画要素を移動したい位置までマウスをドラッグします。 描画要素はマウスの動きにつれて移動します。

  4. マウスの左ボタンを離します。描画要素はその位置に確定します。

SHIFTキーを押しながらクリック～ドラッグによる移動

  1. カーソルを以下の位置に置きます。

    • 文字列描画の場合はボックスの左上

    • 上記以外の描画要素の場合は描画要素の線上

以下の例をご参照ください。

  2. キーボードのSHIFTキーを押します。

  3. SHIFTキーを押したまま、マウスの左ボタンを押します。

    上記以外の描画要素の場合は描画要素の線上

  4. 描画要素を移動したい位置までマウスをドラッグします。 描画要素はマウスの動きにつれて移動します。

  5. マウスの左ボタンを離します。描画要素の位置が確定します。

  6. SHIFTキーを離します。


描画要素のコピー

描画要素のコピーは以下の方法で行います。

  1. カーソル (描画用カーソル [image] または一般カーソル [image] どちらでも構いません) を以下の位置に置きます。

    • テキストが含まれるボックスの左上(線上)

    • 上記以外の描画要素上のどこか

以下の例をご参照ください。

  2. キーボードの CTRL キーを押します。

  3. CTRLキーを押したまま、マウスの左ボタンを押し続けます。

  4. カーソルをドラッグして描画要素をコピーしたい位置に動かします。 描画要素のコピーが表示され、ドラッグに従って移動します。

  3. 左マウスボタンを離します。コピーした描画要素の位置が確定します。

  4. SHIFTキーを離します。


描画要素の削除

描画要素の削除は以下の方法で行います。

  1. 描画用ポップアップメニューを表示させます。方法は 描画要素の基本的な使用方法 をご参照ください。または以下の基本的な方法をご参照ください。

    1. 描画モードの場合はスイング画面上で、マウスの右クリックを行い、描画モードを抜けます。

    2. 以下の方法で、削除したい描画要素にカーソルを合わせます。

      • 文字列が含まれている矩形の左上角(ノード上)

      • 他の描画要素の場合、外周上のどこか

    3. マウスの右ボタンをクリックします。 その状況に適した描画用ポップアップメニューが表示されます。

      直線と文字列で構成される描画要素(角度付き折れ線、角度付き複合折れ線、角度付き三角形)

      直線もしくは曲線のみで構成される描画要素 (文字列以外の描画要素)

      文字列

以下の例をご参照ください。

  2. をクリックします。

    描画要素が削除されます。


描画内容のサイズ変更

描画した内容のサイズを変更する場合は以下の手順に従います。

  1. キーボードで、CTRLキーと SHIFT キーを同時に押したままにします。

  2. カーソル位置を(カーソルの形は描画用 [image] または一般用 [image] どちらの状態でも構いません)スイング画面内のどこかに入れます。

  3. マウスの左ボタンを押したままにします。

  4. マウスホイールをご自身の方向に回転させてください。描画内容が大きくなります。

    マウスホイールをモニタの方向に回転させてください。描画内容が小さくなります。

    ヒント:     サイズを変更している際にマウス位置を動かしますと、描画内容はそれに合わせて移動します(詳細は描画内容の移動をご参照ください)。 もしも間違ってマウスを動かしてしまった場合、 [image] ボタンを押せば元の状態に戻ります。

  5. サイズ変更が終了したらマウス及びキーボードの CTRL と SHIFTキーから手を離します。


描画内容の移動

描画内容を移動したい場合

  1. カーソル(描画用カーソル [image] または 一般カーソル [image] どちらでも構いません) をスイング画面のどこかに置きます。

  2. キーボードの CTRL と SHIFTキーを同時に押します。

  3. CTRL と SHIFTキーをともに押したまま、 マウスの左ボタンを押します。

  4. そのままマウスをドラッグして描画内容を移動したい場所に動かします。

  5. マウスの左ボタンを離します。描画内容が新しい場所に表示されます。

  6. CTRL と SHIFTキーを離します。


描画内容のコピー

描画内容は単一ウインド内ではコピーできません。ひとつのウインドウ内の内容を他のウインドウにコピーすることができます。 複数ウインドウの使用法につきましては スイングの比較 をご参照ください。 また詳細はスイングの比較、複数スイングウインドウ、複数スイングの表示及び複数スイングの分析 をご参照ください。

描画内容は以下の方法で別ウインドウにコピーできます。

  1. マウスのカーソル(描画用カーソル [image] もしくは通常のカーソル [image])をコピーする描画内容が入っているウインドウ内のどこかに入れます。

  2. そのウインドウをアクティブにするために、クリックします (詳細はアクティブ、非アクティブウインドウをご参照ください)。

  3. キーボードから Ctrl + C を入力します(Ctrl と書かれたキーと C のキーを同時に押します)。

  4. 描画内容のコピー先ウインドウのどこかにマウスのカーソルを置きます。

  5. マウスをクリックして、コピー先ウインドウがアクティブになっていることを確認します(詳細はアクティブ、非アクティブウインドウをご参照ください)。

  6. キーボードから Ctrl + V を入力します(Ctrl と書かれたキーと V のキーを同時に押します)。これでコピー元の描画内容がコピー先ウインドウに表示されます。

  7. コピーした描画内容をコピー先で使うためには、描画内容の移動及びサイズ変更 が必要になると思います。この方法は 描画内容の移動及び描画内容のサイズ変更 をご参照ください。


描画内容の削除

描画内容を削除したい場合は、 [image] ボタンをクリックします。

描画内容が削除されます。

ヒント: もしも描画内容を間違って削除してしまった場合は [image] ボタンを使えば元に戻ります。


描画内容の保存

描画内容を保存する場合、 [image] ボタンをクリックします。

描画要素の追加、編集、削除など、スイングに対して行った変更が全て保存されます。 スイングの保存 もご参照ください。

ヒント: ボタンをクリックすると、描画要素以外に、 ブックマーク に対して行った作業(追加、削除、変更)も保存されます。変更を保存してよいか、ご確認してから保存をしてください。


描画ライブラリの基本的な使用方法

描画ライブラリとは、良く使う描画内容(線や矩形等またはその組み合わせ)を保存しておき、すぐに使えるようにする機能です。 インストール直後の状態では、正面からの分析用と、後方からの分析用の２つの描画ライブラリが用意されています。

作成された描画内容はいつでも描画ライブラリに追加できます。 また描画ライブラリの名前の変更や削除も可能です。

さらに、描画ライブラリの中のひとつは 2つのクイック描画ボタン [image] / [image] のいずれかに登録できます。 このボタンは描画ツールバーの [image] 描画ライブラリボタンの直下にあります。 このボタンをクリックするだけで描画内容を呼び出すことができます。

標準設定では、予め用意された正面用描画内容が、クイック描画ボタン1に登録され、後方用描画内容がクイック描画ボタン2に登録されています。 ご自身で作成された描画内容をこれらの代わりに登録することができます。


描画ライブラリの追加

描画ライブラリは以下の方法で追加できます。

  1. (描画ライブラリ)ボタンをクリックします。

    以下の描画ライブラリのダイアログボックスが表示されます。

  2. 追加したい描画ライブラリ用の名称をクリックします。例えば正面用であれば [image] をクリックします。

    以下のように反転され、選択された状態になります。

  3. をクリックします。 ダイアログボックスが消えて、選択した描画ライブラリの内容が表示されます。

    ヒント: もしも呼び出したスイングに既にツールによる描画が施されている場合、描画ライブラリは既存の描画を上書きするのではなく、現在の状態に追加します。

    ヒント: cSwingには予め２つの描画ライブラリ(スイング後方と、正面)が含まれています。 スイングにいずれかの描画ライブラリを使った描画が追加された場合、 第1レイヤー以外の全てのレイヤー表示は自動的に終了します。 他の描画のみを単独で見る、あるいは他の各レイヤーのオンオフを切り替えることで複数の描画の組み合わせ結果を表示することもできます (詳細は レイヤーの使用 をご参照ください)。

    正面用のレイヤーには以下の3つの描画要素が含まれています。

    後方からのレイヤー用に以下の4つの描画要素が含まれています。


描画要素のライブラリへの追加

よく使う描画要素は以下の方法でライブラリに追加しておくと便利です。

  1. ライブラリに追加したい描画要素を作成します。例えば以下のような要素です。

  2. (描画ライブラリ)ボタンをクリックします。 以下の描画ライブラリ用ダイアログボックスが表示されます。

  3. をクリックします。

    新しい描画要素につける名前をつけるための、以下のダイアログボックスが表示されます。

  4. 新しい描画要素を表す名前を入力します。例えば 「線と円」という名前を付けます。

  5. ボタンを押します。このダイアログボックスが終了し、ライブラリの一覧画面が表示されます。今追加した描画要素の名前が表示されていることをご確認ください。

  6. をクリックすると、ダイアログボックスは閉じられます。


描画ライブラリの名前変更

描画ライブラリの名称を変更する場合は以下の手順に従います。

  1. (描画ライブラリ)のボタンをクリックします。以下のダイアログボックスが表示されます。

  2. 変更したい名前をクリックします。例えば 「線と円」を変更したい場合、以下のようにします。

    該当部分が反転し選択されます。

  3. ボタンをクリックします。 以下のダイアログボックスが表示されます。

  4. 新しい名前を入力します。例えば 「正面用描画1」と入力します。

  5. をクリックします。 入力ダイアログボックスが閉じ、描画ライブラリの画面に戻ります。 変更した名前が表示されていることをご確認ください。

  6. 以上で終了です。 をクリックしてこの画面を閉じます。


描画ライブラリから描画要素を削除する

描画ライブラリから描画要素を削除する方法は以下のとおりです。

  1. 描画ライブラリボタン [image] をクリックします。以下のダイアログボックスボタンが表示されます。

  2. 削除したい描画要素を選択してクリックします。例えば「円と線」 を削除する場合は 「円と線」をクリックします。

    描画要素が選択されます。

    (削除)をクリックします。 本当に削除してよいかを確認する以下のダイアログボックスが表示されます。

  3. をクリックすると削除が実行されます。この画面が閉じられ、元のライブラリ一覧に戻ります。先ほど選択した描画要素が削除されていることがご確認いただけます。

  4. をクリックしてこの画面を閉じます。


クイック描画ボタンの使用

描画要素を即座に表示できる2つのボタン [image] / [image] が描画ツールバーに位置しています。描画ツールバーはスイング画面の左端にあって、スイングに線や円などを追加するボタンが並んでいます。

標準設定では [image] (クイック描画ボタン1)は描画ライブラリの中から、正面用の描画が登録されています。

以下では次の事項についてご説明します。

  • クイック描画ボタンの内容をスイングに追加する

    • クイック描画ボタンに登録されている内容を変更する

クイック描画ボタンの内容は以下の手順でスイングに追加します。

  1. 追加したい描画内容の登録されたクイック描画ボタンをクリックします。 例えば [image] (クイック描画ボタン2)をクリックして正面用描画内容を追加します。

    描画内容が追加されます。

  2. スイングに合わせて描画内容を移動したり、サイズを変更します (詳細は 描画内容の移動及び 描画内容のサイズ変更をご参照ください)。

クイック描画ボタンに登録されている内容を変更する方法は以下のとおりです。

  1. (描画ライブラリボタン)をクリックします。

    以下のダイアログボックスが表示されます。

  2. 現在のクイック描画ボタンの内容と変更したい描画内容をクリックします。 例えば「線と円」をクリックします。

    クリックした部分が選択されます。

  3. をクリックして、現在のクイック描画ボタン1の内容に変えて選択した内容を登録します。または [image] をクリックして、現在のクイック描画ボタン2の内容に変えて選択した内容を登録します。 例えば [image] をクリックします。

    が選択されます。

  4. をクリックします。ダイアログボックスが閉じられます。 次回変更したクイック描画ボタンを押すと、登録した描画内容が表示されます。 マウスをボタンに合わせると新しい描画ボタンの名前が表示されます。


オーバーレイの使用方法

オーバーレイ機能を使用すると、スイング内の特定フレームまたは連続フレームを、他のフレームから切り離した静止フレームとして設定することができます。

オーバーレイ映像は別のスイング上に重ねることもできます。

オーバーレイフレームおよびシーケンスを作成・使用する場合、オーバーレイ設定、オンオフ切り替え、および削除ボタンを使用します。 それらはcSwing画面下部のビデオツールバーにあります。


オーバーレイ・フレームの作成

オーバーレイ・フレームを作成する手順は以下のとおりです。

  1. マウスホイール、または [image] [image] または [image] (スライドバー) を使用してオーバーレイを設定したいフレームを表示します (詳細は 単一フレームの表示をご参照ください)。 例えば、アドレス時のフレームを選択します。

  2. (オーバーレイ設定ボタン)をクリックします。

    設定用ダイアログボックスが表示されます。

    ヒント: オーバーレイ機能を使用する場合、 Windowsの画面色の設定が24ビットもしくは32ビットになっている必要があります。 設定されていない場合以下のメッセージが表示されます。

    この場合は [image] を押して画面を閉じ、Windowsの画面設定を変更後、cSwingを再度起動してください。

  3. まだ選択されていない場合、 [image] (現フレーム)横のチェックボックスをチェックします。

    (現フレーム)が選択され、その他のオプションは表示されなくなります。

  4. OKをクリックします。

    現在選択されているフレームがオーバーレイ・フレームとして選択され、 オーバーレイ設定用ダイアログボックスが閉じられます。

  5. cSwing画面下部のビデオツールバーにある
    (オンオフ切り替えボタン)をクリックします。

    オーバーレイ・フレームが有効になります。

  6. マウスホイール、または [image] [image] (フレーム移動ボタン)、もしくは [image] (スライドバー)、 [image] [image] [image] (移動ボタン)または [image] (再生速度ボタン)を使用してスイングを表示するか、特定のフレームを表示させます (詳細は スイングの再生 及び 単一フレームの表示 をご参照ください)。オーバーレイ・フレームは表示されたまま残ります。


ブックマークを使用したオーバーレイ・シーケンスの作成

ブックマークを使用したオーバーレイ・シーケンスの作成方法は以下のとおりです。

  1. (ブックマーク・オン・オフボタン)または [image] (自動ブックマークボタン)を使用して、オーバーレイ・シーケンスに含めたいフレームにブックマークを設定します。 (詳細は ブックマークを追加する 及び 自動ブックマークを使用するをご参照ください)。

  2. cSwing画面下部のビデオツールバーにある [image] (オーバーレイ設定ボタン)をクリックします。

    オーバーレイ設定ダイアログボックスが表示されます。

    ヒント: オーバーレイ機能を使用する場合、 Windowsの画面色の設定が24ビットもしくは32ビットになっている必要があります。 設定されていない場合以下のメッセージが表示されます。

    この場合は [image] を押して画面を閉じ、Windowsの画面設定を変更後、cSwingを再度起動してください。

  3. (シーケンス)横のボタンをクリックして選択します(まだ選択していない場合)。

    (シーケンス)が選択され、 シーケンス設定用オプションが表示されます。

  4. (開始)設定の中で、 [image] (ビデオ開始位置)をクリックして選択します(まだ選択していない場合)。

    (ビデオ開始位置)が選択されます。

  5. (終了)設定の中で、 [image] (ビデオ終了位置)をクリックして選択します(選択されていない場合)

    (ビデオ終了位置)が選択されます。

  6. (選択範囲、オーバーレイ)設定の中で、 [image] (ブックマークフレーム) を選択します(まだ選択されていない場合)

    (ブックマークフレーム)が選択されます。

  7. をクリックします。

    ブックマークされたフレームがオーバーレイ・シーケンスとして使用され、オーバーレイ設定用ダイアログボックスが閉じられます。

  8. cSwing画面下部のビデオツールバーにある [image] (オン・オフ切り替えボタン)をクリックします。

    オーバーレイ・シーケンスが有効になります。

  9. マウスホイール、 [image] [image] (フレーム移動ボタン)、 [image] (スライドバー)、 [image] [image] [image] (移動ボタン)または [image] (再生速度ボタン)を使用して、スイングを再生、または適切なフレーム位置に移動します (詳細は スイングの再生および単一フレームの表示をご参照ください)。 オーバーレイ・シーケンスが表示されます。


フレーム間隔を使用したオーバーレイ・シーケンスの作成

フレーム間隔を使用したオーバーレイ・シーケンスの作成方法は以下のとおりです。

  1. cSwing画面下部のビデオツールバーにある [image] (オーバーレイ設定ボタン)をクリックします。

    オーバーレイ設定用ダイアログボックスが表示されます。

    ヒント: オーバーレイ機能を使用する場合、 Windowsの画面色の設定が24ビットもしくは32ビットになっている必要があります。 設定されていない場合以下のメッセージが表示されます。

    この場合は [image] を押して画面を閉じ、Windowsの画面設定を変更後、cSwingを再度起動してください。

  2. (シーケンス)横のチェックボックスをチェックして選択します(まだ選択していない場合)

    (シーケンス)が選択され、 シーケンス用オプションダイアログが表示されます。

  3. (開始)及び [image] (終了)設定の中で、希望する設定内容のチェックボックスをチェックして、オーバーレイ・シーケンスを設定する範囲を決めます。 たとえば、 [image] (開始)から [image] (現フレーム)を選択し、 [image] (終了)から [image] (次のブックマーク)を選択します。

  4. (範囲選択、オーバーレイ)設定の中で、 [image] (フレーム表示フィールド)の中から適切な設定をクリックします。

    が選択されます。

  5. (フレーム表示数)欄の中で、上下矢印キーを使用して間隔を選択し、オーバーレイ・シーケンスの範囲とするフレームを決めます。 たとえば、下矢印をクリックして [image] を選択します。

  6. 最初のフレームを、オーバーレイ・シーケンスの最初のフレームにしたい場合、 [image] を選択します。

    最初のフレームが選択されます。

    もしもこのオプションが選択されない場合、範囲選択時の第１フレームには オーバーレイ・シーケンスのフレームは含まれません。

  7. をクリックします。

    以下の例では、第１フレームとそれに続く第２フレーム及び「次のブックマーク」はオーバーレイ・シーケンスのフレームとして設定され、ダイアログは閉じられます。

  8. cSwing画面下部のビデオツールバーにある [image] (オンオフ切り替えボタン)をクリックします。

    オーバーレイ・シーケンスが有効になります。

  9. マウスホイール、 [image] [image] 、 [image] (スライドバー)、 [image] [image] [image] (移動ボタン)または [image] (再生速度ボタン)を使用してスイングを表示または前後フレームに移動します (詳細は スイングの再生 及び 単一フレームの表示をご参照ください)。オーバーレイ・シーケンスは表示された状態になります。


事前設定を使用したオーバーレイ・シーケンスの作成

オーバーレイ・シーケンス用プリセットの設定

この章は以下の３つのセクションに分かれています。

  • オーバーレイ・シーケンス用プリセットの準備

  • オーバーレイ・シーケンス用プリセットの作成

  • オーバーレイ・シーケンス用プリセットの変更

オーバーレイ・シーケンス用プリセットを準備する手順は以下のとおりです。

  1. ブックマークを使用したオーバーレイ・シーケンスの作成 または フレーム間隔を使用したオーバーレイ・シーケンスの作成に書かれている手順に従ってオーバーレイ設定用ダイアログボックスを表示し、適切なオプションを選択します。 例えば、シーケンス範囲を [image] (ビデオ開始位置)と [image] (ビデオ終了位置)とし、 [image] (選択範囲、オーバーレイ)を [image] (ブックマークフレーム) とします。

  2. 「プリセット」ボタンをクリックして、選択したオプションを登録します。 例えば、 [image] をクリックして選択します。

    番が表示されているオーバーレイ・シーケンス用オプションとして登録されます。

  3. をクリックします。

    指定されたオプションが選択され、オーバーレイ設定用ダイアログボックスが閉じられます。

  4. 別のプリセットボタンを選択して、上記１～３の手順を繰り返すことで、異なる設定を登録できます。

オーバーレイ・シーケンス用プリセットの作成

  1. ブックマークを使用したオーバーレイ・シーケンスの作成 または フレーム間隔を使用したオーバーレイ・シーケンスの作成に書かれている手順に従ってオーバーレイ設定用ダイアログボックスを表示します。

  2. 「プリセット」ボタンをクリックして、選択したオプションを登録します。 例えば [image] をクリックして選択します。

    クリックしたプリセットが選択され、オーバーレイオプションの設定内容が、登録された内容に変わります。

  3. をクリックします。

    オプションの内容が設定され、オーバーレイ設定用ダイアログボックスが閉じられます。

  4. cSwing画面下部のビデオツールバーにある [image] (オン・オフ切り替えボタン)をクリックします。

    オーバーレイ・シーケンスが有効になります。

  5. マウスホイール、 [image] [image] (フレーム移動ボタン)、 [image] (スライドバー)、 [image] [image] [image] (移動ボタン)または [image] (再生速度ボタン)を使用して、スイングを表示または異なるフレームに移動します (詳細は スイングの再生 と 単一フレームの表示 をご参照ください)。 オーバーレイ・シーケンスはそのまま表示されます。

オーバーレイ・シーケンス用プリセットを変更する方法は以下のとおりです。

  1. ブックマークを使用したオーバーレイ・シーケンスの作成 または フレーム間隔を使用したオーバーレイ・シーケンスの作成に書かれている手順に従ってオーバーレイ設定用ダイアログボックスを表示し、適切なオプションを選択します。 例えば、 [image] (現フレーム)と [image] (次のブックマーク)を範囲として設定し、 [image] (各Nフレーム)を設定で、ドロップダウンリストから [image] を選択、 [image] (選択範囲の最初のフレームをオーバーレイにコピー)をチェックします。

  2. 既に設定が行われたプリセットボタンに、この内容を上書き登録します。 例えば [image] をクリックして選択します。

    番に、表示されている設定内容が登録されます。

  3. をクリックします。

    選択されたオプションが設定され、オーバーレイ設定用ダイアログボックスが閉じられます。

  4. 別のプリセットボタンを選択して、上記１～３の手順を繰り返すことで、異なる設定を登録できます。


オーバーレイ・フレーム／シーケンスの表示濃度変更

本項は以下の2つのセクションに分かれています。

  • オーバーレイ・フレーム／シーケンスの表示濃度変更

  • 既存のオーバーレイ・フレーム／シーケンスの視認性を調整する

オーバーレイ・フレーム／シーケンスの表示濃度を変更変更する方法は以下のとおりです。

  1. オーバーレイフレームの作成、 ブックマークを使用したオーバーレイシーケンスの作成、 フレーム間隔を使用したオーバーレイ・シーケンスの作成 もしくは 事前設定を使用したオーバーレイ・シーケンスの作成 に記載の手順に従って、オーバーレイ設定用ダイアログボックスを表示し、適切なオプションを設定します。 例えば、 [image] (現フレーム)のみにオーバーレイフレームを作成します。

  2. カーソルを、「残像を薄く／濃く」設定するスライドバーにあわせてクリックし、左右にドラッグして設定を調整します。

    設定を [image] 「残像を薄く」する方向に変更すると、オーバーレイ部分が透明に近くなります。 逆に [image] 「残像を濃く」する方向に変更すると、オーバーレイ部分が不透明に近くなります。 例えばオーバーレイフレームが、プレーヤーのアドレス位置の場合以下のようになります。

    透明に近づきます

    不透明に近づきます

  3. をクリックします。

    選択されたオプションが設定され、オーバーレイ設定用ダイアログボックスが閉じられます。

  4. cSwing画面下部のビデオツールバーにある [image] (オンオフ切り替えボタン)をクリックします。

    選択された濃度で、オーバーレイシーケンスが有効となります。 以下の例をご参照ください。

既存のオーバーレイ・フレーム／シーケンスの視認性を調整する方法は以下のとおりです。

  1. cSwing画面下部のビデオツールバーにある [image] (オーバーレイ設定ボタン)をクリックします。

    短縮表示されたオーバーレイ設定用ダイアログボックスが表示されます

  2. カーソルを、「残像を薄く／濃く」設定するスライドバーにあわせてクリックし、左右にドラッグして設定を調整します。 例えば、右にドラッグするとオーバーレイフレームがよりはっきりと表示されます。

    変更結果はスイング画面に反映されます。

  3. この変更結果でよい場合は、 [image] をクリックします。

    オーバーレイ設定用ダイアログボックスは閉じられ、変更結果が反映されます。


オーバーレイシーケンスの濃度を変更する

オーバーレイシーケンスの濃度を変更する方法は以下のとおりです。

  1. オーバーレイフレームの作成、 ブックマークを使用したオーバーレイシーケンスの作成、 フレーム間隔を使用したオーバーレイ・シーケンスの作成 もしくは 事前設定を使用したオーバーレイ・シーケンスの作成 にかかれた手順に従って、オーバーレイ設定用ダイアログボックスを開き、必要なオプションを設定します。 例えば、 [image] (現フレーム)および [image] (次のブックマーク)を範囲として選択し、 [image] (表示フレーム数)欄で、ドロップダウンリストから [image] を選択します。 (最初のフレームをオーバーレイにコピー)をチェックします。

  2. (表示フレーム数)欄で、上下矢印を使用して、表示フレームの間隔を設定します。 数字を小さくすると、オーバーレイシーケンスの表示が濃くなります。 数字を大きくすると、オーバーレイシーケンスの表示が薄くなります。 以下の例をご参照ください。

    小さくする =
    濃く

    大きくする =
    薄く

  3. をクリックします。

    選択されたオプションが有効となり、オーバーレイ設定用ダイアログボックスが閉じられます。

  4. cSwing画面下部のビデオツールバーにある [image] (オンオフ切り替えボタン)をクリックします。

    オーバーレイシーケンスは設定した表示濃度で有効となります。 以下の例をご参照ください。


オーバーレイ・シーケンスの感度調整

オーバーレイ・シーケンスの感度を調整する方法は以下のとおりです。

  1. オーバーレイフレームの作成、 ブックマークを使用したオーバーレイシーケンスの作成、 フレーム間隔を使用したオーバーレイ・シーケンスの作成 もしくは 事前設定を使用したオーバーレイ・シーケンスの作成 にかかれた手順に従って、オーバーレイ設定用ダイアログボックスを開き、必要なオプションを設定します。 例えば、 [image] (現フレーム)および Bookmark [image] (次のブックマーク)を範囲として選択し、 [image] (表示フレーム数)欄で、ドロップダウンリストから [image] を選択し、 [image] (最初のフレームをオーバーレイにコピー)をチェックします。

  2. 詳細ボタンをクリックします。

    オーバーレイ詳細オプション用ダイアログボックスが表示されます。

  3. カーソルを「最初のフレームと比較」スライドバーに置いて、クリック～ドラッグして、感度設定を調整します。

    「感度を下げる」方向にクリックすると、最初のフレームと各フレーム間の差分認識（感度)を下げて、オーバーレイ・シーケンスの精密度を下げます。 「感度を上げる」方向にクリックすると、最初のフレームと各フレーム間の差分認識を、よりいっそう厳密にして(感度を上げて)、オーバーレイ・シーケンスの精密度を上げます。 以下の例をご参照ください。

    感度を下げる

    感度を下げ、精密度を下げます。

    感度を上げる

    感度を上げて精密度を上げます。

  4. 必要な場合、上記ステップ3を繰り返し、 「各列を比較」設定を調整します。

    「感度を下げる」方向に動かすと、 オーバーレイはピクセルの認識を高めて 分析されたフレームの各列の全ピクセルの平均的な色調からのRGG(赤、緑、青)の差分を認識するようになります。その結果オーバーレイ・シーケンスの詳細度は下がります。「感度を上げる」方向に動かすと、 オーバーレイはピクセルの認識をよりいっそう厳密にして 分析されたフレームの各列の全ピクセルの平均的な色調からのRGG(赤、緑、青)の差分を認識するようになります。その結果オーバーレイ・シーケンスの詳細度は上がります。

  5. をクリックします。

    詳細設定オプションダイアログボックスが閉じられ、オーバーレイ設定用ダイアログに戻ります。

  6. をクリックします。

    選択されたオプションが反映され、オーバーレイ設定用ダイアログが閉じられます。

  7. cSwing画面下部のビデオツールバーにある [image] (オンオフ切り替えボタン)をクリックします。

    設定された内容で、オーバーレイ・シーケンスが有効となります。 以下をご参照ください。

ヒント: 最良の結果を得るために、テープもしくは直接キャプチャーの際に三脚をご使用ください。そして最初のすうフレームを、プレーヤーのいない(動きの無い)状態で撮影してください。

テープに録画する場合、プレーヤーが打席に立つまで一時停止ボタンを押しておき、準備ができてから解除します。 cSwingへの直接キャプチャーの場合、プレーヤーが打席に立つまでの部分を後から削除する必要があります。

その後で、「最初のフレームと比較」スライドバーを使用します。

同時に、キャプチャー開始前に、背景に人物、カート等の動くものが入らないようにご注意ください。


オーバーレイ・シーケンスの配色変更

オーバーレイ・シーケンスの配色を変更する方法は以下のとおりです。

  1. ブックマークを使用したオーバーレイ・シーケンスの作成もしくはフレーム間隔を使用したオーバーレイ・シーケンスの作成に記載された方法に従い、オーバーレイ設定用ダイアログボックスを開いて、必要なオプションを設定します。 例えば、 [image] (ビデオ開始位置)および [image] (ビデオ終了位置)をシーケンス・ブックマークフレームの範囲として指定します。 (選択範囲、オーバーレイ)の設定で、 [image] (ブックマークフレーム)を選択します。

  2. (モーション表示)横のチェックボックスのチェックを外すまたはチェックを行い、選択リストから配色を選択します。

    オーバーレイシーケンスはcSwingオリジナルの配色で表示されます。

    オーバーレイ・シーケンスは例えば「黄色」などの、選択された配色で表示されます。

  3. 横のチェックボックスをチェックした場合、ドロップダウンリストから配色を選択します。 例えば、 「緑色」を選択します。

    「緑色」が選択されます。

  4. をクリックします。

    選択されたオプションが設定され、オーバーレイ設定ダイアログボックスが閉じられます。

  5. cSwing画面下部のビデオツールバーにある [image] (オン・オフ切替)ボタンをクリックします。

    オーバーレイ・シーケンスが有効となり、オリジナル配色もしくは選択された配色で表示されます。 以下の例をご参照ください。


オーバーレイフレーム／シーケンスの表示・非表示

本項は以下の2つのセクションに分かれています。

  • オーバーレイフレーム／シーケンスを非表示にする

  • オーバーレイフレーム／シーケンスを表示する

オーバーレイフレーム／シーケンスを非表示にする方法は以下のとおりです。

  1. cSwing画面下部のビデオツールバーにある [image] (オンオフ切り替えボタン)をクリックします。

    オーバーレイフレーム／シーケンスが非表示になります。

オーバーレイフレーム／シーケンスを表示する方法は以下のとおりです。

  1. cSwing画面下部のビデオツールバーにある [image] (オンオフ切り替えボタン)をクリックします。

    オーバーレイフレーム／シーケンスが表示されます。


オーバーレイフレーム／シーケンスの切り替え

オーバーレイフレーム／シーケンスの切り替え方法は以下のとおりです。

  1. cSwing画面下部のビデオツールバーにある [image] (オーバーレイ削除ボタン)をクリックします。

    オーバーレイフレームまたはシーケンスが削除されます(オーバーレイを非表示にした場合と同様です)。

  2. 新しいオーバーレイフレーム／シーケンスを作成します (詳細は オーバーレイフレームの作成, ブックマークを使用したオーバーレイシーケンスの作成 、 フレーム間隔を使用したオーバーレイ・シーケンスの作成 もしくは 事前設定を使用したオーバーレイ・シーケンスの作成 をご参照ください)。


Using Overlay with Two Swings

複数画面のオーバーレイ

2つのスイングを比較する際に、現在のフレームのオーバーレイを別のスイング上に表示させることができます。

この機能を使う前に、 スイングの比較 に記載の内容及び関連するヘルプの内容もお読みいただくことをお勧めします。

現座のフレームのオーバーレイを他のスイングにコピーする方法は次の通りです。

  1. 2つのスイングを並べて表示します。オーバーレイを作成したいウインドウをクリックしてアクティブにします。例えば以下のようになります。

  2. オーバーレイを作成したいフレームを表示します。 例えば、インパクトの瞬間を表示します。

  3. もう一方のウインドウをクリックしてアクティブにします。

  4. オーバーレイ設定ボタン [image] の上で、右クリックをします。

    現在アクティブではないウインドウの表示フレームがアクティブウインドウ上にオーバーレイフレームとして追加されます。

    もうひとつ別の方法も可能です。
    オーバーレイ作成ボタン [image] の上で右クリックをします。

    現在アクティブではないウインドウのフレームがオーバーレイフレームとして両方のウインドウに追加されます。 (以下の画面をご参照ください)。

  5. オーバーレイフレームは以下の方法で調整できます(「変更」のみが両方のウインドウに反映されますそれ以外はアクティブなウインドウにのみ反映されます。 オーバーレイフレームが両方の映像に設定されている場合、非アクティブウインドウ上のどこかをクリックしてアクティブにして、オーバーレイフレームの調整をすることができます)。

    オーバーレイ

    濃度調整

    オーバーレイフレームの表示濃度を変更する場合、 [image] (オーバーレイ設定ボタン)のスライドバーで調整します。

    非表示/表示

    オーバーレイフレームを非表示にする場合 [image] (オーバーレイボタン)をクリックします。 表示させる場合は再度オーバーレイボタンをクリックします。

    拡大

    オーバーレイフレームを拡大する場合(オーバーレイ画像の大きさを変えて、オーバーレイを乗せている元の映像の大きさに合わせたい場合)、まず最初にオーバーレイフレームが非表示になっていないことを確認します (上記、非表示/表示をご参照ください)。また、スライド・ズーム切替 ボタン [image] / [image] がズーム [image].になっていることをご確認ください。アクティブウインドウのどこかをクリック～ドラッグします。オーバーレイフレームが拡大します。

    本機能は Windows 98 及び Me (英語版cSwing)では利用できません。

    縮小

    オーバーレイフレームの映像を縮小する場合(アクティブウインドウ内でドラッグ操作で), まず最初にオーバーレイフレームが非表示になっていないことを確認します(上記、非表示/表示をご参照ください)。 アクティブウインドウ上で、右クリックをしながらドラッグをすると、オーバーレイフレームが縮小されます。

    本機能は Windows 98 及び Me (英語版cSwing)では利用できません。

    変更

    オーバーレイフレームを変更する方法は以下の通りです。

    1. 最初にオーバーレイフレームを設定した画面をクリックしてアクティブにします。

    2. 新しくオーバーレイにしたいフレームを表示させます(例えば、トップ位置を表示します)。

    3. オーバーレイボタン [image] をクリックします。

    アクティブ、非アクティブウインドウの両方のウインドウで、新しいオーバーレイフレームが元のオーバーレイの代わりに有効になります。

    削除

    オーバーレイフレームを削除する場合 [image] (オーバーレイ削除)ボタンをクリックします。.


スイングタイマーの使用

スイングタイマーは、ブックマークされた２つのフレーム間の速度(秒速)を計測するために使用します。

計測した ブックマーク間の速度はWindowsクリップボードにコピーでき、その内容は プレーヤー用スプレッドシート または他のアプリケーションに貼り付けることができます。

ヒント: スイングタイマーを初めて使用する場合、まず最初に [image] ボタンを使って全てのブックマークを削除しておくことをお勧めします。 その方が、スイングタイマーの機能を理解しやすいと思います。 スイングタイマーを何度かお使いになれば、スイングの一部の範囲を計測したい場合に一つもしくはそれ以上のブックマークを削除していたほうが良いということにお気づきになることと思います (個々のブックマークの削除につきましては 単一ブックマークの削除をご参照ください)。

スイングタイマーの利用方法は以下のとおりです。

  1. マウスホイール、 [image] [image] (フレーム移動ボタン) または
    (スライドバー)を使用し、時間の計測を開始したいフレームを表示させます。例えばアドレスを開始位置にしたい場合

  2. (ブックマークオン・オフ)ボタンをクリックして このフレームにブックマークを追加します。 スライドバーにブックマークが表示されます (ブックマークの詳細はブックマークの利用をご参照ください)。

  3. マウスホイール、 [image] [image] フレーム移動ボタンまたは
    (スライドバー)を使用し、スイング計測を終えるフレームを表示させます。例えばインパクトの瞬間に最も近いフレームを選択したい場合

  4. (ブックマークオン・オフ)ボタンをクリックして このフレームにブックマークを追加します。 スライドバーにもう一つのブックマークが表示されます

  5. 最初のブックマークボタン [image] をクリックします。最初のブックマークのフレームが表示されます。

  6. ボタンをクリックします。 スイングは自動的に次のブックマークのフレームに進み、経過時間を表示する ダイアログボックスが表示されます。

    最初のフィールドは直前のブックマークフレーム(この場合はアドレス)から、現在のフレーム(この場合はインパクト)までの経過時間を現しています。

    第2フィールドは一番最初のブックマークフレーム(この場合もアドレス)から、現在のフレーム(この場合もインパクト)までの経過時間を現しています。

    この場合は、直前のブックマークと一番最初のブックマークは同じものです。 よって経過時間も同じになります。

    2つが異なる例をご説明します。

    1. をクリックし、タイマー用ダイアログボックスを閉じます。

    2. マウスホイール、 [image] [image] フレーム移動ボタンまたは [image] (スライドバー)を使用し、最初と最後のブックマークの間のフレームを表示させます。例えばトップの瞬間に最も近いフレームを選択します。

    3. (ブックマークオン／オフ)ボタンをクリックしこのフレームにブックマークを追加します。 スライドバー上の、既にある2つのブックマークの間に新しいブックマークが追加表示されます。

    4. ボタンをクリックします。 スイングは自動的に第3ブックマークフレーム(以前の第2フレーム)に進みます。 タイマーのダイアログボックスは以下のようになります。

      最初のフィールドは直前のブックマークフレーム(この場合はトップ)から、現在のフレーム(この場合もインパクト)までの経過時間を現しています。

      第2フィールドは最初のブックマーク(アドレス)から現在のブックマーク(インパクト)までの経過時間を表示します。

  7. (前へ) 及び [image] (次へ)ボタンをクリックしてブックマーク間の経過時間を引き続き表示します。

以下を表示します。

  1. 現在のフレームと直前のフレーム間の経過時間

    及び

  2. 最初のブックマークと直前のブックマーク間の経過時間

以下を表示します。

  1. 現在のフレームと次のフレーム間の経過時間

    及び

  2. 最初のブックマークと直後のブックマーク間の経過時間

または

をクリックするとタイマー用ダイアログボックスが閉じられます。

ヒント: 少なくとも １つのブックマークが設定されている場合、 [image] ボタンを右クリックすると 現在の表示位置を 0.000 秒にセットできます。 これは 現在の表示位置を 0.000に設定 で説明した手順と異なる方法です。

計測した時間データをWindowsクリップボードにコピーする方法は以下のとおりです。

  1. 計測用ダイアログボックスで [image] (コピー)をクリックします。 時間情報をクリップボードにコピーする、設定画面が表示されます。

  2. 以下のいずれかを選択します。

    プロパティを全てコピー

    チェックした場合、プレーヤー名、日付、スイング番号、クラブ、ショット、カメラ位置、評価の情報がコピーされます。

    チェックしない場合、プレーヤー名のみがコピーされます。

    最初のブックマークからの相対時間

    及び

    各ブックマーク間の時間を計測

    ２つともチェックした場合、ひとつのみの場合、２つともチェックしない場合で異なります。 以下の例の場合、開始位置が 0秒で、ブックマークが 1, 2, 3 そして4 秒目についています。

    ２つともチェック: この場合、最初のブックマークからの経過時間、各ブックマーク間の時間の両方がコピーされます。 上記の例では0, 1, 1 及び 1 (1 ～ 1, 1 ～ 2, 2 ～ 3 及び 3 ～ 4)がコピーされます。

    最初のブックマークからの相対時間のみをチェック この場合、最初のブックマークから、各ブックマークまでの経過時間が計測されます。 上記例の場合、0, 1, 2 そして 3 (1 ～ 1, 1 ～ 2, 1 ～ 3 及び 1 ～ 4)がコピーされます。

    各ブックマーク間の時間を計測 この場合、それぞれ隣り合ったブックマーク間の経過時間をコピーします。 上記例の場合、1, 1, 1 そして 1 (0 ～ 1, 1 ～ 2, 2 ～ 3 そして 3 ～ 4)がコピーされます。

    いずれもチェックしない: この場合、最初のフレーム(0.00 秒)から各ブックマークまでの経過時間がコピーされます。 上記例では1, 2, 3 及び 4 秒 (0 ～ 1, 0 ～ 2, 0～ 3 及び0 ～ 4)がコピーされます。

    注意: 「プロパティを全てコピー」または「現在の地域に合わせた形式で時間を表示」をチェックする・しない、と本オプションの設定は関連を持ちません。

    現在の地域に合わせた形式で時間を表示

    このオプションをチェックした場合、ご使用のPCのロケール(地域)に合わせた形式で時間を表示します (Windows の設定を参照します)。 このオプションを選択しない場合、アメリカ の形式が選択されます。 時間形式をカスタマイズする必要がある場合、 Windows のコントロールパネルで設定可能です。 詳細は Windows のヘルプをご参照ください。

  3. をクリックします。 データがWindowsのクリップボードにコピーされます。

  4. 計測結果を プレーヤー用 スプレッドシートもしくは他のアプリケーションに「編集」 ->「貼り付け」でコピーします。


速度及び距離の計測

速度及び移動距離の計測

cSwingの計測機能は、 正面のカメラ位置で記録したスイングの直線・曲線またはスイング軌道に沿ったクラブヘッドの動きを参照することで、 クラブのヘッドスピード及びボールの"おおよそ"の速度を知ることができます。

この機能を使用する場合、まず最初に基準となる、長さの分かっているオブジェクト(対象物)をピクセル単位で計測する必要があります。 スイングを保存すると、この参照情報もスイングファイルに保存されます (詳細は スイングの保存をご参照ください)。

その後で選択した単位内のクラブやボールの移動速度や距離を計測します。

速度や距離を計測したら、その値をWindowsクリップボードにコピーすることができ、その値をプレーヤー用スプレッドシートその他のアプリケーションに貼り付けることができます。

  • 参照となるオブジェクトの計測

  • スピードや移動距離の計測

  • 計測結果をWindowsクリップボードにコピー

参照となるオブジェクトの計測

  1. カメラ、三脚、マイクなどを正面位置からスイングを撮影する場合の手順で設定します (詳細は カメラ位置 及び カメラの設定 をご参照ください)。

  2. 1ヤードの棒、1メートルの棒または長さの分かっているクラブをボールの前(ボールとカメラの間)に置きます。 (プレーヤーに対しカメラを正対させます。 )

  3. スイングを記録し、キャプチャーします (詳細はスイングの キャプチャーをご参照ください)。

  4. スイングを表示させます (詳細はスイングの表示をご参照ください)。

  5. 1ヤードの棒、1メートルの棒もしくはクラブの上に直線を描きます(詳細は 直線の描画 をご参照ください)。以下の例では直線はシャフトの一番上から、クラブヘッドの付け根までを選択しています。

  6. スイング画面内のどこかでマウスの右ボタンをクリックして描画モードを終了します。

  7. カーソルを、描いた線上に置きます。

  8. マウスの右クリックで(またはキーボードから M を押して)、描画用ポップアップメニューを表示させます。

  9. 「計測」をクリックします。 計測用ダイアログボックスが表示されます。

  10. [Calibration/Units](目盛/単位)と描かれた部分の第2フィールドに、参照となるオブジェクトの長さを入力します。 例えば 43.5 (シャフトの先頭からヘッドの付け根までのインチ単位の長さ) と入力します。

  11. 「目盛/単位」と描かれた部分の第3フィールドに、参照となるオブジェクトの長さの単位を入力します。 この例の場合「インチ」が正しい選択です。しかしながらご利用になる環境によって変更する必要があるはずです。例えば 「センチメートル」を選択する場合、以下のように行います。

  12. 「目盛/単位」と描かれた部分の第4フィールドに、速度の表示単位を入力します。 以下の例の場合、時速(/h)が適切な単位です。ご自身のスイングを、秒速(/s)で表示させたい場合は、次のように変更します。

  13. をクリックします。

    ダイアログボックスが閉じられます。

速度及び移動距離を計測する場合、まず最初に計測したい対象を決めます。 例えばインパクト時のボール速度を計測したい、またはインパクト時の ヘッドスピードを計測したい、あるいはスイング中の別の部分を計測したい などが考えられます。

最初にクラブヘッドの軌道に合わせて曲線を描くことで、インパクト時のヘッドスピードを計測する方法をご説明します。 少なくとも3つの異なるフレームに曲線のノード(節点)を配置させます。

ヒント: 以下の最初の説明では3つのみのノードを使用して速度と移動距離を計測する方法を記述しています。 しかしながら、曲線上にもっと多くのノードを作成すれば、曲線の形が正確になり、その結果計測される速度及び距離が正確になります。

次の説明ではインパクトでのボールの速度を、ボールの軌跡をたどる直線を使って計測する方法を記述しています。 直線の ノード 用には2つの異なるフレームが必要です。 最初の例と同様、曲線を使用してボールの軌跡をたどることも可能です。その方がより正確な計測ができる場合があります。

  • インパクト時のヘッドスピードを計測する

  • インパクト時のボールスピードを計測する

インパクト時のヘッドスピードを計測する

  1. マウスホイール、 [image] [image] (フレーム移動ボタン) もしくはスライドバー
    を使用して、最もインパクトに近いフレームを表示させます (詳細は単一フレームの表示をご参照ください)。

  2. (戻る)ボタンを2回クリックします。これによりインパクトの2フレーム前に移動します。

  3. 画面左の描画ツールバーにある [image] (曲線描画ボタン)をクリックします。

  4. カーソルをクラブヘッド位置に合わせます。

  5. マウスをクリックして最初のノードを作成します。

  6. マウスホイールをご自身の方に向かって一度回す、または [image] (前に進む)ボタンを 一度クリックしてフレームを進めます。

  7. 4、5 及び 6を繰返し第2ノードを作成し、次のフレームに進みます。

  8. カーソルを3番目の位置のクラブヘッドに合わせます。

  9. 右ボタンをクリックして終了します。曲線が描画されます。

  10. スイング画面のどこかでマウスの右ボタンをクリックして描画モードを終了します。

  11. カーソルを曲線上の最初の区間(最初のノードと次のノードの間)に合わせます。 これにより曲線の最初の区間が選択されます。 最終的にこの区間に対する計測が表示されます。

  12. 右ボタンをクリックして(またはキーボードの M を押して)、描画用ポップアップメニューを表示させます。

  13. 「計測」をクリックします。 計測用ダイアログボックスが表示されます。

  14. 以下の計測結果が表示されます。

    長さ (移動距離)

    曲線状の選択区間の長さ

    水平位置

    選択された曲線の区間の第2ノードから、第1ノードから延びた垂直線とが交わる位置までの距離

    垂直位置

    選択された曲線の区間の第2ノードから、第1ノードから延びた水平線とが交わる位置までの距離

    角度

    選択された区間の第1ノードと第2ノードを結ぶ直線と、第1ノードを通る水平線で構成される角度

    速度

    長さ(移動距離)を 選択された区間の第1ノード を作成したフレームと 第2ノードを作成したフレーム間の経過時間で割った値

    距離/時間 = 速度

ヒント: 速度や移動距離を、曲線・スイング軌道・複数直線上の異なる区間を使用して計測することも可能です。 (戻る)及び [image] (進む)ダイアログボックスを使用して異なる区間を選択します。 計測される区間は黄色で反転されたノードとノードの区間です。 インパクト時のヘッドスピードを計測する場合、上記例で使用した区間をすることが、最も正確な計測結果をもたらします。というのもインパクト後にヘッドスピードは急激に減速するためです。

インパクト時のボールスピードを計測する

  1. マウスホイールもしくは [image] [image] (フレーム移動ボタン) もしくは

    (スライドバー)を使用して インパクトに最も近いフレームを表示させます (詳細は 単一フレームの表示をご参照ください)。

  2. 画面左の描画ツールバーにある [image] (直線描画ボタン)をクリックします。

  3. カーソルをボールのある位置に移動します。

  4. マウスをクリックして直線上の最初のノードを作成します。 半透明な直線が表示され、カーソルの動きに伴って移動します。

  5. マウスホイールをご自身の方に向かって1度回転させるか、 [image] (次に進む)ボタンを一度クリックしてフレームを一コマ進めます。

  6. カーソルを再びボールの上に合わせます。

  7. マウスボタンをクリックして終了します。半透明の線が通常の直線に変わります。

  8. スイング画面上のどこかで右ボタンをクリックして描画モードを終了します。

  9. カーソルを直線の上に移動します。

  10. マウスの右ボタン(またはキーボードの M )を押します。 描画用ポップアップメニューが表示されます。

  11. 「計測」をクリックします。計測用ダイアログボックスが表示されます。

    ダイアログボックスには以下の情報が表示されます。

長さ (移動距離) | 第1ノードと第2ノード間の距離 |
水平位置 | 選択された直線の第2ノードと、第1ノードから延びた垂直線とが交わる位置までの距離 |
垂直位置 | 選択された直線の第2ノードと、第1ノードから延びた水平線とが交わる位置までの距離 |
角度 | 作成した直線と、第1ノードを通る水平線で構成される角度 |
速度 | 長さ(ボールの移動距離)を 第1ノード を作成したフレームと第2ノードを作成したフレーム間の経過時間で割った値 | 距離/時間 = 速度

計測結果をWindowsクリップボードにコピーする方法は以下のとおりです。

  1. 計測用ダイアログボックスで、 [image] (コピー)をクリックします。全ての 計測結果 (長さ, 水平, 垂直, 角度, 時間と速度)がWindowsクリップボードにコピーされます。

  2. 計測結果を プレーヤー用スプレッドシート に貼り付けるか、他のアプリケーション内で「編集」 ->貼り付け を実行します。


Using the Golfer's Logbook

プレーヤーノートの使用方法

選択したプレーヤーのスイングについて、コメントを記録しておくことができます。

また、プレーヤーノートには、マスターノート機能があります。これは選択されたプレーヤーではなく、選択されている競技ごとに共通のノートを指定する機能です。

例えば、マスターノートには生徒さん用のインストラクション料金を記載しておく、あるいは各生徒さんに共通のドリルを書いておくなどの利用方法があります。

マスターノートを開く場合、プレーヤーノート [image] の上で、右ボタンをクリックします。

  • プレーヤーノートの使用方法

  • マスターノートの使用方法

プレーヤーノートの使用方法

プレーヤーノートを開く場合、 [image] ボタンをクリックします。マイクロソフトワードがインストールされている場合はワードが起動します。ワードがインストールされていない場合はメモ帳が起動します。

そのプレーヤーのプレーヤーノートを最初に使用した際に、最初の行に日付が自動的に挿入されます。それ以降は日付を入れるか否かは利用者に任されます。通常のワープロ操作でコメントを入力し、保存、終了してください。

別の方法として、 上記で使用した文書とは別の、標準ノート(テンプレート)を作成することもできます。 標準 ノート(テンプレート)は「default.doc」というファイル名で、cSwingをインストールしたフォルダに置かれている必要があります。 cSwingを標準設定でインストールした場合、ファイルは {ご使用のハードディスクドライブ}:\Program Files\cSwing\default.doc となります。

さらに、ゴルフ以外の競技用にカスタマイズしたノート(テンプレート)を作成することもできます。 カスタマイズされたノート(テンプレート)はcSwingをインストールしたフォルダ下に、競技名をファイル名として保存される必要があります。 例えば karate(空手)用のテンプレートを作成したい場合、 ファイル名は 「karate.doc」となります。よってcSwingを標準設定でインストールしている場合は、 {ハードディスク名}:\Program Files\cSwing\karate.doc となります。

新しいプレーヤーを追加し、最初にプレーヤーノートをクリックすると、ファイルはプレーヤー用フォルダ(通常インストールの場合C:\swings\プレーヤー名)に追加されます。

別のプレーヤーに変更する方法については プレーヤーの選択変更 をご参照ください。

ヒント: ボタンの上にマウスポインタを合わせると、現在のプレーヤー名が表示されます。

別のプレーヤーに変更する方法については プレーヤーの選択変更 をご参照ください。

マスターノートの使用方法

マスターノートを使用する場合、プレーヤーノートボタン [image] の上でマウスの右ボタンをクリックします。選択された競技のマスターノートがWordまたはメモ帳に表示されます。

最初に [image] の上で右クリックをした場合、選択されている競技を名前にしたファイルがスイング用フォルダ(標準インストールの場合C:\swings)に作成されます。

競技を追加、変更する詳細については 他のスポーツ・競技用カスタマイズをご参照ください。


Using the Golfer's Spreadsheet

プレーヤー用シートの使用方法

選択されているプレーヤーに関するデータはプレーヤー用シートとして保存できます。

さらに、プレーヤー用シートは、クリックひとつでマスターシートを呼び出すこともできます。マスターシートは、特定のプレーヤーに属さず、また選択されている競技ごとに作成されます。

プレーヤー用シートは特定のプレーヤーごとの記録を保存しておく際に便利です。マスターシートはプレーヤー全体に共通の内容を予め定義しておく際に便利です。例えば、インストラクション料金や、スイングタイマーの記録、もしくはプレーヤーに共通で参照させたいデータを保存しておきます。

プレーヤー用シートを使用する場合、最初に [image] ボタンをクリックします。マイクロソフトExcelもしくは拡張子 .xls に関連付けされたその他の表計算ソフトが起動します。

  • プレーヤー用シートの使用方法

  • マスターシートの使用方法

プレーヤー用シートの使用方法は以下の通りです。

該当プレーヤーのシートを作成する場合 [image] をクリックします。 エクセルもしくはその他の表計算プログラムが起動し、現在選択されているプレーヤー用のシートが表示されます。

cSwing には標準シートが用意されています。 ファイル名は default.xls といい、cSwingプログラムの内部に保存されています。

該当プレーヤーが、最初にプレーヤー用シートを起動した場合、標準シートが該当プレーヤー用フォルダーにコピーされます。 再度そのプレーヤーでプレーヤー用シートを開くと、該当するシートが開かれます。よってそのプレーヤー用に保存されたデータが表示されます。

他の競技やスポーツ用にカスタマイズしたシートを作成することも可能です。 カスタマイズしたスプレッドシートはcSwingインストールフォルダ内に、選択した競技名をファイル名として保存されます。 例えば karate(空手)用スプレッドシートを作成する場合、 ファイル名は karate.xls となり、cSwingインストールフォルダに標準ファイル {ハードディスク名}:\Program Files\cSwing\karate.xls がある場合、それが使用されます。

ヒント: プレーヤー用スプレッドシート用ボタン [image] にマウスポインタを合わせると、対象プレーヤー名が表示されます。

詳細は プレーヤーの選択変更 をご参照ください。

マスターシートの使用方法は以下の通りです。

マスターシートを開く場合、 [image] ボタンの上で、マウスの右ボタンをクリックします。該当する競技・スポーツ用のマスターシートがExcel等のアプリケーション上に表示されます。

一番最初に [image] ボタン上で右クリックをした場合、対応するマスターシートファイルがスイング用フォルダ(標準インストールの場合 c:\Swings)に作成されます。

詳細は 他の競技・スポーツ用カスタマイズも併せてご参照ください。.


Using Auto Save to Save Analysis

分析内容の自動保存

自動保存オプションを設定しておくと、描画内容やブックマーク等を保存ボタンを押さずに保存することが可能です このオプションを設定しておくと、cSwing終了時に保存ボタンを押し忘れた場合も分析内容を保存することが可能です。

自動保存オプションを設定する方法は以下の通りです。

  1. cSwing画面上部のメニューバーから [image] (ツール)をクリックします。

    ツールメニューが表示されます。

  2. (オプション)をクリックします。

    オプション設定画面が表示されます。

  3. (基本)タブをクリックします。

    基本設定オプションの設定画面が表示されます。

  4. (「スイングを閉じる際に自動保存」)をクリックして選択します。

  5. (OK)をクリックします。

    設定画面が閉じられます。 これ以降、スイングを閉じる際に自動保存が実行されます。


スイング比較の概要

２つもしくはそれ以上のスイングを比較したい場合、複数スイング画面用ツールを使用します。それらは画面上部の基本ツールバーにあります。

なお、スイングを表示する、お気に入りを開く、保存する、全画面切替、拡大／縮小、スライド／ズーム切替ボタンも基本ツールバーに配置されています。

2つもしくはそれ以上のスイングを比較する場合、複数スイング画面を表示させてそれぞれにひとつずつスイングを開きます。 ビデオ表示ツールを使用してそれぞれのスイングを表示することができます。 又は複数スイングの同期を取って表示させることもできます。 さらに、描画ツールやスイングタイマーを使用して各スイングを分析することも可能です。


複数ウインドウを開く

複数ウインドウを開く方法は以下のとおりです。

(スイング画面ボタン)の中から分割したいウインドウをクリックします。

垂直2分割を選択する場合 [image] 、水平2分割の場合は [image] 、3画面分割の場合は [image] 、4分割の場合は [image] をクリックします。現在のウインドウが指定されたウインドウに分割されます。

(カスタムウインドウボタン)をクリックすると、以下のダイアログボックスが表示されます。

以下の手順で設定を行います。

  1. 標準設定では、 「左側に垂直ウインドウを配置」と書かれたチェックボックスがチェックされています。

    このウインドウが不要な場合、チェックボックスをクリックしてチェックを外します。

    チェックが外れます。

  2. 標準設定では、 「上部に水平ウインドウを配置」と書かれたチェックボックスはチェックされていません。

    画面上部に水平分割されたウインドウを表示させたい場合は、チェックボックスをクリックします。

    チェックボックスにチェックが入ります。

  3. 標準設定では分割行は3行に設定されています。

    3行以外の行数にしたい場合は、番号が書かれた横の▲▼をクリックして必要な数に合わせます。例えば2行にしたい場合、▼を1回クリックします。

    行のフィールドに2が表示されます。

  4. 標準設定では、列のフィールドは2に設定されています。

    2列以外の列数にしたい場合は、番号が書かれた横の▲▼をクリックして必要な数に合わせます。例えば3列にしたい場合、▲を1回クリックします。

    列のフィールドに3が表示されます。

  5. をクリックします。 指定された内容でウインドウが分割されます。

    以下のテーブルはカスタムウインドウの設定と分割結果の例を表しています。


タイトルバーの表示／非表示切替

標準設定ではスイング画面のタイトルバーは非表示になっています。

複数のスイング画面で作業をしている場合、どのスイングが表示されているかを分かりやすくするため、スイング画面のタイトルバーを表示させたほうが良いでしょう。

スイング画面のタイトルバーを表示させる場合、 [image] (タイトルバー表示切替ボタン)をクリックします。 開かれているスイング画面の上部にタイトルバーが表示されます。

再度スイング画面のタイトルバーを非表示にする場合、 [image] を再度クリックします。 全てのスイング画面のタイトルバーが表示されなくなります。

ヒント: 複数スイング画面を閉じて1画面のみにした場合、スイングタイトルバーは自動的に非表示になります。 これはメインタイトルバーと表示内容が同じになるためです。 もしも必要な場合は、 [image] を2回クリックします(最初で非表示にし、次で再度表示にします)。スイングタイトルバーが画面上部に表示されます。


ウインドウのアクティブ／非アクティブ切替

複数のスイング画面を表示している場合、ひとつだけのウインドウがアクティブ(有効)でそれ以外のウインドウは非アクティブな状態にあります。 描画、ビデオ表示その他のツールはアクティブなウインドウに対してのみ利用できます。

アクティブなウインドウのタイトルバーは青色です。非アクティブなウインドウのタイトルバーは灰色で表示されます。 メインタイトルバーもアクティブなウインドウのタイトルバーと同様の情報を表示します。

非アクティブウインドウをアクティブに変えたい場合、その非アクティブウインドウ上でマウスをクリックするかホイールを回転させます。

選択されたウインドウがアクティブになり、今までアクティブだったウインドウが非アクティブになります。 加えて、スライドバーの配色が、ウインドウの状態に応じて灰色からライトブルー・金色・緑に変わります。 これによりタイトルバーがオフの場合でも、現在アクティブなウインドウがどれかを確認しやすくなります。

さらに、スイング画面上のどこかでマウスの右ボタンをクリックすると、アクティブなスイング画面を順次変更します。


複数のスイングを表示する

複数のスイングを表示する方法は以下のとおりです。

  1. まず最初のスイングを表示させます。方法はいくつかありますが、 スイングを表示する をご参照ください。 スイングがアクティブなウインドウに表示されます。

  2. アクティブなウインドウ内のどこかにカーソルを置いてマウスをクリックするかホイールを回転させます (ウインドウのアクティブ／非アクティブ切替をご参照ください)。 例えば以下の例をご参照ください。

  3. 2つ目のスイングを表示させます。そのスイングがアクティブになります。

  4. ご希望の数だけ(または表示されているウインドウの数だけ)上記2と3の手順を繰り返します。

    ヒント:     第1スイング画面(左上のスイング画面)のプレーヤーが右利きの場合、他の画面に表示された左利きのプレーヤーは自動的に垂直反転され、右利きとして表示されます。 第1スイング画面のプレーヤーが左利きの場合、他の画面に表示された右利きのプレーヤーは自動的に垂直反転され、左利きとして表示されます。


複数スイングの表示と分析

このセクションでは以下の項目についてご説明します。

  • 複数のスイング画面でスイング全体やフレームを表示する

  • 複数のスイング画面のスイングを同時に表示する

  • 複数のスイング画面に表示されているスイングを分析する

  • スイング画面の数を増減する

  • 第1ウインドウのスイングを別のスイングに入れ替える

  • 複数ウインドウ間でスイングを入れ替える

複数のスイング画面でスイング全体やフレームを表示する方法は以下のとおりです。

  1. 表示させたいスイングウインドウ上にカーソルを置いてマウスをクリックするかホイールを回転させ、そのウインドウをアクティブにします (詳細は ウインドウのアクティブ／非アクティブ切替をご参照ください)。

  2. ビデオ表示ツール を使用してアクティブウインドウにスイングを表示させます。

    ヒント:     アクティブウインドウを表示している場合、全画面モードや拡大／縮小も可能です(詳細は全画面表示モード 及びスイングの拡大・縮小表示をご参照ください)。

複数スイングを同時に表示させたい場合、以下のいずれかの方法を使用します。

  • ビデオ速度機能

  • マウスホイール機能

ビデオ速度機能は複数のスイングを同時に表示する場合に使用しますが、 スイングの同期表示(複数スイングの、例えばアドレスやインパクトなどを 同期させる)には適していません。

一方マウスホイール機能はスイングを同期表示させる場合に適しています。

ビデオ速度機能による、同期が不要な同時表示の方法は以下のとおりです。

  1. 表示させたいスイングウインドウ上にカーソルを置いてマウスをクリックするかホイールを回転させ、そのウインドウをアクティブにします (詳細は ウインドウのアクティブ／非アクティブ切替をご参照ください)。

  2. 必要な場合 [image] (単一再生) / [image] (繰り返し再生)ボタンをクリックして、 [image] (繰り返し再生)に設定します (詳細は単一再生と繰り返し再生 をご参照ください)。

  3. スイング再生に適した速度ボタンをクリックします。 例えば通常速度で再生したい場合、以下のように通常速度ボタンをクリックします。

    通常速度が選択され、その速度でスイングが表示されます。

  4. 表示させたいスイングウインドウ上にカーソルを置いてマウスをクリックするかホイールを回転させ、そのウインドウをアクティブにします (詳細は ウインドウのアクティブ／非アクティブ切替をご参照ください)。

  5. 必要な場合 [image] (単一再生) / [image] (繰り返し再生)ボタンをクリックして [image] (繰り返し再生)に設定します(詳細は 単一再生と繰り返し再生をご参照ください)。

  6. 第2ウインドウのスイング再生に適した速度ボタンをクリックします。 例えば通常速度で再生したい場合、以下のように通常速度ボタンをクリックします。

    通常速度が選択され、その速度でスイングが表示されます。

  7. 同時に表示させたいスイングの数だけ上記4、5 及び 6 を繰り返します。

  8. スイングの表示を終了したい場合、一度に全てのスイングを停止できます。 スイングを停止する場合、対象となるウインドウ内のどこかにカーソルを置いて、マウスホイールを回転させます。 これによって、スイングは先に進む、あるいは前に戻って停止します。 なお、ホイールの回転は正確な位置でスイングを停止する方法ではありません。

    または、スイング画面のどこかでマウスをクリックし、現在選択されている速度ボタンを再度クリックします。 例えばスイングが通常速度で表示されている場合 [image] (通常速度ボタン)をクリックします。スイングはそのフレーム位置で停止します。この方法は特定のフレームでスイングを停止するのに適しています。

同期・同時表示用のマウスホイール機能は以下の手順で使用します。

  1. 表示させたいスイングウインドウ上にカーソルを置いてマウスをクリックするかホイールを回転させ、そのウインドウをアクティブにします (詳細は ウインドウのアクティブ／非アクティブ切替をご参照ください)。

  2. フレーム移動ボタン [image] [image] またはスライドバー
    を使用して、表示させたい最初のフレームを表示させます。通常これはアドレス位置のはずです。

  3. 次に第2ウインドウ内でマウスをクリックするかホイールを回転させます。 そのウインドウがアクティブになります。 (詳細は ウインドウのアクティブ／非アクティブ切替をご参照ください)。

  4. マウスホイール、フレーム移動ボタン [image] [image] またはスライドバー

    を使用して、表示させたい最初のフレームを表示させます。 通常これはアドレス位置のはずです。

  5. 上記3と4のステップを繰り返し、各スイングの最初の位置を表示させます。

  6. 表示させたいスイングが含まれているウインドウの縁の10%以内にカーソルを置いてください。 下記の例をご参照いただきたいのですが、反転されているウインドウを表示させたい場合、それぞれのカーソル位置は以下のようになります。

    ウインドウは格子状に配置されていますので、以下のようなカスタムウインドウを使用している場合でも、4つ以上のスイングの同時表示はできません。

左端からの4ウインドウ(反転部分)を同時表示できます。

もしくはこのように右端からの4ウインドウ(反転部分)を同時表示できます。

しかしこのように6ウインドウの同時表示はできません。

  7. マウスホイールをゆっくりとご自身の方に向かって回転させてください。各スイングはフレームごとに同時に進みます。

    または

    マウスホイールをゆっくりとモニタの方に向かって回転させてください。各スイングはフレームごとに同時に前に戻ります。

複数スイングウインドウを表示してスイングの分析を行う方法は以下のとおりです。

  1. 表示させたいスイングウインドウ上にカーソルを置いてマウスをクリックするかホイールを回転させ、そのウインドウをアクティブにします (詳細は ウインドウのアクティブ／非アクティブ切替をご参照ください)。

  2. 描画ツール、 ブックマーク 及び スイングタイマー を使用して、単一ウインドウ表示と同様にアクティブなウインドウの分析を行うことができます(スイングの分析をご参照ください)。

スイングウインドウの数を増減する方法は以下のとおりです。

(複数ウインドウボタン)を使用して、変更させたいウインドウ数のマークをクリックします。 例えば3ウインドウに変更したい場合、 [image] (3ウインドウボタン)をクリックします。

もしもスイング画面の数を増やしたい場合、現在表示されているスイング画面は 予め決められた順番に従って再配置されます。 追加されたウインドウには新たにスイングを開くまで何も表示されません。 以下の例をご参照ください。

変更前 | 変更後
 | または
または |

もしもスイング画面の数を減らしたい場合、現在表示されているスイング画面は 予め決められた順番に従って有効なウインドウに再配置されます。 画面数よりスイング数が多い場合、その数のスイングは表示されなくなります。

変更前 | 変更後
 | 表示部分 | 非表示部分
または |  |
 | または |

ヒント: 表示されていないスイングを再度表示させるためには、スイング画面を交替させます。 (詳細は 複数スイング画面のスイングを交替するを ご参照ください)。

第1ウインドウ(画面左上のウインドウ)を他のウインドウと入れ替える

  1. 第1ウインドウと入れ替えたいスイング画面のどこかでマウスをクリックするかホイールを回転させてそのウインドウをアクティブにします。以下の例をご参照ください。

  2. ボタンの中から現在の構成と同じボタンをクリックします。例えば上記の場合は [image] (3ウインドウ)をクリックします。

    先ほど選択したスイングが第1ウインドウに表示されます。替わりに第1ウインドウにあったスイングが、移動によって空きになったウインドウに表示さえれます。

複数スイング画面のスイングを交替する方法は以下のとおりです。

  1. 第1ウインドウ(左上のウインドウ)内いのどこかでマウスをクリックするかホイールを回転させてそのウインドウをアクティブにします。

  2. (複数ウインドウボタン)を使用して、変更させたいウインドウ数のマークをクリックします。例えば3つのウインドウが表示されている場合、 [image] (3ウインドウボタン)をクリックします。

    予め決められた順番に従ってウインドウが再配置されます。

変更前 | 変更後
または | または

ご希望の配置になるまで繰り返します。以下の例をご参照ください。

ヒント: もしも表示されるスイングウインドウ数を減らしたため、表示されない状態になっているスイングがある場合、上記操作に従って表示されるようにできます。

変更前 | 変更後

もしもウインドウ数を増やして、スイングが表示されていないウインドウがある場合も上記操作で位置の交替が行われます。

変更前 | 変更後

( スイングウインドウの数を増減するをご参照ください)


スイングの個別表示

複数のスイング画面を表示している状態で、個々のスイング映像を個別に確認したい場合は以下の手順に従います。

  1. 確認したいスイングの表示されているウインドウ内のどこかで、マウスをクリックするかホイールを動かします。そのウインドウがアクティブになります。 (詳細は ウインドウのアクティブ／非アクティブ切替 をご参照ください)。

  2. スイング表示の基本 に書かれている方法でアクティブなウインドウの映像を操作します。 この操作はひとつだけのスイング画面を表示させている場合とまったく同じです。

    ヒント:     この場合、アクティブウインドウに対しては、フルスクリーンにしたり、ズーム・パンを使ったり、ひとつだけのスイング画面を表示させている場合と同じ操作が可能です。 (詳細は 全画面表示モード 及び 拡大・縮小表示 をご参照ください。)


スイングの同時表示

複数スイングの同時表示とは、2つ以上のスイングをロックせずに、フレームごとに同時表示することです。複数スイングをロックして表示する方法は 複数スイングの同期表示をご参照ください。

スイングを同時に表示する方法は以下のとおりです。

  1. いずれかのウインドウ上でマウスをクリックするかホイールを回転させてそのウインドウをアクティブにします(詳細は アクティブ・非アクティブウインドウをご参照ください)。

  2. 必要な場合 [image] / [image] (単一表示ボタン／繰返しボタン)を一度クリックして 繰返しモード [image] にします(詳細は スイングの再生をご参照ください)。

  3. ご希望に合わせた再生速度ボタンをクリックしてスイングを再生します。 例えば通常の速度で表示する場合は右端の通常速度ボタンを押します。

    選択されたウインドウのスイングが通常速度で表示されます。

  4. 次のウインドウ上でマウスをクリックするかホイールを回転させてそのウインドウをアクティブにします(詳細は アクティブ・非アクティブウインドウをご参照ください)。

  5. 必要な場合 [image] / [image] (単一表示ボタン／繰返しボタン)を一度クリックして 繰返しモード [image] にします(詳細はスイングの再生 をご参照ください)。

  6. ご希望に合わせた再生速度ボタンをクリックしてスイングを再生します。 例えば通常の速度で表示する場合は右端の通常速度ボタンを押します。

    選択されたウインドウのスイングが通常速度で表示されます。

  7. 同時に再生させたいスイングの数だけ上記4、5、6を繰り返します。

  8. 再生を終了したい場合は、一度に一つずつ停止します。 停止する方法は、スイングウインドウ上でマウスホイールを回転させます。回転のさせ方によってスイング画面は前に進むか、元に戻って停止します。 ホイールの回転による方法では正確な位置でスイングを停止することはできません。

    もしくは、スイングウインドウ上のどこかをクリックしてから再生速度ボタンをもう一度押します。 例えばスイングが通常速度で再生されている場合、右端の [image] ボタンを押します。そのフレームでスイングは停止します。 この方法は特定のフレームでスイングを正確に停止することができます。


複数スイングの同期表示(スイングの同時ロック)

複数スイングの同期表示とは、2つ以上のスイングをロックして、フレームごとに同時表示することです。 複数スイングをロックせずに表示する方法は 複数スイングの同時表示をご参照ください。

スイングを同期表示する方法は以下のとおりです。

  1. いずれかのウインドウ上でマウスをクリックするかホイールを回転させてそのウインドウをアクティブにします(詳細はアクティブ・非アクティブウインドウをご参照ください)。

    そのウインドウがアクティブになります。

  2. マウスホイール、または [image] [image] ボタンまたは
    (スライドバー)を使って一番重要なフレームに合わせます。 例えばインパクトの瞬間のフレームに合わせます。

  3. 別のウインドウ上でマウスをクリックするかホイールを回転させてそのウインドウをアクティブにします(詳細はアクティブ・非アクティブウインドウをご参照ください)。

    そのウインドウがアクティブになります。

  4. マウスホイール、または [image] [image] ボタンまたは
    (スライドバー)を使って、同様に一番重要なフレームに合わせます。

  5. 開いているスイングについてこの操作を繰り返します。

  6. cSwing表示画面の下部にあるビデオツールバーから [image] (スイングのロックボタン)をクリックします。

    ロックボタン [image] が [image] に変わり、複数スイングがロックされます。

    この状態で スイング表示の基本ツール を使って同期を取りながらスイングを表示できます。 ロックされた全てのスイング画面で スイング表示ツール用の キーボードショートカット 及び マウスショートカット が使用できます。
    ロックを解除する倍は、再度ロックボタン [image] をクリックします。ボタンが [image] から [image] に変わり、ロックは解除されます。


Setting All Swings to Position of Active Swing

全てのスイングの位置をアクティブスイングに合わせる

複数のスイングが表示されている場合、 ビデオツールバーにある [image] (中間点に移動)ボタンは、全てのスイングをアクティブなスイングの経過時間に合わせるボタンに変更されました。

全てのスイングを同じ位置にするために [image] ボタンをクリックします。

全てのスイングがアクティブなスイングと同じ経過位置に揃います。 この例では 全てのスイングは 画面左上のアクティブウインドウにあわせ、0.000 にセットされます。


複数スイングの分析

複数ウインドを表示させてスイングの分析を行う方法は以下のとおりです。

  1. 分析したいスイングが表示されているウインドウの一部にマウスの矢印を合わせ、クリックするか、マウスホイールを回転させます (詳細はアクティブ、非アクティブウインドウ をご参照ください)。

  2. スイングの分析には、単一ウインドでの分析と同様 描画ツール 、ブックマーク 及び タイマーの中から必要なものを使用します。 詳細はスイング分析ツール をご参照ください。

ヒント: Shiftキーを押しながら、対応するボタンをクリックすると、いくつかのコマンドを全てのウインドウに対して適応することができます。 使用可能なコマンドにつきましては以下の図をご参照ください。

全てのウインドウにアンドゥ(取消)を行う | Shift + アンドゥ ボタン
全てのウインドウにリドゥ(再実行) | Shift + リドゥ ボタン
全てのウインドウ内の描画要素の削除 | Shift + 描画内容削除ボタン
全てのウインドウで レイヤー1をアクティブにする 及び オン/オフ切替 | Shift + レイヤー1 ボタン
全てのウインドウで レイヤー2をアクティブにする 及び オン/オフ切替 | Shift + レイヤー2 ボタン
全てのウインドウで レイヤー3をアクティブにする 及び オン/オフ切替 | Shift + レイヤー3 ボタン
全てのウインドウで レイヤー4をアクティブにする 及び オン/オフ切替 | Shift + レイヤー4 ボタン
全てのウインドウに クイック描画1を呼び出す | Shift + クイック描画1 ボタン
全てのウインドウに クイック描画2を呼び出す | Shift + クイック描画2 ボタン


スイング表示ウインドウの分割

スイング表示ウインドウを分割する方法は以下のとおりです。

分割したいウインドウ数に合わせて [image] ボタンのいずれかをクリックします。例えば表示ウインドウを3分割 したい場合は [image] をクリックします。

分割ウインドウを増やしていった場合、既に表示されているスイングは 予め決められた順序に従って新しい位置に配置されます。 新しく追加されたウインドウはスイングが表示されていませんので、スイングを 追加オープンする必要があります。 以下の例をご参照ください。

分割前 | 分割後
 | または
または |

逆に、分割したウインドウ数を減らしたい場合、既に開かれているスイングは 予め決められた順番に従って表示場所を失い、画面から見えなくなります。

変更前 | 変更後
 | ウインドウ内 | ウインドウ外(非表示)
または |  |
 | または |

ヒント: スイングウインドウを入れ替えることによって隠れているスイング画面を表示させることができます(詳細は 複数ウインドウの表示切り替え をご参照ください)。


複数ウインドウの表示切替

この章では以下の2つについてご説明します。

  • 第1画面にあるスイングを他のスイングと交換する方法

  • 複数ウインドウ間でスイングの表示位置を変更する方法

第1画面(左上のウインドウ)に表示されているスイングを別のスイングと交換する方法は以下のとおりです。

  1. 第1画面に移動したいスイング内のどこかでマウスをクリックするか、マウスホイールをロールさせます。これによりそのウインドウがアクティブになります。 以下の例をご参照ください。

  2. (複数ウインド切り替えボタン)の中から現在の分割ウインド数にあわせた表示を クリックします。 例えばウインドウが3分割されている場合は [image] をクリックします。

    先ほど選択したスイングが第1画面に表示され、それと交換に今まで第1画面に表示されていたスイングは、移動したスイングがあったウインドウに移ります。

複数ウインドウ間でスイングの表示位置を変更する方法は以下のとおりです。

  1. 第1画面に移動したいスイング内のどこかでマウスをクリックするか、マウスホイールをロールさせます。これによりそのウインドウがアクティブになります。

  2. (複数ウインド切り替えボタン)の中から現在の分割ウインド数にあわせた表示をクリックします。 例えばウインドウが3分割されている場合は [image] をクリックします。

    予め決められた順番に従ってスイングが移動します。

移動前 | 移動後
または | または

ご希望の位置になるまで繰り返します。以下の例をご参照ください。

ヒント: ウインド数以上のスイングをオープンしている状態で、開かれているファイルを閉じてスイング数を減らした場合、画面外に隠れていたスイングが第1画面に表示されるようになります。

第3画面を閉じる前 | 第3画面を閉じた後

開かれているスイング以上の数に画面を分割した場合、追加した空のウインドウが第1画面に表示されます。

追加分割前 | 追加分割後

スイング表示ウインドウの分割 も併せてご参照ください。


複数スイング画面のスイングを閉じる

本章は以下の２つのトピックに分かれています。

  • 複数スイング画面の1スイングを閉じる

  • 複数スイング画面の全スイングを閉じる

複数スイング画面の1スイングを閉じる

複数スイング画面の1スイングを閉じる方法は以下のとおりです。

  1. 閉じたいスイングが表示されたウインドウ内でマウスをクリックするかホイールを回転させて、そのウインドウをアクティブにします (ウインドウのアクティブ／非アクティブ切替 をご参照ください)。例えば以下の画面の場合

  2. (ウインドウを閉じる)ボタンをクリックします。 アクティブなウインドウが閉じられます。

全てのスイング画面を閉じる

全てのスイング画面を閉じる方法は以下のとおりです。

  1. (全ウインドウを閉じる)ボタンをクリックします。

    全てのウインドを閉じてよいかを確認するダイアログボックスが表示されます。

  2. をクリックします。ダイアログボックス及び全てのスイング画面が閉じられます。


スイングの印刷

この章は2つのトピックに分かれています。

  • 一つのスイング中の1フレームまたは一続きのフレームを印刷する

  • 複数スイング中の1フレームまたは一続きのフレームを印刷する

一つのスイング中の1フレームまたは一続きのフレームを印刷する方法は以下のとおりです。

  1. もしも2つ以上のスイングが表示されている場合

    1. 表示されているスイングがロックされていないことをご確認ください。 ロックされている場合は [image] ボタンを押してロックを外してください (ロックに関する詳細は 複数スイングの同期表示 をご参照ください)。

    2. 印刷したいスイングが表示されているウインドウ内のどこかでマウスをクリックするか、ホイールを動かして、そのウインドウをアクティブにします (詳細は アクティブ・非アクティブウインドウ をご参照ください)。

  2. スイング画面上部にある標準ツールバー内の [image] (印刷)ボタンをクリックします。 以下のダイアログボックスが表示されます。

  3. 「選択」と表示された項目内の中から印刷したい内容(以下をご参照ください)のチェックマークをクリックします。

    アクティブなスイング画面(表示されているフレームのみ)

    アクティブなスイング画面に現在表示されているスイングの1フレームを印刷します。

    連続スイング(アクティブウインドウまたはロックされたウインドウ内のブックマークされたフレーム)

    アクティブウインドウ内の、ブックマークされた各フレームを印刷します。

    全てのスイング画面(現在のフレームのみ)

    複数スイングのフレームを送付します。詳細は 複数スイングの1フレームまたはスイング全体を印刷する をご参照ください。

例えば、「連続スイング」横のチェックマークをクリックします。

その項目が選択されます。

  3. 「ウインドウ枠の表示」の欄は通常チェックされていません。 必要な場合はチェックボックスをクリックしてチェックを入れます。

    アクティブなスイング画面

    スイング画面のタイトルバー部分は印刷しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を印刷します。

    連続スイング

    スイング画面のタイトルバー部分は印刷しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を印刷します。

    全てのスイング画面

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を印刷しません。

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を印刷します。

例えば、タイトルバー付きの連続スイングを印刷したい場合、 「ウインドウ枠の表示」横のチェックボックスをチェックします。

チェックボックスがチェックされます。

  4. 初期設定では画像の品質は「最良」が選択されています。 異なる品質を選択する場合は、品質の横にある▼をクリックします。

    ドロップダウンリストが表示されます。

    適切な品質を選択します。例えば「良い」を選択します。

    「良い」が選択されます。

    ヒント:     画像の品質を上げると、印刷時間が長く必要になります。

  5. 初期設定では、スイング画像は100%の大きさで印刷されますが、必要に応じてサイズを変更することも可能です。サイズを変更する場合は、 「Scale Image To」の横にある▼をクリックします。

    ドロップダウンリストが表示されます。

    ご希望の大きさを選択します。例えば33%の大きさ(1列に3つのスイングを並べる)で印刷したい場合、 「33% (3 列) 」を選択します。

    「33% (3 列) 」が選択されます。

  6. をクリックします。 印刷用ダイアログボックスが表示されます。

  7. ご希望の印刷設定を選択して [image] をクリックします。選択したスイング画像が印刷されます。

    例えば以下の設定の場合、

    選択

    一連のスイング

    ウインドウ枠の表示

    チェックなし

    画像品質

    最良

    画像のサイズ

    25% (4 列)

以下のような印刷結果になります。

ヒント: どのような印刷結果になるか確認(プレビュー)したい場合、上記の方法はご利用になれません。 代わりにスイングをwebブラウザに表示させてからご確認ください。詳細は スイングのwebブラウザ表示 をご参照ください。

複数スイング中の1フレームまたは一続きのフレームを印刷する方法は以下のとおりです。

  1. 印刷したい複数スイングのフレームまたは複数フレームがロックされていることを確認します。 必要な場合はロックボタンをクリックして複数スイングをロックします (ロック及びロックの解除に関する詳細は 複数スイングの同期表示 をご参照ください)。

  2. 一連のスイングの複数フレームを印刷する場合、その画面と同じ数のブックマークが必要になります。 例えば、スイング中の以下の位置がブックマークされていることを確認します。

    1. アドレス
    2. バックスイングでクラブが地面と平行になった位置
    3. バックスイングで前腕が地面と平行になった位置
    4. トップ
    5. ダウンスイングで、前腕が地面と平行になった位置
    6. ダウンスイングでクラブが地面と平行になった位置
    7. インパクト
    8. フィニッシュ

  3. スイング画面上部にある標準ツールバー内の [image] (印刷)ボタンをクリックします。 以下のダイアログボックスが表示されます。

  4. 「選択」と表示された項目内の中から印刷したい内容(以下をご参照ください)のチェックマークをクリックします。

    アクティブなスイング画面(表示されているフレームのみ)

    アクティブなスイング画面に現在表示されているスイングの1フレームを印刷します。 詳細は 単一スイングの1フレームまたはスイング全体を印刷する をご参照ください。

    連続スイング(アクティブウインドウまたはロックされたウインドウ内のブックマークされたフレーム)

    ロックされたスイング画面内に表示された各スイングの、各ブックマークされたフレームをグループ分けして印刷します。 例えば、スイング1の最初のブックマーク部分のフレームを印刷し、次に スイング2の最初のブックマーク部分のフレームを印刷します。 次にスイング1の2番目のブックマークを、その次にスイング2の2番目のブックマークという順番に続きます。

    全てのスイング画面(現在のフレームのみ)

    各スイングウインドウに表示されたフレームを印刷します。

例えば、「連続スイング)」横のチェックマークをクリックします。

その項目が選択されます。

  5. 「ウインドウ枠の表示」の欄は通常チェックされていません。必要な場合はチェックボックスをクリックしてチェックを入れます。

    アクティブなスイング画面

    スイング画面のタイトルバー部分は印刷しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を印刷します。

    連続スイング

    スイング画面のタイトルバー部分は印刷しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を印刷します。

    全てのスイング画面

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を印刷しません。

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を印刷します。

  6. 例えば、タイトルバー付きの連続スイングを印刷したい場合、「ウインドウ枠の表示」横のチェックボックスをチェックします。

    チェックボックスがチェックされます。

  7. 初期設定では画像の品質は「最良」が選択されています。異なる品質を選択する場合は、品質の横にある▼をクリックします。

    ドロップダウンリストが表示されます。

    適切な品質を選択します。例えば「良い」を選択します。

    「良い」が選択されます。

    ヒント:     画像の品質を上げると、印刷時間が長く必要になります。

  8. 初期設定では、スイング画像は100%の大きさで印刷されますが、必要に応じてサイズを変更することも可能です。サイズを変更する場合は、

    ドロップダウンリストが表示されます。

    ご希望の大きさを選択します。例えば33%の大きさ(1列に3つのスイングを並べる)で印刷したい場合、 「33% (3 列) 」を選択します。

    「33% (3 列) 」が選択されます。

  9. をクリックします。 印刷用ダイアログボックスが表示されます。

  10. ご希望の印刷設定を選択して [image] をクリックします。選択したスイング画像が印刷されます。

    例えば以下の設定の場合、

    選択

    一連のスイング

    ウインドウ枠の表示

    チェックなし

    画像品質

    最良

    画像のサイズ

    25% (4 列)

2つのスイングをロックしている場合、以下の配置で印刷されます。

ヒント: どのような印刷結果になるか確認(プレビュー)したい場合、上記の方法はご利用になれません。 代わりにスイングをwebブラウザに表示させてからご確認ください。詳細は スイングのwebブラウザ表示 をご参照ください。


スイングの電子メール送付

スイングの静止画や動画を電子メールで送付する場合、マイクロソフト・メール・インタフェース(MAPI)対応の電子メールソフトを使用する必要があります。 Outlook、 Outlook Express、Netscape、Eudora 及び AOL などが MAPI 互換メールソフトです。

ご注意: 以下の手順で画像を電子メールで送信する場合、cSwingで描画した線や円の情報は含まれません。 描画内容を追加した画像を送信したい場合、「スイングをBMP保存」もしくは「スイングをJPEG保存」 を選択し、保存したファイルをメールに添付してください。 画像のBMPまたはJPEG保存については フレームをBMPまたはJPEGで保存するをご参照ください。

この章は２つのトピックに分かれています。

  • 単一スイングの1フレームまたはスイング全体を電子メールで送る

  • 複数スイングの1フレームまたはスイング全体を電子メールで送る

単一スイングの1フレームまたはスイング全体を電子メールで送る方法は以下のとおりです。

  1. メールソフトが起動していることを確認します。

  2. 電子メールにプレーヤー ノート を添付したい場合、そのプレーヤーが 選択されていることを確認します。詳細は プレーヤーの選択変更 をご参照ください。

  3. 一つ以上のスイングが開かれている場合、

    1. スイング画面に表示されているスイングがロックされていないことをご確認ください。 ロックされている場合は、 [image] ボタンを押してロックを解除します (ロック及びロックの解除に関する詳細は 複数スイングの同期表示 をご参照ください)。

    2. 電子メールで送りたいスイングが表示されているウインドウ内のどこかでマウスをクリックするか、ホイールを動かして、そのウインドウをアクティブにします (詳細は アクティブ・非アクティブウインドウ をご参照ください)。

  4. スイング画面上部にある標準ツールバー内の [image] (電子メールボタン)をクリックします。

    送信するメールの種類を選択する画面が表示されます。

    ヒント:     を右クリックすると この画面表示を省略し、 最後に選択した設定でメール送信が行われます。

    ヒント:「次回から表示しない」のチェック ボックスをチェックしておくと、 [image] をクリックしてもこの選択画面は表示されなくなり、 [image] を左クリックすると 選択画面が表示されます。

  5. 静止画を選択します。

  6. をクリックします。

    電子メールの設定画面が表示されます。

  7. 以下から適切な設定を選択します

    アクティブなスイング画面(現在のフレーム のみ)

    アクティブなスイング画面に現在表示されているスイングの1フレームを送付します。

    連続スイング(アクティブ画面またはロックされた画面のブックマークされたフレーム)

    アクティブウインドウ内の、ブックマークされた各フレームを電子メール送付します。

    全てのスイング画面(現在のフレームのみ)

    複数スイングのフレームを送付します。詳細は 複数スイングの1フレームまたはスイング全体を電子メールで送る をご参照ください。

  8. 「ウインドウ枠を表示」は必要な場合にチェックします。以下の表はこのオプションを チェックした場合、しなかった場合の、他のオプションとの組み合わせです。

    アクティブなスイング画面(現在のフレーム のみ)

    タイトルバーを送信しません

    タイトルバーを送信します (スイング画面のタイトルバー表示が有効な場合)

    連続スイング(アクティブ画面またはロックされた画面のブックマークされたフレーム)

    タイトルバーを送信しません

    タイトルバーを送信します (スイング画面のタイトルバー表示が有効な場合)

    全てのスイング画面(現在のフレームのみ)

    cSwingの画面枠部分を送信しません

    cSwingの画面枠を送信します (ツールバー、タイトルバー、タイトルバー表示が有効な場合)

  9. 他のオプションを適宜設定します。

    画像品質

    画質をあげると 添付ファイルのサイズが大きくなります。

    アドレス

    通常、現在選択されている プレーヤーのメールアドレスが選択されています。

    変更する場合は、電子メール欄に直接入力します。

    プレーヤーノートの添付

    チェックした場合 現在選択されているプレーヤーのプレーヤーノートが添付されます。

    チェックしない場合はプレーヤーノートは添付されません。

  10. 「OK」をクリックします。

    ご使用のメールソフトが起動し、新規メールの入力状態になります。宛先欄には先ほど指定したアドレスが入っています。 送付する各フレームの画像が添付ファイルとして表示されます。 プレーヤーノートも添付ファイルとして表示されます。

    以下の例をご参照ください。

    選択

    連続スイング

    ウインドウ枠の表示

    チェックしない

    画像品質

    最良

    アドレス

    taro@yamada.co.jp

    プレーヤーノート添付

    チェック

表示されるメールソフトの画面は以下のような内容になります。

  8. メールを送信します。 受け取った方が添付ファイルの画像をクリックすると、そのパソコンでJPEG画像表示用に設定されたプログラム が起動し、画像が表示されます。

    他の添付された各画像についても、それぞれ同様に表示されます。

各画像を並べて表示させたい場合は、全ての添付ファイルをひとつのフォルダに保存します。 その後、拡張子が .htm のファイルをダブルクリックします。 メールソフトの多くは、添付ファイルをまとめて保存する機能がついています。 例えばOutlooの場合、ファイル -> 「添付ファイルの保存」です。

プレーヤーノートを受け取った場合、受け取った方のパソコンにMS-Wordがセットアップされている 場合、Wordが起動します。Wordがセットアップされていない場合、ノートパッドが起動します。

複数フレームまたは複数画面の画像を送信する手順は以下のとおりです。

  1. 電子メールソフトが起動していることを確認します。

  2. メールに プレーヤーノート を添付する場合、そのプレーヤーが選択されいていることを確認します。 詳細は プレーヤーの選択変更をご参照ください。

  3. 複数画面の画像を送信したい場合、スイングのロックボタン [image] を有効にして ロックが有効になっていることを確認します(詳細は 複数スイングの同期表示 をご参照ください）。

  4. 複数画面の連続スイングを送信する場合、各画面に追加されたブックマーク数が同じであることを 確認してください。例えば、各映像のブックマークを アドレス、45度（バックスイング)、トップ、インパクト、フォローの各位置につけられている ことを確認します。

  5. 基本ツールバーにある電子メール送信ボタン [image] をクリックします。

    送信するメールの種類を選択する画面が表示されます。

    ヒント: を右クリックすると この画面表示を省略し、 最後に選択した設定でメール送信が行われます。

    ヒント:    「次回から表示しない」のチェック ボックスをチェックしておくと、 をクリックしてもこの選択画面は表示されなくなります。再度 [image] ボタンを左クリックすると、選択表示が有効になります。

  6. 「静止画」を選択します。

  7. 「OK」をクリックします。

    電子メールの設定画面が表示されます。

  8. 以下から適切な設定を選択します。

    アクティブなスイング画面(現在のフレーム のみ)

    単一画面のフレームを送信する場合に 選択します。詳細は 単一スイングの1フレームまたはスイング全体を電子メールで送る をご参照ください。

    連続スイング (アクティブ画面またはロックされた画面のブックマークされたフレーム)

    ロックされている複数画面の各フレームを送信します。

    例えば、第1スイングの第1ブックマーク、第2スイングの第1ブックマーク、 第1スイングの第2ブックマーク、第2スイングの第2ブックマーク... の順に添付されます。

    全てのスイング画面(現在のフレームのみ)

    各スイング画面に表示されているフレームを 送信します。

  9. 「ウインドウ枠を表示」は必要な場合にチェックします。 以下の表はこのオプションを チェックした場合、しなかった場合の、他のオプションとの組み合わせです。

    アクティブなスイング画面(現在のフレーム のみ)

    タイトルバーを送信しません

    タイトルバーを送信します (スイング画面のタイトルバー表示が有効な場合)

    連続スイング (アクティブ画面またはロックされた画面のブックマークされたフレーム)

    タイトルバーを送信しません

    タイトルバーを送信します (スイング画面のタイトルバー表示が有効な場合)

    全てのスイング画面(現在のフレームのみ)

    cSwingの画面枠部分を送信しません

    cSwingの画面枠を送信します (ツールバー、タイトルバー、タイトルバー表示が有効な場合)

  10. 他のオプションを適宜設定します。

    画像品質

    画質をあげると添付ファイルのサイズが大きくなります。

    アドレス

    通常、現在選択されているプレーヤーのメールアドレスが選択されています。

    変更する場合は、電子メール欄に直接入力します。

    プレーヤーノートの添付

    チェックした場合現在選択されているプレーヤーのプレーヤーノートが添付されます。

    チェックしない場合はプレーヤーノートは添付されません。

  11. 「OK」をクリックします。

    ご使用のメールソフトが起動し、新規メールの入力状態になります。宛先欄には先ほど指定したアドレスが入っています。 送付する各フレームの画像が添付ファイルとして表示されます。 プレーヤーノートも添付ファイルとして表示されます。

    以下の例をご参照ください。

    選択

    連続スイング

    ウインドウ枠の表示

    チェックしない

    画像品質

    最良

    アドレス

    MyTeacher@MyGolfCourse.com

    プレーヤーノート添付

    チェック

2画面がロックされ、 選択されているプレーヤーがMurray Van Gundyの場合、メール送信画面は以下のようになります。

この例では .htmをダブルクリックして全ての画像をブラウザ表示できます。プレーヤーノート は表示されていませんが、スクロールすると、表示されます。

メールを受け取った方が添付ファイルをクリックすると、添付ファイルは jpgファイルに関連付けられたプログラムを使用して表示されます。通常はインターネットエクスプローラ(IE)が起動します。 最初のファイルをクリックすると、例えば以下のような画面が表示されます。

他の各添付ファイルを開くと、このスイングの他のブックマークのフレームが表示されます。

添付された全ファイルをブラウザで一覧表示する場合、メールを受け取った方は全ての添付ファイルを同一フォルダに保存し、 そのフォルダにある HTMLファイル(拡張子.htm)をダブルクリックします。 ほとんどの電子メールソフトは全ての添付ファイルを一度に保存することができます。 アウトルックの場合、 ファイル ～ 添付ファイルの保存を選択します。

メールを受け取った方がプレーヤーノートを開くと、マイクロソフトワードがインストール済のパソコンではWordが、 インストールされていないパソコンではメモ帳が起動して内容が表示されます。


スイング動画の電子メール送付

スイング映像を電子メール送付する場合、Windowsメディア・エンコーダ 9 以上のバージョンが必要です。 Windowsメディア・エンコーダ9はcSwingのCDに含まれています。 または http://www.microsoft.com/japan/windows/windowsmedia/download/encode.aspxから無料ダウンロードが可能です。
このプログラムは Windows 2000 または XP でのみサポートされています。 さらに、ご使用の電子メールソフトが、マイクロソフト・メール・インタフェース(MAPI)対応の必要があります。 Outlook、Outlook Express、 Netscape、Eudora 及び AOL 7.0 などが MAPI 対応の電子メールソフトです。

メールを受け取る方も、スイングを見るためにはウインドウズ・メディアプレーヤー9 以上のバージョンが必要です。 ウインドウズ メディアプレーヤー 9 はcSwing2004 CD-ROMに含まれております。または以下からダウンロードが可能です。

http://www.microsoft.com/japan/windows/windowsmedia/9series/player.asp

ご注意: 各cSwingの映像 は２つのファイルで構成 されています。ひとつはAVIまたは他の形式の映像ファイルです。もうひとつは CSW という拡張子のファイルで、cSwingで作成した秒が内容やブックマーク等の情報が 保存されています。動画のメール送信の設定画面には「CSWファイルを添付」という チェックボックスがあります。これをチェックすると CSWファイルも映像と一緒に添付されます。メールを受け取った方がCSWファイルを使用するためには cSwing (試用版または正式版)がセットアップされている必要があります。 CSW ファイルはWindowsメディアプレーヤー等では使用できません。cSwingをセットアップしていない パソコンの場合は、AVIまたはその他の形式の映像ファイルのみをご覧になることができます (AVIまたはその他の形式の映像ファイルはcSwingからのメール送信時にWMV形式に変換されますが、 CSWファイルは変換されずそのまま添付されます。

スイング映像を電子メール送付する方法は以下のとおりです。

  1. 電子メールソフトが 正しくセットアップ済で、起動していることをご確認ください。

  2. 電子メールにプレーヤーノート も添付したい場合、そのプレーヤーが選択されていることをご確認ください。 詳細はプレーヤーの選択変更 をご参照ください。

  3. 基本ツールバーから [image] (スイングを開く)ボタンをクリックして、スイング選択のダイアログボックスを表示します。

  4. 表示されたプレーヤーの一覧から、スイングを送付したいプレーヤー名を選択します。

    該当プレーヤーのスイング一覧が表示されます。

  5. 電子メール送付したいスイングをクリックします。

    スイングが選択され、左下画面にプレビューが表示されます。

    ヒント:     複数スイングを送付したい場合は、CTRLキーを押したままスイングをクリックして追加してください。 クリックした各スイングが選択されます。

  6. (電子メール)をクリックします。

    電子メール送付用のダイアログボックスが表示されます。

  7. 適切なオプションを選択します。

    画質

            画質を向上させると、添付ファイルのサイズが大きくなります。

    送付先

    現在選択されているプレーヤーの電子メールアドレスが登録されている場合、メールアドレス欄にはそのプレーヤーのアドレスが自動的に入ります。他の人に送りたい場合は、スイングを送付する相手のアドレスを入力します。

    プレーヤーノートの添付

    チェックされた場合、該当プレーヤーのプレーヤーノートもスイング動画と一緒に送付されます。

    CSWファイルを添付

    チェックされた場合、映像ファイルに対応するCSW ファイル も一緒に添付されます(cSwingの映像は、AVIその他の動画形式の映像ファイルと、描画内容やブックマーク等を 保存したCSWの２つで構成されます)。

  8. をクリックします。

    電子メールソフトが起動し、「送付先」には先ほど指定したアドレスが入力されています。 AVIその他の動画ファイルはWindowsメディアエンコーダにより圧縮されたWMV形式のファイルとして添付されます。 送付指定したスイング映像は添付ファイルとして表示されています。 プレーヤーノートの添付・CSWの添付を選択した場合、それも添付ファイルになっています。

    例えば以下の設定の場合

    画質

    最良

    宛先

    taro@yamada.co.jp

    プレーヤーノートの添付

    チェックを入れる

    CSWファイルの添付

    チェックを入れる

ファイルの圧縮が行われ、終了後に以下のような確認メッセージが表示されます。

OKボタンを押すと、Outlook等をご使用の場合、メールソフトが自動起動し、以下のような画面が表示されます。

  7. よろしければメールを送付します。
    メールを受け取った方が、添付された映像をクリックすると、Windowsメディアプレーヤーが起動します。

    受け取った方が映像を見る場合、添付されているWMV ファイルを保存します。CSWファイルが添付 されている場合、映像ファイルと同じフォルダに保存します。cSwingをセットアップ済の場合、 cSwingを起動し、ファイルを開く画面の右下にある「ファイル参照」を使ってWMVファイルを開きます。または [image] (スイングのインポート)ボタンを使ってcSwingに取り込みます。 詳細につきましては 他のソースからのファイルの読み込みをご参照ください。
    受け取った方がプレーヤーノートをクリックすると、マイクロソフトWordが起動します。Wordがインストールされていない場合、メモ帳が起動します。


スイングのwebブラウザ表示

この章は2つのトピックに分かれています。

  • 一つのスイング中の1フレームまたは一続きのフレームをwebブラウザに表示する

  • 複数スイング中の1フレームまたは一続きのフレームをwebブラウザに表示する

一つのスイング中の1フレームまたは一続きのフレームをwebブラウザに表示する方法は以下のとおりです。

  1. もしも2つ以上のスイングが表示されている場合

    1. 表示されているスイングがロックされていないことをご確認ください。 ロックされている場合は [image] ボタンを押してロックを外してください (ロックに関する詳細は 複数スイングの同期表示 をご参照ください)。

    2. 表示したいスイングが表示されているウインドウ内のどこかでマウスをクリックするか、ホイールを動かして、そのウインドウをアクティブにします (詳細は アクティブ・非アクティブウインドウ をご参照ください)。

  2. スイング画面上部にある標準ツールバー内の [image] (webブラウザ)ボタンをクリックします。 以下のダイアログボックスが表示されます。

  3. 「選択」と表示された項目内の中から表示したい内容(以下をご参照ください)のチェックマークをクリックします。

    アクティブなスイング画面(現在のフレームのみ)

    アクティブなスイング画面に現在表示されているスイングの1フレームを表示します。

    連続スイング(アクティブ画面またはロックされた画面のブックマークされたフレーム)

    アクティブウインドウ内の、ブックマークされた各フレームを表示します。

    全てのスイング画面(現在のフレームのみ)

    複数スイングのフレームを送付します。詳細は 複数スイングの1フレームまたはスイング全体を表示する をご参照ください。

例えば、「連続スイング」横のチェックマークをクリックします。

その項目が選択されます。

  3. 「ウインドウ枠の表示」の欄は通常チェックされていません。 必要な場合はチェックボックスをクリックしてチェックを入れます。

    アクティブなスイング画面

    スイング画面のタイトルバー部分は表示しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を表示します。

    連続スイング

    スイング画面のタイトルバー部分は表示しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を表示します。

    全てのスイング画面

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を表示しません。

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を表示します。

例えば、タイトルバー付きの連続スイングを表示したい場合、 「ウインドウ枠の表示」横のチェックボックスをチェックします。

チェックボックスがチェックされます。

  4. 初期設定では画像の品質（画質)は「良い」が選択されています。 異なる画質を選択する場合は、画質の横にある▼をクリックします。

    ドロップダウンリストが表示されます。

    適切な画質を選択します。例えば「ベスト」を選択します。

    「ベスト」が選択されます。

    ヒント:     画像の画質を上げると、画像がwebブラウザに表示されるまでの時間が長く必要になります。

  5. 初期設定では、スイング画像は100%の大きさで表示されますが、必要に応じてサイズを変更することも可能です。サイズを変更する場合、もしくは1カラム内に複数の画像を表示する場合は、「画像のサイズ」の横にある▼をクリックします。

    ドロップダウンリストが表示されます。

    ご希望の大きさを選択します。例えば33%の大きさ(1列に3つのスイングを並べる)で表示したい場合、33% (3 列) 」を選択します。

    「33% (3列)」が選択されます。

  6. をクリックします。 通常使われているwebブラウザが起動し、画像が表示されます。例えば以下の設定の場合、

    選択

    連続スイング

    ウインドウ枠の表示

    チェックなし

    画像品質

    ベスト

    画像のサイズ

    25% (4 列)

以下のような表示結果になります。

ヒント: 表示された画像を印刷したい場合は、 [image] (ブラウザの印刷ボタン)をご使用ください。 画像はwebブラウザに表示されたとおりに印刷されます。

複数スイング中の1フレームまたは一続きのフレームを表示する方法は以下のとおりです。

  1. 表示したい複数スイングのフレームまたは複数フレームがロックされていることを確認します。 必要な場合はロックボタンをクリックして複数スイングをロックします (ロック及びロックの解除に関する詳細は 複数スイングの同期表示 をご参照ください)。

  2. 連続スイングの複数フレームを表示する場合、その画面と同じ数のブックマークが必要になります。 例えば、スイング中の以下の位置がブックマークされていることを確認します。

    1. アドレス
    2. バックスイングでクラブが地面と平行になった位置
    3. バックスイングで前腕が地面と平行になった位置
    4. トップ
    5. ダウンスイングで、前腕が地面と平行になった位置
    6. ダウンスイングでクラブが地面と平行になった位置
    7. インパクト
    8. フィニッシュ

  3. スイング画面上部にある標準ツールバー内の [image] (ブラウザ表示ボタン)をクリックします。 以下のダイアログボックスが表示されます。

  4. 「選択」と表示された項目内の中からwebブラウザに表示したい内容(以下をご参照ください)のチェックマークをクリックします。

    アクティブなスイング画面(現在のフレームのみ)

    アクティブなスイング画面に現在表示されているスイングの1フレームを表示します。詳細は 単一スイングの1フレームまたはスイング全体を表示する をご参照ください。

    連続スイング(アクティブ画面またはロックされた画面のブックマークされたフレーム)

    ロックされたスイング画面内に表示された各スイングの、各ブックマークされたフレームをグループ分けして表示します。 例えば、スイング1の最初のブックマーク部分のフレームを表示し、次に スイング2の最初のブックマーク部分のフレームを表示します。 次にスイング1の2番目のブックマークを、その次にスイング2の2番目のブックマークという順番に続きます。

    全てのスイング画面(現在のフレームのみ)

    各スイングウインドウに表示されたフレームを表示します。

例えば、「連続スイング」横のチェックマークをクリックします。

その項目が選択されます。

  5. 「ウインドウ枠の表示」の欄は通常チェックされていません。必要な場合はチェックボックスをクリックしてチェックを入れます。

    アクティブなスイング画面

    スイング画面のタイトルバー部分は表示しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を表示します。

    連続スイング

    スイング画面のタイトルバー部分は表示しません。

    スイング画面のタイトルバー部分(タイトルバー表示がオンの場合)を表示します。

    全てのスイング画面

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を表示しません。

    スイング画面の外周部(ツールバー、タイトルバー、ウインドウ枠のタイトル[ONの場合])を表示します。

例えば、タイトルバー付きの連続スイングを表示したい場合、「ウインドウ枠の表示」横のチェックボックスをチェックします。

チェックボックスがチェックされます。

  6. 初期設定では画質は「Good(良い)」が選択されています。異なる画質を選択する場合は、画質の横にある▼をクリックします。

    ドロップダウンリストが表示されます。

    適切な画質を選択します。例えば「ベスト」を選択します。

    「ベスト」が選択されます。

    ヒント:     画質を上げると、画像がwebブラウザに表示されるまでの時間が長く必要になります。

  7. をクリックします。 通常使われているwebブラウザが起動し、画像が表示されます。例えば以下の設定の場合、

    選択

    連続スイング

    ウインドウ枠の表示

    チェックなし

    画像品質

    ベスト

    画像のサイズ

    25% (4 列)

2つのスイングをロックしている場合、以下の配置で表示されます。

ヒント: 画像を印刷する場合は、 [image] (ブラウザの印刷ボタン)をご利用ください。 画像はwebブラウザに表示されたとおりに印刷されます。


スイングをCD/DVDに保存する

このトピックは以下の4つのセクションに分かれています。

  • Windows XP (Home または Professional)でスイングをCDにコピーする

  • Windows 98 Second Edition、Windows ME または Windows 2000 ProfessionalでスイングをCDにコピーする

  • スイングを外付けディスク、内蔵ディスクまたはフォルダにコピーする

  • 技術的な情報

  • CDを受け取る方向けの情報

Windows XP (Home または Professional)でスイングをCDにコピーする

この機能を使用するためには CD-R または CD-RW等の装置が必要です。

Windows XP (Home または Professional)でスイングをCDにコピーする方法は以下のとおりです。

  1. (CDへのコピー)ボタンをクリックします。以下のダイアログボックスが表示されます。

  2. 「書き込み先の選択」で 「CD書き込み」を選択します。

  3. 「コピーするスイングの選択」で、 ご希望のオプションを選択します。 「現在表示中のスイング」、「現在選択されているプレーヤーのスイング」、 「お気に入り内のスイング」、またはこれらの組み合わせが選択できます。 なお、CDにコピーするためには最低ひとつを選択する必要があります。
    同時に、cSwingの試用版プログラムもCDに書き込みたい場合は 「cSwingプログラムファイル」を選択します。

  • 現在開いているスイング

    最初の状態ではチェックされていません。
    チェックすると、画面に表示されている全てのスイングをCDにコピーします。

    チェックされていない場合は画面に表示されているスイングのコピーは行いません。

    もしもひとつもスイングが表示されていない場合はこの機能は選択できません。

    現在選択しているプレーヤー

    最初の状態でチェックされています。

    チェックされている場合、現在選択されているプレーヤーのスイング(全スイング、特定の日にちのスイング、最後のスイング、指定したスイングを指定可能です)をコピーします。

    チェックされない場合、これらのスイングのコピーは行いません。

    もしもひとつもスイングが表示されていない場合はこの機能は選択できません。

    「お気に入り」内のスイング

    最初の状態でチェックされています。

    チェックされている場合、 お気に入りフォルダーのスイングまたは、お気に入りフォルダー1, 2, 3, 4のいずれかもしくは全てをコピーします。

    チェックされていない場合コピーは行いません。

    cSwing プログラムファイル

    最初の状態でチェックされています。

    チェックした場合、cSwingの評価版及びマイクロソフト社の DirectX 9、マイクロソフト Windows Media Encoder 9 及び マイクロソフト Windows Media Player 9 または DirectX 及び Windows Media のダウロードページへのリンクがコピーされます。

    チェックしない場合、cSwingの評価版及びマイクロソフト社のDirectX 9、Windows Media Encorder 9 及び Windows Media Player 9 コピーは行いません。

  4. 「現在選択しているプレーヤーのレッスン」を選択した場合、ドロップダウンリストから必要な部分を選択します。例えば「全レッスン」を選択します。

  5. 「お気に入り内のスイング」を選択した場合、ドロップダウンリストからお気に入りフォルダを選択します。例えば「お気に入り2」を選択します。

  6. スイングのコピー終了後、コピー用ダイアログボックスを閉じたい場合は、ダイアログボックスの下部にある 「書き込み終了時にこのウインドウを閉じる」をチェックします。

  7. をクリックするとコピーが始まります。 以降は Windows標準のCD作成画面の指示に従います。cSwing評価版のコピーがチェックされている場合、もしも該当プレーヤーのプレーヤーノートがある場合はそれも自動的にコピーされます。

Windows 98 Second Edition、Windows ME または Windows 2000 ProfessionalでスイングをCDにコピーする

この機能を使用するためには CD-R または CD-RW等の装置が必要です。 同時に DirectCD や inCD などの書き込み用ソフトが必要です。 これらのソフトはご使用のメディアをドライブ(例えばE:)のように表示します。

DirectCDもしくはinCDをお持ちでない場合、ご使用のCDドライブに添付されたソフト(例えば Easy CD Creator や Nero等) をご使用ください。

Direct CD または inCDを使用してWindows 98 Second Edition、Windows ME または Windows 2000 ProfessionalでスイングをCDにコピーする方法は以下のとおりです。

  1. (CDへのコピー)ボタンをクリックします。以下のダイアログボックスが表示されます。

  2. 「書き込み先の選択」 で以下のいずれかを選択します。

    1. 「フォルダ」をチェックします。

    2. ドロップダウンメニューから、CD書き込み装置に該当するドライブ 例えば E: を選択します。

  3. 「コピーするスイングの選択」で、ご希望のオプションを選択します。 「現在表示されているスイング」、 「現在選択されいるプレーヤー」、 「お気に入り内のスイング」、またはこれらの組み合わせが選択できます。 なお、CDにコピーするためには最低ひとつを選択する必要があります。

    同時に、cSwingの試用版プログラムもCDに書き込みたい場合は 「cSwingプログラムファイル」を選択します。

  • 現在開いているスイング

    最初の状態ではチェックされていません。
    チェックすると、画面に表示されている全てのスイングをCDにコピーします。

    チェックされていない場合は画面に表示されているスイングのコピーは行いません。

    もしもひとつもスイングが表示されていない場合はこの機能は選択できません。

    現在選択しているプレーヤー

    最初の状態でチェックされています。

    チェックされている場合、現在選択されているプレーヤーのスイング(全スイング、特定の日にちのスイング、最後のスイング、指定したスイングを指定可能です)をコピーします。

    チェックされない場合、これらのスイングのコピーは行いません。

    もしもひとつもスイングが表示されていない場合はこの機能は選択できません。

    「お気に入り」内のスイング

    最初の状態でチェックされています。

    チェックされている場合、 お気に入りフォルダーのスイングまたは、お気に入りフォルダー1, 2, 3, 4のいずれかもしくは全てをコピーします。

    チェックされていない場合コピーは行いません。

    cSwing プログラムファイル

    最初の状態でチェックされています。

    チェックした場合、cSwingの評価版及びマイクロソフト社の DirectX 9、マイクロソフト Windows Media Encoder 9 及び マイクロソフト Windows Media Player 9 または DirectX 及び Windows Media のダウロードページへのリンクがコピーされます。

    チェックしない場合、cSwingの評価版及びマイクロソフト社のDirectX 9、Windows Media Encorder 9 及び Windows Media Player 9 コピーは行いません。

  4. 「現在選択しているプレーヤーのレッスン」を選択した場合、ドロップダウンリストから必要な部分を選択します。例えば、全てのレッスンを選択します。

  5. 「お気に入り内のスイング」を選択した場合、ドロップダウンリストからお気に入りフォルダを選択します。例えば「お気に入り2」を選択します。

  6. スイングのコピー終了後、コピー用ダイアログボックスを閉じたい場合は、ダイアログボックスの下部にある 「書き込み終了時にこのウインドウを閉じる」をチェックします。

  7. をクリックするとコピーが始まります。 これ以降は DirectCD または inCD の操作方法をご確認ください。CDコピーが終了するとメディアが排出されるはずです。 もしも該当プレーヤーのプレーヤーノートがある場合はそれも自動的にコピーされます。

スイングを外付けディスク、内蔵ディスクまたはフォルダにコピーする

ファイルを外付けディスクやUSBメモリ等にコピーする場合に使用します。 あるいは特定のスイングをテスト用に別の場所にコピーする場合にも使用できます。

スイングを外付けディスク、内蔵ディスクまたはフォルダにコピーする方法は以下のとおりです。

  1. (CDへのコピー)ボタンをクリックします。以下のダイアログボックスが表示されます。

  2. 「書き込み先の選択」で、以下のいずれかを選択します。

    1. 「フォルダ」をクリックします。

    2. スイングのコピー先のドライブ、または適切なフォルダ名を選択します。 例えば スイングを 外付けZIPドライブ( F: とします)にコピーしたい場合 F: を選択します。

  3. 「コピーするスイングの選択」で、ご希望のオプションを選択します。 「現在表示されているスイング」、 「現在選択されているプレーヤー」、 「お気に入り内のスイング」、またはこれらの組み合わせが選択できます。 なお、CDにコピーするためには最低ひとつを選択する必要があります。

    同時に、cSwingの試用版プログラムもCDに書き込みたい場合は 「cSwingプログラムファイル」を選択します。

現在開いているスイング

最初の状態ではチェックされていません。

チェックすると、画面に表示されている全てのスイングをCDにコピーします。

チェックされていない場合は画面に表示されているスイングのコピーは行いません。

もしもひとつもスイングが表示されていない場合はこの機能は選択できません。

現在選択しているプレーヤー

最初の状態でチェックされています。

チェックされている場合、現在選択されているプレーヤーのスイング(全スイング、特定の日にちのスイング、最後のスイング、指定したスイングを指定可能です)をコピーします。

チェックされない場合、これらのスイングのコピーは行いません。

もしもひとつもスイングが表示されていない場合はこの機能は選択できません。

「お気に入り」内のスイング

最初の状態でチェックされています。

チェックされている場合、 お気に入りフォルダーのスイングまたは、お気に入りフォルダー1, 2, 3, 4のいずれかもしくは全てをコピーします。

チェックされていない場合コピーは行いません。

cSwing プログラムファイル

最初の状態でチェックされています。

チェックした場合、cSwingの評価版及びマイクロソフト社の DirectX 9、マイクロソフト Windows Media Encoder 9 及び マイクロソフト Windows Media Player 9 または DirectX 及び Windows Media のダウロードページへのリンクがコピーされます。

チェックしない場合、cSwingの評価版及びマイクロソフト社のDirectX 9、Windows Media Encorder 9 及び Windows Media Player 9 コピーは行いません。

  4. 「現在選択しているプレーヤーのレッスン」を選択した場合、ドロップダウンリストから必要な部分を選択します。例えば、全てのレッスンを選択します。

  5. 「お気に入り内のスイング」を選択した場合、ドロップダウンリストからお気に入りフォルダを選択します。例えば「お気に入り2」を選択します。

  6. スイングのコピー終了後、コピー用ダイアログボックスを閉じたい場合は、ダイアログボックスの下部にある 「書き込み終了時にこのウインドウを閉じる」をチェックします。

  7. をクリックするとコピーが始まります。 これ以降はご使用のドライブの説明書の操作に従って、作業終了後メディアを取り出してください。 もしも該当プレーヤーのプレーヤーノートがある場合はそれも自動的にコピーされます。

技術的な情報

  1. cSwingをWidows XPにインストールした場合、インストール用のファイルはWindowsの作業ディレクトリ(テンポラリフォルダ)にコピーされ、CDへのコピーの際にそれらが作成するCDに使われます。 もしもこのフォルダが削除されると、cSwingインストール用ファイルのコピーは行われません。 その場合、この機能を使えるようにした意場合は単純にcSwingを再インストールしてください。 それによって今までご利用されていた設定が変わることはありません。

  2. 定期的に作業フォルダの内容を削除するソフトをご使用の場合、 $TEMP\cSwing\cd ($TEMP　はWindowsの作業フォルダ名を現します) このフォルダをそのまま cSwing プログラム用フォルダ(通常は C:\Program Files\cSwing です)に移動してください。cSwingはCDへのコピーコマンドの際にいずれかのフォルダを参照します。

  3. DirectX 8.1は Windows XP以前のWindowsでのみインストールが必要です。サイズが大きいため、このプログラムはダウンロード版には含まれていません。 CDからのインストールを行った場合のみ上記フォルダにコピーされます。DirectX 8.1 はマイクロソフト社のwebサイトから無料でダウンロード可能です。

  4. 現在のCD-Rの要領は650MBもしくは700MBですが、マイクロソフト社では700MBのCDへの書き込みについて詳細情報を提供しておりません。 ご使用のCD書き込み装置が650MB以上の要領に対応している場合、650MB以上のスイングをコピー可能です。コピー作業の途中で確認画面が表示された場合は「はい」を選択してください。なお、これはご使用のCD書き込み装置により異なります。

CDを受け取る方向けの情報

CDを受け取る方がご使用になるパソコンでcSwingをご使用になる場合は 必要なソフトウェア及び装置をご参照ください。

cSwing 及び Microsoft DirectX 8.1 (Windows XP以外のパソコンでご使用になる場合)、CDのメニューから cSwing または Microsoft DirectX 8.1 を選択し、インストーラーの指示に従ってセットアップを行います。

コピーしたスイングをインストールする場合、CDのメニューから 「Swing Library」を選択し、インストーラの指示に従ってセットアップを行います。 インストールが終了すると、スイングをcSwingから開くことができます (詳細はスイングの表示をご参照ください)。


Screen Capturing cSwing Sessions with Voiceover

音声メモつきの画面キャプチャー

cSwing2006では、この方法は推奨しません。cSwingからのスクリーンキャプチャーをご利用ください。

音声メモつきの画面キャプチャーを作成する場合、Windows メディアエンコーダ9 が必要です。 Windows メディアエンコーダ 9 はインストール用CDに含まれています。あるいは http://www.microsoft.com/japan/windows/windowsmedia/9series/encoder/default.aspからダウンロード可能です。 Windows メディアエンコーダ 9 は Windows 2000 または Windows XP で動作します。

音声メモつきの画面キャプチャを行なう方法は以下のとおりです。

  1. cSwing画面下部にあるビデオツールバーから [image] (Windows メディアプレーヤーボタン)上でマウスの右クリックを押します

    Windows メディア エンコーダ 9 が表示されます。

  2. をクリックします。

  3. をクリックします。

    新しいセッション用ウィザードが表示されます。

  4. 詳細はWindows メディア エンコーダのヘルプファイルをご参照ください。


Copying Swings to VCR or DVD

cSwing の映像をビデオまたはDVDに保存する方法

本項目は以下の２つのセクションに分かれています。

  • 必要な機器一覧

  • cSwing の映像をビデオまたはDVDに保存する方法

cSwing の映像をビデオまたはDVDに保存するためには以下の機器が必要です。

  • Windowsの画面を外部表示するための、Sビデオ端子もしくはコンポジット出力を備えたパソコン

  • パソコンからの出力端子に対応した入力端子を持つビデオまたはDVD

  • マイク(ワイアレス、有線どちらでも可)

  • オーディオミキサー

  • マイク出力をオーディオミキサーに接続するためのアダプタ

  • オーディオミキサーの出力をビデオに接続するためのステレオRCAケーブル

  • パソコンの出力端子に合わせたコンポジットもしくはSビデオ端子

  • お勧め: ビデオまたはDVDからの出力をモニターするためのテレビ

cSwingからビデオもしくはDVDに映像を出力する手順は以下のとおりです。

  1. Sビデオ端子またはコンポジット出力をビデオもしくはDVDのS端子入力に接続します。

  2. マイクをオーディオミキサーの入力端子に接続します。

  3. オーディオミキサーの出力をビデオまたはDVDの音声入力端子に接続します。

  4. お勧め: ビデオまたはDVDの音声・映像出力をテレビに接続します。

  5. 各装置の電源を入れ、テープまたは記録用DVDをセットします。ビデオやDVDの設定がライン入力になっていることを確認します(詳細はお使いの機器のマニュアルをご参照ください)。

  6. 音声の入力レベルを確認し、必要な場合ミキサーで調整します。

  7. 映像がビデオに出力されるように、Windowsの画面設定を変更します(通常、デスクトップ～プロパティ～設定～詳細設定)。 詳細はご使用のパソコンのマニュアルをご参照ください。

  8. cSwing を起動します(まだ起動していない場合)

  9. ビデオまたはDVDの録画を開始します。

  10. cSwingで表示される全ての画面及びマイクから入力した音声がテープまたはDVDに記録されます。

  11. 終了したらビデオまたはDVDの録画停止ボタンをクリックします。


ビデオカメラのライブ表示

スイングをパソコンにキャプチャーせずにスイング分析や比較を行いたい場合、 ビデオカメラのライブ映像を使うことができます。

ライブ映像を見る場合、「 ライブビデオ 」ボタンを使います。
ライブ映像機能にはFirewire(DV)接続されたデジタルビデオが必要です。

ライブ映像からインスタントリプレイのオプションを利用してスイングをキャプチャーすることも可能です。 このオプションは直接キャプチャー、テープからのキャプチャー共に利用できます。 本オプションを使用したキャプチャーのメリットとデメリットは以下のとおりです (通常キャプチャーとの比較) :

インスタントリプレーによるキャプチャーと通常キャプチャーの比較

メリット

  • インスタントリプレーによるキャプチャーではキャプチャーを行う前にスイングを確認できます。そのスイングの保存が不要な場合、後から削除する必要はありません。

  • インスタントリプレーによるキャプチャーではライブ映像表示画面からスイング動画を電子メール送付することができます(この機能を使用する場合、 Windows Media Encoder 9 以上が必要ですが、このプログラムは Windows2000 Professional または Windows XP のみで動作します。このスイング動画を見るためにはメールを受け取る方のPCにも Windows Media Player 9 以上のバージョンが必要です)。

  • インスタントリプレーによるキャプチャーは通常キャプチャーより高速です。

  • インスタントリプレーによるキャプチャーは通常キャプチャーよりCPUパワーを必要としません。よって特にノートパソコンの場合、バッテリーの持続時間が長くなります。

デメリット

  • インスタントリプレーによるキャプチャーには音声が入りません (ほとんどのケースでこれは問題とはならないかもしれませんが)。

ライブ映像を見る場合は、ライブ映像ボタンを使用します。これは表示画面下部のビデオ用ツールバーにあります。

a


ライブ映像の表示

ライブビデオの表示

ビデオカメラのライブ映像は以下の方法で表示します。

  1. ビデオカメラがフル充電されていることを確認します。 ご使用のビデオカメラが、テープが入っていなくても動作する場合、テープを外してお使いになることをお勧めします。これによりバッテリーの持続時間が長くなり、自動電源オフ機能も、ほとんどの機種で無効にできるためです。

  2. カメラ位置を選択します。

  3. カメラの設定で述べている方法で、ビデオカメラと三脚をセットアップします。

  4. 以下に述べるように他の設備をセットアップします。

    1. カメラを乗せるスタンドや台を用意します。

    2. スタンドにパソコンとマウスを乗せます。

    3. firewire ケーブルをパソコンに接続します。ケーブルの片方をビデオカメラの 接続口に接続します。他方をパソコン側の接続口につなげます。 ケーブルのピン形状が異なる(例えばビデオカメラ側が4ピンで、パソコン側が 6ピンの場合など)場合、正しいケーブルを選択して接続します (詳細はビデオその他の設備をご参照ください)。 接続口には 通常 「DV端子」、「DV In/Out」 または「Firewire」、 ソニーの場合は「i.Link」等と書かれており、 機種によっては記号がついているケースもあります。

      Firewireコネクター(接続口)

      ビデオカメラ接続端子

      ノートパソコンの接続端子

  5. パソコンを起動し、cSwingを立ち上げ、プレーヤーを選択または新しく登録します。方法は cSwingの起動及び ビデオテープからのキャプチャーをご参照ください。 以下のダイアログボックスが表示されます。

    ヒント:     既にcSwingを起動済の場合、単に [image] ボタンをクリックします。 このボタンはcSwing画面の下部にあるビデオツールバーにあります。 次に第7ステップに進みます。

  6. をクリックします。

    ダイアログボックスが消えて以下の3つのいずれかの画面が表示されます。

    1. Windows XP をご使用で、cSwingへのキャプチャーが初めての場合、 デジタルビデオ装置のダイアログボックスが表示されます。

      この場合は

      1. をクリックし、 [image] をクリックします。
        ダイアログボックスが閉じられ、以下の(b)または(c)のいずれかが表示されます。

    2. ビデオカメラの電源がオフになっている場合(自動オフ機能が働いた場合)、またはfirewireケーブルが正しく接続されていない場合、以下のダイアログボックスが表示されます。

      この場合

      1. をクリックします。
        ダイアログボックスが消え、何も表示されていないcSwingの画面が表示されます。

      2. 電源が切れている場合(自動オフになった場合)は、ビデオカメラの電源を入れ、撮影モードもしくはプログレッシブスキャンモードにします。

      3. ケーブルの接続(firewireケーブルとビデオ側の端子、パソコン側の端子)を調べ、正しく接続されていることを確認します)。

      4. ボタンを押して以下の(c)の画面が表示されることを確認します。

    3. Windows XP以外のWindowsをご使用の場合、もしくはcSwingへのキャプチャーが初めてではない場合、そしてビデオカメラの電源がオンになっており、firewireケーブルが正しく接続されている場合、以下のようなダイアログボックスが表示されます。 画面にはビデオカメラのファインダーに映っているものと同じ映像が表示されます。

  7. (ライブ映像ソース用のドロップダウンリスト)から、ご使用になるカメラを選択します(まだ選択していない場合)。例えば 「キャノンデジタルビデオ」を選択します。

  8. (ビデオ品質用のドロップダウンリスト)からご希望の品質を選択します。例えば [image] を選択します。

    ヒント:    高品質を選択するとビデオの解像度が上がります。 この場合、処理速度が遅いパソコンをご使用の場合フレームのコマ落ちが発生します。 もしもご使用のパソコン上でコマ落ちが発生する場合は品質を下げてご使用ください。

  9. 残りのダイアログボックスに指定を行います。これらはインスタントリプレイのオン／オフ切替およびインスタントリプレイ関連のオプション設定用です。

    インスタントリプレイ

    オン

    チェックされた場合、ライブ映像から一時的にキャプチャーを行い、レビュー用にスイング画面に表示します。

    チェックされない場合、スイングの一時的なキャプチャーは行いません。

    1/Nフレーム毎に表示

    上記「オン」がチェックされた場合のみ有効です(インスタントリプレイ)。

    スイングを一時キャプチャーした際にモニターに表示するフレームの割合を増減します。

    表示するフレーム数を下げすぎると、インスタントリプレイ中のスイングの表示が滑らかでなくなります。

    設定を変更しながらお試しになって、ご使用のPCに最適の設定を選択してください。 処理能力の高いCPUのパソコンをご使用の場合、表示するフレームを増やすことが可能です。

    ヒント: 「各フレームを表示」を選択すると、インスタントリプレイのスイングは現在の 拡大/縮小設定で表示されます。 これ以外を選択した場合、インスタントリプレイのスイングは実サイズでの表示となります。

    インパクト前秒数

    オンにチェックがされている場合のみ有効です(インスタントリプレイ)。

    ライブ映像からインパクト前の指定された秒数を一時的にキャプチャーし、スイング画面に表示します。

    インパクト後の秒数

    オンにチェックがされている場合のみ有効です(インスタントリプレイ)。

    ライブ映像からインパクト後の指定された秒数を一時的にキャプチャーし、スイング画面に表示します。

    初回のみスイング情報を表示

    「オン」がチェックされている場合のみ有効(インスタントリプレイ)

    チェックされた場合、スイング情報ダイアログボックスは、インスタントリプレイの内容を保存または電子メール送付する初回のみ表示されます。 これは同じクラブとカメラ位置で繰り返しスイングをキャプチャーする場合に便利です。 初回保存または電子メール送付時に設定したスイング情報は、ライブ映像を終了するまで自動的に以降のスイングすべてに適用されます。

    チェックされない場合、保存もしくは電子メール送付をする毎にスイング情報の入力ダイアログボックスが表示されます。

    インパクト検知機能

    インパクト検知機能を使う

    オンがチェックされている場合のみ有効です(インスタントリプレイ)。

    チェックされた場合、インパクト検知機能を使用して、インパクト前後の指定された秒数を一時的にキャプチャーします。

    直接キャプチャーについては、インパクト検知機能の 設定 及び 調整をご参照ください。

    チェックされない場合、インパクトに合わせて、キーボードのスペースキーを押す必要があります。よって、おひとりでこの機能をご利用になる場合は、インパクト検知機能を使うことになります。

    自動再生

    キャプチャー後の自動再生

    オンがチェックされている場合のみ有効(インスタントリプレイ)。

    チェックされた場合、一時的なキャプチャー終了後、自動的にスイングを再生します。

    チェックされない場合、一時的なキャプチャー後、明示的にスイングを開始させる必要があります。

    繰り返し

    オン(インスタントリプレイ)がチェックされており、かつ自動再生もチェックされている場合に有効です。

    指定された回数、スイングを自動的に繰り返し再生します。

    開始速度

    オン(インスタントリプレイ)がチェックされており、かつ自動再生もチェックされている場合に有効です。

    最初の繰り返し再生時に指定された速度で表示されます。

    終了速度

    オン(インスタントリプレイ)がチェックされており、かつ自動再生もチェックされている場合に有効です。

    最後の繰り返し再生時に指定された速度で表示されます。

    もしも３回の繰り返しが設定されている場合、２回目は初回と３回目の中間の速さで再生されます。

  10. をクリックします。

    ダイアログボックスが閉じられます。次の操作は、インスタントリプレイを設定しているか否かで変わります。

    1. インスタントリプレイにチェックを入れていない場合、ビデオカメラのファインダーに映る内容がスイング画面にそのまま表示されます(複数のスイング画面を表示している場合はアクティブなウインドウにライブ映像が表示されます。詳細は複数スイング画面の表示、アクティブ／非アクティブウインドウ 及び テンポトレーナーの利用をご参照ください)。

      通常のウインドウと同様、ライブ映像上に描画を行うことも可能です(詳細は描画要素の作成、描画内容をライブラリに追加及びクイック描画の利用をご参照ください)。

      スイング画面下部にある [image] ボタンを押すか、cSwingを終了するまで(詳細は cSwingの終了をご参照ください)引き続きライブビデオを表示します。

    2. インスタントリプレイにチェックを入れた場合、ビデオカメラのファインダーに映る内容がスイング画面にそのまま表示されます(複数のスイング画面を表示している場合はアクティブなウインドウにライブ映像が表示されます。詳細は複数スイング画面の表示、アクティブ／非アクティブウインドウ 及び テンポトレーナーの利用をご参照ください)。

      加えてcSwingはカメラに表示されている内容を、インパクト前後の予め決められた秒数をキャプチャーします。cSwingがインパクトを検知する方法は以下のいずれかです。

      1. インパクト検知機能を使う(チェックされている場合)

        または

      2. インパクトに合わせてキーボードのスペースキーを押す(インパクト検知機能を使わない場合)

cSwingへのキャプチャー後の動作は、自動再生を有効にしているか否かで異なります。

  1. 自動再生をチェックしていない場合、ライブ映像が中断され、キャプチャーした内容がスイング画面に表示されます。同時にインスタントリプレイ用のツールバーが表示されます。

    スイングを再生させる場合はこのツールバーを使用します。

    再生/一時停止

    /

    スイングの再生／一時停止を行います。

    再生速度

    ここでスイング再生の速度を設定できます。

    前に戻る

    直前のフレームに戻ります。

    次に進む

    直後のフレームに進みます。

    保存

            一時的にキャプチャーされたスイングを保存します。

    電子メール送付

            スイングをキャプチャーし動画ファイルを電子メールで送付します。

    この機能を使用するためには、Windows Media Encoder 9 以上のバージョンが必要ですが、これは Windows2000 もしくは Windows XP用のみで使用できます。 また、ご使用の電子メールソフトがMAPI対応である必要があります。 アウトルック、アウトルックエクスプレス、ネットスケープ、EudoraなどがMAPI対応の電子メールソフトです。

    このメールを受け取った方がスイング動画を表示するためには同じく Windows Media 9以上のバージョンが必要です。

    電子メールボタンを押した際に表示されるダイアログボックスの詳細はビデオテープからのキャプチャー(デジタルビデオ)をご参照ください。 電子メール送付につきましてはスイングの電子メール送付をご参照ください。

    自動

    標準ではチェックされていません。

    チェックされた場合、スイングの再生終了後、自動的にライブ映像表示に戻ります。

    ライブ

    インスタントリプレイを終了し、ライブ映像モードに戻ります。

    終了

    インスタントリプレイを終了し、ライブ映像モードも終了します。

  2. 自動再生をチェックしていた場合、ライブ映像が中断され、キャプチャーした内容がスイング画面に表示されます。同時にインスタントリプレイ用ツールバーが表示され、キャプチャーしたスイングが、指定した速度と回数で自動的に再生されます。

    繰り返し回数の再生を終了しても、スイングは画面にそのまま表示されています。必要な場合は、インスタントリプレイ用のダイアログボックスを使用して、そのスイングを再度表示させることができます。

キャプチャーしたスイングの表示を終了する場合、 [image] でスイングを閉じて、ライブ映像画面に戻ります。

ヒント: インスタントリプレイ用ダイアログボックスが表示された後では描画を追加することはできません。 ライブ映像に 描画を行う場合、インパクト検知機能が働く前、もしくはスペースキーを押す前に行う必要があります。

インスタントリプレイ使用時にオーバーレイを使用する場合 オーバーレイ用キーボードショートカットを使用します。


インスタントリプレーを使用したテープからのキャプチャー

インスタントリプレーを使用したテープからのキャプチャー方法は以下のとおりです。

  1. cSwingへのキャプチャー用の録画(デジタルビデオカメラ)に記載の手順に従って映像をテープに撮影します

  2. テープからのキャプチャー方法の詳細は ビデオテープからのキャプチャー(デジタルビデオ)をご参照ください。

  3. ビデオカメラをパソコンに接続し、カメラの電源を入れ、再生(VTR/VCR等の呼び方の場合もあります)モードにします。

  4. cSwingを起動し、最初の選択画面で、プレーヤーを選択します。キャプチャーした映像は、選択したプレーヤーの映像として保存されます。 プレーヤーを変更する場合は、 プレーヤーの選択変更をご参照ください。

  5. 以下の選択画面で [image] を選択します。

    6. ヒント: スイング画面が表示された状態の場合、ビデオツールバーにある [image] ボタンをクリックします。

  6. プレーヤー選択画面が閉じられ、ライブ映像表示用ダイアログボックスが表示されます。

  7. ライブビデオの表示をご参照になり、適切なオプションを選択します。 (インスタントリプレイ)の「オン」がチェックされ、 [image] (インパクト検知機能)がチェックされていないことを確認します。

  8. をクリックします。

    ライブビデオ用ダイアログボックスが閉じられ、テープが自動的に再生されます。

    ライブビデオ用画面に映像が表示されます。 最初のインパクトにあわせてスペースキーを押す、またはマウスの左ボタンをクリックします(左ボタンは、描画モードの状態では使えません)。 テープは自動的に停止し、スイングは、ライブビデオ用ダイアログで設定した長さにトリムされた後に表示されます。 さらに、ライブビデオ用ダイアログボックスで [image] 「キャプチャー後各スイングを表示」がチェックされている場合、自動的に再生されます。

  9. 「キャプチャー後各スイングを表示」がチェックされていない場合、 再生ボタンを押してスイングを表示させる必要があります。 ツールバーにある [image] (再生/停止ボタン)をご使用ください。

  10. 表示が終了しましたら、内容をパソコンに保存するか否かを選択してください。

    1. 保存する場合、ツールバーにある [image] ボタンをクリックします。

      スイングが保存され、スイング情報入力用のダイアログボックスが表示されます。

      適切なスイング情報を選択し(詳細は ビデオテープからのキャプチャー(デジタルビデオ)をご参照ください)、評価を行うとこの画面は閉じられます。 ライブ映像に戻りキャプチャーを続けたい場合は、ツールバーから [image] をクリックします。 テープの自動再生が再び始まります。

      ヒント: インスタントリプレイの映像を保存する場合、Windowsの画面の設定で、画面の色を24もしくは32ビットにする必要があります。 もしも この設定になっていない場合、以下のメッセージが表示されます。

      この場合は [image] を押して画面を閉じ、一度cSwingを終了、 画面設定を変更後、再度cSwingを立ち上げてください。

    2. キャプチャーを保存しない場合はツールバーから [image] ボタンを選択します。

      一時的にキャプチャーされた内容は破棄され、インスタントリプレー用のツールバーが閉じられ、ライブ映像モードに戻ると、テープの自動再生が再開されます。

  11. 残りのスイングについても上記6と7を繰り返し、インパクトでスペースキーを押した後、内容を保存するか否かを選択します。

ヒント: ライブ映像表示を始める際に表示されるダイアログ表示を省略し、直ちにライブ映像を表示させたい場合、以下の手順で「自動ライブ開始モード」を設定してください。

キャプチャーボタン [image] 上でマウスの右ボタンをクリックします。 アイコンの表示が赤・黒から [image] (緑・黒)に変わります。

この設定にしておきますと [image] (ライブボタン)を左クリックすると、設定画面は表示されず(最後の設定が有効になります)、直ちにライブ映像が表示されます。

自動ライブ開始モードを終了したい場合、 再度 [image] (キャプチャーボタン)上で右クリックをします。


インスタントリプレイを使用した直接キャプチャー

インスタントリプレイを使用した直接キャプチャーの方法は以下のとおりです。

  1. cSwingへの直接キャプチャー(デジタルカメラ)に記載の手順で、 カメラとパソコンを接続し、カメラの電源を入れます。撮影モードまたはプログレッシブスキャン モードにセットします。

  2. cSwingの起動に記載の手順でcSwingを起動します。

  3. プレーヤーの選択画面で、キャプチャーしたファイルを登録するプレーヤーを選択します。 撮影した映像は、選択したプレーヤーのファイルとして保存されます。詳細は プレーヤーの選択変更 をご参照ください。

  4. 「操作の選択」画面で、 [image] を選択します。

    プレーヤー選択画面が閉じられ、ライブ映像表示用ダイアログボックスが表示されます。
    ヒント:既にスイング分析画面 を表示させている場合、ビデオツールバーにある [image] ボタンを押すと「操作の選択」画面を表示できます。

    操作の選択画面が閉じ、 ライブビデオ用の設定画面が表示されます。

  5. ライブビデオの表示をご参照になり、適切なオプションを選択します。 (簡易再生)の「オン」をチェックし、

  6. をクリックします。

    ライブビデオ用ダイアログボックスが閉じられ、カメラに表示されている映像がライブウインドウに表示されます。

  7. 同時に、cSwingはカメラに表示されている映像を、インパクトを中心にあらかじめ設定した秒数だけ、一時的にキャプチャーします。 インパクトの指定方法は以下の２通りあります。

    1. インパクト検知機能を使用する、

      または

    2. インパクト検知機能を使用しない場合、インパクトに合わせてスペースキーを押します。
      あるいは

    3. マウスの左クリックでも同様です(左クリックは描画モードでは使えません)。

スイングはキャプチャー後、ライブビデオ用ダイアログで設定した長さに自動的にトリムされ、画面に表示されます。 加えて「キャプチャー後各スイングを表示」がチェックされている場合、自動的に再生されます。 ライブビデオダイアログボックス内では、インスタントリプレイは自動的に開始されます。

  6. ライブビデオ用ダイアログボックスで [image] 「キャプチャー後のスイング表示」がチェックされている場合で、スイングを保存前に見たい場合、インスタントリプレイは手作業で開始する必要があります。 インスタントリプレイを手作業で開始する場合、ツールバーにある [image] (再生/停止 ボタン )を押します。

  7. 表示が終了しましたら、内容をパソコンに保存するか否かを選択してください。

    1. 保存する場合、ツールバーにある [image] ボタンをクリックします。

      スイングが保存され、スイング情報入力用のダイアログボックスが表示されます。

      適切なスイング情報を選択し(詳細は ビデオテープからのキャプチャー(デジタルビデオ)をご参照ください)、評価を行うとこの画面は閉じられます。 ライブ映像に戻る場合、ツールバーにある [image] ボタンをクリックします。

    2. キャプチャーを保存しない場合、ツールバーにある [image] ボタンをクリックします。

      一時的にキャプチャーされた内容は破棄され、インスタントリプレー用のツールバーが閉じられ、ライブ映像モードに戻ると、テープの自動再生が再開されます。

      ヒント: インスタントリプレイの内容を保存する場合、Windowsの画面色の設定が24ビットもしくは32ビットになっている必要があります。 設定されていない場合、以下のメッセージが表示されます。

      この場合は [image] をクリックして画面を閉じ、画面色の設定を変更後、cSwingを再起動してください。

  8. 必要な回数だけ、上記 5, 6 及び 7 を繰り返します。

ヒント: もしもライブ映像開始時に表示されるダイアログボックスの表示を省き、直ちにライブ映像を表示させたい場合、以下の手順でライブ映像の自動スタートを設定できます。
(キャプチャー)ボタン上でマウスの右ボタンをクリックします。 ボタンが赤・黒から [image] (緑・黒)に変わります。
ライブ映像が直ちに始まります。キャプチャー用設定は最後に使用した内容が使われます。 キャプチャーボタン上で再度右クリックをすれば、自動開始は解除されます。


テンポトレーナーの基本的な使用方法

良いテンポ(リズム)でスイングするというのはとても重要なことだと思いますが、 これを教えるまたは教わるのは大変難しいことです。なぜならスイングは一瞬の うちに完了してしまうからです。 そのような場合には、cSwingのスイングテンポを分析したり修正するための効率的なツールをご利用ください。

「テンポトレーナー」はお手本となるプロまたはアマチュアのプレーヤーのスイング テンポに合わせてスイングすることで、スムーズなテンポを身に付けるために使います。 この機能を使うと、スイングが好きなだけ繰り返し表示されます。 様様なスイングを設定することができます。 「ミラー」オプションを設定すると、スイングリズムを合わせやすくなると思います。 「テンポトレーナー」も他のcSwing機能と同様、右利き、左利きを自動判定し、ご利用されえる方に合わせて反転いたします。 画面を2分割し、片方にはご自身の姿をライブで表示し、もう片方で「テンポトレーナー」を表示させれば、効果的に練習が可能だと思います。

「テンポトレーナー」を使って、ご自身のスイングテンポを、速度を遅くして分析することも可能です。これにより、ご自身のスイングリズムの問題点がお分かりになると思います。 通常の速度で、プロゴルファーのテンポに合わせてスイングすることで、 スイングの安定性を増し、飛距離の向上にも役立つことと思います。 またこの機能はパットやアプローチなどのショートゲームでのリズムを掴むためにも使えます。


テンポトレーナーの利用方法

テンポトレーナーの利用方法は２つあります。

  • 基本操作

    お気に入りフォルダー内のスイングをスイング画面に表示させます。 「テンポトレーナー」をクリックして、繰り返しの回数と速度を設定します。実際にスイングを表示させてみて、ご希望のテンポに合わない場合は再度ボタンをクリックして設定を変更してください。

  • 拡張(ライブ映像表示)操作

    お気に入りフォルダー内のスイングをスイング画面に表示させます。 ライブ映像表示用に、もう一つウインドウを開きます。テンポトレーナー をクリックして、繰り返しの回数と速度を設定します。実際にスイングを表示させてみて、ご希望のテンポに合わない場合は再度ボタンをクリックして設定を変更してください。

テンポトレーナーの基本操作

  1. テンポトレーナーはアクティブなウインドウ (詳細は アクティブ・非アクティブウインドウをご参照ください)、または、 お気に入りフォルダ内の全スイング(詳細はお気に入りをご参照ください)あるいはその両方で利用できます。

    テンポトレーナーを、特定の1スイング単独で、もしくは お気に入りフォルダー内の全スイングを使って利用したい場合、 そのスイングを開きます。もしも既に開いていて、複数ウインドウを表示している場合は、該当ウインドウ内のどこかをマウスでクリックするか、ホイールを回転させてそのスイングをアクティブにします (詳細は アクティブ・非アクティブウインドウ をご参照ください)。

    テンポトレーナーを、お気に入りフォルダ内の特定の1スイング単独で使用したい場合、アクティブウインドウにどのようなスイングが表示されているかは関係ありません。テンポトレーナーは現在アクティブのスイングを無視します。

  2. (テンポトレーナー)ボタンをクリックします。 以下のダイアログボックスが表示されます。

  3. テンポトレーナーには予め4つの設定を保存しておき、呼び出すことができます。なお、設定内容は後から変更できます。 変更した設定は、次にテンポトレーナーを使用した際に自動的に保存されます。

    方法は以下の２つがあります。

    1. 「Preset 」ボタンの一つを選択します。例えば [image] をクリックします。

      が選択されます。

      次に以下のステップ5に進み、各オプションを選択します。

      あるいは

    2. 以下のステップ4に進み各オプションをご希望に合わせて設定します。

  4. ご希望のオプションを選択します。以下の表に書かれた各オプションの内容をご確認ください。変更方法もこの表に書かれています。

    スイングの選択

    現在のスイングを選択

    チェックされた場合、 アクティブウインドウ 内のスイングが使われます。

    チェックされない場合、このスイングは使われません。

    お気に入りフォルダ1,2,3,4 から選択

    チェックされた場合、選択した お気に入りフォルダ(1, 2, 3 または 4) 内のスイング (「Number of Swings 」という表示の隣にこのフォルダ内のスイング数が表示されます) が使用されます。

    チェックされない場合このフォルダ内のスイングは使用されません。

    ヒント: 現在のスイングと、お気に入りフォルダの両方をチェックすることもできます。 テンポトレーナーを使用するためには少なくとも一つのスイングを選択する必要があります。

    各スイングの設定

    スイングを X 回繰り返す

    各スイングを指定された回数繰り返します。2つ以上のスイングが選択されている場合は、それぞれを繰り返します。

    各スイングの間にX秒の間をあける

    次のスイングを表示するまでに、指定された秒数の間を空けます。

    開始速度

    各スイングの第1回目の表示速度を指定します。

    終了速度

    各スイング最終回のスイング速度を設定します。

    段階を追ってスイング速度を変える

    チェックされた場合、第1回目から終了回に向かって徐々にスイング速度を上げます。

    チェックされない場合、第1回目と終了回の速度差と繰り返し回数から、同じ速度のスイングがほぼ同じ回数になるように繰り返します。 例えば繰り返し回数が9回で、開始速度が1/4かつ、終了回速度がフル(本来の速度)の場合、テンポトレーナーは 1/4速度を3回、1/2速度を3回、そしてフルスピードを3回繰り返します。

    連続スイング用設定

    連続するスイングを X 回繰り返す

    連続する複数スイングを、指定された回数分繰り返します。

    連続スイング間で、開始速度と終了回速度を少しずつ早める

    チェックされた場合、スイングごとに一定の間隔(1/16 ～ 1/8、1/8 ～ 1/4 、1/4 ～ 1/2 ...)で開始速度と終了速度を速めます。例えば最初の開始速度が1/6、終了速度が1/4の場合、2回目の速度はそれぞれ 1/8と1/2に、3回目以降の速度は1/4とフルスピードに上がります。

    チェックされない場合、各スイングは指定された開始速度・終了速度で表示されます。

    スイングの水平反転

    チェックされた場合、スイングを水平反転します。表示されるスイングは、ご自身から見て鏡に写ったようになりますので、リズムを掴みやすくなります(詳細は スイングの水平反転 をご参照ください)。

    チェックされない場合、スイングは普通に表示されます。

    ヒント: 　普通は、このオプションはチェックしておいたほうがよいでしょう。

    スイング画面にテンポに関する情報を表示する

    チェックされた場合、テンポに関する情報(開始速度、終了速度、現在の速度)がスイング画面とタイトルバーに表示されます。 この情報は文字列入力時のフォントサイズとカラーで表示されます(詳細は 配色の選択 及び 文字サイズの選択 をご参照ください)。

    チェックされない場合、テンポに関する情報はタイトルバーにのみ表示されます。

    ヒント: このオプションは全画面表示モード をご使用の場合にはチェックしておいたほうがよいでしょう。全画面表示の場合は タイトルバーが表示されなくなるためです。

オプションを変更する場合は、例えば以下のように、タイトル横のチェックボックスをクリックしてください。

オプションがチェックされます。

オプションを解除する場合は、チェックされた部分を再度クリックして解除します。

お気に入りフォルダを選択する場合は [image] お気に入り(Favorites)フィールド横の▼をクリックします。

ドロップダウンリストが表示されます。

ご利用になりたいお気に入りフォルダをクリックします。

フォルダが選択されます。

の▼▲をクリックして、スイングを繰り返す回数を設定します。
の▼▲をクリックして、スイングを繰り返す際の間隔を設定します。
例えば、スイングの繰り返し回数を3に変更する場合、 [image] 横の▼▲をクリックして

新しい値を選択します。

  5. をクリックします。 ダイアログボックスが閉じられ、アクティブなウインドウ内にテンポトレーナーが表示されます。

    テンポトレーナーのスタート前後でも、スイングへの描画は可能です。 通常のスイングと同様、描画ライブラリーから描画を追加することもできます。 詳細は 描画要素の作成 及び 描画ライブラリの追加 をご参照ください。

    テンポトレーナーを終了する場合は、 [image] ボタンを押してください。

以下ではテンポトレーナーを拡張(ライブ映像)モードで使用する方法をご説明します。

  1. ビデオカメラがフル充電済であることを確認しておきます。

  2. カメラ位置を選択します。 これは通常のスイング録画やテンポトレーナーで使用したいスイングの録画と同様です。

  3. カメラの設定に書かれている方法でビデオカメラと三脚を設置します。

  4. 他の機材のセットアップを以下の手順で行います。

    1. パソコンを置くためのスタンドまたは荷台等を用意します。

    2. パソコンとマウスを設置します。

    3. firewireケーブルを使ってパソコンとビデオカメラを接続します。 firewireケーブルの一方をビデオカメラの接続端子に、他方をパソコンの接続端子に接続します。 それぞれの接続端子の形状が異なる場合(例えばビデオカメラの接続端子が 4ピンで、パソコン側が6ピンの場合)、形状を確認して正しく接続します 接続に関する詳細はビデオ及びその他の機材をご参照ください)。 接続端子は通常 「DV 入出力」 または 「Firewire」、ソニー製の場合は「i.Link」と書かれているはずです。接続端子にマークが書かれている場合もあります。

      Firewire コネクタ(接続口)

      ビデオカメラ接続端子

      ノートパソコンの接続端子

  5. パソコンの電源を入れ、cSwingを起動します。プレーヤーを選択するまたは新しいプレーヤーを作成します。 その方法はcSwingの起動及び ビデオテープからcSwingへのキャプチャーをご参照ください。 以下のダイアログボックスが表示されます。

    ヒント:     既にcSwingを起動している場合は単に [image] ボタンをクリックしてください。 このボタンは画面下部のビデオツールバーの中にあります。 続いて以下のステップ7に進みます。

  6. をクリックします。

    ダイアログボックスが消えて以下の3つのいずれかの画面が表示されます。

    1. Windows XP をご使用で、cSwingへのキャプチャーが初めての場合、 デジタルビデオ装置のダイアログボックスが表示されます。

      この場合は

      1. を選択します。

      2. をクリックします。

        ダイアログボックスが閉じて、以下の(b)または(c)のいずれかが表示されます。

    2. ビデオカメラの電源がオフになっている場合(自動オフ機能が働いた場合)、またはfirewireケーブルが正しく接続されていない場合、以下のダイアログボックスが表示されます。

      この場合

      1. をクリックします。

        ダイアログボックスが消え、何も表示されていないcSwingの画面が表示されます。

      2. 電源が切れている場合(自動オフになった場合)は、ビデオカメラの電源を入れ、撮影モードもしくはプログレッシブスキャンモードにします。

      3. ケーブルの接続(firewireケーブルとビデオ側の端子、パソコンがわの端子)を調べ、正しく接続されていることを確認します)。

      4. ボタンを押して、以下の(c) の画面が表示されることを確認します。

    3. Windows XP以外のWindowsをご使用の場合、もしくはcSwingへのキャプチャーが初めてではない場合、そしてビデオカメラの電源がオンになっており、firewireケーブルが正しく接続されている場合、以下の画面が表示されます。 画面にはビデオカメラのファインダーに映っているものと同じ映像が表示されます。

  7. をクリックします。

    ダイアログボックスが閉じられ、ビデオカメラに写っている内容がスイングウインドウに表示されます(複数の画面を表示させている場合、ライブ映像はアクティブなウインドウに表示されます)。詳細は 複数のスイング画面を開く 、 アクティブ・非アクティブウインドウ 及び テンポトレーナーの利用 をご参照ください)。

  8. テンポトレーナーのスイングを反転(ステップ17をご参照ください)させたい場合は、ライブ映像の表示を反転させます。詳細は スイングの垂直／水平回転 をご参照ください。もしくは以下の簡単なご説明をご参照ください。

    1. スイング表示画面上部にあるメニューバーから 「スイング」をクリックします。スイングメニューが表示されます。

    2. 「水平反転」をクリックします。 スイングメニュー閉じられ、ライブ映像が反転されます。

  9. (ウインドウの左右2分割)ボタンをクリックします。第1画面の横に第2画面が表示されます。

  10. タイトルバーを表示したい場合は [image] (タイトルバーの表示切替)ボタンをクリックします。

  11. ウインドウ内のどこかでマウスをクリックするか、ホイールを回転させてそのウインドウをアクティブにします (詳細は アクティブ・非アクティブウインドウをご参照ください)。

    そのウインドウがアクティブになります。

  12. ライブ映像を左側ではなく右側のウインドウに表示させたい場合、 [image] ボタンをもう一度クリックします。画面が入れ替わります (詳細は 複数ウインドウの表示切替 をご参照ください)。

  13. テンポトレーナーはアクティブなウインドウ (アクティブ・非アクティブウインドウをご参照ください)、 お気に入りフォルダの全てのスイング ( お気に入りへの追加をご参照ください)でのみ利用できます。

    もしもテンポトレーナーを、特定のひとつのスイングまたはお気に入り内の全スイングで使用したい場合は、スイングの表示されていないアクティブウインドウ (詳細は アクティブ・非アクティブウインドウをご参照ください)にそのスイングを開きます。

もしもお気に入りフォルダ内のスイングのみをテンポトレーナーに使用する場合は、アクティブウインドウにどのようなスイングが表示されているかは関係ありません。 テンポトレーナーはそのスイングを無視します。

  14. をクリックします。以下のダイアログボックスが表示されます。

  15. テンポトレーナーには予め4つの設定を保存しておき、呼び出すことができます。なお、設定内容は後から変更できます。 変更した設定は、次にテンポトレーナーを使用した際に自動的に保存されます。

    方法は以下の２つがあります。

    1. 「Preset 」ボタンの一つを選択します。例えば [image] をクリックします。

      が選択されます。

      これらのオプションでテンポトレーナーを使用する場合はステップ17に進みます。

      または

    2. 使用するオプションを手作業で設定する場合はステップ16に進みます。

  16. 使用するオプションを選択します。以下の表は各オプションについて説明しています。

    スイングの選択

    現在のスイングを選択

    チェックされた場合、 アクティブウインドウ 内のスイングが使われます。

    チェックされない場合、このスイングは使われません。

    お気に入りフォルダ1,2,3,4 から選択

    チェックされた場合、選択した お気に入りフォルダ(1, 2, 3 または 4) 内のスイング (「Number of Swings 」という表示の隣にこのフォルダ内のスイング数が表示されます) が使用されます。

    チェックされない場合このフォルダ内のスイングは使用されません。

    ヒント: 現在のスイングと、お気に入りフォルダの両方をチェックすることもできます。 テンポトレーナーを使用するためには少なくとも一つのスイングを選択する必要があります。

    各スイングの設定

    スイングを X 回繰り返す

    各スイングを指定された回数繰り返します。2つ以上のスイングが選択されている場合は、それぞれを繰り返します。

    各スイングの間にX秒の間をあける

    次のスイングを表示するまでに、指定された秒数の間を空けます。

    開始速度

    各スイングの第1回目の表示速度を指定します。

    終了速度

    各スイング最終回のスイング速度を設定します。

    段階を追ってスイング速度を変える

    チェックされた場合、第1回目から終了回に向かって徐々にスイング速度を上げます。

    チェックされない場合、第1回目と終了回の速度差と繰り返し回数から、同じ速度のスイングがほぼ同じ回数になるように繰り返します。 例えば繰り返し回数が9回で、開始速度が1/4かつ、終了回速度がフル(本来の速度)の場合、テンポトレーナーは 1/4速度を3回、1/2速度を3回、そしてフルスピードを3回繰り返します。

    連続スイング用設定

    連続するスイングを X 回繰り返す

    連続する複数スイングを、指定された回数分繰り返します。

    連続スイング間で、開始速度と終了回速度を少しずつ早める

    チェックされた場合、スイングごとに一定の間隔(1/16 ～ 1/8、1/8 ～ 1/4 、1/4 ～ 1/2 ...)で開始速度と終了速度を速めます。例えば最初の開始速度が1/6、終了速度が1/4の場合、2回目の速度はそれぞれ 1/8と1/2に、3回目以降の速度は1/4とフルスピードに上がります。

    チェックされない場合、各スイングは指定された開始速度・終了速度で表示されます。

    スイングの水平反転

    チェックされた場合、スイングを水平反転します。表示されるスイングは、ご自身から見て鏡に写ったようになりますので、リズムを掴みやすくなります(詳細は スイングの水平反転 をご参照ください)。

    チェックされない場合、スイングは普通に表示されます。

    ヒント: 　普通は、このオプションはチェックしておいたほうがよいでしょう。

    スイング画面にテンポに関する情報を表示する

    チェックされた場合、テンポに関する情報(開始速度、終了速度、現在の速度)がスイング画面とタイトルバーに表示されます。 この情報は文字列入力時のフォントサイズとカラーで表示されます(詳細は 配色の選択 及び 文字サイズの選択 をご参照ください)。

    チェックされない場合、テンポに関する情報はタイトルバーにのみ表示されます。

    ヒント: このオプションは全画面表示モード をご使用の場合にはチェックしておいたほうがよいでしょう。全画面表示の場合は タイトルバーが表示されなくなるためです。

オプションをチェックする場合は、オプション脇のチェックボックスをクリックします。以下の例をご参照ください。

オプションが選択されます。

オプションを無効にしたい場合は、もう一度チェックボックスをクリックします。

オプションの選択が解除されます。

お気に入りフォルダを選択する場合、 [image] お気に入りフィールド脇の矢印をクリックします。

ドロップダウンリストが表示されます。

ご使用になりたいお気に入りフォルダ名をクリックします。例えば以下の例ですと

フォルダが選択されます。

の▼▲をクリックして、スイングを繰り返す回数を設定します。
横の▼▲をクリックして、スイングを繰り返す際の間隔を設定します。
例えば、スイングの繰り返し回数を3に変更する場合、 [image] 横の▼▲をクリックして、

新しい値を選択します。

  17. をクリックします。 ダイアログボックスが閉じられ、テンポトレーナーがアクティブウインドウ内に表示されます。

    テンポトレーナーのスタート前後でも、スイングへの描画は可能です。 通常のスイングと同様、描画ライブラリーから描画を追加することもできます。 詳細は 描画要素の作成 及び 描画ライブラリの追加 をご参照ください。

    テンポトレーナーを終了する場合は [image] ボタンを押してください。


Introduction to Using Advanced Capture with Multiple Cameras

複数カメラを使用した拡張キャプチャーの概要

拡張キャプチャーモードでは、複数カメラの映像を同時に、同期を取って直接キャプチャーすることが可能です。

拡張キャプチャーモードはマルチ(複数)カメラ対応バージョンでのみご利用いただけます。

複数カメラの同時キャプチャーを利用するためには通常と異なるハード、ソフト、ビデオ装置が必要です。 詳細は必要なソフトウェア及び装置 及び ビデオ その他の装置をご参照ください。

複数カメラを使用したキャプチャーを行なう際に、同じメーカーのカメラを使用する場合、一番初めにそれぞれのカメラに名前をつけることをお勧めします。これはそれぞれのカメラを認識しやすくするためです。 例えば、２台のキャノンのカメラをお持ちの場合、拡張キャプチャーモード使用時のダイアログボックスには Windows XP でご使用の場合、「Canon DVカメラ」 という一般的な名称で表示されます。それ以前のWindows をご使用の場合「マイクロソフトDVカメラ・ビデオ」と表示されます。 例えば１台が Canon ZR-60 、もう一台が Canon Optura Pi のように名前をつけておけば２台を区別しやすくなります。 詳細は複数のカメラに認識名をつける をご参照ください。 カメラが１台の場合はこの作業は不要です。

まず最初に 複数カメラのキャプチャーをご利用になる前に、単一カメラを使用した通常キャプチャー方法について スイングのキャプチャー をご参照になりながら、慣れていただくことをお勧めします。


Naming Multiple Cameras

複数のビデオカメラに 認識名をつける

複数のデジタルビデオカメラを使用してキャプチャーを行なう場合、各ビデオカメラに名前をつけておくと識別がしやすくなります。 例えば ２台のキャノンのデジタルビデオカメラをお持ちの場合、拡張キャプチャーモード使用時のダイアログボックスには Windows XP でご使用の場合、「Canon DVカメラ」 という一般的な名称で表示されます。それ以前のWindows をご使用の場合「マイクロソフトDVカメラ・ビデオ」と表示されます。 例えば１台が Canon ZR-60 、もう一台が Canon Optura Pi のように名前をつけておけば２台を区別しやすくなります。

この作業はビデオカメラ１台につき１回だけ必要です。 cSwingはその名前を記憶しておき、次回からその名称で表示します。

ビデオカメラに名前をつける方法:

  1. 最初のデジタルビデオカメラを用意します。バッテリーが十分に充電されていることを確認してください。

  2. IEEE1394(Firewire)ケーブル を使ってパソコンとデジタルビデオカメラを接続します。

  3. カメラの電源を入れます。

  4. cSwing のキャプチャーモードを開始します。 キャプチャータイプを確認するダイアログボックスが表示されたら、 [image] (複数ビデオカメラ対応の拡張キャプチャー)を選択します。

    拡張キャプチャー用ダイアログボックスが表示されます。 デジタルビデオカメラは一般的な名称で第１スロットの接続機器として表示されます。

  5. スロット1の横にある [image] (キャプチャー用装置のプロパティ)をクリックします。

    スロット1に接続されたカメラのプロパティ用ダイアログボックスが表示されます。

  6. 「名前」欄に記載されている一般名称を削除し、新しい名前を入力します。 例えば 「Canon Optura Pi」と入力します。

  7. 表示フィールドで、そのカメラの撮影位置を選択します(設定はこの画面を使用して、後からいつでも変更できます)。 例えば 「正面」を選択します。

  8. をクリックします。

    スロット1接続のカメラ用プロパティが閉じられ、拡張キャプチャーダイアログボックスが再び表示されます。 新しい 名称のカメラと撮影方向が表示されているはずです。

  9. 拡張ダイアログボックス右上の [image] (終了)ボタンをクリックします。

    ダイアログボックスが閉じられます。

  10. ステップ 1 から 9 を2台目のカメラについても繰り返します。 (キャプチャー)ボタンをクリックし、再度拡張キャプチャーダイアログボックスを表示します。 ２台目のビデオカメラはキャプチャー装置のスロット2に一般的な名前で表示されるはずです。 スロット2のキャプチャー装置プロパティを表示させ、名前を変更します。

  11. 全てのカメラについて 1 から 9 の手順を繰り返します。


Capturing Using Multiple Cameras

複数カメラを使用した直接キャプチャー

複数カメラを使用した直接キャプチャーの手順は以下のとおりです。

  1. ビデオカメラが十分に充電されていることを確認します。

  2. IEEE1394(Firewire)ケーブルでカメラとパソコンを接続します。各カメラを、それぞれ独立したIEEE1394カードに接続する必要があります。複数のポートを持つIEEE1394カードの場合でも、同一カードに接続できるカメラは１台のみです。

  3. カメラの電源を入れます。

  4. cSwingを起動します。キャプチャータイプを選択するダイアログボックスが表示されたら [image] (複数カメラを使用した拡張キャプチャー)を選択します。

    拡張キャプチャー用ダイアログボックスが表示されます。

  5. オプションを適切に設定します。

    拡張キャプチャー用プリセット

    通常使用する拡張キャプチャーの設定をワンクリックで呼び出すために使用します。 詳細は 拡張キャプチャー用プリセットの使用方法 をご参照ください。

    キャプチャー可能残り時間表示

    スイング保存フォルダに、後どのくらいの時間キャプチャー下スイングを保存できるかの目安を表示します。

    表示時間は単一カメラ使用を前提としています。複数カメラをご使用の場合、この数字をカメラの台数で割った時間が、保存可能な残り時間です。

    空き容量が少ない場合、スイングを削除して空き容量を増やしてください。 詳細は スイングの削除をご参照ください。

    停止前保存秒数

    キャプチャーを停止する場合、 スイングは、ここで設定した秒数分、停止前の映像を保存し、停止後の保存秒数とあわせて自動的にトリミングを行います。

    停止後保存秒数

    キャプチャーを停止する場合、 スイングは、ここで設定した秒数分、停止後の映像を保存し、停止前の保存秒数とあわせて自動的にトリミングを行います。

    タイマーの使用

    タイマー使用がチェックされた場合、ここで設定された秒数分、キャプチャーの開始を遅延します。

    チェックされない場合、直ちにキャプチャーが始まります。

    この機能を使用すると、 キャプチャーを開始する前の準備をすることができますので、お一人でキャプチャーを行う場合に便利です。 通常、10秒程度にセットすれば十分だと思います。

    インパクト検知機能を使用

    チェックされた場合、インパクト検知機能を使用して自動的にキャプチャーを停止します。

    インパクトを基点として上記設定した前後秒数でトリミングが行われます。

    キャプチャー装置の 選択

    カメラ名の左側にあるチェックボックスをチェックすると、そのカメラがキャプチャーに使用されます。 選択したカメラの電源が入っていることを確認してください。

    チェックボックスがチェックされていない場合、電源が入っていても、そのカメラはキャプチャーに使われません。

    自動
    再生

    チェックされた場合、 キャプチャー後にスイングを自動再生します。繰り返し回数、開始時の再生速度及び終了時の再生速度は同じ画面で設定できます。 例えば 繰り返し回数を３回、開始速度を50%、終了速度を100%に設定した場合、 スイングは自動的に３回再生され、最初が 1/2の速度、２回目が 3/4 の速度、最後が通常速度で再生されます。

    自動リスタートキャプチャー

    チェックされた場合、自動再生が設定されている場合は、再生終了後、自動再生が設定されていない場合は、トリミング終了後、自動的にキャプチャーを再開します。
    自動リスタートを中断したい場合、キャプチャー再開後、キャンセルをクリックします

    初回のみ
    スイング
    情報を表示

    チェックされた場合、スイング情報画面はキャプチャー開始直後の１回のみ表示されます。
    この機能は同じプレーヤー、クラブ、撮影位置で繰り返しキャプチャーを行なう場合に便利です。

  6. 最初のビデオカメラの右側に表示されている [image] (キャプチャー装置プロパティボタン)をクリックします。 該当カメラ用のキャプチャー装置プロパティ表示のダイアログボックスが表示されます。

  7. ご希望にあわせてオプションを適宜設定します。

    表示

    カメラ位置を、 正面・後方・背面・頭上 のいずれかから選択します。

    録画中プレビュー

    チェックされた場合、キャプチャー中にプレビューが表示されます。

    録画中にプレビューをオフにすることも可能です。プレビューがチェックされた場合、キャプチャー中にフレーム欠落が発生する可能性があります。

    または、パソコンのバッテリー稼働時間を延ばすためプレビューを無効にしたい場合もあります。プレビュー機能を使用する場合、プレビュー無しに比べ、CPU及びバッテリーに負荷がかかります。

    プログレッシブ
    スキャン

    カメラをプログレッシブスキャンに設定したい場合、チェックします。

    奇数フィールド
    から開始

    キャプチャー後、映像の動きがスムーズでない場合(スムーズに進まず、動きが前後するように見える場合)、通常はこのフィールドをチェックすることで解決します。

  8. ステップ 6 と 7 を使用するカメラ用に繰り返し設定します。

  9. (キャプチャー)をクリックして開始します。

    キャプチャー画面(選択順に最大４台分)が表示されます。 （プレビュー）にチェックが入った映像がキャプチャー画面に表示されます。 :

  10. インパクト検知機能を使用しない場合、 [image] (停止ボタン)をクリックする、もしくは スペースキーを使用してキャプチャーを停止できます。設定したキャプチャー後の保存秒数経過後、キャプチャーは自動的に終了します。映像は自動的にトリムされ、スイング情報画面が表示されます。

  11. 以下のスイング情報フィールドを選択します。

    プレーヤー

    このボタンを使用して、表示されているスイングのプレーヤー名を変更できます。

    日付

    必要な場合、日付を当日以外に変更します。

    クラブ

    使用するクラブを設定します。

    ショット

    ショットの強さ(フル、ハーフなど)を選択します。

    表示

    例えば「複合」を選択します。

    プレーヤーノート

    必要な場合、クリックしてノートに情報を追加します。 ボタンをクリックするとノート用設定画面が表示されます。

  12. スイングの評価ボタンを押しますと、スイング情報を表示するダイアログボックスは終了します。 例えば、 [image] をクリックします。


Using the Advanced Capture Presets

拡張キャプチャー用プリセットの使用方法

拡張キャプチャーモードにあるプリセットボタンを使用すると、繰り返し使用するオプション設定を簡単に呼び出すことができます。

本トピックは２つのセクションに分かれています。

  • オプション設定の組み合わせをプリセットボタンに保存する方法

  • プリセットを選択する

設定内容をプリセットボタンに保存する方法は以下のとおりです。

  1. 拡張キャプチャーダイアログボックスで、設定を保存したいプリセットボタンを選択します。 例えば [image] ボタンをクリックします。

    が選択されます。

  2. ご使用になるオプション設定を選択します。 例えば 以下のオプションを選択します。

    選択したオプションが自動的にプリセットボタンに保存されます。

    ヒント:     保存できるのは拡張キャプチャー用ダイアログボックスに表示されている内容のみです。 キャプチャー装置のプロパティはプリセットボタンには保存されません。設定を変えたい場合は再度この画面で変更します。

プリセットを選択する方法は以下のとおりです。

  1. 拡張キャプチャーダイアログボックスで、設定を保存してあるプリセットボタンを選択します。 例えば [image] をクリックします。

    選択されたプリセットボタンに保存された設定内容が呼び出されます。


Introduction to Using Advanced Capture with a Single Camera

単一カメラを使用した拡張キャプチャーの概要

拡張キャプチャーモードでは、複数カメラを使用したスイングのキャプチャーに加え、１台のカメラを使用した直接キャプチャー及びテープからのキャプチャーも可能です。

拡張キャプチャーモードは、cSwingマルチカメラ対応版でのみご利用可能です。

拡張キャプチャーは、従来の簡易キャプチャーやテープからのキャプチャーに比べて 多くの利点があります。 例えば、スイングの直接キャプチャーは、従来の手順よりも簡単に行なえます。 拡張キャプチャーは、ライブ映像のインスタントリプレイに似た手順で行ないます。 つまりキャプチャー時にファイルは作業領域に一時保存され、キャプチャー終了後 通常ファイルに保存されます。ただしキャプチャー時にプレビューされる画像はインスタントリプレイより高品質で、フレーム欠落も少なく、自動保存されるため、毎回保存ボタンを押す必要もありません。

テープからのキャプチャーも拡張キャプチャーを使用したほうが、他のモードに比べてより簡単です。 キャプチャーボタンを押すと、キャプチャーツールがテープを再生します。 キャプチャーを停止すると、キャプチャーツールは取り込んだ映像を自動的にトリム～保存し、適切なオプションを設定しておけば、そのまま表示できます。

加えて、拡張キャプチャーモードでは、キャプチャーの自動リスタートが可能ですので、 繰り返し撮影をしやすくなりました。

まず初めに、 通常キャプチャーの基本的な手順に慣れることをお勧めします。 スイングのキャプチャー をご参照いただき、次に 複数カメラを使用した直接キャプチャー をお試しください。拡張キャプチャーはそれらの後でご利用ください。


Using Direct Capture with a Single Camera

単一カメラを使用した直接キャプチャー

１台のカメラを使用した直接キャプチャーの使用法は、 複数カメラを使用した直接キャプチャー と同様です。違いは

  1. 拡張キャプチャーダイアログボックスで１台のカメラのみを選択する点です。

  2. スイングプロパティ画面で撮影位置を設定しておくことをお勧めします。設定しない場合、撮影位置は「複合」になります。


Capturing from Tape Using a Single Camera

１台のカメラを使用したテープからのキャプチャー

１台のカメラを使用したテープからの キャプチャーの手順は基本的に 複数のカメラからの直接キャプチャーと同様です。ただし、

  1. 予め(拡張キャプチャーダイアログボックスを表示させる前に)キャプチャーの開始位置にテープを巻き戻しておく必要があります。

  2. 拡張キャプチャーダイアログボックスが表示されたら、 ご使用になるカメラを 選択します。

  3. キャプチャーボタンを押した場合、 cSwingはテープの再生を始めますのでご注意ください。

    キャプチャー を停止したい場合は直接キャプチャーと同様、キーボードのスペースキーを押してください。

    テープの再生は一時停止できませんので、続けてキャプチャーを使用とすると再生位置が進んでしまいます。 よって、テープの再生を止めてからスペースキーでキャプチャーを停止することをお勧めします。

    スイングは自動的にトリムされ、保存されます。キャプチャー開始時に再生オプションを設定している場合、キャプチャーしたスイングが直ちに表示されます。 キャプチャーの自動スタートを設定している場合、再度キャプチャーが開始されます。 この方法を使用すれば、テープに多くのスイングが入っている場合でも、それぞれをトリミングせずに各ファイルを保存できます。

  4. キャプチャー終了後に表示されるスイング情報の表示位置フィールドで 適切なカメラ位置を選択してください。


Opening Swings Captured Using Advanced Capture

拡張キャプチャーの映像を表示する

拡張キャプチャーで取り込んだ映像を表示する場合、スイングを開くボタン [image] をクリックします(詳細はスイングを開くをご参照ください)。通常のキャプチャーと同様、プレーヤーを選択後、表示させたいスイングを選択します。 スイングの表示方法は以下の2通りがあります。

複数画面 (同期表示)モード | このモードでは各カメラの映像はそれぞれ独立したウインドウ内に表示されます。各スイングを同期を取って表示させることが可能です。 このモードで開く場合は、通常のスイングを開く操作と同様、 [image] ボタンをクリックします。
単一画面 (連続表示) モード | 複数カメラで撮影した映像がひとつのウインドウに表示されます。 複数カメラの映像は順番に、連続して表示されます。 このモードで表示させたい場合、キーボードのShif(シフト)キーを押したまま [image] ボタンをクリックします。

ヒント: 1台のカメラのみを使用して拡張キャプチャーで取り込んだスイングは、ひとつの映像のみのため、単一画面モードでの表示になります。


Trimming Swings Captured Using Advanced Capture

拡張キャプチャーした映像のトリミング

拡張キャプチャーで取り込んだ映像のトリミング方法は以下の通りです。

  1. トリミングを行いたい拡張キャプチャーの映像を表示します。ウインドウ内のどこかをクリックして、そのウインドウをアクティブにします。

  2. 簡易トリムによるファイルのトリミングの手順に従って、簡易トリムを行います。

    現在選択されているフレームもしくはアクティブウインドウの1組のブックマークをトリミングの開始位置、終了位置として使用します。なお、トリミングはアクティブウインドウだけではなく、非アクティブなウインドウにも適用されます。

1台のカメラの映像を拡張キャプチャーを使用してキャプチャーした場合、通常キャプチャーと同様の方法でトリミングを行うことが可能です。


Emailing Swings Captured Using Advanced Capture

拡張キャプチャーを使用した映像の電子メール送付

拡張キャプチャーで保存した映像の電子メール方法は スイング動画の電子メール送付に記載の手順に準じます。

拡張キャプチャーのスイングを添付ファイルにする際、複数カメラそれぞれの映像は一続きに連結されます。よって添付ファイルを再生すると、映像は順番に表示されます。 映像を受け取った方が、スイングを同期させて表示させたい場合、複数画面を表示させ、受け取った映像を各ウインドウに表示させます。次に各ウインドウのタイミングを、例えばインパクトにあわせます。その後スイングをロックします。各スイングは同期を取って表示されます。

カメラ一台で拡張キャプチャーを行った場合、映像の電子メール送付や表示は、通常のキャプチャーと同様です。.


Exporting Swings Captured Using Advanced Capture To AVI Files

拡張キャプチャーの映像をAVIファイルに出力

拡張キャプチャーの映像は、CMWと呼ばれる形式で保存されます。

CMW形式の映像は、以下の手順でAVI形式に変換できます。映像を他のアプリケーションで表示したい場合などにご利用ください。

  1. cSwing画面上部にある [image] （スイングを開く)ボタンをクリックします。 スイング選択画面が表示されます。

  2. プレーヤーを選択し、変換したいCMW 形式の映像を選択します (Ctrlキーを押しながらスイングを選択すると複数の映像を選択できます)。

  3. (エクスポート)をクリックします。該当ファイルのAVI変換処理が行われ、終了後、完了メッセージが表示されます。

    AVIファイルの名称は、CMWファイルの拡張子(.cmw)以外の部分と同じです。つまり.cmwが.aviに変わります。

    たとえば、以下のファイルをエクスポートした場合、

    c:\Swings\John Lanham\2004-03-23\John Lanham 001.cmw

    次のAVIファイルが作成されます。

    c:\Swings\John Lanham\2004-03-23\John Lanham 001.avi

    各AVIファイルのサイズは元の CMW ファイルと同じです。 変換後のAVIファイルはスイング選択画面には表示されませんが、ファイル参照ボタンを使用して表示させることが可能です。

    複数カメラの映像を拡張キャプチャーした場合、映像はひとつのAVIファイルに連結されます。 AVIファイルを再生した場合、まず最初の映像が表示され、引き続き次の映像が表示されます。


Exporting and Importing Settings

設定内容のエクスポート・インポート

cSwingに登録したプレーヤーの情報や、各種設定オプションは、Windowsのレジストリ HKEY_CURRENT_USER\Software\cSwingの下に保存されています。 cSwingは、必要に応じてそれらのレジストリのエントリを参照します。

この設定内容は、別のパソコンにコピーすることが可能です。または別のパソコンの設定を取り込むこともできます。操作はツールメニューにある設定のインポート、設定のエクスポートから行います。

  • 設定のエクスポート

  • 設定のインポート

設定のエクスポート方法:

  1. メニューから [image] （ツール)をクリックします。 ツールメニューが表示されます。

  2. (設定のエクスポート)をクリックします。 現在の設定内容が (ドライブ名)\Swings\Settings.xmlというファイル名で保存されます。 次の確認画面が表示されます。

  3. 次のいずれかを選択します。:

    はい

    確認画面が閉じられ、ご使用のPC用の標準XMLエディタが起動します。 通常、内容を変更する必要はありません。弊社サポートからの依頼により内容を確認する必要がある場合のみ選択してください。

    いいえ

    確認画面が閉じ、cSwingの画面に戻ります。通常はこちらを選択してください。

設定のインポート:

  1. メニューから [image] （ツール)をクリックします。 ツールメニューが表示されます。

  2. (設定のインポート)をクリックします。 設定内容を取り込んで、現在の (ドライブ名)\Swings\Settings.xmlの内容に上書きしてよいか、確認する画面が表示されます。

  3. 以下のいずれかを選択します。

    はい

    確認画面が閉じ、現在の設定内容が上書きされます。

    いいえ

    設定内容の変更は行われません。確認画面が閉じ、cSwingの画面に戻ります。

設定内容が取り込まれた場合、次の確認画面が表示されます。

    「OK」をクリックして cSwingを再起動します。 もしもクリック後5秒経ってもcSwingが再起動しない場合、手作業でcSwingを起動してください。 インポートした設定内容はcSwingプログラムを再起動するまで有効となりません。


標準ツール

ヘルプボタン | ボタンまたはダイアログボックスによるクイックヘルプを表示するために使用します。詳細は クイックヘルプの利用をご参照ください。
プレーヤー選択ボタン | プレーヤーを選択する再に使用します。詳細は プレーヤーの選択変更 をご参照ください。


スイングキャプチャー用ボタン

スイングキャプチャー ボタン | ビデオカメラからの映像をパソコンに取り込み、表示や分析するために使用します。 詳細は ビデオテープからのキャプチャー 及び cSwingへの直接キャプチャー をご参照ください。
スイングのトリム ボタン | 映像を取り込んだファイルの前後をカットして短くしたり、複数スイングの含まれる長いファイルを各スイングごとの小さなファイルに分割する際に使用します。 詳細は キャプチャーファイルのトリムと分割 をご参照ください。


スイング表示ツール

スイングを表示する際に必要に応じて以下のボタンを使用します。

自動ブックマーク |  | 予め決めた設定にしたがってスイングにブックマークを自動追加します。詳細は 自動ブックマークを使用するをご参照ください。
ブックマーク オン・オフ |  | スイングにブックマークを追加する、もしくは追加したブックマークを削除する場合に使用します。詳細は ブックマークを追加する をご参照ください。
ウインドウを閉じる |  | スイング画面(複数ウインドを表示している場合はアクティブなウインドウ)を終了する場合に使用します。詳細は スイング画面を閉じる方法をご参照ください。
カラー調整ボタン |  | 映像の画質を調整します。 詳細はカラー調整をご参照ください。
全ブックマークの削除 |  | スイングに追加した全てのブックマークを削除する際に使用します。詳細は ブックマークの削除をご参照ください。
お気に入りフォルダ1 ボタン |  | 特定のスイングまたは現在開いているスイングをお気に入りフォルダ1に追加します。 詳細は お気に入りフォルダの使用方法をご参照ください。
お気に入りフォルダ2ボタン |  | 特定のスイングまたは現在開いているスイングをお気に入りフォルダ2に追加します。 詳細は お気に入りフォルダの使用方法 をご参照ください。
お気に入りフォルダ3 ボタン |  | 特定のスイングまたは現在開いているスイングをお気に入りフォルダ3に追加します。 詳細は お気に入りフォルダの使用方法 をご参照ください。
お気に入りフォルダ4 ボタン |  | 特定のスイングまたは現在開いているスイングをお気に入りフォルダ4に追加します。 詳細は お気に入りフォルダの使用方法をご参照ください。
お気に入りスロットボタン |  | 特定のスイングを追加する、またはお気に入りフォルダ1-4のスイングを表示します。 詳細は お気に入りフォルダの使用方法をご参照ください。
全画面 |  | スイング画面をパソコンのモニタサイズいっぱいにひろける場合に使用します。 詳細は 全画面表示モードをご参照ください。
終わりに移動 |  | スイングの最後のフレームに移動する場合に使用します。詳細は 単一フレームの表示をご参照ください。
中間点に移動 |  | スイングフレームの中間点に移動する場合に使用します。 詳細は 単一フレームの表示 をご参照ください。
開始位置に移動 |  | スイングの最初のフレームに移動します。詳細は 単一フレームの表示 をご参照ください。
最新キャプチャースイングボタン |  | 一番最後にキャプチャーしたスイングを表示します。 詳細は 最新キャプチャーフォルダの使用方法 をご参照ください。
部分拡大ボタン |  | 映像の特定部分を拡大表示します。 詳細は 部分拡大ツールの使用方法をご参照ください。
次のブックマークに移動 |  | 次のブックマークが付加されたフレームに移動します。詳細は ブックマークの移動をご参照ください。
お気に入りを開く |  | 「お気に入り」フォルダに追加したスイングを開きます。詳細は スイングを開くをご参照ください。
スイングを開く |  | スイングファイルを開く場合に使用します。詳細は スイングを開くをご参照ください。
ポジション移動バー |  | 前後のフレームをすばやく移動したり、特定のフレームにジャンプする際に使用します。 詳細は 単一フレームの表示 をご参照ください。
直前のブックマークに移動 |  | 現在位置から最も直前の、ブックマークが付けられたフレームに移動します。 詳細は ブックマークの移動 をご参照ください。
保存 |  | 全てのブックマークと表示用設定を保存します。詳細は 「全てのブックマークと表示用設定の保存」をご参照ください(この保存ボタンを使用すると、スイングに対して行った全ての描画要素も保存されます。詳細は 描画内容の保存をご参照ください)。
単一／連続表示 | / | スイングを1回のみ再生するか繰り返し再生するかを切り替えます。詳細は スイングの再生 をご参照ください。
前に戻る |  | 一つ前のフレームに移動する場合に使用します。詳細は 単一フレームの使用 をご参照ください。
次に進む |  | 一つ後のフレームに移動する場合に使用します。詳細は 単一フレームの使用をご参照ください。
クリックによる再生・一時停止切替ボタン |  | スイング画面上でマウスをクリックすることにより映像の再生・一時停止を行なう機能のオン・オフを切り替えます。 詳細は スイングの再生 をご参照ください。
スライド/ズーム 切替ボタン | / | スライドモード、ズームモードを切り替えます。 詳細は スライド・ズーム切替の使用方法をご参照ください。
再生速度ボタン |  | 現在表示されているフレームから指定した速度で再生を開始します。詳細は スイングの再生をご参照ください。
Windows メディアボタン |  | 映像をWindowsメディアプレーヤーを使用して開く、または音声メモつきの画面キャプチャーを作成する場合に使用します。 詳細はスイングの表示 及び 音声メモつきの画面キャプチャーをご参照ください。
ズーム／パン |  | 表示内容の大きさを変更します。詳細は スイングの拡大・縮小表示 をご参照ください。


スイング分析用ボタン

基本/拡張ボタン | / | 描画用の基本／拡張モードを切替えます。詳細は 描画モードの切替をご参照ください。
Black Background On Text Button | / | 文字列及び角度表示の背景を黒にするか 透明にするかを切替えます。 詳細は 入力文字及び角度表示の背景色の選択をご参照ください。
描画内容の削除ボタン |  | 全ての描画内容(同一レイヤーの全ての描画内容)を削除する場合に使用します。 詳細は 描画内容の削除をご参照ください。
オーバーレイ削除ボタン |  | スイングからオーバーレイ用フレームを削除します。 詳細は オーバーレイの利用をご参照ください。
角度付表示線描画ボタン |  | ２つまたは３つの角を持つ角度付線描画する場合に使用します。 このボタンは基本モード が選択されている場合に描画ツールバーに表示されます。 詳細は角度表示線の描画をご参照ください。
円／楕円描画ボタン |  | スイング上に円や楕円を描画する場合に使用します。 このボタンは基本モード が選択されている場合に描画ツールバーに表示されます。 詳細は円の描画 及び 楕円の描画をご参照ください。
時計円の描画 |  | スイング上に時計円を描く場合に使用します。 このボタンは拡張モード が選択されている場合に描画ツールバーに表示されます。 詳細は時計円の描画をご参照ください。
曲線描画ボタン |  | スイング上に曲線を描画する場合に使用します。 このボタンは基本モード が選択されている場合に描画ツールバーに表示されます。 詳細は曲線の描画をご参照ください。
フリーハンド描画ボタン |  | スイング上にフリーハンドで書き込みを行う場合に使用します。 詳細はフリーハンド描画をご参照ください。
格子模様の描画 |  | スイング上に格子模様を描画する場合に使用します。 このボタンは拡張モード が選択されている場合に描画ツールバーに表示されます。 詳細は格子模様の描画をご参照ください。
直線描画ボタン |  | スイング上に直線を描く場合に使用します。 このボタンは基本モード が選択されている場合に描画ツールバーに表示されます。 詳細は直線の描画をご参照ください。
角度付き折れ線描画ボタン |  | スイング上に角度付き折れ線を描画する場合に使用します。 角度付き折れ線は角度表示線のまとまりです。 このボタンは拡張モード が選択されている場合に描画ツールバーに表示されます。 詳細は角度付き折れ線の描画をご参照ください。
折れ線の描画 |  | スイング上に折れ線を描画する場合に使用します。折れ線は直線の集まりです。 このボタンは拡張モード が選択されている場合に描画ツールバーに表示されます。
長方形／正方形描画ボタン |  | スイング上に長方形または正方形を描画する場合に使用します。 このボタンは基本モード が選択されている場合に描画ツールバーに表示されます。 詳細は長方形の描画 及び 正方形の描画をご参照ください。
スイング起動の描画 |  | スイングの起動を描くために使用します。 このボタンは拡張モード が選択されている場合に描画ツールバーに表示されます。 詳細はスイング起動の描画 をご参照ください。
文字列描画ボタン |  | スイング上に文字列を追加する場合に使用します 詳細は文字列の描画をご参照ください。
三角形描画ボタン |  | スイング上に三角形を描画する場合に使用します。 このボタンは基本モード が選択されている場合に描画ツールバーに表示されます。 詳細は三角形の描画をご参照ください。
角度付き三角形描画ボタン |  | スイング上に角度付き三角形を描画するために使用します。 このボタンは拡張モード が選択されている場合に描画ツールバーに表示されます。 詳細は角度付き三角形の描画をご参照ください。
描画ライブラリボタン |  | 表示されている描画内容を保存したり、保存した描画内容を呼び出す場合に使用します。 詳細は 描画ライブラリの追加をご参照ください。
プレーヤーノート・ボタン |  | 選択されたプレーヤーに関するコメントを記録します。詳細は プレーヤーノートの使用をご参照ください。
プレーヤーシート・ボタン |  | プレーヤーに関する情報を表計算ソフトで利用する際に使用します。詳細はプレーヤーシートの使用方法をご参照ください。
レイヤー・ボタン |  | 各レイヤー上の描画要素を個別に、あるいは全てを表示させるために、描画レイヤーのアクティブ／非アクティブを切り替える際に使用します。 詳細は レイヤーの使用方法をご参照ください。
オーバーレイ設定ボタン |  | オーバーレイフレームに変換されるフレームを選択する際に使用します。 詳細は オーバーレイの使用をご参照ください。
クイック描画1ボタン |  | 描画内容を描画１として保存する場合に使用します。詳細はクイック描画の使用をご参照ください。
クイック描画2ボタン |  | 描画内容を描画２として保存する場合に使用します。詳細はクイック描画の使用をご参照ください。
リドゥ(再実行)ボタン |  | 描画内容に対して最後に取消した内容を復元します。 詳細はアンドゥ(取消)/リドゥ(再実行)をご参照ください。
保存ボタン |  | スイングに対して作成した描画内容を保存します。詳細は 描画内容の保存をご参照ください(保存ボタンを使用すると全てのブックマーク及び表示用設定も保存されます)。
配色選択ボタン |  | 文字列以外の描画要素に対する配色を選択します。詳細は 配色の選択をご参照ください。
線の太さの選択ボタン |  | 文字列以外の描画要素の線(直線、曲線)の太さを選択する際に使用します。 詳細は線の太さの選択 をご参照ください。
直角ボタン |  | 正確な垂直線／水平線、複合線、正三角形、正方形を描画するために使用します。グリッドやボックス方式による円、時計円、 垂直／水平線に近接する曲線やスイング軌道を描く際に使用します。 詳細は 直轄ツールの使用方法をご参照ください。
スイングタイマー・ボタン |  | スイング中のある範囲の経過速度を計測するために使用します。 詳細はスイングタイマーの使用をご参照ください。
タイムラップ・ボタン |  | 一つのスイングを複数の画面に行って間隔で表示させる場合に使用します。詳細は タイムラップの使用方法をご参照ください。
オーバーレイ・オン／オフ・ボタン |  | オーバーレイフレームの表示・非表示を切り替えます。 詳細は オーバーレイの使用をご参照ください。
アンドゥ・ボタン |  | 最後に行った描画操作を取り消すために使用します。詳細は アンドゥ(取消)/リドゥ(再実行)をご参照ください。


スイング比較用ツール

全ウインドウを閉じるボタン

複数ウインドウを表示している場合、全てのウインドウを閉じます。詳細は 複数ウインドウを閉じる をご参照ください。

カスタムウインドウボタン

以下の場合に使います。

  • 予め設定しておいた数のウインドウを開く
  • 開いた複数ウインドウを入れ替える
  • 第一ウインドウ(左上または左端のウインドウ)を別のウインドウと差し替える
詳細は 複数ウインドウを開く 、 複数ウインドウでスイングを順番に移動する 、 及び 第1ウインドウのスイングを別のスイングに入れ替える をご参照ください。

4分割ウインドウボタン

以下の場合に使います。

  • 4分割画面を開く
  • 4画面の間でスイングを順番に移動する
  • 第一ウインドウ(左上)と第2ウインドウ(右上)、第3ウインドウ(左下)、第4ウインドウ(右下)でスイングを入れ替える
詳細は 複数ウインドウを開く 、 複数ウインドウでスイングを順番に移動する 、 及び 第1ウインドウのスイングを別のスイングに入れ替える をご参照ください。

スイングロックボタン

/

複数のウインドウで同時に映像を進めたり、止めたり、前後に動かす際に使います。 詳細は 複数スイングの同期表示 をご参照ください。

単一ウインドウボタン

複数ウインドウを単一ウインドウに切り替えます。隠れたスイングを順番に表示する際にも使います。詳細は 複数ウインドウを開く 及び 複数ウインドウでスイングを順番に入れ替える をご参照ください。

3分割ウインドウボタン

以下の場合に使います。

  • 3分割画面を開く
  • 3画面の間でスイングを順番に移動する
  • 第一ウインドウ(左上)と第2ウインドウ(右上)、第3ウインドウ(左下)でスイングを入れ替える
詳細は 複数ウインドウを開く 、 複数ウインドウでスイングを順番に移動する、 及び 第1ウインドウのスイングを別のスイングに入れ替える をご参照ください。

タイトルバー表示切替ボタン

スイングを表示した際に、スイングウインドウのタイトルバーを表示する／しないを切り替えます。詳細は スイングウインドウのタイトル表示を切り替える をご参照ください。

2分割(水平)ボタン

2分割ウインドウを表示し、第1ウインドウ(上部)、第2ウインドウ(下部)間でスイングを入れ替えます。 詳細は 複数ウインドウを開く 、 複数ウインドウでスイングを順番に移動する、 及び 第1ウインドウのスイングを別のスイングに入れ替える をご参照ください。

2分割(垂直)ボタン

2分割ウインドウを表示し、第1ウインドウ(左)、第2ウインドウ(右)間でスイングを入れ替えます。 詳細は 複数ウインドウを開く 、 複数ウインドウでスイングを順番に移動する、 及び 第1ウインドウのスイングを別のスイングに入れ替える をご参照ください。


スイングの印刷、メール送付、ブラウザ表示ツール

CDへの書き込み | スイング(cSwingで描画した内容やブックマークを含みます)をcSwing試用版と一緒にCDにコピーします。詳細は スイングのCDへの保存 をご参照ください。
電子メールボタン | フレーム又は連続スイングを電子メールで送付します。 詳細は スイングの電子メール送付 をご参照ください。
印刷ボタン | フレーム又は連続スイングを印刷します。詳細は スイングの印刷 をご参照ください。
ウェブブラウザ表示ボタン | フレーム又は連続スイングをウェブブラウザに表示します。詳細は スイングのウェブブラウザ表示 をご参照ください。


ライブ映像表示用ツール

ライブ映像ボタン

ビデオテープに録画するのではなく、ビデオカメラの映像を直接cSwingに表示させてスイングの分析や比較を行うために使用します。詳細は ビデオカメラのライブ表示 をご参照ください。


テンポトレーナー用ツール

テンポトレーナー用ボタン

スイングのリズムを撮る練習用に使用します。詳細は テンポトレーナーの使用方法 をご参照ください。


cSwing メニューバー

ファイル | ファイルメニュー を開く
編集 | 編集メニュー を開く
表示 | 表示メニュー を開く
描画 | 描画メニュー を開く
スイング | スイングメニュー を開く
ツール | ツールメニュー を開く
ヘルプ | ヘルプメニュー を開く


cSwingメニュー

  • ファイルメニュー

  • 編集メニュー

  • 表示メニュー

  • 描画メニュー

  • スイングメニュー

  • ツールメニュー

  • ヘルプメニュー

ファイルメニュー
開く | スイングを開く場合に使用されます。詳細はスイングを開くをご参照ください。
閉じる | アクティブなウインドウのスイングを閉じる場合に使用します。詳細は スイングを閉じるをご参照ください。
保存 | スイングを保存する場合に使用します。同時に描画内容、ブックマーク、表示用設定も保存されます。詳細はブックマーク及び 描画内容の保存をご参照ください。
Import | 映像のインポート(取り込み)に使用します。 詳細は 他のソースからのファイルの読み込み をご参照ください。
削除 | 開いているスイングを削除する場合に使用されます。 詳細はスイングの削除をご参照ください。
印刷 | 単一フレームあるいは複数フレームを印刷する場合に使用します。詳細は スイングの印刷 をご参照ください。
送る | 単一あるいは複数フレームを電子メールで送付する場合に使用します。 詳細はスイングの電子メール送付をご参照ください。
終了 | cSwingを終了する場合に使用します。詳細はcSwingの終了をご参照ください。
編集メニュー
アンドゥ(取消) | 最後の操作を取り消す場合に使用します。詳細はアンドゥ/リドゥをご参照ください。
リドゥ(再実行) | 最後にアンドゥした操作を再び実行する場合に使用します。詳細は アンドゥ/リドゥをご参照ください。
描画内容のコピー | アクティブなウインドウ内の描画内容をWindowsクリップボードにコピーする場合に使用します。詳細は描画内容のコピーをご参照ください。
描画内容の貼り付け | クリップボードの内容をアクティブなウインドウに貼り付ける場合に使用します。 詳細は描画内容のコピーをご参照ください。
スイングをクリップボードにコピー | アクティブなウインドウの内容(スイング及び描画内容)をクリップボードにコピーする場合に使用します。
画面をクリップボードにコピー | ワークスペース(メニューバー、ツールバー及び全てのスイング画面の内容)をクリップボードにコピーします。
表示メニュー
全画面 表示切替 | スイング画面を拡大してモニター一杯に表示する場合に使用します。詳細は 全画面モードの使用をご参照ください。
全てのバーを閉じる | 全てのツールバー(メニューバーを除く)を非表示にする場合に使用します。 (詳細は cSwingワークスペースの使用方法をご参照ください。)
全てのバーを表示 | 全てのツールバーを表示する場合に使用します(詳細は cSwingワークスペースの使用方法をご参照ください。)
基本ツールバー | メインツールバーの表示／非表示を切り替えます(詳細はcSwingワークスペースの使用方法をご参照ください。)
描画ツールバー | 描画用ツールバーの表示／非表示を切り替えます(詳細は cSwingワークスペースの使用方法をご参照ください。)
ビデオツールバー | ビデオツールバーの表示／非表示を切り替えます(詳細は cSwingワークスペースの使用方法をご参照ください。
お気に入りツールバー | お気に入りツールバーのオン・オフを切り替えます。詳細はcSwing ワークスペースの使用方法をご参照ください。
位置用ツールバー | 位置用ツールバーの表示／非表示を切り替えるために使用します(詳細はcSwingワークスペースの使用方法をご参照ください)。
ステータスバー | ステータスバーの表示／非表示を切り替える場合に使用します(詳細は cSwingワークスペースの使用方法をご参照ください)。
タイトルバー | タイトルバーの表示／非表示を切り替える場合に使用します (詳細は ウインドウタイトルバーの表示／非表示切替をご参照ください)。
ツールバー配置 | 基本・描画・ビデオ・お気に入り各ツールバー及びスライドバーの配置を変更する際に使用します。変更結果を反映させるためにはcSwingを再起動する必要があります。 詳細は cSwing ワークスペースの使用方法をご参照ください。
描画用メニュー
描画ライブラリ | 現在のあるいは保存された描画内容をスイングに追加するために使用します。詳細は 描画ライブラリの使用方法をご参照ください。
ライブラリへの保存 | 描画内容をライブラリに追加する場合に使用します。詳細は 描画内容をライブラリに追加をご参照ください。
水平反転 | 描画内容を水平反転する場合に使用します。 詳細は水平・垂直反転の使用方法をご参照ください。
垂直反転 | 描画内容を垂直反転する場合に使用します。 詳細は水平・垂直反転の使用方法をご参照ください。
スイングメニュー
再生/一時停止 | スイングを選択した速度で再生したり、現在のフレームで一時停止する場合に使用します。
停止 | スインの再生を停止し最初のフレームに戻る場合に使用します。
移動 | 最初、中間、終わりのフレームに移動する場合に使用します。詳細は スイングフレームの表示をご参照ください。
次に進む | 次のフレームに移動する場合に使用します。詳細は 単一フレームの表示をご参照ください。
前に戻る | 直前のフレームに戻る場合に使用します。詳細は 単一フレームの表示をご参照ください。
全画面 | スイング画面をモニター一杯に表示させる場合に使用します。詳細は 全画面モードの使用をご参照ください。
水平反転 | 描画内容を水平反転する場合に使用します。詳細は 水平・垂直反転をご参照ください。
垂直反転 | スイングを垂直反転する場合に使用します。詳細は 水平・垂直反転をご参照ください。
消音 | 映像の音を消したり、有効にする場合に使用します。 詳細は 音声の有効／無効をご参照ください。
消音スロー再生 | スローモーション再生時に映像の音を消したり、有効にする場合に使用します。 詳細は 音声の有効／無効をご参照ください。
キャプチャー | cSwingで利用するために、ビデオカメラの映像を取り込む際に使用します。詳細は テープからのキャプチャー 及び cSwingへの直接キャプチャーをご参照ください。
スイングのロック | 複数のスイングを同期を取って比較表示する場合に使用します。 詳細は スイングの同期表示をご参照ください。
オーバーレイ切替 | オーバーレイフレームを設定したり、非表示にする場合に使用します。 詳細はオーバーレイの使用方法 をご参照ください。
オーバーレイの解除 | 現在のフレームに設定されたオーバーレイを解除するために使用します。 詳細は オーバーレイの使用方法をご参照ください。
オーバーレイ設定 | オーバーレイフレームの表示の「濃さ」を設定します。 詳細はオーバーレイの使用方法をご参照ください。
ツールメニュー
オプション | オプションダイアログボックスを開くために使用します。オプションダイアログボックスはcSwing開始時の設定、新規プレーヤー作成、スイングキャプチャー及び画像品質用ツールが含まれています。詳細は 新規プレーヤーの作成 、テープからのキャプチャー、 cSwingへの直接キャプチャー 及び 画質の向上をご参照ください。
プレーヤー選択 | プレーヤーを選択する場合に使用します。詳細は プレーヤーの変更をご参照ください。
ビデオのトリム | ビデオ映像の不要な部分を刈り込むために使用したり、複数スイングが入った長いテープを各スイングファイルに分割する場合に使用します。詳細は キャプチャーファイルのトリムと分割をご参照ください。
拡張トリム | ビデオ映像の不要な部分を刈り込むために使用したり、複数スイングが入った長いテープを各スイングファイルに分割する場合に使用します。詳細は Trim. See キャプチャーファイルのトリムと分割をご参照ください。
インパクト検知機能の設定 | インパクト検知機能の初期設定を行う場合に使用します。詳細はインパクト検知機能の設定 をご参照ください。
背景色の設定 | 画面の背景色を変更する場合に使用します。
スイングのCDへのコピー | スイングをCDや、ディスクやフォルダにコピーする場合に使用します。 詳細はスイングのCD、ドライブ、 またはフォルダへのコピーをご参照ください。
カスタマイズ | cSwingを他のスポーツや運動用にカスタマイズする場合に使用します。詳細は cSwingを他のスポーツや運動用にカスタマイズするをご参照ください。
設定のエクスポート | cSwingが使用しているWindows のレジストリの値をエクスポート(出力)します。 詳細は 設定のエクスポート・インポート をご参照ください。
設定のインポート | cSwing用のWindows レジストリキーをインポートします。 詳細は 設定のエクスポート・インポート をご参照ください。
ヘルプメニュー
ヘルプトピック | cSwingヘルプを表示するために使用します．詳細は cSwingヘルプの表示をご参照ください。
マウスショートカット | cSwing ヘルプのマウスショートカットを表示します。 詳細はマウスショートカットをご参照ください。
キーボードショートカット | cSwingヘルプのキーボードショートカットを開くために使用します。 詳細はキーボードショートカットをご参照ください。
使用許諾 | cSwingの使用許諾を有効にする場合に使用します。 詳細はcSwingの使用許諾をご参照ください。
最新リリースの確認 | cSwingの最新リリースを確認する際に使用します。詳細は最新リリースの確認方法をご参照ください。
cSwing.comを表示 | ご使用のWebブラウザに cSwing webサイトを表示します。
cSwingについて | バージョン、リリース、著作権などの情報を表示します。
キャメロン・ドーン | キャメロンドーンスイングCDがインストールされている場合、そのヘルプを表示します。
マイク・ウィルソン | マイク・ウィルソンのショートゲームCDがインストールされている場合、そのヘルプを表示します。


Microsoftウインドウの基本操作

マイクロソフト ウインドウの基本操作

閉じる |  | cSwingを終了する際に使います。cSwingの終了をご参照ください。
最大化/元に戻すボタン | / | cSwingの画面表示を広げたり、小さくしたりするために使用します。クリックして最大化すればご利用のモニター全画面にcSwingが表示され、もう一度クリックすると元の大きさに戻り、画面の一部のみを使用するようになります。
最小化 |  | cSwingを最小化し、タスクバーの中に入れます。タスクバーは通常画面の最下行に位置しています。


トラブルシューティング

問題とその解決方法

  • ビデオキャプチャー (テープからのキャプチャー、直接キャプチャー、ライブ表示)

  • ビデオ再生 (スイングの表示、分析、比較)

ビデオキャプチャー (テープからのキャプチャー、直接キャプチャー、ライブ表示)

  • ビデオカメラに表示される画像をダイレクトに取り込みたいのですが、cSwing はライブビデオとして認識してくれません。

    まず firewire ケーブルが正しく差し込まれていることをご確認ください。 一度ビデオカメラの電源を落とし、5秒ほどまってから再度電源をいれてください。 そしてキャプチャーを再度試してみてください。それでもだめな場合、 cSwing を終了し再度起動してください。最後の手段は 一度パソコンをシャットダウンして,パソコン、ビデオカメラとも電源を落としてください。再度パソコンとビデオカメラの電源を入れます。

  • インパクトの瞬間のクラブの動きがはっきり写りません。

    ビデオカメラのシャッタースピードをできる限り高速にしてください。 推奨するのは 1/2000 秒以上です。もしもご使用のビデオカメラがシャッタースピードの手動設定機能を持っていない場合、スポーツモードを選択してください。 詳細はご使用のビデオカメラの説明書をご参照ください。

  • 映像がとて暗いのですが。

    撮影の際に逆光にならないようにご注意ください。どうしても無理な場合、シャッタースピードを遅く (1/1000 秒程度)してください。ただしその場合は クラブの高速な動作は捕らえることができなくなります。

  • ビデオの映像がファインダーで見づらいのですが。

    ビデオカメラ用のフードをご利用されることをお奨めします。

  • インパクト検知機能がうまく働かないことがあります。

    マイクがコンピュータに正しく接続されていることをご確認ください(マイクの絵が書いてあったり、 通常赤いラベルが貼られています)。 マイクの電源がオンになっていることをご確認ください。 マイクにオン・オフのスイッチがついている場合、スイングをする位置の十分近く(通常は15cm程であれば十分です)にマイクがあることをご確認ください。 ToolsメニューからHit Detectorのセットアップを選び、マイクのチューニングを行います(通常は一度するだけで済みます)。 それでもだめな場合、ご使用のパソコンのサウンドボードが Microsoft サウンド・レコード プログラムに対応していることをご確認ください。 確認方法は スタートボタン～プログラム～アクセサリ～エンターテイメント～サウンドレコーダ で確認できます。これを使ってマイクの音を正しく録音し、再生できる場合、再度 cSwingの Hit Detector設定画面に戻って、マイクのチューニングをやり直してみてください。

  • スイングのトップ位置で画像が歪んで表示されます。

    可能でしたら、録画の際に打席から離れた位置に カメラを置いてズームインを使ってみてください。その方がレンズの 歪みの少ない映像になります。

ビデオ再生(スイングの表示、分析、比較)

  • フレームごとに表示を進めている際に、1フレーム進めるのに2回の操作が必要です。

    通常これは、プログレッシブ・スキャン・モードで撮影した場合に発生します。ただしSwingのプロパティではこの情報は自動的にチェックされません。スイングを表示させた状態でマウスをスイングの上に合わせ、右ボタンをクリックしてスイングのプロパティを開きます。"Progressive Scan" にチェックを入れてダイアログを閉じます。

  • フレームごとに表示させている際に、クラブの動きが速い場合、ひとつのフレーム内でクラブの映像が2箇所に現れます。

    通常これはスイングのプロパティで"Progressiv Scan"の項にチェックが入っているにもかかわらず、映像がプログレッシブ・スキャンモードで撮られなかった場合に発生します。 スイングを表示させた状態でマウスをスイングの上に合わせ、右ボタンをクリックしてスイングのプロパティを開きます。"Progressive Scan" のチェックを外してダイアログボックスを閉じます。

  • フレームごとに進めながら表示させている際に、前のフレームに行ったり、後のフレームに行ったりしてしまします。

    スイングを表示させた状態でマウスをスイングの上に合わせ、右ボタンをクリックしてスイングのプロパティを開きます。 "Odd Field First"というチェックボックスにチェックがついている場合は外してください。ついていない場合はチェックしてダイアログボックスを閉じます。 もしもご使用のスイング映像全てで同様の症状が発生している場合は、ダイアログボックスを閉じる前に" Set As Default" ボタンを押して設定を全てのスイングに反映させてください。

  • ビデオ再生がコマ落ちします。

    映像をCDから直接再生させたり、ネットワーク経由で再生させていないでしょうか? マイクロソフト社の DirectX はその状態で映像を正しく認識できません。 他のケースとして、パソコンの性能不足が考えられます。 ビデオカードとメモリの空きを調べてください。まず 他のプログラムが起動していない事を確認します。 コントロールパネルから"画面"を選択します。 "設定"タブを選択して、"画面の色"の設定をご確認ください。 グラフィックボードによっては、設定を "High Color (16-ビット)" もしくは "True Color (24-bit) に変えることで解決するケースがあります。 もしくは同じ設定画面の右側"画面の領域"で、値を 1024x768 または 1280x1024に設定します (最近のグラフィックボードの中には高解像度で秒30フレームの映像を再生すると問題を起こすものがあるようです)。 これらの変更でもうまくいかない場合、搭載メモリが256MB以下の場合は、メモリを増やすことをご検討ください。 最終的にはもう少し速いコンピュータをご使用になることをご検討ください。 処理速度の遅いパソコンでは、高解像度でスイングを表示させた場合の映像のコマ落ちは避けられません。


キーボード・ショートカット

目的別ショートカット

  • 一般的ショートカット

  • 表示用ショートカット

  • ブックマーク用ショートカット

  • 描画用ショートカット

  • オーバーレイ用ショートカット

  • 計測用ショートカット

  • 比較用ショートカット

  • スクリーンキャプチャー用ショートカット

目的別ショートカット一覧

Shift + ボタンを使用し、コマンドを全てのウインドウに反映

一般的ショートカット
Ctrl+O | スイングを表示する
Ctrl+B | お気に入りの表示
Ctrl+Shift+スペース | 映像をWindowsメディアプレーヤーで表示
Ctrl+S | 保存
Ctrl+P | 印刷
Ctrl+Shift+C | スイングをクリップボードにコピーします(アクティブなスイングの画像をWindowsのクリップボードにコピーします。コピーした画像はクリップボードからアウトルック、ワードやパワーポイントなど、他のアプリケーションにCtrl+Vまたは編集～貼り付けでペーストできます。もしも複数のスイングがオープンされている場合、ロックボタンを押してからコピーすると、複数スイングを一つの画像としてクリップボードにコピーできます)。
Ctrl+Shift+W | スイング画面をクリップボードにコピーします(スイングのクリップボードへのコピーと同様ですが、こちらの場合はスイング画面全体をコピーします)。
Enter(エンター・キー) | スイング情報の編集
Alt+Enter | スイング情報の編集
Esc(エスケープ・キー) | 全画面モードの終了 または 描画モードの終了
F1 | ヘルプ
Shift+F1 | クイックヘルプ または ダイアログヘルプ
F3 | マウス・ショートカットの表示
Shift+F3 | キーボード・ショートカットの表示

表示用ショートカット
P | 再生/一時停止
スペース | 再生/一時停止
S | 停止し最初に戻る
+ | ビデオ再生速度の増加
- | ビデオ再生速度の減少
= | 標準ビデオ速度(1/2の速度)
Home | スタート位置に移動
0 (テンキー) | スタート位置に移動
End | 終了位置に移動
右矢印(→) | 次に進む
Ctrl+右矢印(→) | 3フレーム 次に進む
Shift+右矢印(→) | 10フレーム 次に進む
Ctrl+Shift+右矢印(→) | 30フレーム 次に進む
Page Down | 60フレーム 次に進む
左矢印(←) | 前に戻る
Ctrl+左矢印(←) | 3フレーム 前に戻る
Shift+左矢印(←) | 10フレーム 前に戻る
Ctrl+Shift+左矢印(←) | 30フレーム 前に戻る
Page Up | 60フレーム 前に戻る
* | 拡大
/ | 縮小
Z | 拡大／縮小を標準の大きさに戻す
0 | 全画面モード
F | 全画面モード
F7 | ツールバーを表示しない
F8 | ツールバーを表示する
H | スイングの水平反転
V | スイングの垂直反転
Ctrl+Shift+O | 奇数フィールドから開始
Ctrl+M | 消音モード切替

ブックマーク用ショートカット
Ctrl+F2 | ブックマークオン・オフ切替
Ctrl+Shift+F2 | 自動ブックマーク
Alt+F2 | 全ブックマークの削除
F2 | 次のブックマークに進む
Tab | 次のブックマークに進む
Shift+F2 | 前のブックマークに戻る
Shift+Tab | 前のブックマークに戻る
1 (テンキー) | ブックマーク1に移動
2 (テンキー) | ブックマーク2に移動
3 (テンキー) | ブックマーク3に移動
4 (テンキー) | ブックマーク4に移動
5 (テンキー) | ブックマーク5に移動
6 (テンキー) | ブックマーク6に移動
7 (テンキー) | ブックマーク7に移動
8 (テンキー) | ブックマーク8に移動
9 (テンキー) | ブックマーク9に移動
Ctrl+Alt+F2 | スイングタイマー

描画用ショートカット
A | 角度表示線の描画
C | 円の描画
L | 直線の描画
R | 長方形の描画
T | 文字列の描画
B | 基本／拡張モード切替
W | 線の太さ変更
F5 | 描画内容の再表示
F9 | 第1レイヤーをアクティブにする 及び オン・オフの切替
F10 | 第2レイヤーをアクティブにする 及び オン・オフの切替
F11 | 第3レイヤーをアクティブにする 及び オン・オフの切替
F12 | 第4レイヤーをアクティブにする 及び オン・オフの切替
Ctrl+C | 描画内容のコピー ( アクティブなスイング画面から)
Ctrl+V | 描画内容のペースト(貼り付け) ( アクティブなスイング画面へ)
Backspace | アンドゥ(取消)
Ctrl+Z | アンドゥ(取消)
Shift + アンドゥ ボタン | 全てのウインドウでアンドゥを行う
Ctrl+Y | リドゥ(再実行)
Shift + リドゥ ボタン | 全てのウインドウでリドゥ を実行
Shift + 描画削除ボタン | 全てのウインドウで描画内容の削除 を行う
Shift + レイヤー1ボタン | 全てのウインドウでレイヤー１をアクティブ にして、オン/オフを切替
Shift + レイヤー2ボタン | 全てのウインドウでレイヤー2をアクティブ にして、オン/オフを切替
Shift + レイヤー3 ボタン | 全てのウインドウでレイヤー3をアクティブ にして、オン/オフを切替
Shift + レイヤー4 ボタン | 全てのウインドウでレイヤー4をアクティブ にして、オン/オフを切替
Shift + クイック描画1 ボタン | 全てのウインドウにクイック描画 1を追加
Shift + クイック描画2 ボタン | 全てのウインドウにクイック描画 2を追加
[ | 描画内容のサイズ変更 (5% 小さく)
] | 描画内容のサイズ変更 (5% 大きく)
( | 描画内容のサイズ変更 (10% 小さく)
) | 描画内容のサイズ変更 (10% 大きく)
< | 描画内容のサイズ変更 (20% 小さく)
> | 描画内容のサイズ変更 (20% 大きく)

計測用ショートカット

M

速度及び移動距離の計測

オーバーレイ用ショートカット
O | オーバーレイ切替
Shift+O | オーバーレイの解除
I | オーバーレイの設定

比較用ショートカット
1 | 単一ウインドウ
2 | 2ウインドウ(垂直分割)
3 | 3ウインドウ
4 | 4ウインドウ
上矢印(↑) | 次のウインドウをアクティブに
Ctrl+Tab | 次のウインドウをアクティブに
F6 | 次のウインドウをアクティブに
下矢印(↓) | 直前のウインドウをアクティブに
Shift+F6 | 直前のウインドウをアクティブに
X | スイングのロック／ロック解除

スクリーンキャプチャー用ショートカット
F4 | スクリーンキャプチャーの開始・停止
Ctrl+F4 | スクリーンキャプチャーの一時停止・再開

目的別順ショートカット一覧
自動ブックマーク | Ctrl+Shift+F2
基本／拡張モード切替 | B
ブックマークオン・オフ切替 | Ctrl+F2
オーバーレイの解除 | Shift+O
現在の状態に応じたヘルプ(本バージョンでは対応しておりません) | Shift+F1
スイング画面をクリップボードにコピーします(スイングのクリップボードへのコピーと同様ですが、こちらの場合はスイング画面全体をコピーします)。 | Ctrl+Shift+W
描画内容のコピー ( アクティブなスイング画面から) | Ctrl+C
スイングをクリップボードにコピーします(アクティブなスイングの画像をWindowsのクリップボードにコピーします。コピーした画像はクリップボードからアウトルック、ワードやパワーポイントなど、他のアプリケーションにCtrl+Vまたは編集～貼り付けでペーストできます。もしも複数のスイングがオープンされている場合、ロックボタンを押してからコピーすると、複数スイングを一つの画像としてクリップボードにコピーできます)。 | Ctrl+Shift+C
ビデオ再生速度の減少 | -
標準ビデオ速度(1/2の速度) | =
全ブックマークの削除 | Alt+F2
全てのウインドウで描画内容を削除 | Shift + 描画内容削除ボタン
ダイアログヘルプ | Shift+F1
キーボード・ショートカットの表示 | Shift+F3
マウス・ショートカットの表示 | F3
角度表示線の描画 | A
円の描画 | C
直線の描画 | L
長方形の描画 | R
文字列の描画 | T
スイング情報の編集 | Enter
スイング情報の編集 | Alt+Enter
描画モードの終了 | Escape
全画面モードの終了 | Escape
4ウインドウ | 4
スイングの水平反転 | H
スイングの垂直反転 | V
全画面モード | 0
全画面モード | F
ブックマーク1に移動 | 1 (テンキー)
ブックマーク2に移動 | 2 (テンキー)
ブックマーク3に移動 | 3 (テンキー)
ブックマーク4に移動 | 4 (テンキー)
ブックマーク5に移動 | 5 (テンキー)
ブックマーク6に移動 | 6 (テンキー)
ブックマーク7に移動 | 7 (テンキー)
ブックマーク8に移動 | 8 (テンキー)
ブックマーク9に移動 | 9 (テンキー)
終了位置に移動 | End
開始位置に移動 | Home
開始位置に移動 | 0 (テンキー)
ヘルプ | F1
ビデオ再生速度の増加 | +
第1レイヤーをアクティブにする 及び オン／オフの切替 | F9
第2レイヤーをアクティブにする 及び オン／オフの切替 | F10
第3レイヤーをアクティブにする 及び オン／オフの切替 | F11
第4レイヤーをアクティブにする 及び オン／オフの切替 | F12
全てのウインドウでレイヤー1をアクティブに し、On/Offを切替 | Shift + レイヤー1 ボタン
全てのウインドウでレイヤー2をアクティブに し、On/Offを切替 | Shift + レイヤー2 ボタン
全てのウインドウでレイヤー3をアクティブに し、On/Offを切替 | Shift + レイヤー3 ボタン
全てのウインドウでレイヤー4をアクティブに し、On/Offを切替 | Shift + レイヤー4 ボタン
線の太さ変更 | W
スイングのロック／ロック解除 | X
速度及び移動距離の測定 | M
消音モード切替 | Ctrl+M
次のブックマークに進む | F2
次のブックマークに進む | Tab
次のウインドウをアクティブに | 上矢印(↑)
次のウインドウをアクティブに | Ctrl+Tab
次のウインドウをアクティブに | F6
奇数フィールドから開始 | Ctrl+Shift+O
単一ウインドウ | 1
お気に入りの表示 | Ctrl+B
スイングを表示する | Ctrl+O
映像をWindowsメディアプレーヤーで開く | Ctrl+Shift+Space
オーバーレイ設定 | I
描画内容のペースト(貼り付け) ( アクティブなスイング画面 へ) | Ctrl+V
スクリーンキャプチャーの 一時停止・再開 | Ctrl+F4
再生／一時停止 | P
再生／一時停止 | スペース
前のブックマークへ | Shift+F2
前のブックマークへ | Shift+Tab
直前のウインドウをアクティブに | 下矢印(↓)
直前のウインドウをアクティブに | Shift+F6
印刷 | Ctrl+P
全てのウインドウにクイック描画1 を追加 | Shift + クイック描画1 ボタン
全てのウインドウにクイック描画2ボタンを追加 | Shift + クイック描画2ボタン
クイックヘルプ | Shift+F1
リドゥ(再実行) | Ctrl+Y
全てのウインドウにリドゥを実施 | Shift + リドゥ・ボタン
描画画面の再表示 | F5
拡大／縮小を標準の大きさに戻す | Z
描画内容のサイズ変更 (5% 小さく) | [
描画内容のサイズ変更 (5% 大きく) | ]
描画内容のサイズ変更 (10% 小さく) | (
描画内容のサイズ変更 (10% 大きく) | )
描画内容のサイズ変更 (20% 小さく) | <
描画内容のサイズ変更 (20% 大きく) | >
保存 | Ctrl+S
スクリーンキャプチャーの開始・停止 | F4
前に戻る | 左矢印(←)
前に戻る (3フレーム) | Ctrl+左矢印(←)
前に戻る (10フレーム) | Shift+左矢印(←)
前に戻る (30フレーム) | Ctrl+Shift+左矢印(←)
前に戻る (60フレーム) | Page Up
次に進む | 右矢印(→)
次に進む (3フレーム) | Ctrl+右矢印(→)
次に進む (10フレーム) | Shift+右矢印(→)
次に進む (30フレーム) | Ctrl+Shift+右矢印(→)
次に進む (60フレーム) | Page Down
停止し最初に戻る | S
スイングタイマー | Ctrl+Alt+F2
3ウインドウ | 3
オーバーレイ切替 | O
ツールバーを表示しない | F7
ツールバーを表示する | F8
2ウインドウ(垂直分割) | 2
アンドゥ(取消) | Backspace
アンドゥ(取消) | Ctrl+Z
全てのウインドウでアンドゥを実施 | Shift + アンドゥ・ボタン
拡大 | *
縮小 | /

Shift + コマンドボタンを使用すると、そのコマンドを全てのウインドウに反映できます。 (この機能は特定のボタンでのみ使用できます)
Shift + アンドゥ ボタン | 全てのウインドウでアンドゥ を実施
Shift + リドゥ ボタン | 全てのウインドウでリドゥを実施
Shift + 描画内容の削除 | 全てのウインドウで描画内容を削除
Shift + クイック描画1ボタン | 全てのウインドウにクイック描画1を追加
Shift + クイック描画2ボタン | 全てのウインドウにクイック描画2を追加
Shift + レイヤー1 ボタン | 全てのウインドウでレイヤー1をアクティブ にして、On/Offを切替
Shift + レイヤー2ボタン | 全てのウインドウでレイヤー2をアクティブ にして、On/Offを切替
Shift + レイヤー3 ボタン | 全てのウインドウでレイヤー3をアクティブ にして、On/Offを切替
Shift + レイヤー 4 ボタン | 全てのウインドウでレイヤー4をアクティブ にして、On/Offを切替


マウス・ショートカット

cSwingヘルプ及び以下で使用されているマウスに関する用語(クリック、ドラッグ、ポイント、右クリック、ロールなど)は cSwingヘルプの利用方法 をご参照ください。

ヒント: 必要なソフトウェア及び装置 に書かれているとおり、右利きの方には インテリマウス・エクスプローラを、左利きの方にはインテリマウス・オプティカルをお勧めします。

ヒント: いくつかのマウス用ソフトウェアがインテリマウス・エクスプローラ用ボタンと干渉することがあります。例えばソニーVAIOのタッチパッド用ドライバとロジテックのマウスウェアが該当します。 残念ながらこの問題の解決方法は判明しておりません。

マウスのショートカット機能

  • 左ボタン

  • 右ボタン

  • ホイール

  • 第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)

  • 第5ボタン(インテリマウス・エクスプローラの小さな親指用ボタン)

アルファベット順ショートカット一覧

左ボタン
クリック | ツール、メニュー、ダイアログボックスのオプションまたは描画モード(描画ツールが選択された状態)を選択します。 描画要素の一部であるノードの作成にも使われます。 cSwingヘルプの利用方法 及び、描画モードでのクリックによるノードの作成については 三角形の描画 をご参照ください。 ノードの定義例については 描画要素の基本的な使用方法 をご参照ください。
ノード上でのクリック～ドラッグ | 描画要素の サイズと形の編集
Ctrlキーを押しながらクリック～ドラッグ | 描画要素のコピー
ノード以外での描画要素のクリック～ドラッグ | 描画要素の移動
Shiftキーを押しながら描画要素上でのクリック～ドラッグ | 描画要素の移動
CtrlとShiftキーの両方を押しながらクリック～ドラッグ | 描画内容の移動

右ボタン
スイング画面内でクリック | スイング画面のポップアップメニューの表示または描画モード (描画ツールが選択された状態)では 描画モードを終了 します。
スイング画面内でクリック～ドラッグ | スイングのパン
部分拡大ボタンをクリック | 部分拡大オプション ダイアログボックスを開く
スライド/ズーム ビデオボタンをクリック / | スライド/ズーム ビデオ 設定ダイアログボックスを開く
(テキスト) または [image] (フリーハンド)以外の描画ツールをクリック | 基本/拡張描画モードを切替
(前進)ボタンをクリック | 10 フレーム前に進む
(後退)ボタンをクリック | 10 フレーム戻る
(ブックマークオンオフ)ボタンをクリック | 強調(黄色)ブックマークを設定
(直前のブックマーク)ボタンをクリック | 最初に移動
(次のブックマーク)ボタンをクリック | 最後に移動
(キャプチャーボタン)をクリック | キャプチャー自動スタート /自動ライブスタート モード の有効・無効切替
(Windowsメディア)ボタンをクリック | Windows メディアエンコーダを開く

ホイール
ご自身の方に回転 | 次に進む
Ctrlキーを押しながらご自身の方に回転 | 次に進む (3フレーム)
Shiftキーを押しながらご自身の方に回転 | 次に進む (10フレーム)
Ctrl及びShiftキー両方を押しながらご自身の方に回転 | 次に進む (30フレーム)
モニタの方に回転 | 前に戻る
Ctrlキーを押しながらモニタの方に回転 | 前に戻る (3フレーム)
Shiftキーを押しながらモニタの方に回転 | 前に戻る (10フレーム)
CtrlとShiftキーの両方を押しながらモニタの方に回転 | 前に戻る (30フレーム)
ご自身の方に回転する、またはモニタの方に回転する(何もキーを押さずに、またはCtrl、Shiftまたは CtrlとShiftキーを同時に押しながら) | 複数スイング画面で(複数のスイングが表示されている状態で)、ホイールをロールさせることでそのウインドウがアクティブになり、前に述べた方法で映像を移動します。 詳細は アクティブ・非アクティブウインドウ をご参照ください。
CtrlとShiftキーの両方を押し、左ボタンをクリックしたままホイールをご自身の方に回転 | 描画内容を拡大
CtrlとShiftキーの両方を押し、左ボタンをクリックしたままホイールをモニタの方に回転 | 描画要素を縮小
Altキーを押しながらホイールをご自身の方に回転 | 1回転ごとに2%ずつ 映像を拡大
CtrlとAltキーの両方を押しながらホイールをご自身の方に回転 | 1回転ごとに10%ずつ 映像を拡大
ShiftとAltキーの両方を押しながらホイールをご自身の方に回転 | 1回転ごとに20%ずつ 映像を拡大
CtrlとShiftとAltキーを同時に押しながらホイールをご自身の方に回転 | 1回転ごとに60%ずつ 映像を拡大
Altキーを押しながらホイールをモニタの方に回転 | 1回転ごとに2%ずつ 映像を縮小
CtlとAltキーの両方を押しながらホイールをモニタの方に回転 | 1回転ごとに10%ずつ 映像を縮小
ShitとAltキーの両方を押しながらホイールをモニタの方に回転 | 1回転ごとに20%ずつ 映像を縮小
CtrlとShiftとAltキーを同時に押しながらホイールをモニタの方に回転 | 1回転ごとに60%ずつ 映像を縮小

第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)
クリック | 次のブックマークへ移動 ブックマークが無い場合、スイング全体の1/8次に進みます。例えば、0.00秒の位置にいてスイング全体の長さが4秒の場合、0.50秒の位置に進み、再度クリックすると1.00秒の位置に進みます。 2.30秒の位置にいる場合、クリックすると2.50秒の位置に進みます。
Shiftキーを押しながらクリック | 直前のブックマークに戻る ブックマークが無い場合、スイング全体の1/8前に戻ります。例えば、1.00秒の位置にいてスイング全体の長さが4秒の場合、0.50秒の位置に戻りみ、再度Shift+クリックすると0.00秒の位置に進みます。 2.80秒の位置にいる場合、Shift+クリックすると2.50秒の位置に進みます。
Ctrlキーを押しながらクリック | ブックマークのオン／オフ切替
Ctrl と Shiftキーを両方押しながらクリック | 自動ブックマークの作成

第5ボタン(インテリマウス・エクスプローラの小さな親指用ボタン)
クリック | レイヤー1をアクティブ にする、及び オン／オフの切替
Shiftキーを押しながらクリック | レイヤー2をアクティブ にする、及び オン／オフの切替
Ctrlキーを押しながらクリック | レイヤー3をアクティブ にする、及び オン／オフの切替
CtrlとShiftキーを共に押しながらクリック | レイヤー4をアクティブ にする、及び オン／オフの切替

アルファベット順ショートカット一覧
自動ブックマークの作成 | Ctrl+Shiftキーを押しながら第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)をクリック
ブックマークのオン／オフ切替 | Ctrlキーを押しながら第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)をクリック
描画要素のコピー | Ctrlキーを押しながら左ボタンをクリック～ドラッグ
描画要素のノードを作成(詳細は、例えば 三角形の描画をご参照ください)。 | 左ボタンのクリック
描画要素の サイズと形の編集 | ノード上で左ボタンのクリック～ドラッグ
描画モードの終了 | 右ボタンクリック
レイヤー1をアクティブ にする、及び オン／オフの切替 | 第5ボタン(インテリマウス・エクスプローラの小さな親指用ボタン)のクリック
レイヤー2をアクティブ にする、及び オン／オフの切替 | Shiftキーを押しながら第5ボタン(インテリマウス・エクスプローラの小さな親指用ボタン)のクリック
レイヤー3をアクティブ にする、及び オン／オフの切替 | Ctrlキーを押しながら第5ボタン(インテリマウス・エクスプローラの小さな親指用ボタン)のクリック
レイヤー4をアクティブ にする、及び オン／オフの切替 | Ctrl+Shiftキーを押しながら第5ボタン(インテリマウス・エクスプローラの小さな親指用ボタン)のクリック
ウインドウをアクティブにする (複数ウインドウを開いている場合) | ホイールをご自身の方に回転する、またはモニタの方に回転する(何もキーを押さずに、またはCtrl、Shiftまたは CtrlとShiftキーを同時に押しながら) (それぞれ前後に1、3、10、30フレーム移動)
描画内容の移動 | Ctrl+Shiftを押したまま左クリック～ドラッグ
描画要素の移動 | ノード以外での描画要素の左クリック～ドラッグ
描画要素の移動 | Shiftキーを押しながら描画要素上で左クリック～ドラッグ
1/8進む | 第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)をクリック(ブックマークが無い場合)
次のブックマークへ移動 | 第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)をクリック
スイング画面のポップアップメニューの表示 | 右ボタンクリック
スイングのパン | 右ボタンを押したままドラッグ
1/8戻る | Shiftキーを押したまま第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)をクリック(ブックマークが無い場合)
直前のブックマークに移動 | Shiftキーを押したまま第4ボタン(インテリマウス・エクスプローラの大きな親指用ボタン)をクリック
描画内容の拡大 | Ctrl+Shiftキー及び左ボタンを押しながらホイールをご自身の方に回転
描画内容を縮小 | Ctrl+Shiftキー及び左ボタンを押しながらホイールをモニタの方に回転
ダイアログボックスオプションの選択 | 左ボタンクリック
メニューオプションの選択 | 左ボタンクリック
ツールの選択 | 左ボタンクリック
前に戻る | ホイールをモニタの方に回転
前に戻る (3フレーム) | Ctrlキーを押しながらホイールをモニタの方に回転
前に戻る (10フレーム) | Shiftキーを押しながらホイールをモニタの方に回転
前に戻る (30フレーム) | Ctrl+Shiftキーを押しながらホイールをモニタの方に回転
次に進む | ホイールをご自身の方に回転
次に進む (3フレーム) | Ctrlキーを押しながらホイールをご自身の方に回転
次に進む (10フレーム) | Shiftキーを押しながらホイールをご自身の方に回転
次に進む (30フレーム) | Ctrl+Shiftキーを押しながらホイールをご自身の方に回転
1回転ごとに2%ずつ 拡大 | Altキーを押しながらホイールをご自身の方に回転
1回転ごとに10%ずつ 拡大 | Ctrl+Altキーを押しながらホイールをご自身の方に回転
1回転ごとに20%ずつ 拡大 | Shift+Altキーを押しながらホイールをご自身の方に回転
1回転ごとに60%ずつ 拡大 | Ctrl+Shift+Altキーを押しながらホイールをご自身の方に回転
1回転ごとに2%ずつ 縮小 | Altキーを押しながらホイールをモニタの方に回転
1回転ごとに10%ずつ 縮小 | Ctrl+Altキーを押しながらホイールをモニタの方に回転
1回転ごとに20%ずつ 縮小 | Shift+Altキーを押しながらホイールをモニタの方に回転
1回転ごとに60%ずつ 縮小 | Ctrl+Shift+Altキーを押しながらホイールをモニタの方に回転


cSwingヘルプの利用方法

このトピックでは目次、索引、検索などヘルプの使用方法を順を追ってご説明します。

同時に 基本ツールバーにある [image] (クイックヘルプボタン)、及びほとんどのダイアログボックス右上にある [image] (ダイアログヘルプ)の使い方もご説明いたします。

cSwingヘルプの使用方法をご理解いただきましたら、以下の2つ目的で利用できます。

  • cSwingの使い方を段階を追ってご理解いただくマニュアル

  • お知りになりたい情報をすばやく探すリファレンス

cSwingのヘルプではマウスやキーボードの操作に関する以下の用語を使用しています。

ポイントする | マウスを使って、カーソル位置を特定のテキストや画像の上に合わせます。クリックは不要です。
クリック | マウスを使って、カーソル位置を特定のテキストや画像の上に合わせます。次にマウスの左ボタンを押して離します。
ダブルクリック | マウスを使って、カーソル位置を特定のテキストや画像の上に合わせます。次にマウスの左ボタンを押して離すことを続けて2回繰り返します。
右クリック | マウスを使って、カーソル位置を特定のテキストや画像の上に合わせます。次にマウスの右ボタンを押して離します。
プレス(押す) | キーボードの特定キーまたは特定のキーの組み合わせを押して離します。例えば Shiftキーを押す という場合、キーボード上のShiftキーを押して離すことを意味します。Shift+A という場合は、Shiftキーを押したまま Aキーを押すという意味です。最後に両方のキーを離します。
プレス～ホールド(押したままにする) | 離してよい場面になるまで特定のキーまたはキーの組み合わせを押したままにします。例えば、CTRLキーを押したままにするという場合、そのまま押しつづけます。 CTRL+Pという場合、CTRLキーを押したまま離さず、P を押します。 これらのキーを押したままマウスの左ボタンを押す場合もあります。これらのケースでは指示があるまでボタンを押したままにしてください。
クリック～ドラッグ | マウスを使って、カーソル位置を特定のテキストや画像の上に合わせます。 マウスの左ボタンを押したまま、マウスを移動してカーソルを動かします。該当するテキストまたは画像がマウスに合わせて移動します。
ドラッグ | 既にテキストや画像がクリックされている場合、マウスの左ボタンを押したままマウスを動かします。
ロール(回転させる) | マウスを使用してカーソルを特定ウインドウ内に置きます。マウスホイール(左右のマウスボタンの間にあります)を、ご自身の方に向かって、またはモニタの方に向かって回転させます。
選択 | マウスをチェックボックス(通常四角形で表示されます)に合わせてクリックすることで選択します。 または [image] を クリックすると、オプションが選択されます。
選択解除 | マウスを、チェックが入ったチェックボックス(通常四角形で表示されます)に合わせてクリックすることで選択を解除します。 または クリックすると チェックマークが消え、選択が解除されます。 または
ドロップダウンメニューから選択 | ドロップダウンメニュー欄の脇にある▼などのマークにカーソルを置きます。 または クリックするとドロップダウンメニューまたは以下の右図にあるような選択画面が表示されます。 または 選択したい箇所にマウスを合わせます。 または クリックする、または必要な場合は、 [image] をクリックします。指定された内容が選択されます。 または

文字列がwebページへのリンク、他のヘルプ項目やサブ項目の場合、該当部分は青色で表示されます。例えば cSwing.com へのリンクは cSwing.com と言うように表示されます (これは単なる例で実際のリンクは指定されていません)。このようなリンク部分は単にクリックするだけで該当するリンク先に移動できます。


cSwingヘルプの表示

cSwingのヘルプを表示する方法は以下のとおりです。

  1. 画面上部のメニューバー内にある [image] ボタンをクリックします。

    ヘルプ用メニューが表示されます。

  2. (ヘルプ項目)をクリックします。

    cSwingヘルプが表示されます。


cSwingヘルプ画面の基本的な使い方

cSwingのヘルプはマイクロソフトのウインドウヘルプ形式で作成されています。

操作方法の概略は以下の表でご確認ください。

ナビゲーションタブ | 目次を使用した項目の表示 、索引を使用した項目の表示 、項目の検索 及び お気に入りを使用した項目の表示用に使用します。
ナビゲーション画面 | ナビゲーションタブをクリックした際に、対応する内容がナビゲーション画面に表示されます。
目次用画面 | 目次を使用した項目の表示 で使用されます。
索引画面(表示されません) | 索引を使用した項目表示 で使用されます。
検索画面(表示されません) | 検索による項目表示 で賞されます。
お気に入り画面(表示されません) | お気に入りを使用した項目表示 で使用されます。
ヘルプ画面 | ヘルプ項目を表示させた際に、内容が表示されます。 詳細は 目次を使用した項目の表示 、索引を使用した項目の表示 、項目の検索 及び お気に入りを使用した項目の表示をご参照ください。
ビューワーツールバー | ナビゲーション画面の表示/非表示切替 、表示項目の目次位置 、項目の前後移動及びヘルプの印刷用ツールで構成されます。


目次の使い方

目次を使用してトピックを表示する方法は以下のとおりです。

  1. (目次)タブをクリックします。

    目次表示用画面が表示されます。

  2. 本の形をしたアイコンをダブルクリックして開きます。例えば [image] を開きます。

    アイコンが本を開いた形になり、トピックの見出しが表示されます。

  3. トピックをクリックして開きます。例えば [image] をクリックします。

    トピックの内容がヘルプ画面に表示されます。


インデックスを使用したヘルプの表示

トピックを、インデックスを使用して表示する方法は以下のとおりです。

  1. (インデックスタブ)をクリックします。

    ナビゲーションウインドウにインデックス画面が表示されます。

  2. キーワードや言葉を入力します。 例えば "color." と入力します。入力した内容に一致するエントリが表示されます。

  3. 該当するエントリが複数ある場合、いずれかをクリックします。 例えば(まだ全たくされていない場合)、 [image] (カラー)をクリックします。

  4. 選択したエントリの下に下位のエントリがある場合、下位のエントリをクリックします。 例えば、 [image] を選択します。

  5. (表示)をクリックします。

    該当する項目の一覧用ダイアログボックスが表示されます。

  6. 該当する項目をクリックして選択します。例えば [image] (色の選択)をクリックします。

  7. をクリックします。

    ダイアログが閉じられ、選択したトピックの内容が表示されます。


トピックの検索

検索機能を使用してトピックを表示する方法は以下のとおりです。

  1. (検索タブ)をクリックします。

    検索用画面が表示されます。

  2. 検索したい文字列や言葉を入力します。 例えば "open swing"と入力します。

  3. (一覧表示)をクリックします。その言葉を含むトピックの一覧が表示されます。

  4. トピックを選択して表示します。必要な場合、マウスホイールをご自身の方に向かって回転させるか、検索画面右のスライドバーをクリック～ドラッグして、表示されていない一覧を表示させます。 例えば [image] (スイングを開く)をクリックします。

  5. (表示)をクリックします。選択したトピックが表示されます。なお、キーワード指定した項目は反転表示されます。


お気に入りを使用してトピックを表示

このトピックは以下の２つのセクションに分かれています。

  • トピックをお気に入りに追加する

  • お気に入りを使用してトピックを表示する

トピックをお気に入りに追加する方法は以下のとおりです。

  1. 目次、索引 または 検索 を使用して、お気に入りに追加したい項目を表示させます。例えば 「スイングの印刷」を表示します。

  2. 「お気に入り」タブをクリックします。

    画面に「お気に入り」の表示枠が現れます。

  3. 「追加」をクリックします。

    このトピックがお気に入りに追加されます。

ヒント: お気に入りに追加できるトピックの数に制限はありません。追加した各トピックはいつでもここから参照できます。

お気に入りを使用してトピックを表示する

  1. 「お気に入り」タブをクリックします。

    画面に「お気に入り」の表示枠が現れます。

  2. 表示したいトピックをクリックします。例えば 「スイングの印刷」をクリックします。

  3. 「表示」をクリックします。

    選択したトピックがヘルプ画面に表示されます。


クイックヘルプの利用

ボタンまたはダイアログボックス上で、クイックヘルプを表示させる方法は以下のとおりです。

  1. cSwing画面上部にある基本ツールバーから [image] (クイックヘルプボタン)をクリックします。

  2. クイックヘルプを表示させたいボタンまたはダイアログボックスをクリックします。 例えば、基本ツールバーにある [image] (スイングを開く)をクリックします。

  3. その部部分に該当するcSwingのヘルプ項目(この場合は「スイングを開く」についての説明)が表示されます。


Viewing Topics Using Dialog Help

ダイアログヘルプの表示

ダイアログ画面でヘルプを表示する方法は以下の通りです。:

  1. ダイアログボックス右上にある [image] ボタンをクリックします。例えば以下のようにします。

  2. cSwing は該当部分の説明を表示します。内容には該当部分の機能概略と使い方が含まれます。ヘルプはそのダイアログ用の説明ページを表示します。そのページにはダイアログの使用方法及び、多くのケースでその概略が含まれます。 該当ページには関連情報へのリンクが含まれるケースもあります。


以前表示したトピックに移動する

以前表示したトピックに移動したり、元に戻ったりする場合 [image] (戻る) ボタン及び [image] (進む)ボタンを使用します。

例えば、以下のトピックを、以下の順番で表示する場合でご説明します。

  1. テープからcSwingへのキャプチャー

  2. キャプチャーファイルのトリムと分割

  3. スイングを開く

  4. スイング情報の編集

以前表示したトピックをひとつ遡る場合、 [image] (戻る)ボタンをクリックします。

現在表示したトピックの中で、現在の直前に表示したトピックが表示されます。

遡って表示させたいトピックが表示されるまで繰返します。

以前表示したトピックの中を、ひとつ先に進む場合、 [image] (進む)ボタンをクリックします。

現在のトピックの直後に表示されたトピックが表示されます。


現在のトピックの目次を表示

現在表示しているトピックの目次を表示させたい場合は、 [image] (同期)ボタンをクリックします。

現在表示している項目に該当する目次が表示されます。


ヘルプトピックの印刷

表示されているヘルプを印刷する方法は以下のとおりです。

  1. ツールバー上部にある [image] ボタンをクリックします。

    印刷用ダイアログボックスが表示されます。

  2. ご希望のオプションを選択します。

選択されたトピックの印刷 | 標準でチェックされています。 ヘルプ画面に表示されているトピックのみを印刷します。 上記例の場合、 [image] (テンポトレーナーの利用)のみが印刷されます。
選択された見出し及び全てのサブトピックを印刷 | 標準ではチェックされていません。 表示されたトピック及びその下位にある内容が印刷されます。 上記例の場合、 ( [image] (基本機能)から [image] (テンポトレーナーの利用)までのトピックが印刷されます。
  3. をクリックします。 印刷用ダイアログボックスが表示されます(ご使用のシステムやプリンタ等により、表示は異なります)。

  4. ご使用のシステムやプリンタの説明書に従って、適切な設定を選択し、 [image] (印刷)または [image] をクリックします。印刷が実行されます。


ナビゲーションウインドウの非表示／表示

ナビゲーションウインドウを非表示にする場合、 [image] (非表示ボタン)をクリックします。

ナビゲーションウインドウが表示されなくなります。

再度ナビゲーションウインドウを表示する場合、 [image] (表示ボタン)をクリックします。

ナビゲーションウインドウが再度表示されます。


cSwingヘルプの終了

ヘルプ画面右上の [image] マークをクリックするとヘルプを終了します。


cSwing 製品別ヘルプの利用

Cameron Doan CD等の、cSwing関連製品に関するヘルプを開く場合は、 cSwing ウインドウ上部にあるメニューバーから [image] (ヘルプ)をクリックすると、 ヘルプ画面が表示されます。 ヘルプメニューの下部にはそれらの製品一覧が表示されます。


お問い合わせ窓口

cSwing Japan (シースイング ジャパン)
住所：〒175-0092
東京都板橋区赤塚4-24-7-202
代表：青木隆幸
TEL：03(3938)3103
FAX：03(3938)3104
電子メール： info@cswing.jp

電話でのお問い合わせは、一般的なお問い合わせ、ご注文及び使用許諾コードに関する内容に限らせていただきます。 cSwingの価格には技術サポートの料金は含まれておりません。

大変申し訳ございませんが、日本国内での電話による技術サポートは、cSwing Japan ではお受けしておりませんのでご了承ください。

製品のアップデート情報などにつきましては cSwing Japan をご参照ください。


Adding Notes to a Bookmark

ブックマーク用ノートの追加

ブックマークを追加する際にそのブックマーク用のノート（コメント・注釈)を追加することができます。または既に追加済みのブックマーク に後からノートを追加することができます。

  • ノート付きブックマークの新規追加

  • 既存のブックマークにノートを追加

  • ブックマーク・ノートの表示

  • 既存のブックマークからノートを削除

ノート付きブックマークの追加方法は次の通りです。

  1. マウスホイール、フレームを移動ボタン [image] [image] 、またはスライドバー [image] を使って ノート付きブックマークを追加したいフレームを表示します(詳細は映像のフレーム表示をご参照ください)。 例えば、インパクト付近のフレームを表示します。

  2. ブックマーク設定ボタン [image] の上で右クリックをします。

    ブックマーク用ノート追加用画面が表示されます。

  3. 入力ボックスにノートを追加します。例えば"「大変良い」"と入力します。

  4. 以下の設定から選択します。

    強調表示

    チェックした場合、新しいブックマークは 強調表示されます。

    チェックしない場合、新しいブックマークは 通常通り表示されます。

    ノート付きブックマークを自動強調 表示

    チェックした場合 [image] 「ノート付きブックマークを強調表示」のチェックボックスがチェックされた状態で開きます。 特定のブックマークのみ強調表示させたくない場合は、この画面でチェックを外します。外さない場合は、追加したブックマークが強調表示されます。

    チェックしない場合、 [image] ブックマークの強調表示は自動設定されません。 ノート付きブックマークを強調表示するか否かは 各ブックマークに行った強調設定によります。

    ブックマークボタン上の左クリックでプロパティを表示 (または右クリック)

    チェックをする前に 左クリックでプロパティ表示をお読みください。

    この設定をチェックすると、ブックマークの設定・解除 はブックマークボタンの上で右クリックすることにより切り替ります。 ブックマークの使用方法を良くご理解いただいた上でご利用ください。

  5. をクリックします。

    ブックマーク用ノートの設定画面が閉じ、記述した内容が該当ブックマークに追加され、設定画面で指定した内容も有効になります。

    ヒント:    この設定画面を閉じただけでは、ブックマークに追加したノートは表示されません。ノートを表示する方法は ブックマーク用ノートの表示をご参照ください。

既存のブックマークへのノートの追加:

  1. ブックマーク移動ボタン [image] / [image] を使って、ノートを追加したいブックマークを表示します。

  2. ブックマーク設定・解除ボタン [image] の上でマウスの右ボタンをクリックします。

    ブックマーク用ノートの設定画面が表示されます。

  3. 入力ボックスにコメントを入力します。例えば 「大変良い」と入力します。

  4. 以下から 以下の設定から選択します。

    強調表示

    チェックした場合、新しいブックマークは強調表示されます

    チェックしない場合、新しいブックマークは通常通り表示されます。

    ノート付きブックマークを自動強調表示

    チェックした場合 [image] ノート付きブックマークを強調表示」のチェックボックスがチェックされた状態で開 きます。特定のブックマークのみ強調表示させたくない場合は、この画面でチェックを外します。外さない場合は、追加したブックマークが強調表示されます

    チェックしない場合 [image] ブックマークの強調表示は自動設定されません。ノート付きブックマークを強調表示するか否かは各ブックマークに行った強調設定によります。

    ブックマークボタン上の左クリックでプロパティを表示 (または右クリック)

    チェックをする前に 左クリックでプロパティ表示をお読みください。

    この設定をチェックすると、ブックマークの設定・解除 はブックマークボタンの上で右クリックすることにより切り替ります。 ブックマークの使用方法を良くご理解いただいた上でご利用ください。

  5. をクリックします。

    ブックマーク用ノートの設定画面が閉じ、記述した内容が該当ブックマークに追加され、設定画面で指定した内容も有効になります。

    ヒント:    この設定画面を閉じただけでは、ブックマークに追加したノートは表示されません。ノートを表示する方法はブックマーク用ノートの表示をご参照ください。

ブックマーク用ノートの表示:

  1. ブックマーク移動ボタン [image] / [image] を使ってノートを追加したいブックマークを表示します。

  2. ブックマーク設定・解除ボタン [image] の上でマウスを右クリックします。

    ブックマーク用ノートの設定画面が表示され、入力されている内容も表示されます。

ブックマークに追加されたノートの削除:

  1. ブックマーク移動ボタン [image] / [image] を使用して、ノートを削除したいブックマークを表示します。

  2. ブックマーク設定・解除ボタン [image] の上でマウスを右クリックします。

    ブックマーク用ノートの設定画面が表示されます。

  3. 記載されている 文字列を全て削除します。

  4. 以下の設定から選択します。

    強調表示

    チェックした場合、新しいブックマークは強調表示されます。

    チェックしない場合、新しいブックマークは通常通り表示されます。

    ノート付きブックマークを自動強調表示

    チェックした場合 [image] 「ノート付きブックマークを強調表示」のチェックボックスがチェックされた状態で開きます。特定のブックマークのみ強調表示させたくない場合は、この画面でチェックを外します。外さない場合は、追加したブックマークが強調表示されます。
    チェックしない場合、 [image] ブックマークの強調表示は自動設定されません。ノート付きブックマークを強調表示するか否かは各ブックマークに行った強調設定によります。

    ブックマークボタンを左クリックでプロパティを表示

    チェックをする前に 左クリックでプロパティを表示をお読みください。

    この設定をチェックすると、ブックマークの設定・解除は ブックマークボタンの上で右クリックすることにより切り替ります。ブックマークの使用方法を良くご理解いただいた上でご利用ください。

  5. をクリックします。

    設定画面が閉じ、記載されていた文書は削除されます。 また指定した設定内容が反映されます。


Adjusting Color

カラー調整

このトピックには以下の 項目が含まれています。

  • 映像のカラーを調整する

  • 変更したカラー設定と標準設定を切替える

  • カラー調整を標準に戻す

映像のカラー調整は以下の手順で行います。

  1. ビデオ表示ツールバーにある [image] ボタンをクリックします。

    カラー調整の設定画面が表示されます。

  2. 希望する設定を変更します。

    輝度

    スライドバーをクリックしたまま右に移動させると 画質が明るくなります。

    クリックしたまま左に移動させると画質が暗くなります。

    コントラスト

    スライドバーをクリックしたまま右に移動させるとコントラストが上がります。

    左に移動させると コントラストが下がります。

    シャープ

    スライドバーをクリックしたまま右に移動させると シャープさを強めます。

    クリックしたまま左に移動させると シャープさが弱まります。

    黒を強調

    スライドバーをクリックしたまま右に移動させると黒色を強調します。

    スライドバーをクリックしたまま左に移動させると 黒色の調子を弱めます。

    白を強調

    スライドバーをクリックしたまま右に移動させると白色を強調します。

    スライドバーをクリックしたまま左に移動させると 白色の調子を弱めます。

    コントラストの自動増加

    チェックした場合、スライドバーで設定した値の変わりに 自動的にコントラストを増加します。 全ての映像にコントラストを上げて表示させたい場合は、 このオプションを設定しておくと便利です。

    チェックされない場合、コントラストはスライドバーの設定に従って 設定されます。

    ネガポジ反転

    チェックした場合、映像の ネガポジを反転させて表示します。

    チェックしない場合は、通常のカラーで表示します。

    標準

    ボタンを押すと、カラーは標準値に戻ります。

  3. をクリックします。

    設定画面が閉じられ、設定内容が映像に反映されます。

ヒント: もしも次回cSwing起動時にも同じカラー設定で映像を表示させたい場合、 自動保存 を有効にしておきます。または映像を閉じる前に保存ボタン [image] をクリックします。 ここで保存した内容はcSwingの標準カラーには影響を与えません。次回そのスイング を表示させた際にのみ有効となります。

カラー調整と 標準設定を切替える方法は以下の通りです。

  1. カラー調整ボタン [image] を右クリックします。

    表示されている映像は標準設定に戻ります。

  2. カラー調整ボタン [image] を再度右クリックすると 一番最後に行ったカラー調整の設定が再度有効になります。

カラー調整を標準に戻す方法は以下の通りです。

  1. カラー調整ボタン [image] を右クリックします。

    カラー調整は標準の値に戻ります。

ヒント: もしも次回cSwing起動時にも同じカラー設定で映像を表示させたい場合、 自動保存 を有効にしておきます。または映像を閉じる前に [image] ボタンをクリックします。


Answer Compatible Cameras

質問

  • cSwingで利用可能なカメラはどのような機種でしょうか？

回答

  • ミニカセット式のデジタルビデオカメラを強くお勧めします。 パソコンとDV(IEEE1394)接続することで、他のカメラに比べ鮮明な映像を取り込むことができます。 また、cSwingのすべてのキャプチャー機能(直接キャプチャー、テープからのキャプチャー、 複数カメラを使用した拡張キャプチャー等)をご利用いただけます。

    その他の対応するカメラについては必要な機器 をご参照ください。


Answer Indoor Studio

質問

  • インドアのスタジオで利用する際に、照明やカメラの位置で知っておくのはどのような事項でしょうか？

回答

  • インドアでキャプチャーを行う場合 カメラ一台につき 2000ワット以上の照明が必要です。 設置を行う場合は、照明の専門家に依頼することをお勧めします。 ご自身でセットアップを行う場合は、 1000ワット以上のハロゲンライトを使用してください。 カメラ１台につき２方向からの照明が必要です。 ハロゲンは切れやすく、通常の使用で１カ月半程で 交換する必要があります。 使用実績のある製品は以下の２つです。

    - ウシオ　ハロゲンライト
    - エイコー AV フォトランプ

    カメラの設置は、必ず三脚を使い、できる限り打席から離すことをお勧めします。 このほうが レンズの歪みが少なくなります。

    三脚の高さは、分析を行いたい部分により異なります。 スイングのトップ位置またはフィニッシュに注目する場合は、カメラをなるべく高い位置に 設置したほうが、よりはっきりした映像が取り込めます。 インパクトを中心に分析したい場合、できる限り低い位置に設置します。 スイング全体を分析したい場合、中間位置に設置して、全体が取り込めるようにします。

    詳細についてはカメラ位置 及びカメラの設定をご参照ください。


Answer Microphone

質問

  • インパクト検知機能を使用する際に、マイクとボールはどの位離せばよいでしょうか？

回答

  • ボールから 15cm位離しておくことをお勧めします。

    インパクト検知機能に関する詳細は cSwingへの直接キャプチャー(デジタルカメラ)をご参照ください。


Answer New Computer

質問

  • 新しくパソコンを買い換えたため、今まで使っていたcSwingの環境を全て新しいパソコンに移動したいのですが、 最も簡単な方法を教えてください。また作業開始前に注意する点がありましたら教えてください。

回答

  • 新しいパソコンに正しくcSwingを移行する方法は以下の通りです。

    • cSwingプログラム並びにスイングライブラリを新しいパソコンに移動します。

      "スイングライブラリ" ここで言う、スイングライブラリとは cSwing CDのサンプル映像に加え、 ボーナスCDの映像も含みます。また、メガバンドルパッケージをご購入された方は Cameron Doan 及び Mike WilsonのインストラクションCDも含みます。

      新旧のパソコンをネットワークで接続可能な場合、最も簡単な方法は、ネットワーク経由でコピーを行う方法です。 新旧のパソコンで、インストールするドライブ及びフォルダ名が同じ場合、プログラム及びスイングライブラリを、単純に同じ場所にコピーを行ってください。

      最初にcSwingをインストールしたフォルダを新しいパソコンにコピーします。 標準設定でインストールを行った場合、インストール先のフォルダ名は [c:\Program Files\cSwing] です。

      次にスイングを保存しているフォルダを新しいパソコンにコピーします。 標準インストールの場合、スイングフォルダ名は [c:\Swings]です。

      ネットワーク接続が難しい場合、購入されたCDをお持ちでしたら、そのCDを使って、新しいパソコンに 新規にプログラムならびにライブラリのセットアップを行います。

      セットアップしたCDが見つからない場合、プログラムは 弊社サイトの ダウンロードページ からダウンロードできます。その後で、以下の手順で、スイングライブラリの内容をCD等にコピーして、新しい パソコンにセットアップします。

      ダウンロード版をご購入の場合、プログラム及びスイングライブラリはお持ちではありませんので、 弊社サイトの       ダウンロードページから再度ダウンロードします。

    • その後でスイングフォルダを新しいパソコンに移行します。

      上記で述べたとおり、新旧パソコンがネットワークで接続されている場合、 いずれも新旧パソコン間でコピーをしていただければ、ここで述べた作業は不要です。

      ネットワーク接続によりコピーは可能だけれど、新旧のパソコンで、スイング用フォルダのドライブやフォルダ名が異なる場合、 ドライブ名やフォルダ名の設定を変更する必要があります。

      ネットワーク接続はできないけれど、移動元のパソコンでCD書き込みができる場合は、 移動元パソコンのスイングフォルダをCDに焼いて、新しいパソコンのcSwingで、インポート機能を 使うことで移行ができます。

      詳細については スイングをCD/DVDに保存するをご参照ください。

    • cSwingの設定内容を新しいパソコンに反映させます。

      cSwingでは、登録したプレーヤーの情報や、各設定画面で変更した値を Windowsのレジストリ [HKEY_CURRENT_USER\Software\cSwing]に保存しています。

      これらの情報を新しいパソコンに移行する作業を行わない場合、新しいパソコンで、 プレーヤーの登録を手作業で最初から始める必要があります(新しいパソコンで CDからセットアップしたスイングライブラリの映像については、作業は不要です)。 また、cSwingで変更した設定は全て標準状態に戻ります。

      設定内容を移行したい場合、cSwingのツールメニューから 設定のエクスポート、インポート機能を利用できます。

      詳細につきましては 設定内容のエクスポート・インポートをご参照ください。

    • 移行終了後、旧いパソコンから、cSwingならびにスイングライブラリ はアンインストールを行ってください。

      Windowsのコントロールパネルから、「プログラムの追加と削除」を選択し、 cSwing 及び Swinb Library を選択し、「削除」をクリックしてください。

      詳細については cSwingのアンインストールをご参照ください。なお、ボーナスCD、 Cameron Doan のスイング CD、及び Mike Wilson のショートゲームCDについても セットアップされている場合は、それぞれを個別に削除してください。

    • ライセンスキーを取得します。

      使用許諾コードは各パソコンで異なる12桁の英字で構成されます。 ライセンスキーはこの使用許諾コードを元に発行されますので、 今までのパソコンで使用していたライセンスキーは、新しいパソコンでは 利用できません。

      新しいパソコン用のライセンスキーを取得するためには、新しいパソコンで セットアップ後に表示される12桁の使用許諾コードをご連絡いただきますと、 それに対応した新しいライセンスキーを発行いたします。
      ご注意:
      なお、この場合、ライセンスキーの再取得理由を、 support@cswing.jpまでご連絡いただく必要があります。 cSwingのライセンス条項により、1ライセンスつき製品につき、2台までのパソコンでご利用が認められます。 ただし、同時に2台をご使用いただくことはできませんのでご注意ください。

      ライセンスキーの取得に関する詳細は ライセンスキーの取得及び入力方法 をご参照ください。


Answer Second Computer

質問

  • cSwingを2台目のパソコンにインストールできますか？　その場合、最初のパソコンで使ったライセンスキーを 2台目にも使うことが可能でしょうか？ 現在デスクトップパソコンでcSwingを使っていますが、これをノートパソコンに入れて 練習場に持って行きたいと考えています。

回答

  • cSwingのライセンス条項では、ご購入者個人の利用で、かつ2台を同時に使用しない場合、 2台目のパソコンにインストールすることができます。

    例えば、ご友人、ご家族、同僚の方等、ご本人以外のパソコンにインストールすることは できませんのでご注意ください。

    最初のパソコン用に受け取ったライセンスキーは2台目のパソコンでは使用できません。 cSwingセットアップ後に表示される 12桁の使用許諾コードがパソコンごとに異なるためです。ライセンスキーはこの使用許諾コードを元に発行されます。

    第2パソコン用のライセンスキーを受け取るためには、cSwing を新しいパソコンに セットアップし、表示される12桁の使用許諾コードを弊社までご連絡ください。折り返し そのパソコン用のライセンスキーをご連絡さしあげます。

    詳細につきましては ライセンスキーの取得及び入力方法をご参照ください。


Answer Tripod

質問

  • 三脚は打席からどのくらい離し、どのくらいの高さに設置すればよいでしょうか？

回答

  • 設置位置は、できる限り打席から離すことをお勧めします。 このほうが、レンズの歪みが少なくなります。

    三脚の高さは、分析を行いたい部分により異なります。 スイングのトップ位置またはフィニッシュに注目する場合は、カメラをなるべく高い位置に 設置したほうが、よりはっきりした映像が取り込めます。 インパクトを中心に分析したい場合、できる限り低い位置に設置します。 スイング全体を分析したい場合、中間位置に設置して、全体が取り込めるようにします。

    詳細についてはカメラ位置 及びカメラの設定をご参照ください。


Answers to Common Questions

繰り返しいただくご質問と回答

繰り返しいただくご質問を掲載いたしました。「回答」をクリックすると回答内容が表示されます。

問題が以下のリストに見当たらない場合、まず ヘルプファイルの該当項目をご参照ください(索引 または 検索 をご利用いただく、 または目次 から参照していただくことが可能です。なお、 [image] クイックヘルプ 及び [image] ダイアログヘルプもcSwingの各機能ごとに適したヘルプを表示いたしますので 併せてご利用ください)。

これらをご参照後もまだ問題が解決しない場合 support@cswing.jpまでお問い合わせください。

  • cSwingを2台目のパソコンにインストールできますか？　 その場合、最初のパソコンで使ったライセンスキーを 2台目にも使うことが可能で しょうか？ 現在デスクトップパソコンでcSwingを使っていますが、これをノート パソコンに入れて 練習場に持って行きたいと考えています。 回答

  • 新しくパソコンを買い換えたため、今まで使っていたcSwingの環境を全て新しい パソコンに移動したいのですが、最も簡単な方法を教えてください。また作業開始前 に注意する点がありましたら教えてください。 回答

  • cSwingで利用可能なカメラはどのような機種でしょうか？ 回答

  • 三脚は打席からどのくらい離し、どのくらいの高さに設置すればよいでしょうか？ 回答

  • インパクト検知機能を使用する際に、マイクとボールはどの位離せばよいでしょうか？ 回答

  • インドアのスタジオで利用する際に、照明やカメラの位置 で知っておくのはどのような事項でしょうか？ 回答


Button_0001

電子メールボタン

概要:

このボタンは以下のいずれかを電子メールで送信する際に使用します。

静止画(1枚または連続) | 映像の1フレームまたは、 連続する複数のフレームの画像を送信します。 ご注意: これを選択した場合、映像に追加した描画内容は出力される静止画(JPEG形式)に葉追加されません。 追加した描画内容を画像に含めたい場合、送信前に、編集メニューから 「スイングをBMP保存」または「スイングをJPEG保存」をクリックして、画像をBMPまたは JPEG形式で保存し、 後から手作業で電子メールに添付する必要があります。 編集画面は、cSwing画面上のメニューバーにあります。
動画 | 映像を動画でメール送信します。 ご注意:この機能を使用する場合、Windows メディアエンコーダ 9 以上が必要です。 この機能はWindows 2000またはWindows XPで動作します。 また、ご利用になる電子メールソフトが、マイクロソフト・メールインタフェース (MAPI)互換の必要があります。 Outlook, アウトルック エクスプレス, サンダーバード, ユードラ及び AOLのいくつかのソフトが MAPI互換の電子メールソフトです。 メールを受け取った方が 映像を見るためには、受け取った方のパソコンに cSwing または Windows メディアプレーヤー 9 が必要です。

電子メール による静止画または動画送信の詳細は以下をご参照ください。

    • スイングの電子メール送付

    • スイング動画の電子メール送付

    • フレームのBMPまたはJPEG保存


Button_0002

描画ライブラリボタン

概要:

このボタンは描画ライブラリに描画内容を追加する、描画ライブラリに登録した内容を削除する、描画ライブラリの内容を映像に追加する、または秒ライブラリの内容を クイック描画ボタンに追加する場合に使用します。

描画ライブラリ操作の各機能は、以下をご参照ください。

    • 描画ライブラリの基本的な使用方法

    • 描画ライブラリの追加

    • 描画要素のライブラリへの追加

    • 描画ライブラリの名前変更

    • 描画ライブラリから描画要素を削除

    • クイック描画ボタンの使用


スクリーンキャプチャー用ボタン

スクリーンキャプチャー（音声付）用ボタン

スクリーンキャプチャーボタン | cSwingの操作を録画して 映像ファイルに保存する際に使用します。音声を追加することも可能です。 詳細は スクリーンキャプチャーの概要 及び スクリーンキャプチャーの使用方法lをご参照ください。
Windowsメディアボタン | スクリーンキャプチャーを Windows メディアエンコーダを呼び出して行います。 詳細は スクリーンキャプチャーの概要 及び Windowsメディアエンコーダによるスクリーンキャプチャーをご参照ください。


Capturing From Tape Using Multiple Cameras

Type topic text here.


Capturing Using Instant Replay Feature

Type topic text here.


入力文字及び角度表示の背景を変更する

入力文字及び 角度表示の背景色を変更する

入力文字及び角度表示の背景色の選択をご参照ください。


cSwing File Menu

cSwing ファイルメニュー

Type topic text here.


About cSwing Dialog

cSwingのダイアログ

概要:

プログラムのバージョン及びリリース情報を表示します。 これらの情報は主に、技術サポートを受ける際に、ご使用中のバージョンの確認用に利用されます。

本バージョン並びに以前のバージョンのリリースノート情報につきましては、ヘルプファイルの 「リリースノート」をご参照ください。 ご使用中のバージョンのリリースノートには 直前のリリースからの変更点、新規追加機能、改良点、バグ修正が含まれています。

「cSwingについて」をクリックして表示 される画面にある「DirectX の設定」ボタンは ご使用のパソコンにセットアップされている DirectX に関する情報を表示します。 この画面は弊社サポートからの依頼で、問題点を確認する際に表示させていただくケースが あります。

現バージョンならびに以前のバージョンのリリースノートをご参照になる場合以下をクリックしてください。

  • リリースノート


自動ブックマーク

自動ブックマーク画面

概要:

この画面は、既にブックマークを設定済みの映像に、自動ブックマークを設定した際に表示されます。 自動ブックマークとは、特定の映像に設定したブックマークを、標準的なブックマークとして、他の映像にコピーする機能です。 競ってしいたブックマーク数、各ブックマーク間の時間が保存されます。 自動ブックマークの設定内容は各プレーヤーごとに保存されます。 スイングに自動ブックマークを追加した場合、最後に自動ブックマークを作成したプレーヤーの設定が利用されます。

自動ブックマークは、特定のプレーヤーの大量のスイングを分析する際に便利です。 手作業で、アドレス、クラブが地面と平行位置、トップ... と順番にブックマークをつけていくのに比べて、大変簡単に同じブックマークを追加できます。

自動ブックマークの設定画面は、自動ブックマークボタンを押した際に表示されます。 適切なオプションを設定します。

追加 | 既存のブックマークを削除せずに、自動ブックマークの設定内容を追加します。
置き換え | 現在設定済みのブックマークを削除し、自動ブックマークの内容で置き換えます。
設定 | 現在の自動ブックマークの内容を削除し、現在の映像にセットされているブックマークを、自動ブックマークに設定します。
キャンセル | 現在のブックマークに対して行った変更や、現在の自動ブックマークの設定を変更せずに、自動ブックマークの設定画面を閉じます。

自動ブックマークに関する詳細は以下をご参照ください。

  • 自動ブックマークによるブックマークの追加

  • 複数のスイングで構成される単一ファイルに自動ブックマークを設定する


CDへのコピー

概要:

この設定画面は映像をCD二コピーする場合に使用します。 さらに、cSwingプログラムもCDに一緒にコピーすることも可能です。 cSwingもコピーした場合、インストールしたPCでは試用版として、7日間利用できます。 試用期間終了後、ライセンスを購入することも可能ですし、プレイバックモード(機能限定の再生専用モード)で、引き続きそのまま無料で使用することも可能です。

Windows XPでご利用の場合、CD 書き込み装置 (CD-R や CD-RWドライブ)が必要です。 IWindows 2000 でご利用の場合、CD書き込み装置に加えDirectCD や inCDなどのCD書き込みソフトが必要です。それらのソフトはCDを通常のドライブと同様に表示させます。

また、この画面は映像を外付けディスク等にコピーする場合も使用します。 このオプションはファイルをUSBメモリやUSBハードディスク等にコピーする際に便利です。 あるいは、特定のスイングのみを別のディスクやフォルダに移動したい場合にも役立ちます。

詳細については以下もご参照ください。

  • Windows XP (Home または Professional)でのCDコピー

  • Windows 2000 でのコピー

  • スイングの外部ドライブへのコピー


Advanced Capture Dialog

拡張キャプチャー画面

概要:

この画面は複数カメラを使用した直接キャプチャー及び1台のカメラを使用したテープからの拡張キャプチャーの設定で使用します。 プリセットボタンを使用すると、良く使う設定を予め保存しておき、ワンタッチで呼び出すことができます。 キャプチャー装置の選択画面の下にあるプロパティボタンを使用して、カメラに名前をつけることができます。これは2台以上のカメラを使用する際に大変便利です。

拡張キャプチャーの詳細については以下をご参照ください。

  • 複数カメラを使用した拡張キャプチャーの基本

  • 複数カメラに名前をつける

  • 複数カメラを使用した直接キャプチャー

  • 1台のカメラを使用した拡張キャプチャーの基本

  • 1台のカメラを使用した直接キャプチャーの基本

  • 1台のカメラを使用したテープからの拡張キャプチャー

  • 拡張キャプチャー用プリセットボタン


Capture Delay Dialog

キャプチャー遅延

概要:

この設定画面は簡易キャプチャー用オプション設定画面で「タイマー・遅延を使用」がチェックされている場合に、デジタルビデオからの直接キャプチャーの際に表示されます。 表示画面はキャプチャー開始ボタンを押した際に表示され、遅延秒数が0になるか、「直ちに開始」ボタンをクリックする、と実際のキャプチャーが始まります。 設定秒数は、簡易キャプチャー用オプション設定画面で、「キャプチャー前の秒数」で設定された値が使用されます。

このオプションはお一人でご自身のスイングをキャプチャーする際に便利です。スタートボタンを押して、打席に向かい、スイングを開始するまでの時間を設定できます。 これにより、キャプチャー開始後、実際のスイング開始までの余分な映像を取り込まずにすみます。

確認画面が表示されたら以下の3つから選択できます。

何もしない | 何もしない場合、カウントダウンが進みます。 カウンタが０になると画面が閉じ、キャプチャーが始まります。
直ちに開始 | 遅延をキャンセルします。 画面が閉じ、キャプチャーが直ちに始まります。
キャンセル | 遅延及びキャプチャーをキャンセルします。 タイマー画面、 キャプチャー画面が閉じられ、キャプチャーはキャンセルされます。

キャプチャー時の遅延に関する詳細は以下をご参照ください。

  • デジタルカメラからのキャプチャー時のオプション設定


Capture Device Properties Dialog

キャプチャー装置のプロパティ

概要:

このオプションは複数カメラを使用した拡張キャプチャーで、各カメラに名前をつけるために使用されます。 このオプションは、同じメーカーの2台以上のカメラをご使用の場合等などに、各カメラを判別する際に便利です。

拡張キャプチャー時に装置に名前をつける方法の詳細は以下をご参照ください。

  • 複数カメラに名前をつける


Easy Capture Dialog

簡易キャプチャー設定

概要:

この画面はデジタルカメラからの簡易キャプチャーの際に表示されます。 この機能はテープを使わずに、カメラの映像を直接キャプチャーする際に使用します。 基本的な簡易キャプチャーオプションは設定画面に表示されます。 より高度な設定については、「詳細設定」ボタンを押すと表示されます。

インパクト検知機能はスイング時のインパクトを検知して、自動でトリムを行い、予め設定された長さにトリムを行う機能です。 インパクト検知機能を使用する場合、パソコンに接続するマイクが必要です。 マイクの接続口が1/4インチの場合、1/4インチ用ミニジャックアダプタが必要です。 最初にマイクを接続した際に、インパクトを正しく検知させるための設定が必要です。 新しいマイクに変更しない限り、この調整作業は1度だけで済みます。 マイクを変更した場合、再度同様の調整が必要になります。

簡易キャプチャーを使用したデジタルビデオからのキャプチャー方法の詳細は以下をご参照ください。

  • スイングキャプチャーの基本

  • テープからの簡易キャプチャー

  • 簡易キャプチャー用基本設定

  • 高度なキャプチャーオプションを使用したテープからの簡易キャプチャー

  • 自動キャプチャーによるテープからのキャプチャー

  • 基本キャプチャーオプションを使用した直接キャプチャー

  • 高度なキャプチャーオプションを使用した直接キャプチャー

  • インパクト検知機能用の調整


Swing Properties Dialog

スイング情報設定画面

概要:

この画面はキャプチャーを終了した際に必ず表示されます。通常キャプチャー、インパクト検知機能を使った自動キャプチャーとも同様です。 以下から選択します。:

各欄を適切に入力し (必須ではありません)、 評価ボタン（大変良い、良い、普通、問題あり)のいずれかを押します。画面が閉じられ、キャプチャーしたファイルが保存されます(キャプチャーしたファイルを保存するためにはいずれかの評価ボタンを押す必要があります)。

キャンセルボタンを押すと、キャプチャーしたファイルは保存せずに、画面を閉じます。

標準設定では、プレーヤー名の欄には現在選択されているプレーヤーが表示されます。 もしも別のプレーヤーのスイングとして保存したい場合、[プレーヤー名]ボタンを押して変更できます。

入力した日付、使用クラブ、ショット、カメラ位置及びスイングの評価の情報は、スイング選択画面に表示されます。

選択したスイングに注記を追加した場合、その内容がスイング選択画面下部に表示されます。

ビデオ設定の詳細画面は1秒あたりのフレーム数、プログレッシブスキャンモードの有無などの高度な設定を変更する際に使用します。 「奇数フィールドから開始」のチェックは通常有効にする必要はありません。映像の再生がスムーズに行われない（動きがスムーズではない)場合のみチェックしてみてください。

スイング情報はいつでも設定・変更することが可能です。 通常良く使うのは、多くのプレーヤーが含まれている映像を、ひとりのプレーヤーとしてまとめてキャプチャーし、後から個別のプレーヤー名に変更する場合です。 多くのスイングが含まれた、長いファイルを分割した場合、スイング情報は元ファイルと同じものが保存されていますので、各スイングごとに情報を再設定する必要があります。 または、後からコメントを追加したい場合もあります。いずれの設定も後から、好きなとき変更することが可能です。

スイング情報の編集に関する詳細は、以下をご参照ください。

  • キャプチャー終了後、スイング情報を指定する

  • スイング情報を編集する


Recording From The Camcorder To Computer Dialog

カメラからのキャプチャー用画面

概要:

この画面はテープからまたはカメラから直接、簡易キャプチャーを使用する際に表示されます。 キャプチャー開始ボタンを押した際に表示され、キャプチャー完了まで表示されます。

手作業でキャプチャーを停止する場合、ストップボタンを押す、もしくはキーボードのスペースキーを押します。

直接キャプチャーの場合、インパクト検知機能を使用した自動キャプチャー、もしくはタイマーオプションも設定できます。キャプチャー最大時間の設定もこの画面で変更可能です。

この画面には、キャプチャーの際に取り込みに失敗したフレーム数も表示されます。もしも多くのフレームが取り込みに失敗する場合、プレビュー画面をオフにしてみてください。

簡易キャプチャーの詳細については以下をご参照ください。

  • キャプチャーの概要

  • テープからの簡易キャプチャー用にテープに録画する

  • 簡易キャプチャーを使用したテープからのキャプチャー

  • 拡張キャプチャーを使用したテープからのキャプチャー

  • 自動キャプチャーを使用したテープからのキャプチャー

  • 簡易キャプチャーを使用したカメラからの直接キャプチャー

  • 拡張キャプチャーを使用したカメラからの直接キャプチャー

  • インパクト検知機能の設定


Auto Record From Tape Dialog

テープからの自動キャプチャー用画面

テープからの自動キャプチャー機能は推奨しておりません。これは多くの最新ビデオカメラで正常に動作しないためです。この機能は、以前からご使用のユーザの方向けに残しておりますが、将来のバージョンではサポートされなくなる可能性があります。


Capture Type Dialog

キャプチャー形式の選択画面

概要:

この画面はキャプチャー方式を選択する際に使用します。 ご希望のオプションを選択し、OKをクリックします。

IEEE1394(FireWire,i.Link)接続のデジタルビデオカメラもしくはデジタルビデオDV | 1台のデジタルビデオカメラを使用してキャプチャーを行う場合に選択します。
USBカメラ、Webカメラ、アナログキャプチャーボード、TVカード | アナログ機器からのキャプチャーはこちらを選択します。.
複数カメラ対応の拡張キャプチャー | 拡張カメラ対応版のみで利用可能です。 複数カメラの映像（テープもしくはライブ)を同時に取り込むことが可能です。.

ライブ映像を簡易再生機能を使用してキャプチャーする場合、キャンセルでこのモードを終了します。 次に、画面下部にある [image] （ライブ映像)ボタンをクリックします。

ボタンを押すたびに、この設定画面を表示させたくない場合、[装置選択画面を毎回表示]のチェックをはずし、OKを押します。 選択したキャプチャー方式が保存され、次回からこの設定画面表示をバイパスし、最後に選択したキャプチャー方式でキャプチャーを開始します。 この選択画面を再度表示させたい場合、 画面上部のメニューバーから、ツール -> オプション -> キャプチャーを選択します。「キャプチャーデバイスの確認」にチェックを入れてOKを押します。 次回キャプチャー時から確認画面が表示されるようになります。.

簡易キャプチャー、アナログキャプチャーの詳細は以下をご参照ください。

  • 各キャプチャー共通の基本事項

    • カメラ位置

    • カメラの設定

  • 簡易キャプチャー及びUSB/アナログキャプチャー

    • 簡易キャプチャー、USB/アナログキャプチャーの基本

    • テープからの簡易キャプチャー (デジタルビデオ)

    • 簡易キャプチャーを使用した直接キャプチャー (デジタルビデオ)

    • アナログ機器からのキャプチャー(DV以外のデバイス)

  • 複数カメラを使用した拡張キャプチャー

    • 複数カメラを使用した拡張キャプチャーの基本

    • 複数カメラに名前をつける

    • 複数のカメラを使用したカメラからの直接拡張キャプチャー

  • 1台のカメラを使用した拡張キャプチャー

    • 1台のカメラを使用した拡張キャプチャーの基本

    • 1台のカメラを使用した、カメラの映像の直接拡張キャプチャー

    • 1台のカメラを使用した、テープの映像の拡張キャプチャー

  • 拡張キャプチャーに関する一般的な情報

    • 拡張キャプチャー用プリセット


Capturing Dialog (Multiple Camera Version)

キャプチャー用画面 (複数カメラ対応版)

概要:

この設定画面は拡張キャプチャーの場合(複数カメラ版のみ)に表示されます この画面はキャプチャー開始ボタンをクリックした際に表示され、キャプチャー停止まで表示されます。

キャプチャーを手作業で停止する場合、ストップボタンを押す、もしくはキーボードのスペースキーを押します。

直接キャプチャーの場合、インパクト検知機能を使用した自動キャプチャーも可能です。

拡張キャプチャーの詳細は以下をご参照ください。

  • 複数カメラを使用した拡張キャプチャーの基本

  • 複数カメラに名前をつける

  • 複数カメラを使用した直接キャプチャー

  • 1台のカメラを使用した拡張キャプチャーの概要

  • 単一カメラを使用した直接キャプチャー

  • １台のカメラを使用したテープからのキャプチャー

  • 拡張キャプチャー用プリセットs


Customize Terms And Lists Dialog

用語のカスタマイズ用画面

概要:

cSwing ではゴルフ用の用語以外に、他のスポーツや競技用の用語も用意されています。 この設定画面は選択された競技のカスタマイズ用語の追加のために使用します。 例えば、陸上競技で使用する場合、プレーヤーではなく、アスリート、走者、スプリンター等の呼称を使用したいはずです。

この設定画面はまた、記載された用語を変更したり、ご自身で作成した用語を編集する際にも使用します。.

また、使用する競技の変更もこの画面で行います。

cSwing起動のたびに、この設定画面を表示させたくない場合、「スタート時に競技を選択」のダイアログをはずしてください。 カスタマイズ用画面が閉じ、選択された競技が起動時の設定として反映され、次回から選択画面は表示されなくなります。 もしも再度選択画面を表示させたい場合、以下の手順に従います。 「ツール」～「カスタマイズ」で表示される画面で、[開始時に協議を選択」の部分にチェックを入れます。次回起動時から再び、選択画面が表示されるようになります。.

用語カスタマイズの詳細は以下をご参照ください。:

  • 新しいスポーツや競技の追加

  • 選択された競技用に用語をカスタマイズする

  • カスタマイズ用語、プリセットの編集

  • 選択された競技の選択変更


New Sport Or Activity Dialog

新しいスポーツ・競技の設定画面

概要:

cSwing にはゴルフを始め、多くのスポーツその他の競技用の用語が含まれています。 この設定画面は新しい用語を追加する際に使用されます。

新しいスポーツ・競技を追加する場合、その種目用の用語を用意する必要があります。 「用語とリストのカスタマイズ」設定画面からこの操作を行えます。「新規」をクリックして、新しい種目を入力し、新規用語を登録あるいは編集します。 用語は後からいつでも編集可能です。

新しいスポーツ・競技用設定の詳細は以下をご参照ください。

  • 新しいスポーツ・競技の追加

  • 選択されたスポーツ・競技用の用語カスタマイズ

  • 用語の追加、編集

  • スポーツ・競技の変更


Custom Window Layout Dialog

表示画面の設定変更

概要:

この設定画面では複数ウインドウを表示する際の配置を指定できます。

予め設定済のレイアウトで表示する場合は、以下のボタンをご使用ください。
2画面 (垂直分割) [image], 2画面 (水平分割) [image], 3画面 [image] 、4画面

複数画面の表示、比較分析の詳細については以下をご参照ください。

  • スイング比較に関する一般情報

    • スイング分析の基本

  • 複数ウインドウの表示

    • 複数ウインドウを開く(標準レイアウト)

    • 複数ウインドを開く (カスタムレイアウト)

  • 複数ウインドウを開く、表示する、分析する

    • タイトルバーの表示・非表示切替

    • アクティブ・非アクティブウインドウ

    • 複数スイングの表示

    • 各スイングの個別表示

    • スイングの同時表示

    • スイングの同期表示 (複数スイングのロック)

    • スイング位置をアクティブスイングに合わせる

    • 複数スイングの分析

    • スイング表示画面を増やす・減らす

    • 複数スイングの位置を変更する

    • 複数画面のスイングを閉じる


Drawing Library Dialog (General)

描画ライブラリ (基本)

概要:

この設定画面では、描画ライブラリ及びクイック描画ボタンに関する様々な設定を行います。 これらの機能は、通常良く使う線や円及びそれらの組み合わせを登録し、素早く呼び出すことができます。

描画内容の選択 | 設定されている描画内容を現在表示しているスイング上に呼び出します。.
OK
キャンセル | この設定画面で行った変更を全てキャンセルし、画面を閉じます。表示されているスイング上には何も追加されません。
描画内容の保存 | 新しい描画内容をライブラリに保存します。
描画１に設定 | ライブラリに保存された内容を、素早く呼び出せるように、ワンタッチボタンに割り当てます。 設定する場合、描画ライブラリから追加したい名前を選択し、設定ボタン１もしくは２をクリックするだけです。
描画2に設定
名前の変更 | 追加済の描画ライブラリの名前を変更する場合に使用します。
削除 | 追加されている描画ライブラリの内容を削除する場合に使用します。削除した内容は復活できません。.

描画ライブラリ及びクイック描画ボタンに関する詳細は、以下をご参照ください。

  • 描画ライブラリの基本的な使用方法

  • 描画ライブラリの追加

  • 描画要素のライブラリへの追加

  • クイック描画ボタンの使用

  • 描画ライブラリの名前変更

  • 描画ライブラリから描画要素を削除する


Drawing Library Dialog (Naming/Renaming)

描画ライブラリの設定 (登録/変更)

概要:

この設定画面は、描画ライブラリに保存するために、作成した線や円に名前をつける際に使用します。

描画ライブラリへの登録、変更に関する詳細は以下をご参照ください。

  • 描画要素のライブラリへの追加

  • 描画ライブラリの名前変更


Email Video Dialog

動画のメール送信

概要:

この設定画面では、スイング映像をWMV形式で送付するために使用します。 この画面を使用して動画の電子メール送付を行うためには、 Windows メディア エンコーダ 9 以上のバージョンがインストールされている必要があります。またこのツールが動作するのはWindows 2000 もしくは XPです。 さらに自動的にメールプログラムを呼び出すために、Microsoft メールインタフェース (MAPI)対応のメールソフトが必要です。 Outlook, Outlook Express, ネットスケープ, Eudora and等が MAPI 対応のメールソフトです。

メールを受け取った方はWindows Media Player 9 以上がセットアップされている場合、映像を再生できます。

以下の設定から選択を行い、OKを押してください。

画質 | 画質を向上させると、添付ファイルのサイズが大きくなります。
送付先 | 現在選択されているプレーヤーの電子メールアドレスが登録されている場合、メールアドレス欄にはそのプレーヤーのアドレスが自動的に入ります。他の人に送りたい場合は、スイングを送付する相手のアドレスを入力します。
プレーヤーノート添付 | チェックされた場合、該当プレーヤーのプレーヤーノートもスイング動画と一緒に送付されます。
CSWファイルを添付 | チェックされた場合、CSWファイルが 選択された映像ファイルと一緒に送付されます。 CSW ファイルには、描画内容やブックマーク等のcSwingの情報が含まれています。

静止画をメール送付したい場合は、cSwing画面左上の [image] ボタンをクリックします。

スイングの電子メール送信に関する詳細は以下をご参照ください。

  • スイングの電子メール送信 (動画)

  • 静止画、フレーム画像の電子メール送信


Enter Text Or Choose Standard Phrase Dialog

文字列の入力、または良く使う語句の選択

概要:

この設定画面はスイング上に文字列を追加する、もしくは予め登録した語句を追加します。

文字列も描画要素のひとつです。 線や円など他の要素と同様の操作で画面上に追加することが可能です。

注記にはそのスイングに固有の情報を追加できます。 追加した内容は、スイング選択画面でプレビューを表示した際に、画面下部に表示されます。 また、スイングを開いた際に、スイング画面上部のタイトルバーにも表示されます。

文字列の入力、注記の追加に関する詳細は、下記をご参照ください。

  • 文字列の描画

  • ビデオテープからのキャプチャー(デジタルビデオ)

  • スイング情報の編集


Filter Golfer Dialog

プレーヤーの絞込み

概要:

この設定画面ではプレーヤー選択及びスイング選択画面に表示されるプレーヤー一覧表示を、特定の条件で絞り込むことができます。

絞込みを実施すると、指定された条件にマッチしたプレーヤーのみが一覧表示されます。 絞込みで使用するのは、プレーヤー登録で入力した内容です。 該当する条件は、性別、ハンデ、持ち球、右利き・左利きもしくはそれらの組み合わせです。

絞込みが行われた場合、プレーヤーの選択もしくはスイングを開く場合にその絞込みが実行されます。絞込みを有効にする・しないの設定は変更可能です。

プレーヤー絞り込み機能の詳細については以下をご参照ください。

  • プレーヤー絞込み画面の表示

  • 絞込み条件の作成と実行

  • 絞り込みプリセットの利用


Import Swings Dialog

スイングのインポート用設定

概要:

この設定画面はcSwing以外でキャプチャーしたスイングをcSwingに取り込む場合に使用します。 取り込んだスイングは、現在選択されたプレーヤーのスイング一覧に追加されます。

.avi、.wmv (Windows Media Video) もしくはマイクロソフトDirectShowがサポートするほかのファイル形式のファイルはcSwingに読み込みが可能です。

MPG (MPEG)や .mov (QuickTime)などの時間的な圧縮を行う形式の場合、フレーム間の検出が正しく行われません。 この問題を避けるため、cSwingでは、短い .mpg and .mov のクリップをメモリに置いて検出を行います。これによりスロー再生やフレームごとの表示の状態が向上します。 この機能は、これらの形式の映像を短い区間に区切った際にcSwingでよりよい再生を行うために有効です。 ひとつの映像にスイングは１つだけにすることをお勧めします。

cSwingがサポートする.mov形式はバージョン2のみです。これはApple がDirectShow対応のデコーダを提供していないためです。 QuickTime Alternative をダウンロードし、インストールすることでより新しい形式の.movファイルを再生することが可能です。 弊社による本ツールの再配布が認められていないため、検索エンジン等で"QuickTime Alternative"を検索し、ご自身でダウンロードおよびセットアップを行ってください。

秒間60フレームに対応していないスイングの場合、スイング情報ダイアログボックスで「プログレッシブスキャン」がチェックされていることをご確認ください 。 設定の変更により、画質が向上します。

スイングのインポートに関する詳細は以下をご参照ください。

  • 他のソースからのファイルの読み込み


Select A Start Up Option Dialog

起動時のオプション選択

または

概要:

この設定画面は、試用版の状態でcSwingを起動した際に表示されます。 7日間の試用期間内の場合、上記一番上の画面が表示されます。 試用期間が終了した場合、2番目の画面が表示されます。

次のいずれかを選択してOKを押します。

ライセンスキーの取得または入力 | ライセンス付きcSwingをご購入された場合、こ地らを選択し、ご使用のPC用のライセンスキーの取得を行う、または取得したライセンスキーを入力し、正式版にします。
試用版の起動 (残り x 日) | 無料の試用期間内の場合、残りの日数が表示されます。試用版として利用します。
プレイバックモードで使用 (試用期間終了後) | 試用期間終了後、ライセンスを購入せずに引き続き使用する場合、こちらを選択します。cSwingは機能限定のプレイバックモードで起動します（ご利用は無料です)。
cSwingの購入 | cSwingをご購入される場合、こちらからオンライン（英語.）での購入が可能です。日本語でのご注文をご希望の場合はhttp://www.cswing.jpをご利用ください。

製品の購入、ライセンスキーの入力ならびにプレイバックモードに関する詳細は、以下をご参照ください。

  • ライセンスの取得 (取得方法の基本及び詳細)

  • 試用版の利用方法

  • cSwing製品の購入

  • ライセンスキーの自動取得

  • ライセンスキーの入力

  • プレーバックモードでの利用


Instant Replay Toolbar

簡易再生ツールバー

OR

概要:

このツールバーは、ライブ映像の表示及びライブモードから簡易再生を使用して直接キャプチャーを行う際に使用します。 このツールバーはインパクトが自動検知された場合、または手動でインパクトが指定された直後に表示されます。 インパクト検知機能を使う、またはインパクトにあわせてキーボードのスペースキーを押した場合、もしくは、描画モード以外でマウスの左ボタンをクリックした後に表示されます。

簡易再生を有効にし、かつ自動再生をオンにした場合、この画面で指定した速度と回数で自動的に再生が行われます。 再生速度の欄は現在の再生で設定されている速度を表しています。

簡易再生で使用可能な機能は以下の通りです。

再生/停止 | / | スイングの再生／停止
再生速度 |  | スイングを再生する際の速度を指定します。
前に戻る |  | 直前のフレームに戻ります。
次に進む |  | 次のフレームに移動します。
保存 |  | 表示されたスイングを保存します。
メール |  | キャプチャーしたスイングを電子メールで送信します。 この機能を使用するためには、Windows Media Encoder 9 以上のバージョンが必要ですが、これは Windows2000 もしくは Windows XP用のみで使用できます。 また、ご使用の電子メールソフトがMAPI対応である必要があります。 アウトルック、アウトルックエクスプレス、ネットスケープ、EudoraなどがMAPI対応の電子メールソフトです。 このメールを受け取った方がスイング動画を表示するためには同じく Windows Media 9以上のバージョンが必要です。 電子メールボタンを押した際に表示されるダイアログボックスの詳細はビデオテープからのキャプチャー(デジタルビデオ)をご参照ください。 電子メール送付につきましてはスイングの電子メール送付をご参照ください。
自動 |  | 標準ではチェックされていません。 チェックされた場合、スイングの再生終了後、自動的にライブ映像表示に戻ります。
ライブ |  | インスタントリプレイを終了し、ライブ映像モードに戻ります。
終了 |  | インスタントリプレイを終了し、ライブ映像モードも終了します。

ライブ映像の表示、簡易再生を使用したキャプチャーについては以下をご参照ください。

  • ビデオカメラのライブ表示

  • ライブビデオの表示

  • インスタントリプレーを使用したテープからのキャプチャー

  • インスタントリプレイを使用した直接キャプチャー


Activation Dialog

使用許諾画面

概要:

この設定画面は、現在使用しているパソコン用のcSwingライセンスキー要求を自動的に発行するために使用します。 同様に、弊社から発行されたライセンスキーの入力の際にも使われます。 ライセンスキー入力欄に、キーを入力し、使用許諾ボタンを押してください。そのパソコンでcSwingを正式版としてご利用いただけます。

ライセンスキー要求の自動発行ならびにキーの入力に関する詳細は以下をご参照ください。

  • 使用許諾に関する基本的な情報

    • cSwingの使用許諾

  • ライセンスキーの発行依頼及び入力

    • ライセンスキーの自動発行依頼

    • ライセンスキーの入力


License Key Request Type Dialog

ライセンスキー発行依頼画面

概要:

この設定画面は現在ご使用しているパソコン用のライセンスキーの発行を自動で依頼する場合に使用します。 ご希望のオプションを以下から選択し、OKを押します。

メールの作成 | マイクロソフト MAPI 対応のメールソフトをご使用の場合、この機能を使用してメールを自動作成します。 Outlook, Outlook Express, Netscape, Eudora 等がMAPI対応のソフトです。 Webメールのほとんどは対応しておりません。
クリップボード | ご使用のPCでメールは使用できますが、メールソフトがMAPI対応ではない場合、こちらを使用します。
ファイル | ご使用のPCはメールの送受信ができない場合、こちらを選択します。

ライセンスキー取得の詳細につきましては以下をご参照ください。

  • cSwing使用許諾の詳細

    • cSwingの使用許諾

  • ライセンスキーの発行依頼及び入力

    • ライセンスキー自動発行依頼


Enter Serial Number Dialog

シリアル番号入力画面

概要:

この設定画面は、cSwingを正式版としてご利用いただくために、ライセンスキーの発行依頼を自動で行う際に使用します。 cSwingから直接ご購入いただいた場合、15桁のシリアル番号を電子メールで入力する必要があります。 CD版をご購入の場合、シリアル番号はCDパッケージに含まれています。

以下のいずれかを選択します。:

既にシリアル番号をお持ちの場合 | 「シリアル番号を取得済」が選択されいていることを確認します。 シリアル番号入力欄に、シリアル番号をいれ、OKを押します。
まだシリアル番号をお持ちでない場合 | 「cSwingを購入済」にチェックを入れ、OKを押します。

ライセンスキーの取得、入力の詳細は以下をご参照ください。

  • 使用許諾に関する基本的な情報

    • cSwingの使用許諾

  • ライセンスキーの発行依頼及び入力

    • ライセンスキーの自動発行依頼


Live Video Dialog

ライブ映像設定

概要:

この設定画面はライブ映像の表示用設定で使用します。 ライブ映像では、カメラに写った映像をそのままcSwingのスイング画面に表示します。つまりキャプチャー操作を行うことなく、スイングの分析が可能です（ディスク容量を気にする必要もありません)。 ライブ映像は、テンポトレーナーと一緒に試用することも可能です。テンポトレーナーを使うと、手本とするプロのスイングとご自身のスイングを、いろいろなタイミングで比較することができます。

この設定画面はまた、インスタントリプレイの設定用にも使用します。 ライブモードでインスタントリプレイは、マルチカメラ版での簡易キャプチャー、拡張キャプチャーに比べ、幾つかの利点があります (ライブ映像は、デジタルビデオを接続した場合のみご利用いただけます)。

インスタントリプレーによるキャプチャーと通常キャプチャーの比較

メリット

  • インスタントリプレーによるキャプチャーではキャプチャーを行う前にスイングを確認できます。そのスイングの保存が不要な場合、後から削除する必要はありません。

  • インスタントリプレーによるキャプチャーではライブ映像表示画面からスイング動画を電子メール送付することができます(この機能を使用する場合、 Windows Media Encoder 9 以上が必要ですが、このプログラムは Windows2000 Professional または Windows XP のみで動作します。このスイング動画を見るためにはメールを受け取る方のPCにも Windows Media Player 9 以上のバージョンが必要です)。

  • インスタントリプレーによるキャプチャーは通常キャプチャーより高速です。

  • インスタントリプレーによるキャプチャーは通常キャプチャーよりCPUパワーを必要としません。よって特にノートパソコンの場合、バッテリーの持続時間が長くなります。

デメリット

  • インスタントリプレーによるキャプチャーには音声が入りません (ほとんどのケースでこれは問題とはならないかもしれませんが)。

ライブビデオの表示ならびに簡易再生モードについての詳細は以下をご参照ください。

  • ビデオカメラのライブ表示

  • ライブビデオの表示

  • テンポトレーナーの基本的な使用方法

  • テンポトレーナーの利用方法

  • インスタントリプレーを使用したテープからのキャプチャー

  • インスタントリプレイを使用した直接キャプチャー


Magnify Options Dialog

部分拡大設定

概要:

スイングの一部分のみを拡大表示したい場合、 [image] ボタンをクリックします。次に拡大したい部分にマウスポインタを合わせます。 部分拡大の表示設定はこの画面で調整できます。 ご希望のオプションを選択し、OKを押します。

拡大率 | 部分拡大する倍率を指定します。
画像サイズ | 拡大する範囲の大きさを指定します。
円形拡大 | チェックされない場合、部分拡大の形は四角形になります。 チェックされると、拡大部分は円形になります。
拡大部分の枠線 | チェックされない場合、拡大部分の枠線は表示されません。 チェックされた場合、拡大部分は枠線付きで表示されます。
速度優先 | チェックされない場合、拡大部分の表示速度は遅くなりますが、表示部分の画質は向上します。 チェックした場合、表示速度は速くなりますが、画質は劣化します。

部分拡大ツールの利用に関する詳細は、以下をご参照ください。

  • 部分拡大ツールの使用方法

  • 部分拡大ツールの設定変更


Measure Dialog

計測設定

概要:

cSwingの計測機能は、正面のカメラ位置で記録したスイングの直線・曲線またはスイング軌道に沿ったクラブヘッドの動きを参照することで、クラブのヘッドスピード及びボールの"おおよそ"の速度を知ることができます。

カメラ位置が正面にない場合、計測が不正確になります。

この機能を使用する場合、まず最初に基準となる、長さの分かっているオブジェクト(対象物)をピクセル単位で計測する必要があります。 続いて第2のポイントを選択して、距離と速度を計測します。計測できるのは、クラブヘッドもしくはボールの2点間の平均速度です。.

計測機能の詳細については以下をご参照ください。

  • 速度及び距離の計測


Hit Detector Setup Dialog

インパクト検知機能の設定

概要:

インパクト検知機能は、インパクトの瞬間を音で検知し、自動的にキャプチャー及びトリムを行う機能です。 この機能を使用する場合、PCに外付けするマイクが必要です。 マイクが1/4インチプラグの場合、 1/4" - ミニジャック 変換アダプタが必要になります。

最初にご使用になる場合、調整を行う必要があります。 この調整は、マイクを変更しない限り変更は不要です。 マイクを変更した場合、再度調整を行ってください。

この画面はインパクト検知機能の調整の際に表示されます。

インパクト検知機能に関する詳細は以下をご参照ください。

  • インパクト検知機能のセットアップ


Slide/Zoom Video Settings Dialog

スライド・ズーム切替設定

概要:

スライド・ズーム切替ボタン [image] / [image] を使用すると、 スイング画面上でクリックやドラックをした場合の動作を切り替えることができます。 ホイール付きマウスをご使用の場合、スイング画面上のどこかでホイールを回転させると、そのウインドウがアクティブになります。 スライドモード [image] の場合、クリック～ドラッグまたは、マウスホイールを回転させるとフレーム単位で画面を移動できます。 ズームモード [image] の場合、クリック～ドラッグまたはマウスホイールを回転させると、映像が拡大・縮小します。 スライド・ズーム切替設定画面では、クリック～ドラッグ時の動作とマウスホイールの動作に関して、より詳細な指定が可能です。 マウスに中央ボタンが備わっている場合、複数画面を開いている際の、中央ボタンをクリックした際の動作を指定できます。 また、この機能が不要な場合は、無効にすることも可能です。

選択可能な設定は以下の通りです。

マウスの左ドラッグを有効に

チェックを外すと、ドラッグでズームまたはスライドを行う機能は無効になります。

この場合、以下の各設定も無効になります。

マウスを左ドラッグでズーム/スライド

「水平」が選択されている場合、水平方向にクリック～ドラッグでズームまたはスライドが有効になります。

「垂直」が選択されている場合、垂直方向にクリック～ドラッグでズームまたはスライドが有効になります。

ドラッグ方向の反転

チェックされていない場合、ドラッグ方向は左から右、または上から下で、進む(スライドモード)、もしくは拡大(ズームモード)する動作になります。 右から左、または上から下で、戻る（スライドモード)、もしくは縮小（ズームモード)動作になります。.

チェックされた場合、動作が逆になります。つまりドラッグ方向は右から左、または下から上で、進む(スライドモード)、もしくは拡大(ズームモード)する動作になります。 左から右、もしくは上から下で、戻る（スライドモード)、もしくは縮小（ズームモード)動作になります。

複数ウインドウ表示時のマウスの中央ボタンの動作

「ビデオのロック」がチェックされている場合、マウスの中央ボタンをクリックすると全ての画面のスイングをロックできます。.

スライド・ズーム切替がチェックされている場合、 マウスの中央ボタンでスライド・ズームの切替ができます。

スライド速度

「遅く」の方に設定すると、スライドもしくはズームの速度が遅くなります。

「速く」の方に設定すると、スライドもしくはズーム速度が速くなります。

スライド・ズーム切替機能の詳細につきましては、以下をご参照ください。

  • スライドモードとズームモード

  • スライドとズームモードの切替

  • スライド・ズームの設定変更


Open Swing Dialog

スイング選択画面

概要:

この画面はスイングを選択し、表示するために使用します。 それ以外にもファイル管理、メール送信などの機能を呼び出す際に使用します。

多くの機能は、現在選択しているプレーヤーに対して行われます。 スイングを選択する場合、まずプレーヤー名を選択し、次にそのプレーヤーのスイングをクリックします。

ボタン
フィルタ | 表示されるプレーヤー選択を絞り込む際に使用します。 指定した条件に合うプレーヤーのみが一覧に表示されます。 絞込む項目は、プレーヤー登録の際に入力した情報です。 設定はプレーヤー切替画面にも反映されます。
開く | 現在選択されているスイングを表示します。
キャンセル | 現在開いている画面を閉じて元に戻ります。変更はキャンセルされます。
プレビュー | 現在選択されているスイングを、Windowsメディアプレーヤーで表示します。
電子メール | 選択されているスイング動画を電子メールで送信します。 動画形式はWMVです。 特定のフレーム(静止画)をメール送信したい場合は、このボタンではなく、ツールバーにある [image] （電子メールボタン)をクリックします。
エクスポート | 拡張キャプチャーで撮影した映像(マルチカメラ版のみ)は、CMWという形式で保存されます。このボタンを使用すると、CMWを、他のソフトでも利用可能なAVI形式に変換します。
削除 | 現在選択されているスイングを削除します。 ファイルはハードディスクから削除され、復活できませんのでご注意ください。
プロパティ | 選択されているプレーヤーのプレーヤー情報を編集します。
リナンバリング | スイングを削除して、番号が連続しなくなった場合に使用します。 現在のスイングに順番に番号を振りなおします。.
ファイル参照 | スイング一覧で表示できないスイングを選択できます。 ハードディスク内のスイング(AVI、WMV)を選択して表示可能です。
その他の機能
プレビュー画面 | 現在選択されているスイングのサムネイル(縮小画像)を表示します。
注記画面 | 現在選択されているスイングのスイング情報で追加した注記の内容が表示されます。

スイングを開く、プレビュー、電子メール送信、エクスポート、削除、リナンバリング、スイング情報の編集等の詳細は以下をご参照ください。

  • スイングを表示する

  • メディアプレーヤーでスイングをプレビュー

  • プレーヤーの絞込み

  • スイングの電子メール送付(動画)

  • スイング（静止画)の電子メール送付

  • 拡張キャプチャー映像のAVIIファイルに出力

  • スイングの削除

  • スイング情報の編集

  • スイングのリナンバリング

  • ファイル参照によるスイングの表示

  • インポートメニューを使用したファイルの取り込み


Overlay Settings Dialog

オーバーレイ設定

または

概要:

この設定画面はオーバーレイフレームを現在表示しているスイング上に利用する場合に使用します

（オーバーレイ映像を別のウインドウに設定する場合には表示されません）。

オーバーレイ設定の詳細は以下をご参照ください。

  • オーバーレイフレームを同じ画面に設定する

    • オーバーレイの使用方法

    • オーバーレイフレームの作成

    • ブックマークを使用したオーバーレイ・シーケンスの作成

    • フレーム間隔を使用したオーバーレイ・シーケンスの作成

    • 事前設定を使用したオーバーレイ・シーケンスの作成

    • オーバーレイ・フレーム／シーケンスの表示濃度変更

    • オーバーレイシーケンスの濃度変更

    • オーバーレイ・シーケンスの感度調整

    • オーバーレイ・シーケンスの配色変更

    • オーバーレイ・シーケンス／フレームの表示、非表示

    • オーバーレイ・フレーム／シーケンスの切替

  • オーバーレイフレームを別の画面に設定する

    • 複数画面のオーバーレイ


Advanced Overlay Options Dialog

拡張オーバーレイオプション

概要:

この設定画面は、ブックマークまたはフレーム間隔による、同一スイング上の複数フレームオーバーレイを設定する際に使用します。 この画面ではオーバーレイ・シーケンスの表示設定を調整できます（複数画面のオーバーレイでは表示されません)。

オーバーレイ・シーケンス及びオーバーレイ・シーケンスの設定に関する詳細は以下をご参照ください。

  • 同一画面上にスイングフレームをオーバーレイする場合の設定は以下をご参照ください。

    • オーバーレイの使用方法

    • オーバーレイフレームの作成

    • ブックマークを使用したオーバーレイ・シーケンスの作成

    • フレーム間隔を使用したオーバーレイ・シーケンスの作成

    • 事前設定を使用したオーバーレイ・シーケンスの作成

    • オーバーレイ・フレーム／シーケンスの表示濃度変更

    • オーバーレイ・シーケンスの濃度変更

    • オーバーレイ・シーケンスの感度調整

    • オーバーレイ・シーケンスの配色変更

    • オーバーレイ・フレーム／シーケンスの表示、非表示

    • オーバーレイ・シーケンス／フレームの切替

  • オーバーレイフレームを別の画面に設定する

    • 複数画面のオーバーレイ


Export Dialog

出力設定画面

または

または

概要:

この設定画面は、印刷、静止画のメール送付、及びフレームのWebブラウザ表示の際に使用します。 指定された出力に応じた設定画面が表示されます。

ここで言う「電子メール送付」とは静止画のメール送信です。 スイング動画のメール送信は、「スイングを開く」画面で行います。

スイングの印刷、電子メール送付、ブラウザ表示に関する詳細は以下をご参照ください。

  • スイングの印刷

  • スイングの電子メール送付(静止画)

  • スイングの電子メール送付(動画)

  • スイングのWebブラウザ表示


Capture Options Dialog

キャプチャーオプション設定

概要:

この設定画面は拡張キャプチャー機能を使用してキャプチャーを行う場合に使用します。推奨する設定は直接キャプチャーか、テープからのキャプチャーかにより異なります。

拡張キャプチャーに関する詳細は以下をご参照ください。

  • 簡易キャプチャーを使用したテープからのキャプチャー

  • 簡易キャプチャーを使用した直接キャプチャー


General Options Dialog

基本オプション設定

概要:

この設定画面はcSwing起動時、スイングを開く場合、閉じる場合など、基本的な操作の際に表示される内容を調整する場合に使用します。

開始時の設定

プレーヤー選択

チェックされた場合、cSwing起動時にプレーヤー選択画面が表示されます。

選択されたプレーヤーの最後のレッスンを開く

選択された場合、cSwingで最後に表示したスイング及びその画面上への描画内容が自動的に表示されます。

キャプチャー/分析/ライブ表示を選択表示

チェックされた場合、cSwing起動時に次の、動作を選択する画面が表示されます。

基本設定

スイングを閉じる際に自動保存

チェックされた場合、作成した描画内容やブックマークはcSwing終了時に自動的に保存されます。.

スイング表示にWindowsのファイルダイアログを使う

チェックされた場合、[スイングを開く]ボタンで、cSwingのスイング選択画面の代わりにWindows標準のファイル選択画面を表示します。

スイング用フォルダ

絞込み機能を有効にしていない場合、スイング選択画面では、キャプチャー用フォルダに加え、スイングフォルダに設定されたフォルダを参照します。 絞込みが設定された場合、条件に該当するプレーヤーのみに絞込みが行われます。

スイング用フォルダの設定は以下のようなケースで便利です。

＊外付けハードディスクに生徒さんのスイングをキャプチャーし、一時的にその外付けハードディスクに保存したスイングを参照したい。さらに内蔵ディスクに保存されているサンプルスイングも表示させたい。 例えば外付けハードディスクがEドライブとします。 スイング用フォルダに e:\Swings キャプチャー用フォルダには従来の c:\Swings　を使用します。スイングを開く際に、両方のフォルダの内容が参照されます。

複数フォルダを指定したい場合、フォルダ名をセミコロン（半角)で区切ります。 例えば以下のように指定します。

d:\Swings;e:\Swings

セミコロンの後にスペースを入れないようにご注意ください。

拡張カーソルを使う

チェックされた場合、通常のカーソルポインタではなく、より見やすい拡張カーソルポインタが表示されます。

画質向上オプション

ハーフトーン

チェックされた場合、ドロップダウンリストで表示される画像の品質を15%ほど向上させます。

インタレース除去でフル再生

通常速度で再生した場合、シャフトの表示が2重に見える場合など、このオプションを設定すると、表示が改善されるケースがあります。.

スイングを開く、プレーヤーを選択する、自動保存する、絞込み表示する等の詳細は以下をご参照ください。

  • スイングを開く

  • 複数スイングを開く

  • プレーヤーの選択変更

  • 自動保存

  • プレーヤーの絞り込み表示

  • 画質の向上


Golfer Options Dialog

プレーヤーオプション設定

概要:

この設定画面では新規登録プレーヤーの情報を入力、または選択されたプレーヤーの情報を変更する場合に使用します。

本機能に関する詳細は以下をご参照ください。

  • プレーヤーの新規登録

  • プレーヤー情報の編集


Select Your Sport Or Activity Dialog

競技の選択画面

概要:

cSwing はゴルフ以外のスポーツにもご利用いただけるよう、用語を設定、切り替える機能が用意されています。 予め用意された用語以外に、ご自身で用語を追加することも可能です。

標準設定では、cSwing起動時に競技の選択画面が毎回表示されます。 この画面では対象スポーツ・競技を選択可能です。 希望する競技を選択してOKを押します。

使用中に競技を切り替えたい場合、メニューバーのツール～カスタマイズを選択します。ご希望の競技を選択肢、画面を閉じます。 変更のたびにcSwingを再起動する必要はありません。

cSwing起動時にこの画面表示を省略したい場合、「開始時に競技を選択」のチェックを外します。 cSwing起動時には現在選択されている競技が自動的に選択され、競技の選択画面は表示されなくなります。再度この画面を表示させたい場合、メニューバーのツール->カスタマイズを選択して、 「開始時に協議を選択」のチェックボックスをチェックします。

本機能に関する詳細は以下をご参照ください。

  • 開始時に競技を選択する

  • 新しい競技の追加

  • 選択された競技用に用語をカスタマイズする

  • 設定済用語の編集

  • 選択された競技の変更


Where Do You Want To Start Dialog

機能選択画面

概要:

この画面はcSwing開始後に行う作業の選択用に使用します。 以下のいずれかを選択します。

スイングのキャプチャー | 簡易キャプチャー、拡張キャプチャー(マルチカメラ版のみ)、USB/アナログキャプチャー機能を使用して、スイングをパソコンに取り込みたい場合に使用します。
スイング分析 | スイングを表示、分析、その他キャプチャー済の映像に対する作業を行う場合に選択します。
ライブ映像の表示 | カメラの映像をライブ表示したい場合に選択します。
映像のインポート | デジカメ等の映像をインポートする場合に選択します。

この選択画面を、cSwing起動のたびに表示させず、省略する場合、「起動時に選択画面を表示」のチェックボックスのチェックを外します。 cSwing起動時にこの画面表示はスキップされます。 再度この画面を表示させたい場合は、メニューバーから ツール ～ オプション ～ 基本、を選択し「起動時に選択画面を表示」のチェックをサイドチェックし、OKを押します。

本機能の詳細は以下をご参照ください。

  • スイングを開く


Choose A Folder To Store Your Swings Dialog

スイング保存先の指定

概要:

cSwingインストール時にキャプチャー用フォルダを指定しなかった場合、もしくは指定されたフォルダが削除された場合、 [image] （スイングを開く）ボタンをクリックする際に、この画面が表示されます。. ここで設定するフォルダは、キャプチャーするスイングを保存する保存先フォルダです。 この画面で設定されたフォルダはcSwingがスイング表示の際にまず最初に参照します。 適切なフォルダを、メニューバーのツール～オプション～キャプチャー　画面で、 [image] （参照）ボタンを使用して、設定します。

本機能の詳細は以下をご参照ください。

  • スイングを開く


Tempo Trainer Dialog

テンポトレーナー用設定

概要:

この設定画面は、テンポトレーナー用の設定を行う場合に使用します。 テンポトレーナー機能は手本とするプレーヤーのスイングを様々な速度で再生することで、ご自身のスイングのタイミングを向上させる機能です。 2画面分割により、片側にご自身のスイングを表示させて、お手本とするスイングと同じタイミングでスイングをすることも可能です。

本機能に関する詳細は以下をご参照ください。

  • テンポトレーナーの使用方法概要

  • テンポトレーナーを使用する


Time Lapse Dialog

タイムラップ設定

概要:

この設定画面ではスイングシーケンス(スイング内の連続するフレーム)を表示する際に使用します。

まだスイングを表示させていない場合は、キャンセルで中止します。 （タイムラップ）ボタンをクリックし、必要なオプションを設定してOKを押します。

間隔 | 間隔を大きくすると、表示されるスイングフレームの間隔が大きくなります。
設定単位 | 時間間隔で使用する単位を指定します。
各ウインドウを自動ロック | チェックされない場合、スイングシーケンスの表示を同じ位置でロックしません。 チェックした場合、同じ位置でロックされます。

本機能に関する詳細は以下をご参照ください。

  • タイムラップ機能の使用方法


Timer Dialog

タイマー設定

概要:

この画面には指定された2点のフレーム間の経過秒数が表示されます。 この機能はスイングのテンポを分析する場合に便利です。

コピーボタンをクリックすると、データ内容がWindowsのクリップボードにコピーされます。情報はExcel等の表計算ソフトに貼り付けることが可能です。

本気のウン関する詳細は以下をご参照ください。

  • スイングタイマーを使用する

  • データをWindowsクリップボードにコピーする


Copy Timer Info To Clipboard Dialog

時間情報をクリップボードにコピー

概要:

スイングタイマーは、ブックマークされた２つのフレーム間の速度(秒速)を計測するために使用します。 この機能はスイングのタイミングを確認する際に便利です。

計測したブックマーク間の速度はWindowsクリップボードにコピーでき、その内容は Excelなどの表計算ソフトで利用可能です。

この画面はタイマーダイアログ画面で、「コピー」ボタンをクリックした際に表示されます。 以下から選択し、OKをクリックします。

プロパティを全てコピー

チェックした場合、プレーヤー名、日付、スイング番号、クラブ、ショット、カメラ位置、評価の情報がコピーされます。

チェックしない場合、プレーヤー名のみがコピーされます。

最初のブックマークからの相対時間

及び

各ブックマーク間の時間を計測

２つともチェックした場合、ひとつのみの場合、２つともチェックしない場合で異なります。 以下の例の場合、開始位置が 0秒で、ブックマークが 1, 2, 3 そして4 秒目についています。

２つともチェック: この場合、最初のブックマークからの経過時間、各ブックマーク間の時間の両方がコピーされます。 上記の例では0, 1, 1 及び 1 (1 ～ 1, 1 ～ 2, 2 ～ 3 及び 3 ～ 4)がコピーされます。

ONLY Times Relative

最初のブックマークからの相対時間のみをチェック この場合、最初のブックマークから、各ブックマークまでの経過時間が計測されます。 上記例の場合、0, 1, 2 そして 3 (1 ～ 1, 1 ～ 2, 1 ～ 3 及び 1 ～ 4)がコピーされます。

各ブックマーク間の時間を計測 この場合、それぞれ隣り合ったブックマーク間の経過時間をコピーします。 上記例の場合、1, 1, 1 そして 1 (0 ～ 1, 1 ～ 2, 2 ～ 3 そして 3 ～ 4)がコピーされます。

いずれもチェックしない: この場合、最初のフレーム(0.00 秒)から各ブックマークまでの経過時間がコピーされます。 上記例では1, 2, 3 及び 4 秒 (0 ～ 1, 0 ～ 2, 0～ 3 及び0 ～ 4)がコピーされます。

注意: 「プロパティを全てコピー」または「現在の地域に合わせた形式で時間を表示」をチェックする・しない、と本オプションの設定は関連を持ちません。

現在の地域に合わせた形式で時間を表示

このオプションをチェックした場合、ご使用のPCのロケール(地域)に合わせた形式で時間を表示します (Windows の設定を参照します)。 このオプションを選択しない場合、アメリカ の形式が選択されます。 時間形式をカスタマイズする必要がある場合、 Windows のコントロールパネルで設定可能です。 詳細は Windows のヘルプをご参照ください。

本機能に関する詳細は以下をご参照ください。

  • スイングタイマーを使う

  • データをクリップボードにコピーする


Toolbar Locations Dialog

ツールバー配置設定

概要:

この画面ではcSwing画面のツールバーの配置を変更する場合に使用します。 ご希望の配置をクリックし、OKを押します。

メイン | 基本ツールバーを表します。 標準設定では基本ツールバーは画面上部、ツールバー下に表示されます。
ビデオ | ビデオツールバーを表します。 標準設定ではこのツールバーは画面下部、スライドバーの下に表示されます。
描画 | 描画用ツールバーを表します。 標準設定では画面左側に表示されます。
お気に入り | お気に入りツールバーを表します。 標準設定では、画面右側に表示されます。
位置 | スライドバーを表します。 標準設定では画面下部のビデオツールバー上部に表示されます。

設定変更は次回cSwing起動時から反映されます。

変更した内容をクリアし、元の状態に戻す場合、再度この画面を表示させ、アスタリクス（＊）の付いたボタンをクリックします。

本機能に関する詳細は以下をご参照ください。

  • cSwing表示画面の構成


Purchase cSwing Dialog (Trial Version)

cSwing購入画面(試用版)

概要:

この画面はcSwing試用版をご利用の際に、定期的に画面に表示されます。 もしもcSwingを購入される場合、購入ボタンを押してください。米国YahooのオンラインショップがWebブラウザに表示されますクレジットカード（米ドル）での購入になります。日本円での購入をご希望の場合はcSwing Japan でご購入ください。

製品の購入およびライセンスキー取得に関する詳細は以下をご参照ください。

  • ライセンスキーの取得・入力方法

  • cSwingの起動

  • cSwingの購入

  • ライセンスキーの自動取得

  • ライセンスキーの入力

  • cSwingプレイバックモードでの起動


Advanced Trim Dialog

拡張トリム設定

概要:

この設定画面は拡張キャプチャーモードでのトリミングを行う際に表示されます。 この機能を使うと、キャプチャーの映像をトリミングしたり、複数のファイルに分割することが可能です。.

カメラが1台のみの拡張キャプチャーの場合は簡易トリムを使用されたほうが操作が簡単です。

拡張キャプチャー（マルチカメラ対応版のみ）で撮影したスイングの場合、簡易トリムのみが可能です。

本機能に関する詳細は以下をご参照ください。

  • 拡張トリムを使用したファイルのトリム

  • 拡張トリムを使用したファイルの分割

  • 簡易トリムを使用したファイルのトリム（現在位置以降のトリム）

  • 簡易トリムを使用したファイルのトリム（1組のブックマークを使用したトリム)


Easy Trim Dialog

簡易トリム

または

概要:

これらの画面は簡易キャプチャーを実行した際に表示されます。 簡易キャプチャーは、スイング映像がひとつのみで、映像の開始もしくは終了部分の不要箇所を削除するために使用します。

トリミングをしたいファイルの2箇所にブックマークをつけ、 [image] （簡易トリム）ボタンをクリックするとまず上記最初の画面が表示されます。 「いいえ」を選択すると2番目の画面が表示されます。

２つの方法の違いは以下のとおりです。

1組のブックマーク間 | トリミングを開始したい位置に、最初のブックマークを作成します。 トリミングを終了したい位置に2つ目のブックマークをつけます。 簡易トリムボタンを押します。 最初の簡易キャプチャー画面が表示されます。 「はい」を選択すると、2点間を残し、それ以外の部分は削除されます。
現在位置からの秒数 | トリミングを開始したい最初の位置を表示します。 簡易トリムボタンを押します。 第2のキャプチャー画面が表示されます。 現在位置からの、保存したい秒数を指定します。 Click Trim to trim the Capture File to the segment defined by the current Frame plus x seconds.

複数の映像が入ったファイルを複数のファイルに分割トリムをする場合、拡張トリムを使用します。

拡張キャプチャー（複数カメラ対応版のみ）の映像は、簡易トリムのみが可能です。

本機能に関する詳細は以下をご参照ください。

  • 簡易トリムを使用したファイルのトリム

  • 簡易トリムを使用したファイルのトリム（現在位置以降のトリム）

  • 拡張トリムによるファイルのトリム

  • 拡張トリムによるファイルの分割

  • 拡張キャプチャー（複数カメラ対応版)の映像のトリム


Trim Status Bar

トリム進捗バー

概要:

この画面はトリミングを実行している間、表示されます。 トリムの進行状況が確認できます。 操作は不要です。 トリムが完了するまでお待ちください。

以下を併せてご参照ください。

  • キャプチャーファイルのトリム、分割

  • 拡張キャプチャー（マルチカメラ版のみ)を使用したファイルのトリム


Video Type Dialog

ビデオタイプの設定

概要:

この確認画面は、複数カメラを使用した拡張キャプチャー実行時に、接続されたカメラのタイプがNTSCかPALか、自動認識できない場合に表示されます。 NTSC カメラは毎秒29.97 フレームを録画します。 PAL は毎秒 25 フレームです。

北米、ならびに日本製ビデオの場合、NTSC を選択します。. ヨーロッパ向けのモデルをご使用の場合、 PALを選択します。 ご使用のカメラに合わせていずれかを設定してください。

本機能に関する詳細は以下をご参照ください。

  • 複数カメラを使用した拡張キャプチャー

  • 複数のカメラに名前をつける

  • 複数カメラを使用した直接キャプチャー

  • 拡張キャプチャー用プリセット


Zoom And Pan Dialog

拡大・縮小設定

概要:

この設定画面は、スイングが画面上でどのように配置されるかを設定するために使用します。

標準設定ではスイングは画面中央位置に配置され、映像の一部分は表示されない状態になります。これは、映像を水平位置で合わせて最大に表示されるように拡大するためです。縦の長さはスイング画面のサイズを超えてしまうため、上下の一部が表示されなくなります。

この設定ではなく、スイング映像のすべてを表示させることも可能です。または映像の実際のサイズでの表示も可能です。

さらに、スイングを左上に合わせる、もしくは右下に合わせて表示させることも可能です。

ご希望の設定をクリックして選択し、OKを押します。

このオプションを設定していない場合、この設定は現在表示しているスイングにのみ有効になります。 変更した内容を標準設定にすると、他のスイングの表示も同様に変更されます。チェックをはすと標準設定は元に戻ります。

この画面は同時に、画面の拡大・縮小用のマウス、キーボード設定も行います。

本機能に関する詳細は以下をご参照ください。

  • スイングの配置変更

  • 映像の拡大と縮小

  • スイングのパン（ウインドウ内での移動)


Select Golfer Dialog

プレーヤー選択画面

概要:

この画面では新規プレーヤーの情報を登録する、もしくは選択プレーヤーを変更する際に使用します。.

スイングをキャプチャーし、分析するためには、この画面からプレーヤー名を登録する必要があります。 スイングを表示・分析する場合、各プレーヤーのプロファイルを作成する必要があります。 スイングライブラリ及びインストラクションCDに含まれるプレーヤーのプロファイルはCDからインストールの際に自動的に作成されます。 cSwingの機能の多くは選択されたプレーヤーに対して行われます。

キャプチャー | キャプチャーのたびに、映像ファイルは自動的に現在選択されているプレーヤーのフォルダーに保存されます。
画面表示 | スイングは現在選択されているプレーヤーの情報に基づき自動的に水平反転表示されます。 現在選択されているプレーヤーが右利きの場合、左利きプレーヤーの映像は自動的に反転表示されます。 現在選択されているプレーヤーが左利きの場合、右利きプレーヤーの映像は自動的に反転表示されます。
プレーヤーノート・表計算シート | プレーヤーノートボタン [image] もしくは表計算シートボタン [image] ,をクリックすると、現在選択されているプレーヤーのノートもしくはシートが表示されます。
開始時の自動表示スイング | スイング分析画面を表示させた場合、cSwingはそのプレーヤーが最後に表示させたスイングを自動的に表示します。

この設定画面はまた、プレーヤーの削除、絞込みの際にも使用します。

OK | 反転表示されているプレーヤーを、選択されたプレーヤーにします。 (クリックで反転表示されます.)
キャンセル | 何も変更せず元に戻ります。
新規 | 新しいプレーヤーを登録します。.
削除 | 選択されたプレーヤーを削除します。
A-F G-L M-R S-Z | いずれかを選択すると、プレーヤーの名前で絞込みを行います（日本語の名前では絞込みはできません）
フィルター | スイングを開く画面でフィルターを実行します。 この機能は表示されているプレーヤーを、特定の条件で絞り込む際に使用します。 プレーヤーの登録情報を元に絞り込みを行います。

cSwing起動時にこの画面表示をさせたくない場合、「開始時にプレーヤーを選択」のチェックをはずし、OKを押します。 プレーヤー選択画面が閉じ、起動時には最後に選択されていたプレーヤーの最後の映像が表示されます。 プレーヤーを変更したい場合は、基本ツールバーにある [image] ボタンをクリックし、OKを押します。 開始時に再度選択画面を表示させたい場合、再度「開始時にプレーヤーを選択」のチェックをクリックして有効にします。

本機能に関する詳細は以下をご参照ください。

  • 新規プレーヤーの登録

  • 選択プレーヤーの変更r

  • プレーヤーの絞込み


Dialog_0062

ヘルプファイルのダウンロード

概要:

この画面はcSwingのヘルプをダウンロードする際に使います。

「はい」をクリックするとヘルプをダウンロードします。「いいえ」でキャンセルします。

cSwingのヘルプファイルには多数の図や写真が含まれているため、サイズが大変大きくなっています。 この画面からのダウンロードがうまくいかない場合、別途 弊社ウェブサイトの ダウンロードページから お試しになってみてください。

cSwingヘルプの 使用方法詳細は以下をご参照ください。:

  • cSwingヘルプの使い方

  • cSwingヘルプの表示

  • cSwing ヘルプビューワの使い方

  • 目次からの表示方法

  • 索引からの表示方法

  • 検索による表示

  • お気に入りを使った表示

  • クイックヘルプによる表示

  • ダイアログヘルプの使い方

  • 直前に表示したトピックへの移動

  • 現トピックの目次位置

  • ヘルプトピックの印刷

  • ナビゲーションウインドウを非表示にする

  • ヘルプを閉じる

  • 他のcSwing製品ヘルプを開く


Dialog_0063

カラー調整

概要:

この画面は映像のカラー調整を行う際に 使います。

輝度 | スライドバーをクリックしたまま右に移動させると 画質が明るくなります。 クリックしたまま左に移動させると画質が暗くなります。
コントラスト | スライドバーをクリックしたまま右に移動させると コントラストが上がります。 左に移動させると コントラストが下がります。
シャープ | スライドバーをクリックしたまま右に移動させると シャープさを強めます。 クリックしたまま左に移動させると シャープさが弱まります。
黒を強調 | スライドバーをクリックしたまま右に移動させると 黒色を強調します。 スライドバーをクリックしたまま左に移動させると 黒色の調子を弱めます。
白を強調 | スライドバーをクリックしたまま右に移動させると 白色を強調します。 スライドバーをクリックしたまま左に移動させると 白色の調子を弱めます。
コントラストの自動増加 | チェックした場合、スライドバーで設定した値の変わりに 自動的にコントラストを増加します。 全ての映像にコントラストを上げて表示させたい場合は、 このオプションを設定しておくと便利です。 チェックされない場合、コントラストはスライドバーの設定に従って 設定されます。
ネガポジ反転 | チェックした場合、映像の ネガポジを反転させて表示します。 チェックしない場合は、通常のカラーで表示します。
標準 | 標準ボタンを押すと 映像は通常のカラーで表示されます。

プリセットボタンに、良く使用する組み合わせ を予め登録しておきますと、ワンタッチで呼び出すことができます。 各プリセットボタンを押すと、そのボタンに登録してある設定内容が呼び出されます。 登録する場合は、まずご希望のプリセットボタンを押してから、設定を変更後、OKボタンを押します。 その設定が該当するプリセットボタンに保存されます。

もしも次回cSwing起動時にも同じカラー設定で映像を表示させたい場合、 自動保存 設定を有効にしておきます。または映像を閉じる前に保存ボタンを押します。 ここで保存した内容はcSwingの標準カラーには影響を与えません。次回そのスイング を表示させた際にのみ有効となります。

カラー調整 及びプリセットボタンの詳細は以下をご参照ください。

  • カラー調整

  • カラー調整プリセットの使用方法


Dialog_0064

スクリーンキャプチャー用設定

概要:

この画面はcSiwngからの スクリーンキャプチャー実行時の設定を行うために使用します。

スクリーンキャプチャー機能を使うと操作・レッスン内容を簡単に映像ファイルに することができます。映像に音声を追加することも可能です。 スクリーンキャプチャー を開始すると、終了ボタンを押すまで、予め指定した範囲のパソコン画面が映像ファイルに保存されます。

本機能を使用するためには Windows メディアエンコーダ 9が必要です。 Windows メディアエンコーダ 9は Windows 2000 または Windows XPで動作します。 Screen

スクリーンキャプチャーに音声を追加したい場合、マイクが必要になります。いくつかの ノートパソコンには標準でマイクが内蔵されていますが、ほとんどの場合、音声の追加に は適しません。 別途マイクを用意して、パソコンのマイク端子に接続して使うことをお勧めします。 インパクト検知機能を使用されている場合、そのマイクがそのままご利用いただけます。

表示された設定画面から 以下の項目を適切に設定し[OK]を押します。

キャプチャー | 「映像画面」を選択した場合、 表示されているウインドウ（一つまたは複数)の映像がキャプチャーされます。 「アプリケーション画面」 を選択した場合、cSwingの画面(ウインドウ表示)も含めてキャプチャーされます。 「全画面」を選択するとパソコン画面全体がキャプチャー対象になります。
フレームレート | フレームレートを下げるとファイルサイズが小さくなり、処理速度の余り速くない パソコンでもスムーズに再生できます。ただしフレームレートを下げすぎると、 再生時の動きがぎこちなくなります。
画質 | 画質を下げるとファイルのサイズを小さくできます。ただしキャプチャーの際に 処理速度の速いパソコンが必要です。また画質を下げすぎると、キャプチャーした 映像の品質が低下します。
ビットレート | ビットレートを下げると ファイルサイズが小さくなります。ただしキャプチャーは 処理速度の速いパソコンで行う必要があります。 ビットレートを下げすぎると、 映像の品質が下がります。
録音 | チェックした場合、 マイクからの音声が 映像に追加されます。映像に音声を含めたい場合マイクがパソコンに正しく接続されてい て電源つきマイクの場合は、電源が入っていることをご確認ください。 チェックしない場合、音声は追加されません。音声の入力が不要の場合はチェックを外して ください。
高品質(音声) | チェックした場合、処理速度が遅いパソコン向けに音声の圧縮を押さえ、 チェック しない場合よりも音声の品質を高めます。 ファイルのサイズは大きくなりますが、 圧縮が少ない分音声の品質は上がります。 チェックしない場合、作成されるファイルのサイズは小さくなりますが、チェックした 場合よりもパソコンの処理能力がより必要になります。 また、チェックした場合よりも 大きな圧縮が行われるため、音声の品質は下がります。
キャプチャー後にスイング情報を表示 | チェックした場合、キャプチャー終了後にスイング情報の入力画面が表示されます。 チェックしない場合、キャプチャー終了後スイング情報画面は表示されません。

プリセットボタンを使用すると、予め設定しておいた設定値の組み合わせをすばやく 呼び出すことができます。 設定内容をプリセットボタンに設定する場合、 スクリーンキャプチャーの設定画面で保存したい番号のプリセットボタンをクリックし、 必要な設定変更を行ってから OK を押します。 そのプリセットボタンに設定内容が保存されます。

cSwingのスクリーンキャプチャー機能並びにプリセットボタンの詳細については 以下をご参照ください。

  • スクリーンキャプチャー機能の概要

  • スクリーンキャプチャー(音声付)の使用方法

  • スクリーンキャプチャー用プリセットの使用方法


Dialog_0065

電子メール送信 用設定画面

概要:

この画面では電子メール送信用の 設定を行います。 次の定義から適切な設定を選択し、 [OK]を押してください。

フレームまたはシーケンス | 特定フレームの静止画を送るか、 連続写真を送るかのいずれかを選択します。 ご注意: このオプションを選択した場合、映像の上に追加した描画要素は出力されるJPEGファイルに書き込まれません。 描画要素が追加された状態で送信したい場合、 編集メニューから[スイングをBMP保存]または[スイングをJPEG保存]を選択して、 別のファイルに保存し、通常のメール送信操作で、そのファイルを添付する必要があります。 編集メニューはcSwingの画面左上にあるメニューバーにあります。
動画 | 映像の動画をメールで送りたい場合は こちらを選択します。描画要素を追加する・しない、を選択できます。 ご注意:メールの動画送信機能を使用するために、Windows メディアエンコーダ 9以上のバージョンが必要です。 これはWindows 2000 または Windows XPでご利用いただけます。 また、ご利用になる電子メールソフトが、マイクロソフト・メールインタフェース (MAPI)互換の必要があります。 Outlook, アウトルック エクスプレス, サンダーバード, ユードラ及び AOLのいくつかのソフトが MAPI互換の電子メールソフトです。 メールを受け取った方が 映像を見るためには、受け取った方のパソコンに cSwing または Windows メディアプレーヤー 9 が必要です

この設定画面を表示させたくない場合、このボタンを右クリックします。 その場合、この設定画面は表示されず、最後に使用した設定で、 電子メール送信の処理が行われます。

電子メール送信及び画面のBMP/JPEG保存につきましては以下をご参照ください。

  • スイングの電子メール送付

  • スイング動画の電子メール送付

  • フレーム画像を BMPまたはJPEGで保存


Dialog_0066

ブックマーク用プロパティ設定画面

概要:

この設定画面では ノート付きブックマークの追加、既存のブックマークへのノートの追加、 追加されたノートの内容の編集、ノート付きブックマークの削除が可能です。

上記操作を行う場合、以下の表から適切なオプションを選択して、 [OK]をクリックします。

強調 | チェックした場合、ブックマークは強調 表示されます。 チェックしない場合、ブックマークは通常の表示になります。
ノート付きブックマークを自動強調表示 | チェックされている場合、追加したブック マークが自動的に強調表示されます。 チェックしない場合、自動強調は行われません。ブックマークが強調表示されるか否かは、 上記「強調」チェックボックスをチェックしているか否かで決まります。
ブックマークボタン上の左クリックでプロパティを表示 (または右クリック) | マウスの左クリックでこの設定画面を表示させたい場合以外は チェックをしないでください。 チェックした場合、通常の「ブックマークの追加・削除」を 右クリックで行う必要があります。

この画面から、設定されている ブックマークを削除したい場合、「削除」をクリックします。

ノート付きブックマーク操作の詳細につきましては以下をご参照ください。

  • ブックマーク用ノートの追加

  • 左クリックでプロパティ表示の設定方法


Import Type Dialog

インポート形式の設定

概要:

この画面ではインポートするファイルに関する各種設定が可能です。 適切なオプションを選択して[OK]をクリックします。

cSwingのファイルをCDや外付けディスク、別フォルダ から取込む | cSwingのファイルをインポートする 場合はこちらをチェックします。 CDや、外付けのハードディスク、または他のフォルダ 内に保存されたcSwingファイルを取込むことが可能です。 cSwingのファイルは既に、プレーヤー名 等の情報が登録されているため、現在選択されているプレーヤー名にかかわらず、 インポート元のプレーヤー名の映像として取込みます。
ビデオ、メモリカード、cSwing以外でキャプチャーしたファイル等、 cSwing以外のソースからのインポートを行う場合に選択します。 | cSwing形式以外のファイルを 取込む場合に選択します。 この場合、ファイルは全て現在選択中のプレーヤー名の映像として取込まれます。 インポートする映像が、ハードディスク内に保存されている場合、プレーヤーごとに サブフォルダをつくり、予めファイルをサブフォルダに分類して入れておくことお勧め します。cSwingでプレーヤーを切替えながら、サブフォルダーのファイルをインポート していけば、後から名前を変更する必要がないためです。 デジカメやメモリカード等からインポートする場合は、とりあえず全てのファイルを 現在選択中のプレーヤーのファイルとして取込み、後から映像を見ながらプレーヤー 姪を変更する必要があります。

この設定画面を表示させたくない場合は、インポートボタン上で右クリックをします。 この画面をスキップして、最後の設定内容でインポート処理が始まります。

インポート機能の詳細は以下をご参照ください。

  • 他ソースからのファイルの読み込み


映像の表示・非表示 切替

映像の表示・非表示切替機能を 使用すると、映像を非表示にして、描画した内容のみを表示することが可能です。

映像を非表示にする方法は以下の通りです。

  1. 映像の上で マウスを右クリックします。

    ポップアップメニューが表示されます。

  2. 「映像を隠す」をクリックします。

    メニューが閉じられ、映像が非表示になります。

映像を再度表示する方法は以下の通りです。

  1. 映像の上でマウスを右クリックします。

    ポップアップメニューが表示されます。

  2. 「映像を隠す」を再度クリックします。

    メニュ画面が閉じ、映像が再度表示されます。


Highlighting Bookmarks Manually

Type topic text here.


Installing cSwing 2004 from CD

Type topic text here.


Installing from CD: cSwing

Type topic text here.


Installing from CD: Microsoft DirectX 8.1

Type topic text here.


Installing from CD: Swing Library

Type topic text here.


Installing from CD: Windows Media Player 9 and Windows Media Encoder 9

Type topic text here.


スクリーンキャプチャー機能の概要

スクリーンキャプチャー機能を使うと 操作・レッスン内容を簡単に映像ファイルにすることができます。映像に音声を追加することも 可能です。 スクリーンキャプチャーを開始すると、終了ボタンを押すまで、 予め指定した範囲のパソコン画面が映像ファイルに保存されます。

cSwingでは、スクリーンキャプチャーの利用方法は ２つあります。

  1. cSwingのスクリーンキャプチャー機能 [image] を使う

    スクリーンキャプチャーをcSwingの設定画面から行います。 スクリーンキャプチャーはWindows メディアエンコーダ(WME)の機能を呼び出して実行しますが、 この機能はcSwingプログラムに統合され、cSwingから簡単に利用できます。

    こちらの機能を使用することをお勧めします。操作が簡単で、処理速度も速く、 また作成した映像ファイルは選択中のプレーヤー用フォルダに保存され、後から呼び出すのが容易です。

  2. Windows メディアエンコーダボタン [image] を使う

    Windows メディアエンコーダ(WME)を直接呼び出して操作します。 この方法はお勧めしません。

本機能を使用するためには Windows メディアエンコーダ 9が必要です。 Windows メディアエンコーダ9 はcSwingの CDに含まれています。 または http://www.microsoft.com/japan/windows/windowsmedia/download/default.aspxからダウンロードできます。 Windows メディアエンコーダ 9 は Windows 2000 または Windows XPで動作します。 スクリーンキャプチャー で作成するファイルはWindows メディアビデオ (WMV) 形式です。

スクリーンキャプチャーに 音声を追加したい場合、マイクが必要になります。いくつかのノートパソコンには 標準でマイクが内蔵されていますが、ほとんどの場合、音声の追加には適しません。 別途マイクを用意して、パソコンのマイク端子に接続して使うことをお勧めします。 インパクト検知機能を使用されている場合、そのマイクがそのままご利用いただけます。

スクリーンキャプチャーの際に 特にご留意いただきたいのは以下の3点です。

  1. スクリーンキャプチャー機能は、他のcSwingの機能に比べ非常に負荷がかかりますので 処理速度ができるだけ速いパソコンをご利用されることをお勧めします。 スクリーンキャプチャー機能の動作は、掲載しているメモリのサイズ、CPU、グラフィックカードの性能、 ディスクの空き容量の組み合わせにより左右されます。 まずはご利用になるパソコンに試用版をインストールして、動作をご確認ください。 ディユアル・プロセッサまたはディユアル・コアプロセッサ搭載のパソコンではより快適にご利用いただけます。

    以下の設定を調整してパソコンの負荷を減らします。

    1. スクリーンキャプチャー開始前にcSwingの表示画面をできるだけ小さくします。 またキャプチャー範囲を「映像画面」または「アプリケーション画面」にします。「全画面」にすると負荷が高まります。

    2. フレームレートをできる限り下げます。

    3. 画質、ビットレートはできる限り高くします。 この場合、ファイルの圧縮があまり行われなくなりますので、パソコンの負荷は減ります。ただし、 ファイルのサイズが大きくなってしまいますので、保存したファイルをメールで送信する 場合等、特にご注意ください。

    4. 録音の「高品質」をチェックします。 こちらも同様に、チェックした場合、音声ファイルの圧縮率を下げますので、パソコンの負荷は下がります。 ただし上記と同様、ファイルのサイズが大きくなりますのでご注意ください。

  2. 作成したWMVファイルを電子メールで送信する場合、受け取る方のメールボックスの制限値にご注意ください。 特に、受信メール1通の最大値が設定されている場合、サイズはその最大値の80%程度にする必要があります。 例えば 1通の最大値制限が10 MBの場合、送信する WMVファイルは8MB以内にしてください。 WMVファイルはバイナリー形式ですが、実際に添付ファイルを送信する際にはテキスト形式で送信されますので サイズが増大します。

    WMVファイルのサイズを小さくする方法は以下の通りです。

    1. 上記 (a)と同様の対応を行う。

    2. 上記 (b) と同様の対応を行う。

    3. 上記 (c) と逆の対応を行う。

    4. 上記 (d) と逆の対応を行う。

  3. cSwingのスクリーンキャプチャーにより作成されたWMVファイルは、通常のキャプチャーと同様に、 スイング情報を設定できます。 この際、「ショット」の欄を 「説明」にしておくことをお勧めします。

    スイング情報が「説明」にセットされた場合、自動的に 映像は VMR9モードで再生されます。VMR9とは DirectXの新機能で よりスムーズで高品質な再生を行います。この機能を使用するためにはDirectX9 と 対応するグラフィックカード(2003年以降に製造されたカードの多くは対応しています)が必要です。

    ご使用のグラフィックカードが本機能に対応していない場合、 cSwing標準の画面表示機能を使って表示します。


現在位置のフレーム数表示

cSwingの標準設定では ビデオ表示ツールバーに表示されている数値は現在のフレームの、先頭からの経過時間を表しています。

  • この表示を先頭からのフレーム数表示に変更できます。

  • 経過時間表示に戻すことも可能です。

経過時間表示の代わりにフレーム数表示に変更する方法は次の通りです。

  1. cSwing画面上部のメニューバーから「表示」を選択します。

    表示用メニューが現れます。

  2. 「フレーム数表示」をクリックします。

    メニューが閉じられ、スライドバー位置の数値表示が 経過秒数からフレーム数に変わります。

経過時間表示に戻す方法は以下の通りです。

  1. 「表示」メニューを再度クリックします。

    メニューが表示されます。

  2. 「フレーム数表示」を再度クリックします。

    メニューが閉じられ、スライドバー位置の数値表示が経過時間に戻ります。


New Topic1

Type topic text here.


New Topic2

Type topic text here.


New Topic3

バージョン確認

ご使用のcSwingの詳細バージョンを 確認する方法は以下の通りです。

  1. cSwingのメニューバーから「ヘルプ」 をクリックします。

    ヘルプメニューが表示されます。

  2. 「cSwing について」をクリックします。

    cSwing プログラムの詳細画面が表示されます。 タイトルバーには以下のような、詳細リリース番号が表示されます。


Opening Swings in Windows Media Player


映像画面のサイズ変更

映像画面のサイズを変更する方法は以下の通りです。

  1. 画面のタイトルバー表示が無効になっている場合、タイトルバー表示ボタン [image] をクリックして、タイトルバーを表示させます。

    タイトルバーが表示されます。

  2. サイズを変更したいウインドウをクリックするまたはその画面上でマウスホイールを回転させて、そのウインドウをアクティブにします。

    そのウインドウがアクティブになります。

  3. カーソルをそのウインドウ枠の角におきます。カーソルの形が自動的に サイズ変更用の形に変わります。

  4. カーするをクリックしたままドラッグすると、ウインドウサイズが変わります。

  5. ウインドウの位置を変更したい場合、タイトルバーの上にカーソルを置きます。

  6. カーソルをクリックしたままドラッグします。

  7. 上記3 から 6の手順を必要なだけ繰り返します。

  8. 他のウインドウを変更したい場合は、上記 2 から 7 を繰り返します。

ヒント: 必要なサイズ・位置変更を行った後、タイトルバー表示をオフにすると 画面の変更がそれ以上できなくなります。タイトルバー表示をオフにする場合は タイトルバー表示ボタン [image] をクリックします。

ヒント: 画面のサイズ・位置変更はスイングを閉じた後は保存されません。


フレーム画像を BMPまたはJPEGで保存

このトピックには以下の2つの項目があります。

  • 一つの映像のフレームをBMPまたはJPEGで保存

  • 複数画面のフレームをBMPまたはJPEGで保存

一つの映像のフレームをBMPまたはJPEGで保存する方法は以下の通りです。

  1. 一つ以上の ウインドウが開いている場合

    1. ウインドウのロックボタンが押されていないことを確認します。 ロックされている場合、 [image] ボタンをクリックしてロックを解除します。 詳細は 複数スイングの同期表示をご参照ください。

    2. 画像を出力したいウインドウをクリックする、またはマウスホイールを回転させて、そのウインドウをアクティブにします (詳細は ウインドウのアクティブ／非アクティブ切替 をご参照ください)。

  2. メニューバーから「編集」をクリックします。

    編集用メニューが表示されます。

  3. 「スイングをBMP保存」 、または「スイングをJPEG保存」をクリックします。 例えば「スイングをBMP保存」をクリックします。

    BMPまたはJPEG保存用の画面が表示されます。

  4. ファイルを保存したいフォルダを選択します。 例えば Images　というフォルダを選択します。

  5. ファイル名の欄には、ご希望の名前を入力します。 例えば Image1と入力します。

  6. 「保存」をクリックします。

    画面が閉じ、画像はBMPまたはJPEGで保存されます。

複数画面の画像をBMPまたはJPEGで保存する方法は以下の通りです。

  1. 表示されている複数のウインドウがロックされていることを確認します。ロックされていない場合 [image] ボタンでロックします (詳細は 複数スイングの同期表示をご参照ください )。

  2. メニューバーから「編集」をクリックします。

    編集メニューが表示されます。

  3. 「スイングをBMP保存」または「スイングをJPEG保存」をクリックします。 例えば、 「スイングをJPEG保存」をクリックします。

    ファイル保存用の画面が表示されます。

  4. 画像を保存したいフォルダを選択します。 例えば Images というフォルダを選択します。

  5. ファイル名の欄には JPEGで保存したいファイル名を入力します。 例えば Image2 と入力します。

  6. 「保存」 をクリックします。

    JPEG ファイルが保存されます。


スクリーンキャプチャー(音声付)の使用方法

cSwingの操作画面を録画してファイルにするための操作手順は以下の通りです。

  1. 映像に音声を含めたい場合、マイクが必要です。マイクはオーデオジャック等でパソコンに 接続されている必要があります。 マイクに電源スイッチがある場合は電源がオンになっていることを確認してください。

  2. キャプチャーを行いたいプレーヤーが選択されていることを確認します。 キャプチャーした内容は現在選択されているプレーヤーのファイルとして保存されます。 詳細は プレーヤーの選択をご参照ください。

  3. cSwing画面上部のツールバーにある [image] ボタンをクリックします。

    スクリーンキャプチャーの設定画面が表示されます。

  4. 各設定項目を調整します。

    キャプチャー

    をチェックした場合、映像の画面のみがキャプチャーされます。 複数のウインドウが開いている場合は、複数画面を取り込むために画面をロックする必要はありません。

    をチェックした場合、cSwingの画面全体がキャプチャー対象になります。

    を選択した場合、 パソコンに表示されている画面全体が対象になります。

    フレームレート

    フレームレートを下げると ファイルサイズが小さくなり、処理速度の余り速くないパソコンでもスムーズに再生できます。 ただしフレームレートを下げすぎると、再生時の動きがぎこちなくなります。

    画質

    画質を下げると ファイルのサイズを小さくできます。ただしキャプチャーの際に処理速度の速いパソコンが必要です。 また画質を下げすぎると、キャプチャーした映像の品質が低下します。

    ビットレート

    ビットレートを下げると ファイルサイズが小さくなります。ただしキャプチャーは処理速度の速いパソコンで行う必要があります。 ビットレートを下げすぎると、映像の品質が下がります。

    録音

    チェックした場合、 マイクからの音声が映像に追加されます。映像に音声を含めたい場合 マイクがパソコンに正しく接続されていて 電源つきマイクの場合は、電源が入っていることをご確認ください。

    チェックしない場合、音声は追加されません。音声の入力が不要の 場合はチェックを外してください。

    高品質(音声)

    チェックした場合、処理速度が遅いパソコン向けに音声の圧縮を押さえ、 チェックしない場合よりも音声の品質を高めます。 ファイルのサイズは大きくなりますが、圧縮が少ない分音声の品質は上がります。

    チェックしない場合、作成されるファイルのサイズは小さくなりますが、チェックした場合よりもパソコンの処理能力がより必要になります。 また、チェックした場合よりも大きな圧縮が行われるため、音声の品質は下がります。

    キャプチャー後にスイング情報を表示

    チェックした場合、キャプチャー終了後にスイング情報の入力画面が表示されます。

    チェックしない場合、キャプチャー終了後スイング情報画面は表示されません。

  5. をクリックします。

    画面が閉じられ、スクリーンキャプチャーボタン [image] が白から緑に変わり、キャプチャーが開始されたことを 確認できます。

  6. 通常と同じように 映像を分析し、cSwingを操作します。 にチェックを入れている場合は、マイクに向かって音声を入れます。

    ヒント:    キャプチャー中に新しいウインドウを開くこともできます。 ただし、キャプチャーの設定で cSwing画面自体のサイズを変更することはできません。例えば [image] をチェックしていた場合、 スクリーンキャプチャーの対象範囲はキャプチャー開始時のcSwing画面範囲になります。 キャプチャーの開始後に、cSwingの画面サイズを変更して大きくした場合、最初の位置からはみ出した部分はキャプチャー されません。

  7. キャプチャーを途中で 中断したい場合、 [image] ボタンの上で右クリックをするか CTRL+F4 キーを押します。 スクリーンキャプチャーボタン [image] が緑から黄色に変わり、キャプチャーが中断していることを示します。

    キャプチャーを再開する場合、スクリーンキャプチャーボタン [image] を再度右クリックするか キーボードから再度 CTRL+F4 を入力します。 スクリーンキャプチャーボタン [image] は黄色から再度、緑に戻り、キャプチャーが再開したことを表します。

  8. キャプチャーを終了する場合、スクリーンキャプチャーボタン [image] または F4キーを押します。

    スクリーンキャプチャーボタン [image] は緑から白に変わり スクリーンキャプチャーが終了したことを表します。 をチェックしていた場合は スイング情報設定画面が表示されます。

  9. スイング情報画面では 以下の項目のみを設定してください。

    プレーヤー

    必要な場合 プレーヤー名を変更します。

    日付

    必要な場合、 日付を当日から別の日付に変更します。

    クラブ

    使用するクラブを選択します。

    ショット

    標準では [image] （説明）が設定されます。 画面キャプチャーの映像については、このままにしておくことをお勧めします。

    が設定されると、自動的に VMR9モードで再生が行われます。VMR9とは新しい DirectX の機能で、従来よりもスムーズで高品質な再生を提供します。この機能を使用するためには DirectX9 とそれに対応したグラフィックカード (そのほとんどは 2003 年以降に製造されたものです)が必要です。

    対応するグラフィックカードを使用されていない場合、自動的に cSwing通常の再生モードで表示されます。

    表示

    カメラ位置を選択します。

    注記

    必要な場合、 注記を追加します。テキスト入力ボックスをクリックして直接入力する、または [image] をクリックすると注記の設定用画面が表示されます。

  10. 評価ボタンをクリックします。 例えば [image] をクリックします。

    選択した内容が保存され、この設定画面は閉じられます。


Selecting a Background Color for Text

入力文字及び角度表示の背景色の選択

入力した文字列及び、角度表示用の数字の 背景色は、黒色にするか、透明色にするかを選択できます。

背景色の切替方法は以下の通りです。

  1. 描画ツールバーにある、背景色切替ボタン [image] をクリックします。

    ボタンが黒から灰色に変わり 背景色が透明になったことを表します。

    これ以降に追加される文字列や角度表示付きの描画も、以下の例のように、全て背景色が透明になります。

  2. この状態で、再度 [image] をクリックします。

    ボタンの表示が [image] 変わって 。既に描画されている文字列や角度表示が黒色に変わります。

    さらに、以降追加される文字列、角度付描画要素についても、以下の例のように 背景色が黒色になります。


Solution Activation Code Has Changed

問題点

  • ライセンスキーを正しく入力し、使っていましたが、再度ライセンスキーの入力が必要になり、使用許諾コードの欄には異なる文字列が表示されています。

解決方法

  • この問題がデスクトップパソコンで発生した場合、RAIDを導入されていないかご確認ください。

    この場合は、まず始めにコントロールパネルにあるデバイスマネージャーから 1394ネットワークを無効に してください。 その後、繰り返しcSwingを起動して、12桁の使用許諾コードに同じ内容が表示されることをご確認の上、 ライセンスキーを取得してください。

    上記現象が発生した場合、まず詳細を support@cswing.jpまでご連絡ください。

    ライセンスキー取得の詳細は ライセンスキーの取得及び入力方法 をご参照ください。


Solution Blurry

問題点

  • 映像がぼやけて不鮮明です。

解決方法

  • ミニカセット式のデジタルビデオカメラをご利用され、シャッター速度がマニュアル 設定できる場合、シャッター速度を上げてみてください。1/1000秒にすれば、ほとんどの ゴルファーのスイングを、はっきり撮影できます。ヘッドスピードの速いプレーヤーの場合 1/2000秒に設定することをお勧めします。

    マニュアル設定ができない機種の場合は、スポーツモードにして撮影してください。

    スポーツモードで撮影すると、鮮明で明るい映像になりますが、暗い場所で撮影すると シャッター速度が自動的に遅くなりますのでご注意ください。 — スポーツモードで、インパクト付近の映像がはっきり写らない場合は、光量が不足している とお考えください。 —

    インドアで撮影する場合、カメラごとに通常 2000 ワット以上の光源が必要です。 設置を行う場合は、照明の専門家に依頼することをお勧めします。ご自身でセットアップ を行う場合は、 1000ワット以上のハロゲンライトを使用してください。 カメラ１台につき ２方向からの照明が必要です。ハロゲンは切れやすく、通常の使用で１カ月半程で交換する 必要があります。 使用実績のある製品は以下の２つです。

    - ウシオ　ハロゲンライト
    - エイコー AV フォトランプ

    インドアの場合は反射板等を使って光量を調整することもご検討ください。

    ミニカセット式以外のカメラを使用されている場合、上記の方法は参考にならない かもしれません。 現バージョンで最もキャプチャーに適したカメラはミニカセット式のデジタルビデオカメラです。


Solution Can't Move Drawings

問題点

  • 作成した描画要素を移動できません。

解決方法

  • スライド・ズーム切替画面で、「マウスの左ドラッグを有効にする」にチェックが入っていないためと思われます。

    cSwing画面上部にある、スライド・ズーム切替ボタン     [image] / [image] の上でマウスを右クリックし、「マウスの左ドラッグを有効にする」 にチェックを入れて[OK]で画面を閉じます。

    詳細につきましては スライド・ズーム設定の変更方法をご参照ください。


Solution Combo DVD

問題点

  • 映像をCDに焼くことができません。「ディスクが一杯です」とか「書き込み可能なCDをセットしてください」と表示されます。

解決方法

  • おそらく CD/DVD複合タイプの書き込みソフトがセットアップされていると思われます。 以下の手順でお試しください。

    CD/DVD複合タイプの書き込みソフトとは Sonic、 Roxio やNero等のことで、いずれも DLAと呼ぶ補助プログラムを使用しています。 DLA とは 「Drive Letter Access」のことで、ファイルをCDに直接ドラッグ・ドロップ できる機能を提供します。問題は、DLAが Windows のCD書き込みツール(cSwingが呼び出す プログラムです)を無効にしてしまう ために発生します。

    まずはじめに、以下の手順で DLA を無効にしてみます。

    1. Windowsの スタートボタンをクリックします。

    2. 「マイコンピュータ」をクリックします。

    3. CD/DVD のアイコン上で右クリックをします。

    4. プロパティをクリックします。

    5. DLAタブがある場合、クリックします。 無い場合は、DLA オプションをクリックします。

    6. 「ドライブのDLAを有効にする」 のチェックをはずします。

これでも解決しない場合、CD書き込みソフトを削除してみます。 推奨する方法は以下のとおりです。

  1. Windowsのスタートボタンをクリックします。

  2. コントロールパネルを表示します。

  3. 「プログラムの追加と削除」をクリックし、インストールされているプログラムの一覧を 表示します。

  4. 削除したいプログラムをクリックして選択します。

  5. 「変更と削除」をクリックし、表示に従ってプログラムを削除します。

これでも解決しない場合、ご使用のCD-Rドライブが Windows のCD書き込みツールに対応していないと思われます。 この場合は以下のいずれかを行います。

  • cSwingのCD書き込み機能ではなく、複合書き込みタイプのソフトを使います。 またはWindowsのCD書き込みに対応したドライブに変更します。

  • WindowsのCD書き込みに対応した外付けのCD-Rを使います。


Solution Dark

問題点

  • 映像を表示させたところ、 とても暗く見えにくい状態です。

解決方法

  • 可能な場合は、逆行にならないように注意して撮影をしなおしてください。

    カメラの位置を変えることが難しい場合、シャッター速度を落としてみてください。 マニュアル設定が可能な場合は、1/1000秒程度にしてお試しください。

    別の手段として、cSwingのカラー調整ボタンを使って画質を調整してみてください。 詳細は カラー調整をご参照ください。


Solution Device Not Found

問題点

  • デジタルビデオカメラ(ミニカセット式)を使ってライブ映像を キャプチャー使用としましたが、"必要な装置が見つかりません"と表示されます。

解決方法

  • パソコンとビデオをUSBケーブルではなく、DVケーブル(IEEE1394)で接続されていることをご確認ください。 ミニカセット式のデジタルビデオカメラの多くにはUSBケーブルが同梱されていますが、これは 静止画や、低解像度のWebカメラ用で、分析を行う高解像度でのキャプチャーにはご利用いただけません。

    DB(IEEE1394)ケーブルの多くには以下のマークがついています。:

    この表示があるケーブルが正しい ケーブルです。

    USB ケーブルには以下のマークがついています。

    このケーブルは ご利用できません のでご注意ください。

    DVケーブルにはコネクタの種類が複数あります (4-4, 4-6 及び 6-6)。詳細は ビデオその他の設備をご参照ください。

  • また、DV(1394)ケーブルが パソコン側のDV(1394)ポートに正しく接続されていることもご確認ください。 ポートにはDV 入出力、IEEE1394、i-Link(ソニー)等の表示か書かれています。 ポートには以下のようなマークが記されているケースもあります。

    カメラ側ポート

    ノートパソコン側ポート

  • 一度カメラの電源を切り、数秒待ってから再度電源を入れてください。

  • 問題が解消しない場合、一度 cSwing を終了し、ビデオカメラの電源を切って、 再度cSwingを起動し、ビデオカメラの電源を入れてください。

  • まだ問題が解決しない場合、パソコンをシャットダウンし、カメラの電源を落としてからパソコンを起動し 再度お試してください。

  • これにより解決しない場合、ハードウェアの問題の可能性があります。 以下の手順でDVケーブルの問題、パソコンのDVポートの問題、あるいはカメラ側のDV端子が正しく動作するかご確認ください。

    Windows XPでご利用の場合、ハードの問題があるかどうかの確認は Windows ムービーメーカーを使うとご確認できます。 ムービーメーカーはcSwingと同様、ミニカセット式のビデオカメラでキャプチャーが可能です。 もしもムービーメーカーでもキャプチャーができない場合、ハードウェアの問題と判断できます。 ムービーメーカーはWindows XP SP2に含まれています。SP2をご利用で無い場合、 http://www.microsoft.com/japan/windowsxp/sp2/default.mspxからダウンロードが可能です。 SP2画インストールされるとスタートボタンをクリックして、すべてのプログラムからWindowsムービーメーカーを選択できるようになります。

    どの部分に問題があるかをチェックする場合、まずケーブルを変えて動作するか、 ご確認ください。

    ケーブルを変えても問題が解決しない場合、パソコン側のDVカードを変更してみて ください。 これができない場合は、別のパソコンにカメラを接続して、Windows ムービーメーカーで キャプチャーができるかご確認ください。キャプチャーができる場合、パソコン側のDVカードの問題と判断できます。

    依然問題が解決しない場合、ビデオカメラを変更してご確認ください。 パソコン内蔵のDVポートの問題の場合は、パソコンショップに確認をされてください。


Solution Distorted

問題点

  • 映像を表示させましたが、トップ位置の表示が歪んでいます。

解決方法

  • 可能な場合 カメラをプレーヤーから離した位置に設置し、必要な場合はズームを使って、大きさを 調整してください。


Solution Dragging To Draw

問題点

  • 線やその他、描画ツールを使おうとすると、映像がズームしたり、 フレーム移動の動作になってしまいます。

解決方法

  • クリックではなく、ドラッグ(マウスをクリックしたまま動かす)をしていませんでしょうか？ cSwingで線を引く場合は、クリックまたは右クリック(確定)を使用します。

    線を引く場合の正しい方法は以下の通りです。

    1. 線の開始位置に マウスカーソルをおきます。

    2. クリックして 位置を決めます。

    3. 希望する位置まで カーソルを動かします。半透明の線がマウスの動きと一緒に表示されます。

    4. 確定したい位置でクリック します。 指定した線が表示されます。

曲線を描く 正しい方法は以下の通りです。

  1. 曲線の開始位置に マウスカーソルをおきます。

  2. クリックして開始位置を確定します。

  3. カーソルを最初の曲がり角まで移動します。半透明の曲線がマウスの動きに合わせて表示されます。

  4. 希望する位置でクリックします。

  5. 上記 3 と 4 を必要なだけ繰り返します。

  6. 終了位置にカーソルを置きます。

  7. カーソルを右クリックします。確定した曲線が表示されます。

描画方法の詳細は 角度表示線の描画, 円の描画, 時計円の描画, 曲線の描画, フリーハンド描画, 格子模様の描画, 線の描画, 角度付き折れ線の描画 , 折れ線の描画, 楕円の描画, 長方形の描画, 正方形の描画, スイング軌道の描画, 文字列の描画, 三角形の描画または 角度つき三角形の描画 をご参照ください。


Solution Flipped Swing

問題点

  • 映像を開いたら左右が反転しています。

解決方法

  • プレーヤーの表示は、現在選択中のプレーヤーにより影響を受けます。 現在選択されているプレーヤーが左利きの場合、表示される右利きプレーヤーの 映像は全て自動的に左右反転表示されます。選択されているプレーヤーが右利きの場合、 左利きプレーヤーの映像は自動的に右利きで表示されます。

    プレーヤーの選択画面で、右利きプレーヤーを選択すると、右利きプレーヤーの映像は 反転されずに表示されます。詳細は プレーヤーの選択変更をご参照ください。


Solution Hit Detector Problems

問題点

  • インパクト検知を使用するためにマイクを設定していますが 正しく動作しません。

解決方法

  • 問題解決の手順は以下の通りです。

    • 周りの雑音を拾ってしまわないようにするため、指向性の高いマイクをご用意ください。

    • マイクがパソコンのマイク端子に正しく接続されていることをご確認ください。 マイク端子には通常、マイクの絵が書いてあります。デスクトップの場合は、通常、赤またはピンクの色が付いています。

    • バッテリ方式のマイクの場合、充電がされていることを確認します。

    • マイクにスイッチがある場合、オンになっていることを確認します。

    • マイクをボールに近づけます。通常15cm位が適切です。

    • cSwingのインパクト検知機能の設定画面を表示します。音量、感度、高音持続時間の各設定値は 標準設定でテストを行い、うまく反応しない場合は、少しずつ値を変更して繰り返します。

    • 設定を変更しても動作しない場合、マイクロソフトのサウンドレコーダを使って確認を行います。 Windows XPの場合は、Windows のスタート -> 全てのプログラム -> アクセサリ -> エンターテイメント -> サウンドレコーダ　をクリックします。 Windows のバージョンにより呼び出しの場所は異なる場合があります。 サウンドレコーダを使って、正しく録音ができるかを確認後、再度インパクト検知機能の設定 画面に戻って調整を行います。

    • ご注意: Windows 2000でご利用の場合、マイクの音量は、cSwingのインパクト検知機能の設定画面からは 調整できません。 Windows のスタート -> コントロールパネル -> サウンド及びオーデオデバイス のプロパティを選択して音量を調整します。 なお、音量以外の項目はcSwingのインパクト検知機能設定画面から調整できます。


Solution Invalid License Key

問題点

  • 取得したライセンスキーを別のパソコンに入力しましたが 「ライセンスキーが正しくありません」と表示されてしまいます。

解決方法

  • cSwingのライセンスキーは使用許諾コードを元に発行されますが、使用許諾コードは使用するパソコンごとに 異なる文字列が表示されます。

    解決するためには、表示されている12桁の使用許諾コードをご連絡いただき 新しいライセンスキーを取得する必要があります。

    詳細につきましては ライセンスキーの取得及び入力方法をご参照ください。

    cSwingのライセンス条項では１ライセンス付き製品のご購入でパソコン２台まで インストールができます。ただし、２台を同時に試用することはできません。 例えば、ノートパソコン１台とデスクトップ１台という利用が可能ですが、その２台を同時に 使用することはできません。 また、ライセンスキーはご購入者のパソコンにのみご利用可能で、知人、ご家族、同僚等の パソコンにご利用いただくことはできません。


Solution Left-click Bookmark Properties On

問題点

  • ブックマーク用ノートの設定画面を表示するため ブックマークボタンのうえで右クリックをしましたが画面が表示されず、ブックマークが追加または削除されてしまいます。

解決方法

  • 左クリックでブックマークプロパティを表示 [image] がチェックされています。 このオプションがチェックされると、ブックマークの追加・削除 [image] が右クリックに割り当てられます。

    元に戻す場合、 [image] を左クリック して、ブックマークの設定画面を表示、 [image] チェックを外して[OK]をクリックします。

    詳細については 左クリックでプロパティ表示の設定方法をご参照ください。


Solution Lens Cap On

問題点

  • 映像を表示させようとしましたが、 真っ黒の画像しか入っていません。

解決方法

  • レンズキャップをしたままキャプチャーを行いませんでしたでしょうか？

    ご注意:なお、テープからのキャプチャー の際にはレンズキャップを外す必要はありません。レンズを保護するために、テープ 再生時はキャップをしておくことをお勧めします。


Solution Missing Impact

問題点

  • フレーム移動ボタンを使って表示させましたがインパクト位置のフレームがありません

解決方法

  • ミニカセット式のデジタルビデオカメラをご使用の場合、「プログレッシブスキャン」 が有効になっていないことをご確認ください。プログレッシブスキャンの場合、 cSwingでは、1秒あたり30フレームで再生されます。30フレーム/秒といういのは パッティング等の遅い動きでしたら認識できますが、フルスイングのような速い動き には向いていません。通常モードでキャプチャーした場合、1秒あたり60フレームで再生 できますので、こちらをご利用ください。

    同時に、cSwingのスイング情報で、「プログレッシブスキャン」がチェックされて いないことをご確認ください。通常モードでキャプチャーしたにもかかわらず、 このチェックが付いていると、cSwingの再生は1秒30フレームで行われます。

    上記のいずれにも該当しない場合、再度撮影を行う必要があります。

    ミニカセット式のデジタルビデオカメラ以外のカメラをご利用の場合、 1秒あたりのフレーム数をできる限り高く設定してご利用ください。


Solution Missing Swing

問題点

  • 映像をキャプチャーしたはずですが、どこに入ってしまったか、見つけることができません。プレーヤー名を選択、一覧表示を見ても キャプチャーした映像が表示されていません。

解決方法

  • cSwingでキャプチャーを行った場合、取り込んだ映像は自動的に 現在選択中のプレーヤーの映像として 保存されます。 現在選択されているプレーヤーが、キャプチャーを行っているプレーヤーと異なる場合、 意図しないプレーヤーの映像としてファイルが取り込まれてしまいます。

    解決するためにはまず映像を探し出す必要があります。 ファイルを開くボタン [image] で表示されたリストからプレーヤーを選択し、 右側の一覧をクリックしてプレビュー画面でご確認ください。

    該当する映像を探したら、一覧画面右側の「スイング情報」 をクリックします。 「プレーヤー名」をクリックして、プレーヤー一覧を表示し、 正しいプレーヤーを選択後、 [OK]を押します。 最後にスイングの評価ボタンを押します。設定画面が閉じ、変更が保存されます。 詳細は スイング情報の編集をご参照ください。


Solution Need Camcorder Hood

問題点

  • 映像をテープに撮影し、後でcSwingに取り込みたいのですがカメラのファインダーを見ながら映像を探すのは大変です。

解決方法

  • ビデオカメラ用フードをご利用ください。


Solution Need Laptop Hood

問題点

  • キャプチャーを屋外で行っていますが、 ノートパソコンのモニター画面が良く見えません。

解決方法

  • ノートパソコン用のフードをご利用ください。


Solution No Resizing Arrow

問題点

  • 映像画面のサイズを変更しようとしていますが、カーソルを角に近づけても矢印の形に変わりません。

解決方法

  • 画面のタイトルバー表示がオフになっていることが原因です。 画面サイズ変更を行うためには、タイトルバーを表示させる必要があります。 ツールバーにある、タイトルバーの表示・非表示切替ボタン [image] をクリックして、タイトルバー表示を有効にしてからお試しください。

    詳細につきましては 映像画面のサイズ変更をご参照ください。


Solution Odd Field First Incorrect

問題点

  • フレームごとに進めながら表示させている際に、前のフレームに行ったり、後のフレームに行ったりしてしまします。

解決方法

  • 通常これは スイング情報の設定で「奇数フィールドから開始」の設定が間違って行われた場合 に発生します。

    そのスイングを表示させた状態でマウスをスイングの上に合わせ、右ボタンをクリック してスイングのプロパティを開きます。 "奇数フィールドから開始"というチェックボックスにチェックがついている場合は外してください。 ついていない場合はチェックしてダイアログボックスを閉じます。 スイングの評価ボタンを押して画面を閉じます。 例えば「大変良い」をクリックします。

    詳細につきましては スイング情報の編集 をご参照ください。


Solution Out Of Space

問題点

  • キャプチャーを行うと、画面に キャプチャー可能時間があと10分　と表示されます。

解決方法

  • キャプチャー可能時間はcSwingのキャプチャー用フォルダのあるドライブの空き容量を反映しています。

    ビデオカメラからのキャプチャーは１秒当たり約 3.5 MB 必要です。 通常ゴルフの１スイングの場合、 8 から 10 MBのサイズになります。 複数カメラでのキャプチャーの場合、その2,3倍が必要です。 このため、ハードディスクのスペースは、予想よりも早く一杯になるケースがあります。 特にインストラクターの方が毎日たくさんの生徒さんの映像を撮影する場合等、ご注意ください。

    空き容量を増やす場合、トリムツールを使って、映像の長さを短くする方法が考えられます。

    トリムの詳細は キャプチャーファイルのトリムと分割を、また拡張キャプチャーに関しては 拡張キャプチャーした映像のトリミングをご参照ください。

    ディスクの容量不足が引き続き発生する場合、以下をお試しください。

    1. 不要なファイル、使わないアプリケーションを削除する。

      または

    2. 第２ハードディスクを追加する(内蔵またはUSB2.0接続の外付けをお勧めします)。

第２ハードディスクを追加後、以下の設定変更を行います。

  1. cSwingプログラムはそのまま現在のハードディスク上に残しておき、スイング保存フォルダ(標準設定の場合、C:\swings)を新しい ハードディスクに移動します。

  2. ツール -> オプション -> 「キャプチャー」項目を表示させ、 キャプチャー用フォルダの先頭に指定されている[ドライブ文字 ]:\Swings. の部分を新しいハードディスクのドライブ文字に変更します。

  3. ツール -> オプション -> 「基本」項目を開いてスイングフォルダについても、同様に [新しいハードディスクのフォルダ名]:\Swings　に変更します。 Now, 設定画面を閉じて、ファイルメニューから、「開く」を選択し、映像が正しく表示されることをご確認ください。


Solution Preview Off

問題点

  • 映像をcSwingにキャプチャーしていますが、 取り込んだ映像の最初の部分が真っ黒になっています。

解決方法

  • 使用されているキャプチャー方法ごとに解決方法は異なります。

    • デジタルビデオテープからのキャプチャー

    • USB/アナログカメラからのキャプチャー

    • デジタルビデオからの直接キャプチャー

    • デジタルビデオからの拡張キャプチャー

デジタルビデオテープからのキャプチャー

以下の手順で解決します。

  • テープがデジタルビデオカメラに装着されていることを確認します。

  • ビデオが再生モードになっていることを確認します。

  • 「プレビュー表示」が設定されていることを確認します。

    チェックされていない場合、チェック後に再度実行します。

  • キャプチャー用の設定画面が表示されたら、「詳細設定」 をクリックします。

    「テープからの自動キャプチャー」がチェックされていることを確認します。チェックされていない場合、cSwing はキャプチャーを自動開始 ・終了しません。 スタートボタン [image] でキャプチャーを開始、 [image] でキャプチャーを終了します。 問題を解決する場合は、詳細設定の内容を確認後 「OK」をクリックし、再度実行します。

    この設定がチェックされていない場合、毎回 [image] ボタンを押してキャプチャーを開始し、 [image] ボタンで終了します。

詳細については ビデオテープからのキャプチャー(デジタルビデオ) をご参照ください。

USB/アナログカメラからのキャプチャー

以下の手順で 解決します。

  • 撮影した内容が、テープまたはディスクに正しく保存され、パソコンに正しく接続されていることを確認します。

  • テープまたはディスク装置が、再生モードになっていることを確認します。

  • cSwingのツールメニューにあるオプション設定で、キャプチャー項目の「プレビュー」 がチェックされていることを確認します。

    チェックされていない場合、チェックしてから再度実行します。

  • テープまたはディスクをご使用の場合、最初にカメラの再生をスタートします。キャプチャーの 終了後に、テープまたはディスクの再生を停止します。 USB/アナログモードの場合、cSwingではカメラの再生開始、終了を制御することはできません。

詳細は USB/アナログ機器からcSwing へのキャプチャー をご参照ください。

デジタルビデオカメラからの直接キャプチャー

以下の手順で解決します。

  • レンズのキャップをはずしていることを確認します。

  • カメラが撮影モードになっていることを確認します。

  • がチェックされていることを確認し、再度実行します。

詳細については cSwingへの直接キャプチャー(デジタルカメラ)をご参照ください。

デジタルビデオカメラからの拡張キャプチャー

以下の手順で解決します。

  • レンズのキャップが外れていることを確認します。

  • 各カメラがすべて撮影モードになっていることを確認します。

    • 各キャプチャー装置の設定画面で

  • がチェックされていることを 確認します。

    各カメラのプロパティを表示する場合、拡張キャプチャーの設定画面で キャプチャー装置のプロパティボタン [image] をクリックして内容を確認します。

詳細については 複数のビデオカメラに認識名をつける 、 複数カメラを使用した直接キャプチャー または 単一カメラを使用した直接キャプチャー(拡張キャプチャー時)をご参照ください。


Solution Progressive Scan Checked

問題点

  • フレームごとに表示した場合 インパクト付近のクラブが２重に表示されます。

解決方法

  • 通常これは、プログレッシブスキャンで撮影されていない映像にもかかわらず、 cSwingのスイング情報で、「プログレッシブスキャン」にチェックが入っている場合に 発生します。

    画面のどこかで右クリックをして、スイング情報を表示させ、設定を確認します。 にチェックが入っている場合ははずします。 スイング評価ボタンを押すと設定が保存されます。

    プログレッシブスキャンに関する詳細はカメラの設定 を、スイング情報の設定に関しては スイング情報の編集 をご参照ください。


Solution Progressive Scan Unchecked

問題点

  • フレームごとに表示する際に、1フレーム進めるのに2回の操作が必要です。

解決方法

  • 通常これは、 プログレッシブスキャンで撮影された映像にもかかわらず、 cSwingのスイング 情報で、「プログレッシブスキャン」にチェックが入っていない場合に発生します。

    画面のどこかで右クリックをして、スイング情報を表示させ、設定を確認します。 にチェックが入っていない場合、チェックを入れます。 スイング評価ボタンを押すと設定が保存されます。

    プログレッシブスキャンに関する詳細はカメラの設定 を、スイング情報の設定に関しては スイング情報の編集 をご参照ください。


Solution Slow Motion

問題点

  • スロー再生ボタンが効きません。

解決方法

  • まずパソコンの音声が「ミュート」 担っていないことを確認します。 cSwing は映像ファイルの音声ストリームをタイミング用に使います。 パソコンをミュートにしてしまうとこの機能が正しく働きません。 ミュートにチェックが入っている場合は、チェックをはずします。

  • ミュートになっていない場合、cSwing を起動し、メニューバーのヘルプ -> 「cSwingについて」 を表示し、「DirectXの設定」をクリックします。 DirectX 診断ツールが表示されたら「サウンド」タブをクリックし、 デバイスの欄に表示されているオーディオカードとチップセットの名前をメモします。

    以下の内容を記載し、 support@cswing.jpまでご送付ください。

    1. 現象の詳細

    2. DirectX診断ツールで表示されているオーディオカードまたはチップセットの名称

    3. ご使用のパソコンの機種名


Solution Snap Angle

問題点

  • 斜めの線を引こうとしてもすべて垂直または水平の線になってしまいます。また、長方形を作っても正方形になり、三角形もすべて正三角形に変わってしまいます。

解決方法

  • 直角ツール [image] / [image] が有効になっています。

    有効

    無効

この設定ボタンは、画面左の、描画ツールバーにあります。 有効になっている場合、描いた線はすべて垂直または水平になります。 三角形はすべて正三角形に、四角形はすべて正方形になります。楕円を描いても全て正円になります。

解決するには [image] / [image] をクリックしてオフにします。

詳細は 直角ツールの使用方法をご参照ください。


代表的な 問題と解決方法

以下に該当する問題が発生した場合、 その解決方法をご参照ください。

問題が以下のリストに見当たらない場合、まず ヘルプファイルの該当項目をご参照ください。 項目が見当たらない場合、 索引 または 検索、 または 目次をご参照ください。また、 [image] (クイック ヘルプ) 及び [image] (ダイアログヘルプ) もcSwingの各機能ごとに適したヘルプを表示いたしますので 併せてご利用ください。

これらをご参照後もまだ問題が解決しない場合、 support@cswing.jpまでお問い合わせください。

ライセンス認証関連 の問題

  • 取得したライセンスキーを別のパソコンに入力しましたが 「ライセンスキーが正しくありません」と表示されてしまいます。 解決方法

  • ライセンスキーを正しく入力し、使っていましたが、 再度ライセンスキーの入力が必要になり、使用許諾コードの欄には 異なる文字列が表示されています。 解決方法

キャプチャー関連 の問題

  • デジタルビデオカメラ(ミニカセット式)を使ってライブ映像を キャプチャー使用としましたが、"必要な装置が見つかりません"と表示されます。 解決方法

  • キャプチャーを行うと、画面に キャプチャー可能時間があと10分　と表示されます。 解決方法

  • キャプチャーを屋外で行っていますが、 ノートパソコンのモニター画面が良く見えません。 解決方法

  • 映像をcSwingにキャプチャーしていますが、 取り込んだ映像の最初の部分が真っ黒になっています。 解決方法

  • インパクト検知を使用するためにマイクを設定していますが 正しく動作しません。 解決方法

映像の表示関係の 問題

  • 映像をキャプチャーしたはずですが、どこに入ってしまったか、見つけることができません。 プレーヤー名を選択、一覧表示を見ても キャプチャーした映像が表示されていません。 解決方法

  • 映像を表示させようとしましたが、 真っ黒の画像しか入っていません。 解決方法

  • 映像を表示させたところ、 とても暗く見えにくい状態です。 解決方法

  • 映像がぼやけて不鮮明です。 解決方法

  • スロー再生ボタンが効きません。 解決方法

  • フレーム移動ボタンを使って表示させましたが インパクト位置のフレームがありません。 解決方法

  • 映像を表示させましたが、 トップ位置の表示が歪んでいます。 解決方法

  • フレームごとに表示する際に、1フレーム進めるのに2回の操作が必要です。 解決方法

  • フレームごとに進めながら表示させている際に、前のフレームに行ったり、後のフレームに行ったりしてしまします。 解決方法

  • フレームごとに表示した場合 インパクト付近のクラブが２重に表示されます。 解決方法

  • 映像を開いたら左右が反転しています。 解決方法

ブックマーク関連 の問題

  • ブックマーク用ノートの設定画面を表示するため ブックマークボタンのうえで右クリックをしましたが 画面が表示されず、ブックマークが追加または削除されてしまいます。 解決方法

描画関連の 問題

  • 線やその他、描画ツールを使おうとすると、映像がズームしたり、 フレーム移動の動作になってしまいます。 解決方法

  • 斜めの線を引こうとしてもすべて垂直または水平の線になってしまいます。 また、長方形を作っても正方形になり、三角形もすべて正三角形に変わってしまいます。 解決方法

  • 作成した描画要素を移動できません。 解決方法

サイズ変更関連の 問題

  • 映像画面のサイズを変更しようとしていますが、 カーソルを角に近づけても矢印の形に変わりません。 解決方法

CD書込み関連 の問題

  • 映像をCDに焼くことができません。「ディスクが一杯です」とか「書き込み可能なCDをセットしてください」と表示されます。 解決方法


スイング分析ツール

基本/拡張切替ボタン | / | 基本的な描画ツールと拡張描画ツールの切替を行います。詳細は スイング分析の基本 をご参照ください。
描画内容削除ボタン |  | スイング上に描画した内容(全レイヤーの全描画)を削除するために使います。 詳細は 描画内容の削除 をご参照ください。
角度付き折れ線の描画ボタン |  | スイング上に2点もしくは3点の角度表示付き直線を表示するために使います。 このボタンは 基本モード選択時に 描画ツールバーに表示されます。 詳細は 角度付き折れ線の描画 をご参照ください。
円・楕円描画ボタン |  | 円もしくは楕円を描画する際に使います。 基本モード選択時に 描画ツールバーに表示されます。 詳細は円の描画及び 楕円の描画をご参照ください。
時計円描画ボタン |  | スイング上に円を表示しますが、ちょうど時計のように12分割された目盛りがつきます。 拡張モード選択時に 描画ツールバー に表示されます。 詳細は時計円の描画 をご参照ください。
曲線描画ボタン |  | スイング画面上に曲線を書く場合に使用します。 基本モード選択時に 描画ツールバー に表示されます。詳細は 曲線の描画をご参照ください。
フリーハンド描画ボタン |  | スイング上に任意の書き込みを行いたい時に使用します。詳細は フリーハンド描画 をご参照ください。
格子模様描画ボタン |  | スイング上に格子模様を描画するために使います。 拡張モード 選択時に 描画ツールバー に表示されます。詳細は 格子模様の描画をご参照ください。
直線描画ボタン |  | スイング上に直線を表示するときに使用します。 基本モード 選択時に 描画ツールバー に表示されます。 詳細は直線の描画をご参照ください。
角度付き複合折れ線の描画ボタン |  | スイング上に角度付き複合折れ線を描画するために使用します。 角度付き複合折れ線とは、複数の角度付き折れ線で構成されます。 拡張モード 選択時に 描画ツールバー に表示されます。 詳細は角度付き複合折れ線の描画 をご参照ください。
折れ線の描画 |  | スイング上に折れ線を描画する際に使用します。 拡張モード選択時に 描画ツールバー に表示されます。 詳細は折れ線の描画をご参照ください。
長方形・正方形描画ボタン |  | スイング上に長方形や正方形を描画する際に使用します。 基本モード選択時に 描画ツールバー に表示されます。 詳細は長方形の描画及び and 正方形の描画をご参照ください。
スイング軌動描画ボタン |  | スイングの起動を表示するために使用します。 拡張モード選択時に 描画ツールバー に表示されます。 詳細はスイング起動の描画をご参照ください。
文字列描画ボタン |  | スイング画面に文字列を追加する際に使用します。 詳細は文字列の描画をご参照ください。
三角形描画ボタン |  | 三角形を描画する際に使用します。 基本モード 選択時に 描画ツールバーに表示されます。 詳細は三角形の描画をご参照ください。
角度表示付き三角形の描画 |  | 角度表示付きの三角形を描画する際に使用します。 拡張モード 選択時に 描画ツールバー に表示されます。 詳細は角度表示付き三角形の描画 をご参照ください。
描画ライブラリボタン |  | 現在の描画内容を保存したり、保存した描画内容を呼び出す際に使用します。 詳細は 描画ライブラリの基本的な使用方法 をご参照ください。
プレーヤーノートボタン |  | プレーヤーのスイングに対してコメント等を記録しておくために使用します。 詳細は プレーヤーノートの利用をご参照ください。
レイヤーボタン |  | 描画レイヤーの有効／無効を切り替えたり、異なるレイヤーの表示を切り替えるために使用します。レイヤーの変更により、異なる描画内容を切り替えて表示したり、組み合わせたりできます。 詳細は レイヤーの使用方法 をご参照ください。
ワンタッチ描画ボタン1 |  | ワンタッチ描画1という名称で描画内容を保存したり呼び出すために使用します。 詳細は ワンタッチ描画呼び出しをご参照ください。
ワンタッチ描画ボタン2 |  | ワンタッチ描画2という名称で描画内容を保存したり呼び出すために使用します。 詳細は ワンタッチ描画呼び出しをご参照ください。
再実行ボタン |  | 最後に行った描画を再び画面に呼び出すために使用します。詳細は アンドゥ(取りやめ)/リドゥ(再実行)をご参照ください。
保存ボタン |  | cSwingで作成した描画内容を保存する場合に使用します。詳細は 描画内容の保存 をご参照ください(このボタンを押すとブックマーク及び表示設定も保存されます)。
配色選択ボタン |  | 文字列以外の描画要素の配色を選択するために使用します。詳細は 配色の選択をご参照ください。
線の太さ選択ボタン |  | テキスト以外の描画要素の直線及び曲線の太さを選択するために使用します。詳細は 太さの選択をご参照ください。
タイマーボタン |  | 特定範囲のスイングスピードを比較するたに使用します。詳細は タイマーの使用方法をご参照ください。
アンドゥ(取りやめ)ボタン |  | 最後に表示した描画要素の表示を取り消す場合に使用します。 詳細は アンドゥ(取りやめ)/リドゥ(再実行)をご参照ください。


cSwingをプレイバックモードで使う(無料)

cSwingプログラムには、不正コピーを防ぐため、 他の多くのプログラムと同様、 正式版としてご利用いただくためには使用許諾の手続きが必要となります。

cSwingをインストールした直後は、無料で7日間ご利用いただける試用版の状態になります。

試用期間終了後、以下の選択が可能です。

  1. cSwing製品版を購入し、ライセンスキーを取得します。 これにより全ての機能を正式版としてご利用いただけます。 このためには試用版CDではなく、ライセンスつきの製品を購入する必要があります。

    使用許諾の詳細につきましては ライセンスキーの取得及び入力方法をご参照ください。

    NOTE:     カメラ1台のみに対応したスタンダードバージョンをご購入の場合、プロフェッショナルバージョンで ご利用いただける、複数カメラ対応の機能はご利用いただけません。 対応カメラ数以外の 機能はスタンダード版もプロフェッショナル版も同一です。

  2. 引き続き cSwingを無料のプレーバックモードで使用する これはcSwingを使って単に映像を表示させたい方、インストラクターの方からCDをいただいた生徒さん などのご利用を想定しています。 このモードでは、映像に既に追加されている分析内容は表示させることができますが、 キャプチャーや分析等の機能を使用することはできません。

    全ての機能を使用するためにはライセンスを購入する必要があります。

7日間の試用期間終了後、cSwingをプレーバックモードで 利用する方法

  1. cSwingを起動します。. 次の選択画面が表示されます。

  2. 「cSwingを プレーバックモードで使用 (試用期間終了後) 」にチェックが入っていることを 確認します。 選択されていない場合はクリックして選択します。

  3. をクリックします。

    選択画面が閉じ、cSwingはプレーバックモードで起動します。


Using Overlay

The Overlay feature allows you to set one Frame of a Swing as a stationary Frame against which to view the other Frames of the Swing.

This topic is divided into {TBD: number} sections:

  • Creating an Overlay Frame

  • Creating an Overlay Sequence Using Bookmarks

  • Creating an Overlay Sequence Using Frame Intervals

  • Creating an Overlay Sequence Using Presets

  • Making the Overlay Frame or Sequence more or less visible

  • Hiding/Showing the Overlay Frame or Sequence

  • Changing the Overlay Frame or Sequence

To create an Overlay Frame:

  1. Use your mouse wheel, the Step Buttons [image] [image] or the Position Slider [image] to locate the Frame that you want to set as the Overlay Frame. (See Viewing Single Frames.) For example, select the Frame in which you are at address:

  2. Click the Overlay Settings Button [image] located on the Video Toolbar near the bottom of the cSwing Workspace:

    The Overlay Settings dialog box will open:

  3. Click the circle beside Current Frame {TBD: Current Frame} to select it if it is not already selected:

    Current Frame {TBD: Current Frame} will be selected and all options not enabled when Current Frame {TBD: Current Frame} is selected will be hidden:

  4. Click OK:

    The currently selected Frame will be set as the Overlay Frame and the Overlay Settings dialog box will close:

  5. Click the Toggle Settings Button [image] located on the Video Toolbar near the bottom of the cSwing Workspace:

    The Overlay Frame will be activated.

  6. Use your mouse wheel, the Step Buttons [image] [image], the Position Slider [image], the Go To Buttons [image] [image] [image] or the Video Speed Buttons [image] to play the Swing or advance or rewind to a different Frame. (See Viewing Swings and Swing Segments and Viewing Single Frames.) The Overlay Frame will remain visible:

To create an Overlay Sequence using Bookmarks:

  1. Using the Bookmark On/Off Button [image] or the Auto Bookmark Button [image], bookmark the Frames you want included in the Overlay Sequence. (See Setting Bookmarks Manually and Setting Bookmarks Using Auto Bookmarking.)

    {TBD: image of bookmarked frame)

  2. Click the Overlay Settings Button [image] located on the Video Toolbar located near the bottom of the cSwing Workspace:

    {TBD: image of clicking button}

    The Overlay Settings dialog box will open:

    {TBD: image of Overlay Settings dialog box}

  3. Click the circle beside Sequence {TBD: Sequence} to select it if it is not already selected:

    {TBD: clicking circle}

    Sequence {TBD: Sequence} will be selected and options enabled when Sequence is selected will be shown:

    {TBD: sequence selected}

  4. Under Start {TBD: Start}, click the circle beside Beginning Of Video {TBD: Beginning Of Video} to select it if is not already selected:

    {TBD: clicking}

    Start {TBD: Start} will be selected:

    {TBD: Start selected}

  5. Under End {TBD: End}, click the circle beside End Of Video {TBD: End Of Video} to select it if it is not already selected:

    {TBD: clicking}

    End {TBD: End} will be selected:

    {TBD: End selected}

  6. Under For The Selected Range, Over {TBD: For the selected range, etc}, click the circle beside Bookmarked Frames {TBD: Bookmarked} if it is not already selected:

    {TBD: clicking}

    Bookmarked Frames {TBD: Bookmarked} will be selected:

    {TBD: Bookmarked Frames selected}

  7. Click OK {OK}:

    {TBD: Clicking}

    The bookmarked Frames will be set as the Overlay Sequence and the Overlay Settings dialog box will close:

    {TBD: closed}

  8. Click the Toggle Overlay Button {TBD: button} located on the Video Toolbar near the bottom of the cSwing Workspace:

    {TBD: clicking}

    The Overlay Sequence will be activated:

    {TBD: activated}

  9. Use your mouse wheel, the Step Buttons [image] [image], the Position Slider [image], the Go To Buttons [image] [image] [image] or the Video Speed Buttons [image] to play the Swing or advance or rewind to a different Frame. (See Viewing Swings and Swing Segments and Viewing Single Frames.) The Overlay Sequence will remain visible:

    {TBD: overlay sequence visible}

To create an Overlay Sequence using Frame Intervals:

  1. Click the Overlay Settings Button {TBD: button} located on the Video Toolbar near the bottom of the cSwing Workspace:

    {TBD: clicking}

  3. Right-click anywhere in the Swing Window. The Swing Window Pop-Up Menu will open:

  4. Click Overlay [image]. The Overlay Menu will open:

  5. Click Toggle [image]. The current Frame is now set as the Overlay Frame.

  6. Use your mouse wheel, the Step Buttons [image] [image], the Position Slider [image], the Go To Buttons [image] [image] [image] or the Video Speed Buttons [image] to play the Swing or advance or rewind to a different Frame. (See Viewing Swings and Swing Segments and Viewing Single Frames.) The Overlay Frame will remain visible:

To make the Overlay Frame more or less visible:

  1. Right-click anywhere in the Swing Window:

    The Swing Window Pop-Up Menu will open:

  2. Click Overlay [image]. The Overlay Menu will open:

  3. Click Settings [image]. The Settings dialog box will open:

  4. Click and drag the control toward Less Visible [image] or More Visible [image]. For example:

    or

  5. Click OK [image]. The Overlay Frame will be more or less visible according to your selection. For example, less visible:

    or more visible:

To hide the Overlay Frame:

  1. Right-click anywhere in the Swing Window:

    The Swing Window Pop-Up Menu will open:

  2. Click Overlay [image]. The Overlay Menu will open:

  3. Click Toggle [image]. The Overlay Frame will be hidden:

    TIP:     To show the Overlay Frame again, repeat these steps. The Overlay Frame will reappear:

To change the Overlay Frame:

  1. Click the Delete Overlay Button [image] located on the Video Toolbar at the bottom of the cSwing Workspace:

    {TBD: insert overlay_step22.gif}

    The Overlay Frame or Frames will be deleted (this will occur even if the Frame or Frames are hidden).

  2. Follow the instructions above to create a new Overlay Frame or Frames. (See Creating the Overlay Frame or Frames.


カラー調整用プリセットの使用

カラー調整設定画面にあるプリセットボタンを使用 すると、予め設定しておいた設定値の組み合わせをすばやく呼び出すことができます。

このトピックは次の２つの項目に分かれています。

  • 設定内容のプリセットボタンへの保存方法

  • プリセット設定の呼び出し方法

プリセット設定の保存方法

  1. カラー調整設定画面で保存したい番号のプリセットボタンをクリックすると、 設定値をそのボタンに保存できます。 例えばプリセットボタン [image] をクリックします。

    が選択されます。

  2. このボタンに保存したい各設定項目を調整します。 例えば以下のように設定します。

  3. OK をクリックします。 :

    カラー調整用設定画面が閉じられ、選択されたボタンに設定内容が保存されます。

プリセットボタンに保存した設定を呼び出す方法は以下のとおりです。

  1. スクリーンキャプチャーの設定画面で、呼び出したいプリセットのボタンをクリックします。 For 例えば [image] をクリックします。

    そのボタンが選択され、保存されている設定内容が呼び出されます。

  2. をクリックします。

    カラー調整の設定画面が閉じられ、表示された映像に設定内容が反映されます。


左クリックでプロパティ表示の使用方法

左クリックでプロパティ表示の設定方法

ブックマーク用ノートの設定画面で [image] を選択します。

このチェックボックスをチェックすると、 ブックマークボタン [image] での左クリックと右クリックの機能が入れ替わります。

 | チェックしない(標準) | チェックする
をクリック | 新しいブックマークを追加または 選択したブックマークを削除 (Shift+クリックで強調ブックマークを設定) | ブックマークノート用画面を表示
を右クリック | ブックマークノート用設定画面を開く | ブックマークを追加または選択したブックマークを削除 (Shift+クリックで強調ブックマークを設定)

ブックマーク用ノートを多用する場合 変更した方がすばやく呼び出せます。

このオプションを設定する場合 ２つの重要な事項 にご留意ください。:

  1. チェックをしない場合、 ブックマーク用ノートが含まれたブックマークを削除する際に [image] をクリックしてもブックマークを削除できません。代わりにブックマークノート用設定画面が表示されますので、 その画面で [image] を選択してから [image] を押すと、削除を確認する画面が表示されます。

    この手間のかかる操作はノートが記録されたブックマークを誤って削除しないための仕様です。

    このオプションがチェックされていても、 この確認画面は [image] ボタン上での NOT 右クリック には適応されません。 よって、本オプションを設定した場合、このボタン上で 右クリックを行わないようにすることをお勧めします。 その代わり絶えず 左クリックを使用し、ブックマークノート用の設定画面から ブックマークの追加や削除を行うことをお勧めします。 このため、上記表で右クリックオプションは灰色の背景で記載してあります。

    ブックマークノート用設定画面からノートや強調の無い通常のブックマークを追加する場合 強調 ブックマークの追加の無いように従ってください。ただし [image] オプションのチェックボックスがチェックされていないことを 確認してから [image] を押します。 をクリックすると、 設定画面が閉じられ、通常のブックマークが追加されます。

    繰り返しますが、ブックマーク用ノートの設定画面からブックマークを削除する場合 [image] をクリックしてから [image] を押します。削除してよいか、確認画面が表示されますので、そこで確認の上、削除を行います。

  2. を チェックした場合は動作が入れ替わり ブックマーク設定・解除ボタン"をクリックすると ブックマーク設定・解除ボタンを右クリックしたことになりますのでご注意ください。


スクリーンキャプチャー用プリセットの使用方法

スクリーンキャプチャー用設定画面にあるプリセットボタンを使用すると、予め設定しておいた設定値の組み合わせを すばやく呼び出すことができます。

このトピックは次の２つの項目に 分かれています。

  • 設定内容のプリセットボタンへの保存方法

  • プリセット設定の呼び出し方法

設定内容をプリセットボタンに設定する方法は以下のとおりです。

  1. スクリーンキャプチャーの設定画面で保存したい番号のプリセットボタン をクリックすると、設定値をそのボタンに保存できます。 例えばプリセットボタン [image] をクリックします。

    プリセットボタン [image] が選択されます。

  2. このボタンに保存したい各設定項目を調整し[OK]を押します。

    設定した内容が、自動的に選択したボタンに保存されます。

プリセットボタンに保存した設定を呼び出す方法は以下のとおりです。

  1. スクリーンキャプチャーの設定画面で、呼び出したいプリセットのボタンをクリックします。 例えば [image] をクリックします。

    そのボタンが選択され、保存されている設定内容が呼び出されます。


Zooming/Panning an Overlay Frame or Sequence

Type topic text here.


スイング速度分析の基本

スイング速度を分析する場合、 [image] (ブックマークボタン)と [image] (スイングタイマーボタン)を使用します。 それらはスイング画面下部のビデオツールバー内にあります。

スイング速度を分析する場合、まず2つのフレームにブックマークを追加します。 それから [image] (スイングタイマーボタン)を使用すると、最初のブックマークと2番目の ブックマークの間の経過時間を計測します。 この方法でアドレスからフィニッシュまでのスイング全体の速度も計測できます。 またはスイングのどの範囲でも部分的に計測できます。

3つ以上のブックマークを追加して [image] ボタンを使用すると各ブックマーク間の速度が計測できます。